Trucs et astuces - Windows 2000

L’un des avantages d'Office 2000 est qu'il est facile de modifier la langue du programme. Pour cela, il suffit d’avoir accès au CD d’installation d’Office.

Procédez comme suit :
1. Sélectionnez Programmes dans le menu Démarrer. 2. Cliquez sur Outils Microsoft Office et sur Paramètres linguistiques de Microsoft Office.
3. Le système recherche alors le CD d'installation d'Office.
4. Choisissez une langue et cliquez sur Installer.
5. Cliquez sur OK.

Vous envisagez de vous procurer Windows 2000, mais vous ne savez pas si votre ordinateur est compatible ? Commencez par vous renseigner.

Procédez comme suit :
1. Visitez le site www.microsoft.com/france/products/windows2000/upgrade/ready.asp
Téléchargez l'outil Readiness Analyzer.
2. Exécutez le programme.

Il affiche une liste de problèmes éventuels que vous pouvez résoudre à l'avance.

Lorsque vous téléchargez ou que vous exécutez un programme à partir d'Internet, vous souhaitez sans doute vous assurer qu'il provient d'une source connue et fiable. C'est pourquoi Internet Explorer a recours à la technologie Authenticode pour vérifier l'identité des programmes que vous téléchargez.
La technologie Authenticode permet de vérifier que le programme possède un certificat valide, c'est-à-dire que l'identité de l'éditeur du programme correspond au certificat et que le certificat est valide.
Notez que cette précaution n'empêche pas le téléchargement ni l'exécution d'un mauvais programme sur l'ordinateur, mais cela réduit le risque d'intercepter un programme potentiellement dangereux..

Vous pouvez définir des paramètres différents pour le téléchargement de programmes et de fichiers avec Internet Explorer, en fonction de l'emplacement d'où ils proviennent.
Pour savoir comment modifier les niveaux de sécurité, consultez l'astuce "Définir un niveau de sécurité pour chaque zone".

Pour supprimer des programmes installés, vous devez passer par le Panneau de configuration de Windows et utiliser l'outil Ajout/Suppression de programmes. Si vous vous contentez de supprimer un programme dans l'Explorateur, vous ne pouvez pas être sûr que tous les fichiers associés à ce programme soient supprimés.

Procédez comme suit :
1. Cliquez sur le bouton Démarrer puis sélectionnez Paramètres
2. Sélectionnez Panneau de configuration puis cliquez sur Ajout/Suppression de programmes.
Une liste des programmes installés s'affiche alors.
3. Sélectionnez le programme à désinstaller et cliquez sur Ajouter/Supprimer.
4. Cliquez sur Oui.

Il est facile de créer une connexion d'accès à distance. Naturellement, il vous faut d’abord un abonnement à Internet. Vous avez besoin des informations suivantes : numéro de téléphone, nom d'utilisateur et mot de passe.

Procédez comme suit :
1. Cliquez avec le bouton droit de la souris sur l'icône Explorer et sélectionnez Propriétés.
2. Cliquez sur l'onglet Connexions.
3. Cliquez sur Ajouter.
4. Donnez un nom à votre connexion et sélectionnez votre modem dans la liste (s'il n’apparaît pas, cliquez sur Configurer).
5. Cliquez sur Suivant et tapez le numéro de téléphone.
6. Cliquez à nouveau sur Suivant puis sur Terminer.

Il peut être pratique de connecter des lecteurs réseau avec lesquels vous travaillez souvent.

Procédez comme suit :
1. Double-cliquez sur l'icône Réseau, sur le Bureau.
2. Parcourez l'arborescence jusqu'au lecteur/dossier auquel vous souhaitez vous connecter.
3. Cliquez dessus avec le bouton droit de la souris et sélectionnez Se connecter à un lecteur réseau.
4. Sélectionnez l’option Se reconnecter au démarrage.
5. Cliquez sur OK.

La Mise à jour Windows (Windows Update) est un service en ligne qui vous permet de mieux exploiter votre ordinateur.
Vous trouverez des mises à jour Windows sur http://update.microsoft.com/

Vous pouvez rechercher des composants et des mises à jour afin d'améliorer vos produits Microsoft. Vous pouvez également trouver des pilotes d'autres fournisseurs.
Vous trouverez tout cela sur http://www.microsoft.com/france/download/

Lorsque vous installez de nouveaux pilotes, il est important de connaître la version exacte de votre matériel et même le numéro de référence et le numéro de série s'ils existent.

Pour connaître votre version, procédez comme suit :
1. Cliquez avec le bouton droit sur Poste de travail, puis sélectionnez Propriétés.
2. Cliquez sur l'onglet Gestionnaire de périphériques.
3. Cliquez sur le signe + devant le matériel exact.
Le nom est affiché et pour plus d'information, cliquez sur le bouton Propriétés.

En cas d'erreur sur un lecteur, vous pouvez le vérifier à l'aide de Windows.
Procédez comme suit :
1.Ouvrez le Poste de travail et sélectionnez Disque local (C:).
2.Cliquez avec le bouton droit et sélectionnez Propriétés.
3.Cliquez sur l'onglet Outils, puis sur Vérifier maintenant.

Vous pouvez maintenant choisir si vous voulez corriger automatiquement les erreurs ou réparer les secteurs défectueux.

La fonction Résolution des problèmes, Connexion Internet ISP peut vous aider si vous n'arrivez pas à vous connecter à votre fournisseur Internet.

Procédez comme suit :
7.Cliquez sur Démarrer et sélectionner Aide.
8.Cliquez sur l'onglet Index et sélectionnez Démarrer ici.
9.Cliquez sur Résolution de problèmes, Connexion Internet ISP sous Recherche d'erreurs.

Un assistant vous aide à rechercher les erreurs de votre connexion Internet.

Pour pouvoir tester votre page Web et avoir la possibilité de visualiser le résultat final sur le Web, il est bon d'installer un serveur Web sur l'ordinateur. Ce produit Microsoft est appelé IIS (Internet Information Server). Ce service vous aide à garantir le résultat. Vous évitez ainsi d'avoir de mauvaises surprises lorsque vous publiez votre page sur Internet.

Procédez comme suit :
1.Cliquez sur Démarrer, Paramètres et Panneau de configuration.
2.Double-cliquez sur Ajout/Suppression de programmes.
3.Sélectionnez Ajouter/Supprimer des composants Windows et suivez les instructions qui apparaissent.

Sur la plupart des ordinateurs, on installe des programmes et on enregistre des documents et autres types de fichiers. Parfois, on supprime des programmes et on en installe de nouveaux. Il en est de même avec les fichiers et les documents. Cela crée sur votre disque dur des emplacements vides que vous ne pouvez pas utiliser. Le nettoyage de disque structure les fragments dispersés et crée ainsi davantage d'espace sur votre disque dur. Il vous permet également d'accéder plus rapidement à vos programmes et à vos fichiers

Procédez comme suit :
1.Double-cliquez sur Poste de travail sur le Bureau.
2.Cliquez avec le bouton droit sur Disque local (C:) et sélectionnez Propriétés.
3.Cliquez sur Nettoyage de disque et suivez les instructions qui s'affichent.

Vous pouvez assez facilement télécharger des pilotes sur Internet, puis les installer dans votre ordinateur.
Gardez à l'esprit que différents fabricants et différents pilotes n'ont pas les mêmes propriétés et qu'il peut y avoir des exceptions où la méthode décrite ci-dessous ne fonctionne pas. (Suivez les instructions sur le site Web du fabricant.)

Procédez comme suit :
1. Vous devez d'abord savoir qui a fabriqué le matériel.
2. Cherchez le nom du fabricant dans la liste et allez sur leur page d'accueil.
3. Cherchez le pilote sur la page d'accueil. Parfois il existe des zones de recherche où vous entrez le nom et parfois vous devez préciser le système d'exploitation que vous avez ainsi que le type de pilote que vous recherchez.
4. Lorsque vous avez trouvé le pilote, suivez les instructions pour le télécharger.
5. N'oubliez pas où vous l'enregistrez.
6. Le pilote que vous téléchargez est généralement compris dans un programme d'installation. Le nom du fichier finit par .EXE


Si vous avez besoin d'aide pour trouver les pilotes, vous pouvez aller sur la page ci-dessous et cliquer sur un lien d'une des catégories.

Vous n'avez peut-être pas créé de disquette de démarrage en installant Windows. Ou vous avez peut-être perdu celle que vous aviez ? Quoi qu'il en soit, il est toujours bon d'avoir une disquette de démarrage à portée de main en cas d'imprévu et il est facile d'en créer une.

Procédez comme suit :
1. Cliquez sur le bouton Démarrer, sélectionnez Paramètres puis cliquez sur Panneau de configuration.
2. Double-cliquez sur l'icône Ajout/Suppression de programmes.
3. Cliquez sur l'onglet Disquette de démarrage.
4. Insérez une disquette vierge dans le lecteur de disquettes.
5. Cliquez sur Créer une disquette et suivez les instructions.

La Mise à jour Windows (Windows Update) est un service en ligne, directement accessible à partir du menu Démarrer. Il détecte la version du programme que vous avez installée et vous propose des mises à jour appropriées, des correctifs de mise à niveau ainsi que des accessoires que vous pouvez télécharger gratuitement.

Procédez comme suit :
1. Sélectionnez Windows Update dans le menu Démarrer.
La Mise à jour Windows se télécharge alors sur votre navigateur Web.
2. Cliquez sur Mise à jour des produits.

Vous pouvez assez facilement télécharger des pilotes sur Internet, puis les installer dans votre ordinateur. (Cependant, si votre carte graphique, votre carte son etc. fonctionnent correctement, il n'est peut-être pas utile de les mettre à jour. Vous pouvez aller sur le site du constructeur du matériel en question pour voir les éventuels avantages d'une mise à jour.)

Pour installer un pilote, procédez comme suit :
1. Cliquez avec le bouton droit sur Poste de travail, puis sélectionnez Propriétés.
2. Cliquez sur l'onglet Gestionnaire de périphériques pour démarrer l'installation ou la mise à jour du pilote.
3. Cliquez sur le signe + devant le périphérique exact.

Si le système d'exploitation n'a pas de pilote pour ce que vous souhaitez installer, il se peut qu'un point d'exclamation jaune s'affiche avec le texte Unsupported Devices. Dans ce cas, cliquez sur le signe + qui se trouve devant, sélectionnez le premier périphérique en dessous et cliquez sur Supprimer. Répondez Oui à la question qui s'affiche. Répétez l'étape précédente jusqu'à ce qu'il n'existe plus de périphériques sous Unsupported Devices. Cliquez ensuite sur le bouton Actualiser et Windows va vous demander la disquette / le CD-ROM avec le pilote pour le périphérique. Insérez la disquette / le CD-ROM et suivez les instructions. Si vous avez les pilotes ailleurs sur le disque dur, parcourez la liste jusqu'au dossier dans lequel ils se trouvent à la place.

4. Sélectionnez le premier périphérique et double-cliquez.
5. Cliquez sur l'onglet Pilote.
6. Insérez la disquette / le CD-ROM ou sélectionnez Ailleurs et parcourez la liste jusqu'au dossier dans lequel le pilote se trouve.
7. Cliquez sur Mettre le pilote à jour.
8. Suivez ensuite les instructions dans les boîtes de dialogue qui s'affichent.

Pour remplacer une carte existante, commencez par désinstaller les anciens pilotes avant d'installer la nouvelle carte. Lors de son installation initiale, si le périphérique a installé un logiciel, ce dernier devra également être désinstallé, soit avec l'icône Désinstaller qui a été créée sous la liste des Programmes, soit avec Ajout/Suppression de programmes dans le Panneau de configuration.
Vous pouvez aussi accéder au Gestionnaire de périphériques en cliquant avec le bouton droit sur Poste de travail, puis en sélectionnant Propriétés. Cherchez l'ancien pilote et cliquez sur le bouton Supprimer. (Puisque vous ne pouvez pas supprimer une carte graphique dans le Gestionnaire de périphériques, modifiez le pilote en ”Standard VGA driver” à la place.)

Installation

Il peut être utile de connaître l'état de l'imprimante, en particulier lorsque vous imprimez d'un coup un grand nombre de pages.

Procédez comme suit :
1. Double-cliquez sur l'icône de l'imprimante qui se trouve près de l'horloge, dans la barre des tâches, sous Windows.

L'icône disparaît lorsque l'impression est terminée.

Vous pouvez modifier la résolution d'impression de votre imprimante. Toutes les modifications effectuées sous Options d'impression affectent les paramètres par défaut d'impression des documents et s'appliquent à tous les documents imprimés ultérieurement.

Procédez comme suit :
1. Cliquez sur le menu Démarrer, sélectionnez Paramètres puis cliquez sur Imprimante.
2. Cliquez avec le bouton droit sur l'imprimante que vous utilisez puis cliquez sur Options d'impression.
3. Cliquez sur Avancé.
4. Sous Graphique, sélectionnez la qualité d'impression de votre choix.
5. Cliquez deux fois sur OK.

La résolution de l'imprimante est maintenant définie.

Vous pouvez configurer par défaut l'impression de plusieurs pages par feuille lors de chaque impression. Cela vous permettra d'économiser beaucoup de papier et d'encre dans votre imprimante.

Procédez comme suit :
1. Cliquez sur Démarrer, Paramètres et Imprimantes.
2. Cliquez avec le bouton droit sur l'icône de l'imprimante dont vous voulez modifier la configuration par défaut et cliquez sur Options d'impression dans le menu déroulant.
3. Cliquez sur l'onglet Disposition.
3. Sélectionnez le nombre de pages à imprimer par feuille dans la case Pages par feuille.
4. Cliquez sur OK.
Gardez à l'esprit que toutes les modifications effectuées sous Options d'impression s'appliqueront à tous les documents imprimés.

Vous pouvez interrompre une impression en effaçant les documents d'impression. (Si un fichier que vous envoyez vers l'imprimante n'est pas imprimé immédiatement, il reste dans la file d'attente). Pour vider cette file d'attente, procédez comme suit :

1. Sélectionnez Paramètres dans le menu Démarrer.
2. Cliquez sur Imprimante.
3. Sélectionnez l'imprimante avec laquelle vous avez essayé d'imprimer en cliquant avec le bouton droit.
4. Sélectionnez Effacer les documents d'impression dans le menu contextuel.

Impression

En utilisant des chiffres et des lettres dans votre mot de passe, vous rendez celui-ci plus sûr. Plus vous utilisez de caractères différents, mieux cela vaut. L'utilisation de chiffres et de lettres augmente le nombre de combinaisons possibles et améliore donc la sécurité.

En utilisant un logiciel antivirus, vous réduisez le risque d'infecter votre ordinateur. Pensez à mettre à jour votre antivirus de manière régulière.

Gardez votre mot de passe secret. Le mot de passe est un code qui empêche d'autres personnes d'avoir accès à vos informations. Personne d’autre que vous ne doit le connaître. Dans certains cas, d'autres personnes peuvent en avoir besoin, mais ne le communiquez qu'à des amis/collègues à qui vous faites confiance.

La sécurité est quelque chose d'important, en particulier si votre ordinateur est relié à un réseau ou connecté à Internet. Un bon moyen de vous protéger est de toujours verrouiller votre ordinateur lorsque vous quittez votre place et de changer souvent de mot de passe.

Procédez comme suit :
1.Appuyez sur Ctrl+Alt+Suppr.
2.Dans la boîte de dialogue Sécurité de Windows, cliquez sur Changer de mot de passe.
3.Indiquez votre ancien mot de passe. (C'est une mesure de sécurité visant à empêcher que quelqu'un d'autre modifie votre mot de passe.)
4.Tapez le nouveau mot de passe et confirmez-le. Vous devez confirmer le mot de passe pour vous assurer de l'avoir tapé sans erreur.
5.Cliquez sur OK pour activer le nouveau mot de passe.

Pensez à mélanger des chiffres et des lettres dans votre mot de passe. Évitez d'utiliser des mots qui figurent dans des dictionnaires ou des lexiques.

Sécurité

La mise en veille prolongée est une technique qui sauvegarde une image de la mémoire RAM de votre ordinateur sur le disque dur avant d'éteindre l'ordinateur. Pour retrouver un instantané de votre écran juste avant la mise en veille prolongée, procédez comme suit :
1. Ouvrez le Panneau de configuration, par exemple en passant par le menu Démarrer.
2. Double-cliquez sur l'icône Options d’alimentation.
3. Sélectionnez l'onglet Mise en veille prolongée.
4. Sélectionnez la case Activer la prise en charge de la mise en veille.
5. Cliquez sur OK.

Il peut vous arriver de vouloir démarrer votre ordinateur sans lancer les programmes du dossier Démarrage automatique, par exemple si vous êtes pressé de tester un programme que vous venez d'installer. Pour ne pas avoir à attendre pendant l'ouverture des programmes du dossier Démarrage automatique, procédez comme suit :

Appuyez sur la touche Maj pendant le redémarrage de l'ordinateur.

Sous Windows, les paramètres de temps servent notamment à identifier la date et l'heure de création et de modification des fichiers. Il est facile de modifier ces paramètres.

Procédez comme suit :
1. Sélectionnez Paramètres dans le menu Démarrer.
2. Cliquez sur Panneau de configuration puis double-cliquez sur Date et heure.
3. Faites les modifications voulues sous Temps.
-Pour modifier les paramètres des heures, sélectionnez l'indicateur des heures puis cliquez sur les flèches pour augmenter ou diminuer la valeur.
-Pour modifier les paramètres des minutes, sélectionnez l'indicateur des minutes puis cliquez sur les flèches pour augmenter ou diminuer la valeur.
-Pour modifier les paramètres des secondes, sélectionnez l'indicateur des secondes puis cliquez sur les flèches pour augmenter ou diminuer la valeur.
-Pour modifier l'indicateur AM/PM, sélectionnez-le puis cliquez sur les flèches.
4. Cliquez sur OK lorsque vous avez terminé.

Les fenêtres et les menus de Windows sont animés. Ces effets spéciaux peuvent être plaisants, mais ils occupent la mémoire de l'ordinateur et dans certains cas, il est préférable de désactiver l'animation.

Procédez comme suit :
1. Ouvrez le Panneau de configuration.
2. Cliquez sur Écran.
3. Cliquez sur l'onglet Effets.
4. Désactivez la case Animer fenêtres, menus et listes.
5. Cliquez sur OK.

Certains CD de données contiennent un fichier qui peut par exemple lancer automatiquement un programme d'installation lorsque vous insérez le CD dans le lecteur. Cela ne concerne pas les CD de musique. Il existe un paramètre grâce auquel l'ordinateur peut identifier un CD de musique et le démarrer automatiquement. C'est bien pratique si vous utilisez souvent votre ordinateur pour écouter des CD.

Procédez comme suit :
1. Ouvrez l'Explorateur et sélectionnez Options dans le menu Affichage.

2. Cliquez sur l'onglet Types de fichiers puis sélectionnez CD audio ou Piste de CD audio dans la liste.
3. Cliquez sur Modifier puis sélectionnez Lecture du CD ou Lecture d'une piste.
4. Cliquez ensuite sur Par défaut.
5. Cliquez sur OK.

Pour modifier la résolution d'affichage de votre écran ou simplement tester une nouvelle résolution, procédez comme suit :

1. Sélectionnez Paramètres dans le menu Démarrer.
2. Sélectionnez Panneau de configuration.
3. Double-cliquez sur l'icône Affichage.
4. Sélectionnez l'onglet Paramètres.
Vous pouvez modifier la résolution en changeant le nombre de pixels sous le titre Résolution de l'écran.

La petite fenêtre située au-dessus de la zone de réglage vous montre quel sera l'aspect du Bureau après la modification.

Si la résolution est trop élevée, votre écran peut devenir tout noir. Vous pouvez alors redémarrer l'ordinateur en mode sans échec et réduire la résolution.

Vous pouvez empêcher un CD de musique de démarrer automatiquement. Il suffit de maintenir la touche Maj enfoncée lorsque vous insérez le disque.

Si vous préférez que les CD de musique ne démarrent jamais automatiquement, procédez comme suit :

1. Ouvrez un dossier, par exemple Poste de travail.
2. Sélectionnez Options dans le menu Affichage.
3. Cliquez sur l'onglet Types de fichiers.
4. Recherchez CD Audio et cliquez sur Modifier.
5. Sous Actions, sélectionnez Lecture.
6. Cliquez sur Par défaut pour empêcher le lancement automatique des CD.

Si votre souris ne fonctionne plus ou si l'utilisation du bouton droit vous pose problème, vous pouvez faire apparaître un menu contextuel à l'aide du clavier.

Procédez comme suit :
1. Sélectionnez la cellule ou le texte que vous souhaitez rédiger.
2. Enfoncez la touche Maj et appuyez sur F10.
3. Parcourez le menu à l’aide des touches fléchées.

Vous pouvez aussi vous servir de la touche Menu sur le clavier Windows, située à droite de la barre espace, généralement entre la touche Windows et la touche Ctrl, pour afficher les menus contextuels.

En cas d'erreur, vous pouvez fermer le menu en appuyant sur Échap.

Pour un accès simple et rapide au Panneau de configuration, vous pouvez sélectionner Démarrer/Exécuter, puis taper "control" et appuyer sur Entrée.

Si vous voulez accéder directement à une certaine section du Panneau de configuration, vous pouvez taper :

"control desktop" pour accéder aux propriétés d'affichage
"control mouse" pour accéder aux propriétés de la souris
"control keyboard" pour accéder aux propriétés du clavier
"control fonts" pour accéder au dossier des polices

Le meilleur moyen de vérifier la connexion avec le réseau est d'émettre une commande Ping vers le serveur.

Procédez comme suit :
1. Cliquez sur le menu Démarrer et sélectionnez Programmes.
2. Sélectionnez Commande MS-DOS.
3. Tapez "ping" ainsi que l’adresse IP en question, par exemple "192.168.xx.x".

Pour connaître votre adresse IP, vous pouvez vous adresser à un technicien.

Parfois, vous pouvez être en présence de fichiers d'un type que vous ne connaissez pas (par exemple des fichiers en jpeg, mpeg ou rm).

Vous pouvez alors ouvrir ces fichiers dans le Bloc-notes.

Vous pouvez également sélectionner Tous les fichiers dans le menu contextuel du programme dans lequel vous travailler pour voir s'il est tout de même possible d'ouvrir le fichier en question.

Essayez également de modifier le type de fichier (mpeg, jpeg, txt, etc) pour voir si vous pouvez l'ouvrir.

Procédez comme suit :
1. Cliquez avec le bouton droit sur Démarrer et sélectionnez Explorer
2. Cliquez avec le bouton droit sur Disque local (C:) (ou sur un autre lecteur) et sélectionnez Partage.
3. Cliquez sur Partager ce dossier.
4. Cliquez sur OK.

Une main indique que le disque peut être partagé par plusieurs utilisateurs du réseau. Vous pouvez attribuer des droits sur ce lecteur en cliquant sur Autorisations.

Vous pouvez corriger les instabilités de l'image sur l'écran ou d'autres problèmes liés à l'utilisation de plusieurs écrans.

Procédez comme suit :
1.Cliquez avec le bouton droit sur un espace vide du bureau.
2.Sélectionnez Propriétés, puis l'onglet Paramètres.
3.Cliquez sur Dépannage.

L'utilitaire de résolution des problèmes d'affichage de Windows vous aide à trouver des solutions à vos problèmes d'écran.

Vous pouvez augmenter l'espace disponible sur votre disque local en utilisant l'outil de compression.

Procédez comme suit :
1.Cliquez avec le bouton droit sur Démarrer et sélectionnez Explorer
2.Cliquez avec le bouton droit sur Disque local (C:) et sélectionnez Propriétés.
3.Cliquez sur l'onglet Général.
4.Cliquez Compresser le lecteur pour augmenter l'espace disque disponible.
5.Cliquez sur OK.

Vous pouvez également utiliser WinZip pour compresser fichiers et programmes afin d'augmenter l'espace disque disponible.

Les dossiers cryptés sont illisibles pour les utilisateurs non-autorisés. En revanche, un utilisateur autorisé peut ouvrir les fichiers et travailler dessus sans problèmes. Un dossier comprimé ne peut pas être crypté.

Procédez comme suit :
1.Cliquez avec le bouton droit sur Démarrer et sélectionnez Explorer
2.Cliquez avec le bouton droit sur un dossier et sélectionnez Propriétés.
3.Cliquez sur Avancé.
4.Cliquez sur Crypter le contenu pour sécuriser les données.
5.Cliquez sur OK.

Notez que si la case à cocher Compresser le contenu pour minimiser l'espace disque nécessaire est activée, vous devez la désactiver.

Vous utilisez peut-être une souris à roulette sans accéder à la fonction de défilement.

Procédez comme suit :
1. Cliquez sur Démarrer, Paramètres et Panneau de configuration. Utilisez le clavier si la souris ne fonctionne pas du tout.
2. Sélectionnez Souris (en utilisant les touches fléchées) et appuyez sur Entrée.
3. Sélectionnez l'onglet Matériel (en appuyant sur Ctrl + Tab).
4. Sélectionnez Propriétés (en appuyant sur Alt + E).
5. Sélectionnez l'onglet Paramètres avancés (en appuyant sur Ctrl + Tab).
6. Sous Détection de roue, sélectionnez Supposer que le volant est présent (en utilisant les touches fléchées).

Si votre souris est raccordée directement au clavier, il se peut que Windows ne détecte pas le volant. Vous devez alors la raccorder directement à l'ordinateur.

Vous pouvez régler la souris de manière à ce que l'objet sur lequel vous pointez soit sélectionné sans que vous ayez à cliquer dessus. Vous pouvez alors ouvrir un objet en ne cliquant dessus qu'une seule fois au lieu d'avoir à double-cliquer.

Procédez comme suit :
1. Cliquez sur le menu Démarrer, sélectionnez Paramètres puis cliquez sur Panneau de configuration.
2. Cliquez sur l'icône Souris.
3. Cliquez sur l'onglet Boutons.
4. Sélectionnez l'option "Cliquer une fois pour ouvrir (pointer pour sélectionner)".
5. Cliquez sur Appliquer puis sur OK.

Si vous changez d'avis et souhaitez revenir à la méthode de sélection ordinaire, c'est-à-dire ne cliquer qu'une fois, sélectionnez l'option "Double-cliquer pour ouvrir (cliquer une seule fois pour sélectionner)".

Lorsqu'un ordinateur se met en veille, une copie de tous les paramètres et du contenu de la mémoire est d'abord enregistrée sur le disque dur local. Lorsque vous le démarrez à nouveau, tous les paramètres et le contenu de la mémoire sont restaurés.

Procédez comme suit :
1. Cliquez sur Démarrer, sélectionnez Paramètres puis cliquez sur Panneau de configuration.
2. Double-cliquez sur l'icône Options d'alimentation.
3. Cliquez sur l’onglet Mise en veille.
4. Sélectionnez l'option Activer la prise en charge de la mise en veille.
5. Cliquez sur l’onglet Mode de gestion de l'alimentation.
6. Sélectionnez les options de votre choix dans les champs Extinction du moniteur et Arrêt des disques durs, par exemple Après 1 heure.
7. Cliquez sur Appliquer puis sur OK.

Il est facile d'agrandir le texte de la section d'aide de Windows ainsi que de tous les programmes d'Office. Pour mettre en pratique cette astuce, il vous faut une souris munie d'une roulette.

Procédez comme suit :
1. Ouvrez l'Aide.
2. Cliquez sur le volet gauche de la fenêtre d'aide.
3. Appuyez sur Ctrl et faites bouger/rouler la roulette de votre souris.

Les caractères s'agrandissent si vous roulez vers le bas et diminuent de taillent si vous roulez vers le haut.

Si la roulette de votre souris ne fonctionne pas, cela peut tout simplement s'expliquer par le fait que celle-ci n'a pas été activée.

Pour activer la roulette de la souris, procédez comme suit :
1. Cliquez sur Démarrer, Paramètres et Panneau de configuration.
2. Double-cliquez sur Outils d'administration.
3. Double-cliquez sur Gestion de l'ordinateur.
4. Ouvrez le dossier Outils système et cliquez ensuite sur Gestionnaire de périphériques.
5. Cliquez sur Souris et autres périphériques de pointage dans la partie de droite, puis cliquez avec le bouton droit sur le nom de la souris à configurer. Cliquez ensuite sur Propriétés dans le menu déroulant.
6. Cliquez sur l'onglet Paramètres avancés et sélectionnez l'option Rechercher si une roue est présente dans Détection de roue.
7. Cliquez sur OK.
8. Cliquez sur Oui pour redémarrer l'ordinateur.

Il arrive que plusieurs personnes utilisent le même ordinateur. Pour que chaque personne puisse configurer Windows à sa guise, un profil utilisateur est généralement créé pour chacune d'entre elles. Si vous avez créé plus de profils que nécessaire, vous pouvez en supprimer un ou plusieurs très facilement.

Procédez comme suit :
1. Cliquez avec le bouton droit sur Poste de travail et cliquez ensuite sur Propriétés dans le menu déroulant.
2. Cliquez sur l'onglet Profil des utilisateurs dans la boîte de dialogue Propriétés système.
3. Sélectionnez le profil à supprimer et cliquez ensuite sur Supprimer.
4. Cliquez sur OK.

Le disque dur de l'ordinateur a tendance à se remplir plus rapidement qu'on ne le pense. Des fichiers sont enregistrés par le navigateur Web et lors de téléchargements. La corbeille peut être surchargée. L'outil Nettoyage de disque vous aide à supprimer les fichiers inutiles.

Procédez comme suit :
1. Cliquez sur le menu Démarrer, puis sur Programmes et Accessoires.
2. Cliquez sur Outils système, puis sur Nettoyage de disque.
3. Sélectionnez le lecteur à nettoyer, en général le disque local (C:). L'outil calcule alors la quantité d'espace pouvant être libérée.
4. Cliquez sur OK. Sélectionnez ou désélectionnez les dossiers que vous voulez ou non nettoyer.
5. Cliquez sur OK.

Pendant le nettoyage, une boîte de dialogue indiquant l'évolution du nettoyage de disque s'affiche.

Par défaut, vous devez démarrer manuellement les programmes que vous utilisez toujours, tels que Outlook ou un autre programme de courrier électronique, chaque fois que vous allumez l'ordinateur. Si vous voulez que ce programme démarre automatiquement, vous pouvez configurer cela dans le dossier Démarrage automatique.

Procédez comme suit :
1.Cliquez sur l'option Barre des tâches et menu Démarrer que vous pouvez trouver sous Démarrer et Paramètres.
2.Cliquez sur l'onglet Avancées, puis sur le bouton Avancés.
3.Paramétrez une touche de raccourci permettant d'accéder au programme que vous voulez démarrer automatiquement dans le dossier Démarrage automatique. Vous pouvez trouver le dossier Avancé sous le dossier Programmes.

Presque tous les fichiers de l'ordinateur sont associés à un programme. Vous pouvez le voir dans la mesure où le fichier possède une icône que vous connaissez déjà. Cela signifie que le fichier peut être ouvert avec un programme qui est installé sur votre ordinateur. Si vous désinstallez le programme, il ne sera plus possible d'ouvrir les fichiers.

Un fichier associé à un programme lance automatiquement ce dernier lorsque vous double-cliquez sur le fichier ou que vous cliquez avec le bouton droit et sélectionnez Ouvrir. Si vous voulez ouvrir le fichier dans un autre programme, maintenez la touche Maj du clavier enfoncée et cliquez avec le bouton droit sur le fichier. L'option Ouvrir avec apparaît. Utilisez cette option et dans la liste, sélectionnez le programme avec lequel vous voulez ouvrir le fichier.

Vous pouvez également choisir si vous voulez toujours ouvrir le fichier avec ce programme en cochant la case.

Si vous installez de nombreux nouveaux programmes sur votre ordinateur et supprimez quelques fichiers de temps à autre, votre ordinateur va finalement devenir de plus en plus lent. Vous aurez alors l'impression que votre ordinateur est nerveux et qu'il lui faut du temps pour exécuter certaines procédures. Pour que l'ordinateur travaille à nouveau plus vite, vous pouvez suivre l'une ou l'autre ou l'ensemble des propositions suivantes.

a) Fermez les programmes qui ne répondent pas en ouvrant le Gestionnaire des tâches.

b) Réduisez le nombre de documents ouverts en en fermant.

c) Nettoyez le disque dur à l'aide du nettoyage de disque.

Le Gestionnaire des tâches est un programme qui gère différents processus et programmes exécutés sur votre ordinateur. Si un programme se plante (arrête de fonctionner), vous pouvez lancer le Gestionnaire des tâches et fermer le programme qui ne répond plus.

Procédez comme suit :
1.Appuyez sur Ctrl + Alt + Suppr.
2.Cliquez sur Gestionnaire des tâches.
3.Sélectionnez le programme à fermer et cliquez sur Fin de tâche.

Vous pouvez activer la communication infrarouge (IR) par exemple pour transférer des informations de votre téléphone portable vers votre ordinateur.

Procédez comme suit :
1. Cliquez sur le bouton Démarrer puis sélectionnez Paramètres
2. Sélectionnez Panneau de configuration puis Communication infrarouge.
L'icône de communication infrarouge apparaît alors en bas à droite de votre écran, dans la barre des tâches.
3. Cliquez sur l’icône et sur l’onglet Options.
4. Désactivez la case Activer la communication infrarouge.

Il faut probablement effectuer un réglage équivalent sur l'autre unité avec laquelle votre ordinateur doit communiquer.

Un fichier associé à un programme lance automatiquement ce dernier lorsque vous double-cliquez sur le fichier ou que vous cliquez avec le bouton droit et sélectionnez Ouvrir. Si vous voulez ouvrir le fichier dans un autre programme, maintenez la touche Maj du clavier enfoncée et cliquez avec le bouton droit sur le fichier. L'option Ouvrir avec apparaît. Utilisez cette option et dans la liste, sélectionnez le programme avec lequel vous voulez ouvrir le fichier.

Vous pouvez également choisir si vous voulez toujours ouvrir le fichier avec ce programme en cochant la case.

Les informations système vous renseignent sur la quantité de mémoire disponible sur votre ordinateur ainsi que sur le système d'exploitation installé.

Procédez comme suit :
1. Cliquez avec le bouton droit de la souris sur l'icône Poste de travail, sur le bureau.
2. Sélectionnez Propriétés dans le menu contextuel qui s'affiche.

Vous pouvez transférer vers un autre ordinateur tous vos favoris, c'est-à-dire les liens que vous avez enregistrés sous Internet Explorer.

Procédez comme suit :
1. Sélectionnez Programmes dans le menu Démarrer.
2. Sélectionnez Explorateur et parcourez l'arborescence jusqu'à C://Windows/Favoris.
3. Sélectionnez le fichier Favoris et copiez-le ou comprimez-le, puis transférez-le par le biais de votre messagerie ou du réseau.
4. Collez le contenu dans le dossier correspondant du nouvel ordinateur.

Cela peut être pratique, par exemple lorsque vous voulez transférer un grand nombre de liens utiles stockés sur votre ordinateur de travail vers votre ordinateur personnel.

Lorsque vous utilisez le même ordinateur au bureau et à la maison, vous pouvez faire en sorte que l'ordinateur choisisse un type de connexion selon que vous êtes connecté à un réseau ou non. Cela vous évite d'avoir à cliquer sur un raccourci tel que "Connexion à Internet" puis sur l'icône Internet Explorer. Il vous suffit alors de cliquer sur l’icône Internet Explorer.

Procédez comme suit :
1. Cliquez avec le bouton droit de la souris sur l'icône Explorer et sélectionnez Propriétés.
2. Cliquez sur l'onglet Connexions puis sur Établir une connexion s'il n'existe pas de connexion réseau.
3. Cliquez sur OK.

Configuration et paramètres

Vous pouvez choisir quel dossier afficher lorsque l'Explorateur démarre.

Procédez comme suit :
1. Cliquez avec le bouton droit de la souris sur l'icône Explorateur.
2. Sélectionnez Propriétés.
3. Remplacez par :
%SystemRoot%\explorer.exe /n, /e, c:\ledossierdevotrechoix
ou bien
C:\WINNT\EXPLORER.EXE /n,/e, C:\ledossierdevotrechoix

Utilisez la méthode qui vous convient le mieux.

Pour afficher tous les sous-dossiers d'un dossier, procédez comme suit :
Sélectionnez le dossier puis appuyez sur la touche + ou *
(le signe plus ou le signe multiplié).

Si vous avez un dossier que vous utilisez souvent, vous pouvez créer un raccourci pour ce dossier sur le bureau ou un raccourci que vous pouvez placer dans un dossier plus "haut" dans l'arborescence des dossiers.

Procédez comme suit :
1. Cherchez le dossier dans l'Explorateur ou dans Poste de travail.
2. Cliquez avec le bouton droit sur le dossier et faites le glisser jusqu'au bureau ou au dossier dans lequel vous souhaiter placer le raccourci. Relâchez le bouton droit de la souris et sélectionnez Créer les raccourcis ici.

Le raccourci est créé et vous pouvez maintenant accéder plus facilement à votre dossier.

Vous pouvez garder l'Explorateur tel qu'il est ou en modifier l'aspect à votre guise.

Pour le modifier, procédez comme suit :
1. Démarrez l'Explorateur, p.ex. en sélectionnant Démarrer - Programmes - Explorateur ou en appuyant sur les touches Windows et E.
2. Pointez sur le menu Affichage.
Ce menu propose les options Grandes icônes, Petites icônes, Liste et Détails.
Vous n'avez plus qu'à choisir une option.

Généralement, lorsque vous démarrez l'Explorateur, seul le lecteur contenant tous les fichiers système de Windows s'affiche (il s'agit le plus souvent de C:\).
Pour démarrer l'Explorateur de manière à ce que tous les lecteurs soient visibles, appuyez sur les touches Windows et E. L'Explorateur s'ouvre alors en affichant tous les lecteurs.

Il peut être fastidieux de rechercher un dossier ou un fichier particulier sur un disque dur bien rempli. Heureusement, Windows vous permet de "naviguer" en toute simplicité jusqu'au dossier ou fichier que vous recherchez.

Procédez comme suit :
Ouvrez le Poste de travail ou l'Explorateur.
En appuyant sur la touche T, vous pouvez trouver les dossiers et fichiers dont le titre commence par T. Si le titre d'aucun fichier ou dossier ne commence par T, un bip se fait entendre.

Vous pouvez donc taper n'importe quel(le) chiffre ou lettre, mais si le titre d'aucun fichier ou dossier ne commence par ce caractère, un bip se fera entendre.

Vous pouvez définir un paramètre pour que l'Explorateur démarre toujours en ouvrant le disque D au lieu de Mes documents.

Procédez comme suit :
1. Modifiez le raccourci vers l'Explorateur et tapez ceci sur la ligne Cible :
%SystemRoot%\explorer.exe ,/e,d:("d:\"

Vous pouvez remplacer ce chemin d'accès par un autre ou par le dossier que vous souhaitez ouvrir en même temps que l'Explorateur.

Sélectionnez un dossier et appuyez sur (*) ou sur (+) pour afficher tous les sous-catalogues de ce dossier.

Pour remonter d'un niveau dans l'arborescence, appuyez sur Retour arrière.

Vous pouvez modifier les noms des fichiers, des dossiers et des icônes du bureau de manière simple et rapide.

Procédez comme suit :
1. Sélectionnez le fichier à l'aide du bouton gauche de la souris.
Attendez un instant pour que Windows comprenne qu'il ne s'agit pas d'un double-clic.
2. Cliquez à nouveau sur le fichier avec le bouton gauche de la souris.
3. Vous pouvez maintenant taper le nouveau nom.

Autre moyen plus rapide :

1. Sélectionnez le fichier dont vous voulez modifier le nom.
2. Appuyez sur F2.
3. Tapez le nouveau nom puis appuyez sur Entrée.

Explorateur Windows

La commande Exécuter du menu Démarrer ne sert pas uniquement à accéder rapidement aux programmes et aux documents.

Elle permet également un accès rapide à un site Web :
http://www.pagedaccueil.fr

Elle permet aussi de créer un message rapidement :
mailto:email@adresse.fr

Vous pouvez démarrer le Bloc-notes depuis la boîte de dialogue Exécuter, ouverte à partir du menu Démarrer. L'utilisation de la boîte de dialogue Exécuter vous permet de démarrer divers programmes très simplement et très rapidement et d'éviter de devoir passer par différents menus.

Procédez comme suit :
1. Cliquez sur Exécuter dans le menu Démarrer.
2. Tapez "notepad" dans le champ Ouvrir :
3. Appuyez sur Entrée ou cliquez sur OK.

Le Bloc-notes démarre alors, vous permettant de rédiger des notes.
Si vous cliquez sur Parcourir dans la boîte de dialogue Exécuter, vous pouvez naviguer dans les différents programmes et fichiers de votre disque dur.

Vous pouvez démarrer l'Explorateur depuis la boîte de dialogue Exécuter, ouverte à partir du menu Démarrer. L'utilisation de la boîte de dialogue Exécuter vous permet de démarrer divers programmes très simplement et très rapidement et d'éviter de devoir passer par différents menus.

Procédez comme suit :
1. Cliquez sur Exécuter dans le menu Démarrer.
2. Tapez "explorer" dans le champ Ouvrir :.
3. Appuyez sur Entrée ou cliquez sur OK.

L'Explorateur est alors lancé et vous pouvez déplacer, copier, supprimer des fichiers, entre autres choses.
Si vous cliquez sur Parcourir dans la boîte de dialogue Exécuter, vous pouvez naviguer dans les différents programmes et fichiers de votre disque dur.

Le menu Démarrer comprend le menu Documents, qui affiche le titre des derniers documents ouverts. Parfois il peut être pratique de supprimer son contenu.

Procédez comme suit :
1. Sélectionnez Paramètres dans le menu Démarrer.
2. Cliquez sur la Barre des tâches.
3. Cliquez sur l'onglet Programmes dans le menu Démarrer.
4. Cliquez sur Nettoyer.

Pour envoyer rapidement un message électronique, inutile d'ouvrir votre programme de messagerie et de cliquer sur Nouveau message. Pour gagner du temps, vous pouvez taper mailto: dans le champ Exécuter du menu Démarrer.

Tapez ceci :
mailto:nom@xxx.xx

Le programme s'ouvre directement avec une boîte de dialogue Nouveau message.

Si vous devez afficher votre page d'accueil sur Internet et que vous n'avez pas de programme FTP, vous pouvez utiliser celui de Windows.

Pour le lancer, cliquez sur Démarrer et sur Exécuter puis tapez "ftp".

Pour vous connecter, tapez "open" puis appuyez sur Entrée.

Tapez ensuite le nom du serveur, le nom d'utilisateur et le mot de passe.

Pour un accès plus simple et plus rapide aux programmes qui se trouvent tout en haut du menu Démarrer, vous pouvez numéroter ceux-ci. Ajoutez un chiffre devant le nom de l’icône, par exemple 1 Word, 2 Excel, etc.

Pour une ouverture rapide, procédez comme suit :
Appuyez sur Ctrl+Esc suivi du numéro, dans le cas présent Ctrl+Esc+ 1 si vous souhaitez ouvrir Word.

Autre possibilité

Appuyez sur la touche Windows et sur le numéro.

Menu démarrer

Vous pouvez facilement créer des raccourcis pour démarrer des programmes. Ainsi, au lieu de double-cliquer sur une icône ou de passer par le menu Démarrer, vous pouvez démarrer un programme en tapant son raccourci sur le clavier.

Procédez comme suit :
1. Cliquez avec le bouton droit de la souris sur l'icône du programme auquel vous souhaitez associer un raccourci.
2. Sélectionnez Propriétés dans le menu contextuel.
3. Cliquez sur l'onglet Raccourci.
4. Dans la liste de raccourcis, indiquez la combinaison de touches que vous souhaitez définir comme raccourci. Il suffit de taper la touche de votre choix, celle qui doit former un raccourci avec Ctrl + Alt. Windows ajoute lui-même Ctrl + Alt à la touche (ou aux touches) voulue(s).
5. Cliquez sur OK.

Évitez cependant d'utiliser les touches de fonction (F1, F2... F12), étant donné qu’elles sont déjà "occupées" par d'autres programmes. Pour utiliser le raccourci, il vous suffit maintenant d'appuyer sur Ctrl+Alt+la touche choisie (celle que vous avez indiquée sous l'onglet Propriétés). Vous pouvez aussi essayer de taper Alt Gr+une touche. C'est tout aussi efficace et c'est souvent plus simple.

Vous pouvez lancer le Gestionnaire des tâches en appuyant sur Ctrl+Maj+Echap.
Cette variante est un peu plus rapide que via Ctrl+Alt+Suppr.

Pour gagner du temps, vous pouvez faire glisser des fichiers à l'aide de la souris et des touches Ctrl et Maj.

Quelques astuces pratiques :

Appuyez sur Maj pour faire glisser un fichier.

Appuyez sur Ctrl faire glisser et copier un fichier.

Appuyez sur Ctrl et Maj pour créer un raccourci.

Pour lancer une recherche sans passer par le menu Démarrer, procédez comme suit :

1. Maintenez enfoncée la touche Windows (celle qui se trouve entre Ctrl et Alt, en bas à gauche).
2. Appuyez sur F (comme dans Find).

La fenêtre de recherche s'ouvre alors et vous pouvez lancer votre recherche. Il faut maintenir la touche Windows enfoncée pour que Windows comprenne que la commande doit être exécutée sous Windows.

Il y a toujours moyen de travailler plus vite et plus simplement. Vous pouvez par exemple utiliser la touche Ctrl de votre clavier.
La touche Ctrl est bien pratique pour déplacer ou copier un morceau de texte ou un fichier. Appuyez sur Ctrl+X pour couper, Ctrl+C pour copier, Ctrl+V pour coller et Ctrl+Z pour annuler la dernière opération effectuée.

Vous pouvez utiliser la touche Windows pour minimiser toutes les fenêtres (Windows + M), exécuter des programmes (Windows + R), effectuer une recherche (Windows + F) ou encore ouvrir l'Explorateur (Windows + E).

Si votre clavier est muni d'une touche Windows, vous pouvez facilement faire apparaître les propriétés du système.

Procédez comme suit :
1. Enfoncez la touche Windows et appuyez sur la touche Pause.

La boîte de dialogue Propriétés du système s'ouvre alors.

Vous pouvez facilement utiliser le clavier pour basculer entre différents programmes.

Procédez comme suit :
1.Appuyez sur Alt+Tab.
2.Relâchez ensuite la touche Tab, tout en maintenant enfoncée la touche Alt.
Une fenêtre s'affiche au centre de l'écran avec les programmes actuellement ouverts.
3. Si vous appuyez à nouveau sur Alt+Tab, vous arrivez au prochain programme de la liste.
Cette astuce permet de vous déplacer facilement et rapidement entre les programmes. Pour vous déplacer dans l'autre sens dans la liste, appuyez sur Skift+Alt+Tab lorsque la fenêtre est ouverte.

Il est possible de supprimer des fichiers sans les faire passer par la Corbeille.

Maintenez la touche Maj enfoncée en faisant glisser les fichiers vers la corbeille, ils sont alors immédiatement supprimés.

Pour supprimer plusieurs fichiers, il est plus simple de les sélectionner et d'appuyer sur Maj + Suppr.

Raccourcis

Procédez comme suit :
1. Cliquez sur Démarrer, Programmes, Accessoires et Divertissement.
2. Cliquez sur le lecteur de CD et insérez un CD…

Utilisez les boutons Lecture, Arrêt, Éjecter comme avec un lecteur de CD normal.

Si vous écoutez souvent le même CD, vous pouvez le démarrer automatiquement en même temps que Windows.

Procédez comme suit :
1. Insérez le CD.
2. Sélectionnez Poste de travail et CD Audio.
3. Faites glisser le fichier Piste01.cda jusqu'à Démarrer/Programmes/Démarrage automatique.

Dorénavant, votre CD démarrera en même temps que Windows.

Bon nombre de CD et d'ordinateurs sont programmés pour que le CD démarre automatiquement lorsque vous insérez celui-ci dans le lecteur de CD. Il est facile d’y remédier.

Procédez comme suit :
1. Enfoncez la touche Maj lorsque vous insérez le CD.

Si vous avec du mal à atteindre le bouton de votre lecteur de CD, vous pouvez tout de même éjecter le CD.

Procédez comme suit :
1. Ouvrez le Poste de travail ou l’Explorateur.
2. Cliquez avec le bouton droit sur l'icône CD-ROM.
3. Dans le menu, sélectionnez Éjecter.

Le CD est alors automatiquement éjecté.

Images et sons

Sous Windows, vous pouvez placer un site Internet directement sur le Bureau et définir la fréquence de mise à jour des informations. Cela peut être utile si vous souhaitez surveiller continuellement une page en particulier. Cette page peut aussi bien provenir d'Internet que d'un intranet. L'avantage de cette astuce est qu'elle permet une mise à jour sans que vous n'ayez à ouvrir le navigateur Web.

Procédez comme suit :
1.Cliquez sur le Bureau avec le bouton droit puis sélectionnez Propriétés dans le menu contextuel.
2.Cliquez sur l'onglet Web dans la boîte de dialogues Propriétés d'affichage.
3.Activez la case à cocher Afficher le contenu Web sur mon Bureau Active Desktop.
4.Pour ajouter la page Web voulue, cliquez sur Nouveau.
5.Tapez l'adresse de la page dans le champ qui apparaît puis cliquez sur OK.

La page se télécharge alors et se place sur le Bureau. En tirant sur les bords à l'aide du pointeur, vous pouvez modifier à votre guise la taille de la fenêtre qui affiche la page.

Si vous souhaitez que la personne qui démarre l'ordinateur reçoive un message lors du démarrage, vous pouvez utiliser à cette fin la fonction Démarrage de Windows.

Procédez comme suit :
1. Cliquez avec le bouton droit sur le Bureau puis sélectionnez Nouveau et Document texte.
2. Tapez votre message dans le nouveau fichier texte.
3. Cliquez sur le fichier avec le bouton droit de la souris et sélectionnez Copier dans le menu contextuel.
4. Cliquez avec le bouton droit sur Démarrer et sélectionnez Explorer dans le menu contextuel.
5. Ouvrez le dossier Programmes dans l'Explorateur.
6. Cliquez avec le bouton droit sur le dossier Démarrage puis sélectionnez Coller.

Le message s'affiche lors du redémarrage de Windows.

Vous pouvez choisir quel dossier ouvrir lors du démarrage d'un programme.

Procédez comme suit :
1. Cliquez avec le bouton droit de la souris sur le raccourci associé au programme.
2. Sélectionnez Caractéristiques.
3. Cliquez sur l'onglet Raccourci et tapez le nom du dossier de démarrage dans le champ Démarrer à partir de.

Quand vous créez un raccourci sur le bureau, Windows ajoute automatiquement au nom le texte Raccourci vers. Avec un peu d'obstination, vous pouvez faire comprendre à Windows que vous ne voulez pas de ce texte.

Procédez comme suit :
1. Créez un raccourci sur le bureau.
2. Modifiez-en le nom en enlevant uniquement Raccourci vers.
3. Répétez cette opération plusieurs fois.
Au huitième raccourci, Windows n'ajoute plus le texte Raccourci vers.

Lorsque vous souhaitez maximiser ou restaurer une fenêtre, il peut vous arriver de la fermer par mégarde en cliquant sur le bouton de fermeture. Il est facile d’y remédier.

Comment procéder :
Pour maximiser ou restaurer la fenêtre, double-cliquez sur la barre de titre.

Vous pouvez modifier les icônes du Bureau si vous le souhaitez.
Procédez comme suit :
1. Cliquez sur le bouton Démarrer et sélectionnez Paramètres puis Panneau de configuration.
2. Ouvrez Écran.
3. Sélectionnez Effets.
4. Cliquez par exemple sur Mes documents et changez d'icône.

Bureau

Une commande secrète permet d'arrêter le chronomètre du Démineur.

Procédez comme suit :
1. Juste après avoir démarré le Démineur, appuyez sur les deux boutons de la souris ainsi que sur la touche Échap.

Une fois le chronomètre arrêté, vous pouvez en toute tranquillité battre votre ancien record.

Pour modifier les statistiques de record du Démineur, vous pouvez directement rédiger le fichier .ini du jeu.

Procédez comme suit :
1. Recherchez le fichier winmine.ini (dans le catalogue Windows).
2. Ouvrez-le dans le Bloc-notes.
3. Faites les modifications voulues et enregistrez.

Une commande cachée dans le jeu Age of Empire vous permet de provoquer un anéantissement nucléaire.

Procédez comme suit :
1. Passez en mode Conversation.
2. Tapez "e=mc2 trooper" dans la zone de texte. Tapez uniquement le texte, sans les guillemets (" ").
3. Appuyez sur Entrée.

Jeux

Pour placer une icône dans la barre des tâches, il suffit de placer le pointeur sur l'icône en question et de faire glisser celle-ci jusqu'à la barre des tâches.
Vous devez placer l'icône juste à droite du menu Démarrer.

Barre des tâches

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×