Une erreur se produit lors de la fermeture d’opportunités dans Microsoft Dynamics CRM

Symptômes

Lors de la fermeture d’une opportunité dans Microsoft Dynamics CRM, une des erreurs suivantes peut se produire :

1. « une erreur s’est produite »

Ou

2. « autorisation d’utilisateur non valide »



Suivi des erreurs de développement peut afficher les éléments suivants :

Informations de Trace de pile : [NullReferenceException : ne pas définie à une instance d’un objet de référence d’objet.]
à Microsoft.Crm.Dialogs.CloseOppPage.ConfigureForm()
à Microsoft.Crm.Application.Controls.AppUIPage.OnPreRender (EventArgs e)
à System.Web.UI.Control.PreRenderRecursiveInternal()
à System.Web.UI.Page.ProcessRequestMain (Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

Cause

Le champ de rubrique n’est pas rempli. Il s’agit d’un champ obligatoire pour la clôture de l’opportunité.

Résolution

Permet d’entrer des données dans le champ de rubrique dans l’opportunité.

Vérifiez si le champ de rubrique est rempli avec les étapes suivantes :


Dans Microsoft Dynamics CRM 4.0:

1. Cliquez sur paramètres, sur Personnalisation, sur Personnaliser les entités

2. Ouvrez l’entité Opportunité

3. Cliquez sur attributs

4. sous la colonne nom, recherchez le nom

5. il est possible un champ obligatoire si cet attribut est ouvert et la contrainte obligatoire dans la liste déroulante niveau d’exigence est sélectionnée.




Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Nous vous remercions pour vos commentaires.

Merci pour vos commentaires. Il serait vraisemblablement utile pour vous de contacter l’un de nos agents du support Office.

×