UnknownIncomingEmailIntegrationError -2147167669 apparaît dans l’alerte dans la boîte aux lettres Microsoft Dynamics 365

Cet article fournit une résolution du problème lié au fait que vous pouvez recevoir l’avertissement UnknownIncomingEmailIntegrationError -2147167669 lorsque vous ne pouvez pas recevoir d’e-mails dans une boîte aux lettres microsoft Dynamics 365.

S’applique à : Microsoft Dynamics CRM Online, Microsoft Dynamics 365
Numéro de la base de connaissances d’origine : 4551335

Symptômes

Les e-mails ne sont pas reçus dans une boîte aux lettres Microsoft Dynamics 365 et vous voyez une alerte d’avertissement comme celle-ci dans l’enregistrement de boîte aux lettres d’un utilisateur :

Une erreur inconnue s’est produite lors de la réception d’un e-mail via la boîte aux lettres [Nom de la boîte aux lettres]. Le propriétaire du profil de serveur de messagerie associé [Nom du profil] a été averti. Le système tentera de recevoir à nouveau un e-mail ultérieurement.

Code d’erreur du serveur Email : le serveur Exchange a renvoyé l’exception UnknownIncomingEmailIntegrationError -2147167669.

Cause

Cet avertissement est enregistré si le propriétaire de l’enregistrement de boîte aux lettres n’a pas de licence Microsoft Dynamics 365 affectée.

Résolution

Vérifiez que le propriétaire de la boîte aux lettres a une licence Microsoft Dynamics 365 affectée.

Remarque

Si vous vérifiez que l’utilisateur dispose d’une licence, vérifiez qu’il n’existe aucun autre enregistrement de boîte aux lettres Microsoft Dynamics 365 avec la même adresse e-mail. S’il existe une autre boîte aux lettres avec la même adresse e-mail et que le propriétaire de cette boîte aux lettres n’a pas de licence, modifiez la valeur de l’adresse e-mail dans l’autre enregistrement de boîte aux lettres.