Remarque : Cet article a fait son temps et sera bientôt supprimé. Pour éviter les problèmes du type « Page introuvable », nous allons supprimer les liens inutiles. Si vous avez créé des liens vers cette page, nous vous conseillons de les supprimer afin de ne pas désorienter les utilisateurs.

L’utilisation d’un dictionnaire personnel est utile si, par exemple, votre travail repose sur une terminologie précise, tels que des termes juridiques. Vous pouvez également créer un dictionnaire personnel qui inclut les noms de vos contacts professionnels de manière à ne pas écorcher accidentellement leur nom.

Lorsqu’il est utilisé, le vérificateur d’orthographe compare les mots du document à ceux du dictionnaire principal. Si le dictionnaire principal contient les mots les plus courants, il n’en va pas de même pour les noms propres, les termes techniques et les acronymes. De plus, certains mots peuvent avoir une casse différente dans le dictionnaire principal par rapport à celle de votre fichier. Le fait d’ajouter des mots écrits avec une casse différente à un dictionnaire personnel peut empêcher le vérificateur d’orthographe de les signaler comme étant des erreurs. Vous pouvez créer des dictionnaires personnels supplémentaires pour compléter le dictionnaire par défaut inclus avec les applications Office pour Mac.

Remarque : Tout paramètre de dictionnaire personnel que vous modifiez dans une application Office pour Mac affecte toutes les autres applications. Par exemple, vous définissez un grand nombre des paramètres de dictionnaire personnel dans Word, puis vous voyez les changements la prochaine fois que vous ouvrez PowerPoint ou Excel.

Ajouter un mot de votre document dans un dictionnaire personnel

  1. Dans le document, sélectionnez le mot à ajouter.

  2. Dans le menu Outils, cliquez sur Grammaire et orthographe.

    Remarque : La boîte de dialogue Grammaire et orthographe ne s’ouvre pas si aucune erreur d’orthographe ou de grammaire n’est détectée ou si le mot que vous essayez d’ajouter existe déjà dans le dictionnaire.

  3. Dans le menu Ajouter les mots à, sélectionnez le dictionnaire dans lequel vous voulez ajouter votre mot.

  4. Cliquez sur Ajouter.

Créer un dictionnaire personnel dans Word

Vous pouvez enregistrer un nouveau dictionnaire personnel à n’importe quel emplacement sur votre ordinateur. Pour permettre à d’autres utilisateurs d’y accéder, vous pouvez l’enregistrer dans un dossier réseau.

Remarque : Tout dictionnaire créé dans Word est utilisé par d’autres applications Office pour Mac.

  1. Vérifiez qu’un document est ouvert.

    Si aucun document n’est ouvert, l’étape suivante ne fonctionne pas.

  2. Dans le menu Word, cliquez sur Préférences.

  3. Sous Outils de création et de vérification, cliquez sur Grammaire et orthographe.

  4. Sous Orthographe, cliquez sur Dictionnaires.

  5. Cliquez sur Nouveau.

    Important : Si les boîtes de dialogue conversion de fichiers ou de fichiers s’ouvrent, n’effectuez aucune modification ; il suffit de cliquer sur OK. (Le paramètre d’encodage de texte correct est le suivant : Unicode 5,1 (Little-endian).)

  6. Dans la zone Enregistrer sous, tapez un nom pour le dictionnaire personnel.

    Remarque : Si vous créez un dictionnaire personnel, Office pour Mac l’utilise automatiquement en premier lieu à chaque vérification de l’orthographe.

  7. Cliquez sur Enregistrer, puis sur OK pour fermer la boîte de dialogue Grammaire et orthographe.

Importer un dictionnaire personnel dans Word

La boîte de dialogue Dictionnaires personnels répertorie les dictionnaires personnels disponibles que le programme peut utiliser pour vérifier l’orthographe. Si le dictionnaire que vous voulez utiliser (par exemple, un dictionnaire acheté auprès d’une société tierce) ne figure pas dans la liste des dictionnaires alors que vous l’avez installé sur l’ordinateur, vous pouvez l’ajouter.

  1. Vérifiez qu’un document est ouvert.

    Si aucun document n’est ouvert, l’étape suivante ne fonctionne pas.

  2. Dans le menu Word, cliquez sur Préférences.

  3. Sous Outils de création et de vérification, cliquez sur Grammaire et orthographe.

  4. Sous Orthographe, cliquez sur Dictionnaires.

  5. Cliquez sur Ajouter, localisez l’emplacement, puis double-cliquez sur le dictionnaire personnel à importer.

    Si le dictionnaire personnel ne dispose pas d’une extension de nom de fichier .dic, dans le menu contextuel Activer, cliquez sur Tous les fichiers.

Ajouter, supprimer ou modifier des mots dans un dictionnaire personnel dans Word

Vous pouvez modifier un dictionnaire personnel dans Word. Vous pouvez modifier les mots du dictionnaire ou y ajouter des mots. Cependant, lorsque vous modifiez un dictionnaire personnel, vous devez le sélectionner pour que Word l’utilise. La version modifiée du dictionnaire est disponible dans toutes les applications Office.

  1. Vérifiez qu’un document est ouvert.

    Si aucun document n’est ouvert, l’étape suivante ne fonctionne pas.

  2. Dans le menu Word, cliquez sur Préférences.

  3. Sous Outils de création et de vérification, cliquez sur Grammaire et orthographe.

  4. Sous Orthographe, cliquez sur Dictionnaires.

  5. Cliquez sur le nom du dictionnaire à modifier, puis sur Modifier.

    Si un message indique que Word arrête de vérifier l’orthographe alors que le dictionnaire est en cours de modification, cliquez sur OK, puis, si la boîte de dialogue Conversion du fichier - Dictionnaire personnel apparaît, cliquez sur OK.

    Important : Si les boîtes de dialogue conversion de fichiers ou de fichiers s’ouvrent, n’effectuez aucune modification ; il suffit de cliquer sur OK. (Le paramètre d’encodage de texte correct est le suivant : Unicode 5,1 (Little-endian).)

  6. Dans le fichier du dictionnaire, apportez les modifications souhaitées, puis, dans le menu Fichier, cliquez sur Enregistrer

    Remarque : Vous devez taper chaque mot ajouté sur une ligne séparée.

  7. Dans le menu Fichier, cliquez sur Fermer.

Modifier la langue associée à un dictionnaire personnel

Par défaut, lorsque vous créez un dictionnaire personnel, l’application définit le dictionnaire sur Toutes les langues, ce qui signifie que le dictionnaire est utilisé lorsque vous vérifiez l’orthographe d’un texte, quelle qu’en soit la langue. Toutefois, vous pouvez associer un dictionnaire personnel à une langue déterminée, de sorte que l’application utilise ce dictionnaire uniquement pour vérifier l’orthographe d’un texte rédigé dans cette langue.

  1. Vérifiez qu’un document est ouvert.

    Si aucun document n’est ouvert, l’étape suivante ne fonctionne pas.

  2. Dans le menu Word, cliquez sur Préférences.

  3. Sous Outils de création et de vérification, cliquez sur Grammaire et orthographe.

  4. Sous Orthographe, cliquez sur Dictionnaires.

  5. Cliquez sur le nom du dictionnaire à modifier, puis, dans le menu contextuel Langue, cliquez sur la langue que vous voulez associer au dictionnaire personnel.

Remarques : 

  • Si vous avez installé Office 2016 pour Mac pour l’exécuter côte à côte avec Office pour Mac 2011, les dictionnaires personnels que vous avez ajoutés et activés dans Office pour Mac 2011 sont copiés automatiquement dans Office 2016 pour Mac. Si Office détecte des dictionnaires personnels précédemment créés dans un emplacement autre que celui du dictionnaire par défaut, vous pouvez être invité à fournir des autorisations supplémentaires pour accorder l’accès aux fichiers. Si vous voyez ce message, sélectionnez simplement le ou les fichiers, puis cliquez sur Sélectionner pour accorder l’accès aux dictionnaires personnels.

  • Pour plus d’informations sur l’installation d’Office 2016 pour Mac, y compris des informations sur l’exécution d’Office 2016 pour Mac sur le même ordinateur qu’Office pour Mac 2011, voir installer Office sur votre PC ou Mac.

Voir aussi

Ajouter, modifier ou désactiver des corrections automatiques

Vérifier l’orthographe et la grammaire dans une langue différente

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×