Microsoft Dynamics CRM Online utilisateurs ne se synchronisent pas à partir de Office 365 après la suppression du groupe de sécurité O365

Cet article fournit une solution à un problème où Microsoft Dynamics CRM Online utilisateurs ne se synchronisent pas à partir de Office 365 après la suppression du groupe de sécurité O365.

S’applique à : Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 3052831

Symptômes

Après avoir supprimé un groupe de sécurité du portail Office 365 associé à un Microsoft Dynamics CRM Online organization, les utilisateurs en dehors du groupe n’ont pas été synchronisés dans le organization CRM Online.

Cause

Lors de la suppression d’un groupe de sécurité du portail Office 365, il ne dissocie pas automatiquement le groupe d’un organization CRM Online.

Résolution

Supprimez le groupe de sécurité du instance CRM dans le Centre de Administration CRM Online en procédant comme suit :

  1. Connectez-vous à CRM à partir du portail Office 365 et accédez au Centre d’Administration CRM Online.
  2. Sélectionnez le instance CRM, puis sélectionnez Modifier.
  3. Supprimez le groupe de sécurité et sélectionnez Enregistrer.

Plus d’informations

Il sera traité dans une prochaine mise à jour pour Microsoft Dynamics CRM Online.