Symptômes
Le processus de service SMS_Executive (Smsexec.exe) consomme une ressource processeur élevée sur un serveur de site Microsoft System Center Configuration Manager Service Pack 1 (SP1) 2007. L’utilisation de l’UC sur l’UC peut atteindre 100 %.
Ce problème se produit lorsque les fichiers MIF (Management Information Format) sont traités. Par conséquent, cela se produit toujours après l’installation d’un nouveau site et peut se produire après le SMS_DEF. Le fichier MOF ou le fichier Configuration.MOF est modifié.
Cause
Ce problème se produit parce qu’un défaut rend le traitement des fichiers MIF (Management Information Format) très lent sur le serveur de site. Il s’agit d’un problème important lorsque le traitement de nouvelles données d’inventaire nécessite Configuration Manager pour développer des champs de données existants et créer de nouvelles tables.
Résolution
Informations du Service Pack
Pour résoudre ce problème, obtenez le dernier Service Pack pour Microsoft System Center Configuration Manager 2007, disponible à partir de ce site web Microsoft : http://www.microsoft.com/download/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Pour obtenir la liste des problèmes résolus dans ce Service Pack, cliquez sur le numéro d’article suivant dans la base de connaissances Microsoft :
971348 Liste des correctifs logiciels et des mises à jour contenus dans System Center Configuration Manager Service Pack 2 2007
Informations sur le correctif logiciel
Un correctif logiciel pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif est destiné à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif logiciel uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif peut recevoir des tests supplémentaires. Par conséquent, si vous n’êtes pas gravement affecté par ce problème, nous vous recommandons d’attendre la prochaine mise à jour logicielle qui contient ce correctif logiciel.
Si le correctif logiciel est disponible en téléchargement, une section « Téléchargement de correctif logiciel disponible » est disponible en haut de cet article de la Base de connaissances. Si cette section n’apparaît pas, contactez le service clientèle microsoft et le support technique pour obtenir le correctif logiciel.
Remarque Si des problèmes supplémentaires se produisent ou si un dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts de support habituels s’appliqueront aux questions et problèmes de support supplémentaires qui ne sont pas éligibles à ce correctif logiciel spécifique. Pour obtenir la liste complète des numéros de téléphone du service clientèle et du support technique Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=supportNotez que le formulaire « Téléchargement du correctif logiciel disponible » affiche les langues pour lesquelles le correctif logiciel est disponible. Si vous ne voyez pas votre langue, c’est qu’un correctif logiciel n’est pas disponible pour cette langue.
Conditions préalables
Pour appliquer ce correctif logiciel, vous devez avoir installé System Center Configuration Manager 2007 SP1.
Nécessité de redémarrer
Vous n’avez pas besoin de redémarrer l’ordinateur après avoir appliqué ce correctif logiciel.
Informations sur le remplacement de correctif logiciel
Ce correctif logiciel n'en remplace pas d'autre.
Informations sur les fichiers
La version anglaise de ce correctif logiciel contient les attributs de fichier (ou les attributs de fichier ultérieurs) répertoriés dans le tableau suivant. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties en heure locale. Pour connaître le décalage entre l’heure UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’élément Date et heure du Panneau de configuration.
Nom du fichier |
Version du fichier |
Taille du fichier |
Date |
Time |
Platform |
---|---|---|---|---|---|
Basesvr.dll |
4.0.6221.1183 |
1,734,504 |
01-Dec-2008 |
01:50 |
x86 |
État
Microsoft a confirmé l’existence de ce problème dans les produits Microsoft répertoriés dans la section « S’applique à ».
Informations supplémentaires
Pour plus d’informations sur la terminologie des mises à jour logicielles, cliquez sur le numéro d’article suivant pour afficher l’article dans la Base de connaissances Microsoft :
824684 Terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft