Symptômes
Vous pouvez constater l’utilisation élevée du processeur par intermittence à partir des opérations du cache de profil de Commerce Server Core System dans Microsoft Commerce Server 2009 R2 Service Pack 1. Ce problème se produit jusqu'à ce que le processus w3wp.exe est redémarré.
Cause
Ce problème se produit en raison d’opérations de verrou incorrecte pour le cache de profil dans le système de base de Commerce Server.
Résolution
Pour résoudre ce problème, appliquez le correctif qui est décrit dans cette section.
Informations sur le correctif
Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.
Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.
Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, accédez au site Web de Microsoft suivant :
http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.
Conditions préalables
Pour appliquer ce correctif, vous devez disposer des Service Pack 1 pour Commerce Server 2009 R2 est installé.
Informations sur le redémarrage
Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.
Informations sur la suppression
Si vous désinstallez ce correctif logiciel, l’Assistant de Configuration de Commerce Server et l’Assistant Mise à niveau peuvent être démarré. Vous pouvez en toute sécurité cliquez sur Annuler pour annuler les Assistants.
Informations sur le remplacement
Ce correctif ne remplace pas un correctif précédemment publié.
Informations sur les fichiers
La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.
Pour Commerce Server 2009 R2 Service Pack 1
Nom de fichier |
Version de fichier |
Taille du fichier |
Date |
Heure |
Plateforme |
---|---|---|---|---|---|
Mscsups.dll |
9.0.4261.21 |
313,496 |
07-Oct-2013 |
20:51 |
x64 |
Mscsups.dll |
9.0.4261.21 |
234,648 |
08-Oct-2013 |
20:51 |
x86 |
Remarque En raison des dépendances de fichiers, le correctif le plus récent qui contient ces fichiers peut également contenir des fichiers supplémentaires.
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Références
Voir la terminologie Microsoft utilise pour décrire les mises à jour logicielles.