Symptômes
Lorsque vous utilisez des espaces de stockage sur un ordinateur qui exécute Windows 8.1 ou Windows Server 2008 R2, les volumes des espaces de stockage hors connexion puis remises en ligne en permanence. Par conséquent, la perte de données se produit sur les volumes d’espaces de stockage.
Remarque Lorsque ce problème se produit, vous ne pouvez pas récupérer les données sur les volumes d’espaces de stockage.
Cause
Ce problème se produit car le journal de l’analyse du code ne sélectionne pas les enregistrements à partir de la deuxième copie du journal lorsqu’une copie du journal est endommagée.
Spaceport gère le journal qui stocke la première demande d’écriture. Car il existe deux copies du journal au cas où une copie du journal est manquante ou est endommagée, espaces de stockage repose sur la deuxième copie du journal et continue à fonctionner. Toutefois, le journal de l’analyse du code de façon inattendue ne sélectionne pas les enregistrements à partir de la deuxième copie du journal. Par conséquent, l’espace de stockage est considéré mortellement données endommagées et complète sont perdues sur le volume.
Résolution
Informations de mise à jour
Pour résoudre ce problème, installez le correctif cumulatif de mise à jour 2887595. Pour plus d’informations sur l’obtention de ce package de correctif cumulatif, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
2887595 Windows RT 8.1, 8.1 de Windows et Windows Server 2012 R2 cumulatif : novembre 2013
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft