Votre boîte aux lettres ne peut pas synchroniser les courriers électroniques entrants, car le canal de connexion de messagerie est défini à synchroniser à l’aide d’un routeur de messagerie

Symptôme

Lorsque vous essayez de tester et d’activer une boîte aux lettres dans Dynamics 365, une des alertes suivants sont enregistrés :

  • « Votre boîte aux lettres < nom > ne peut pas synchroniser les courriers électroniques entrants, car le canal de connexion de messagerie est défini à synchroniser à l’aide d’un routeur de messagerie. Contactez votre administrateur pour modifier la chaîne de connexion par défaut pour la synchronisation côté serveur.

Code d’erreur de serveur de messagerie : IncomingEmailConnectionChannelError »

  • « Votre boîte aux lettres < nom > ne peut pas synchroniser les e-mails sortants, car le canal de connexion de messagerie est défini à synchroniser à l’aide d’un routeur de messagerie. Contactez votre administrateur pour modifier la chaîne de connexion par défaut pour la synchronisation côté serveur.

Code d’erreur de serveur de messagerie : OutgoingEmailConnectionChannelError »

  • « Votre boîte aux lettres < nom de boîte aux lettres > ne peut pas synchroniser des contacts, des rendez-vous et des tâches, car le canal de connexion de messagerie est défini à synchroniser à l’aide d’un routeur de messagerie. Contactez votre administrateur pour modifier la chaîne de connexion par défaut pour la synchronisation côté serveur.

Code d’erreur de serveur de messagerie : ExchangeSyncACTEmailConnectionChannelError »

Cause

Ces alertes sont consignés si l’option E-mail de processus à l’aide de paramètres système est configurée pour utiliser « Microsoft Dynamics 365 E-mail Router » plutôt que « Synchronisation côté serveur ».

Résolution

Pour utiliser la synchronisation côté serveur au lieu d’E-mail Router, assurez-vous que l’option E-mail de processus à l’aide de paramètres système est configurée pour utiliser synchronisation côté serveur :

1. accéder à votre instance de Dynamics 365 en tant qu’utilisateur avec le rôle administrateur système.

2. Accédez à paramètres , puis sur Administration.

3. Cliquez sur l’onglet E-mail .

4. Localisez l’option de Processus à l’aide d’E-mail et assurez-vous qu’elle est définie sur synchronisation côté serveur.

5. Cliquez sur OK.

6. Accédez à paramètres , puis sur Configuration de la messagerie électronique.

7. Cliquez sur les boîtes aux lettres.

8. modifier l’affichage sélectionné à partir des boîtes aux lettres actives Mes Boîtes aux lettres actives.

9. Sélectionnez les boîtes aux lettres que vous souhaitez activer pour la synchronisation du côté serveur et puis cliquez sur le bouton Test et activer des boîtes aux lettres. Veillez à sélectionner la case à cocher dans la boîte de dialogue qui apparaît et puis cliquez sur OK.

10 attend que le processus de Test et activer se termine. Si les résultats des tests ne sont pas des succès, examinez la zone d’alertes dans l’enregistrement de la boîte aux lettres.

Plus d'informations

Vous ne pouvez utiliser qu’E-mail Router ou synchronisation côté serveur (recommandé) pour l’envoi et la réception de courrier électronique dans Dynamics 365. Ces deux options ne peut pas être utilisées dans la même instance de Dynamics 365. L’option de processus à l’aide d’E-mail détermine laquelle de ces options est activée. Le bouton de Test et d’activer la boîte aux lettres est à utiliser avec la fonctionnalité de synchronisation côté serveur. Si vous utilisez l’E-mail Router, vous n’avez pas besoin à tester et à activer la boîte aux lettres.

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