Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Avertissement : L’application de bureau Internet Explorer 11 mise hors service et non prise en charge a été désactivée définitivement via une mise à jour de Microsoft Edge sur certaines versions de Windows 10. Pour plus d’informations, consultez FAQ sur la mise hors service des applications de bureau Internet Explorer 11.

Symptômes

Dans Microsoft Outlook 2010 ou Office Outlook 2007, lorsque vous cliquez sur un lien hypertexte vers une page web, vous êtes invité à spécifier l’application pour ouvrir la page, comme dans la capture d’écran suivante.



Dans Microsoft Outlook 2010 ou Office Outlook 2007, lorsque vous cliquez sur un lien hypertexte vers une page web, vous êtes invité à spécifier l’application pour ouvrir la page, comme dans la capture d’écran suivante. Vous êtes invité comme suit, même si vous avez spécifié Internet Explorer comme navigateur par défaut.

Cause

Ce problème se produit si votre ordinateur a la configuration suivante :

  • Exécution de Windows 10

  • Internet Explorer 11 défini comme navigateur par défaut

  • Exécution d’Outlook 2010 ou Outlook 2007

Dans ce scénario, ce comportement est par nature. Dans Windows 7, la clé de Registre suivante existe par défaut et définit le navigateur par défaut. Plus précisément, ce paramètre de Registre entraîne l’ouverture du navigateur par défaut lorsque vous cliquez sur un lien hypertexte dans Outlook 2010 ou Outlook 2007 :

HKEY_CLASSES_ROOT\htmlfile\shell\opennew

Toutefois, dans Windows 10, cette clé de Registre n’existe plus par défaut. Par conséquent, vous rencontrez le problème décrit dans la section « Symptômes ».

Résolution

Pour résoudre ce problème, procédez comme suit pour ajouter les données et clés de Registre suivantes :
 

  1. Quittez Outlook.

  2. Démarrez l’Éditeur du Registre. Pour ce faire, appuyez sur la touche Windows+R pour ouvrir la fenêtre Exécuter , tapez regedit dans la zone Ouvrir , puis appuyez sur OK.

  3. Dans l’Éditeur du Registre, recherchez et cliquez sur la sous-clé suivante :

    HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command

  4. Si les clés de Registre opennew et de commande n’existent pas, procédez comme suit pour les ajouter :
     

    • Cliquez sur la sous-clé de Registre suivante :

      HKEY_CLASSES_ROOT\htmlfile\shell

    • Dans le menu Modifier , pointez sur Nouveau, puis cliquez sur Clé.

    • Tapez opennew, puis appuyez sur Entrée.

    • Cliquez sur ouvrirnouvelle clé de Registre.

    • Dans le menu Modifier , pointez sur Nouveau, puis cliquez sur Clé.

    • Tapez commande, puis appuyez sur Entrée.

  5. Sous commande, recherchez et double-cliquez sur la valeur suivante :

    (Par défaut)

  6. Dans la zone Données de la valeur , entrez le texte suivant.

    • Pour ouvrir la page avec lien hypertexte sous un nouvel onglet, entrez les éléments suivants :

      rundll32.exe url.dll,FileProtocolHandler %1

    • Pour ouvrir la page avec lien hypertexte dans une nouvelle fenêtre, entrez le code suivant :

      « C:\Program Files\Internet Explorer\IEXPLORE.EXE » %1

      Remarque Le chemin d’accès pour Iexplore.exe peut différer sur votre ordinateur. Recherchez Iexplore.exe sur votre ordinateur, puis modifiez le chemin si nécessaire.

    Remarque Vous pourrez également contourner le problème en définissant la valeur suivante, bien qu’une fenêtre d’invite de commandes s’affiche avant l’ouverture de l’URL dans votre navigateur par défaut :

    cmd /c start « Browser » « %1 »
     

  7. Cliquez sur OK.

  8. Fermez l'Éditeur du Registre.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×