Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Cet article s’applique à Microsoft Dynamics AX pour toutes les régions.

Symptômes

Supposons que vous exécutez la fonction recréer les soldes et la fonction de mise à jour des soldes sur une dimension financière définie dans Microsoft Dynamics AX 2012. Un problème se produit lorsque vous exécutez la fonction de mise à jour des soldes . Dans ce cas, lorsque vous essayez d’exécuter la fonction de mise à jour des soldes pour la dimension financière définie à nouveau, le message d’erreur suivant s’affiche :

Les soldes d’ensemble de dimensions sont déjà en cours de chargement.

En outre, vous ne pouvez pas exécuter la fonction recréer les soldes sur l’ensemble de dimensions financières.

Cause

Ce problème se produit car l’état du focus dans la table DimensionHierarcy reste dans le processus, lorsqu’un problème survient pendant le processus de « Reconstruction soldes » ou « Mettre à jour les soldes ».

Résolution

Contactez le support technique pour Microsoft Dynamics AX obtenir une solution à ce problème. Pour contacter le support technique, reportez-vous à l’un des sites Web Microsoft suivants :

Partenaires

https://mbs.microsoft.com/partnersource/support/Clients

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmDans certains cas, les frais généralement encourus pour la prise en charge des appels peuvent être annulés si un technicien du Support technique pour Microsoft Dynamics et les produits associés détermine qu’une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.


Conditions préalables

Vous devez disposer de Microsoft Dynamics AX 2012 est installé pour appliquer ce correctif.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Remarque Il s’agit d’un article de « Dernière minute » créé directement à partir de l’organisation de support technique de Microsoft. Les informations contenues dans ce document sont fournies en l'état, en réponse à des problèmes nouveaux. En raison de la rapidité de leur mise à disposition, les documents peuvent contenir des erreurs typographiques et peuvent être révisés à tout moment sans préavis. Consultez les Conditions d’utilisation pour d’autres considérations.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×