Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous créez un site SharePoint non anglais dans Microsoft Hosted Messaging et Collaboration 4.5. Puis, vous essayez de modifier les propriétés du site SharePoint. Dans ce cas, vous recevez une réponse d’erreur semblable au suivant :

<response>
< errorContext description="System.Web.Services.Protocols.SoapException : ne trouve pas de rôle : contrôle total. ---& gt ; Microsoft.Provisioning.Providers.SharePointProvider.WebService.RoleNotFoundException : N’a pas pu trouver le rôle : contrôle total.
à Microsoft.Provisioning.Providers.SharePointProvider.WebService.Utilities.GetRole (SPRoleCollection roleColl, chaîne roleName)
à Microsoft.Provisioning.Providers.SharePointProvider.WebService.SPSiteDataWS.ModifySite (Guid siteGuid, titre de chaîne, chaîne descriptive, String loginName, email de la chaîne, nom de chaîne, notes de chaîne, chaîne org)
---Fin de la trace de pile d’exception interne---
à Microsoft.Provisioning.Providers.SharePointProvider.WebService.SPSiteDataWS.ModifySite (Guid siteGuid, titre de chaîne, chaîne descriptive, String loginName, email de la chaîne, nom de chaîne, notes de chaîne, chaîne org) »
code="0x80131600"
executeSeqNo="66">

< espace de noms de source de l’erreur = « SharePoint2007Provider »
procedure="ModifyCustomerSite"/>

< espace de noms de source de l’erreur = « ManagedSharePoint2007 »
procedure="ModifySite_"/>

< espace de noms de source de l’erreur = « ManagedSharePoint2007 »
procedure="ModifyCustomerSite"/>

< espace de noms de source de l’erreur = « HostedSharePoint2007 »
procedure="ModifyCustomerSite"/>

</errorContext>
</response>


Cause

Ce problème se produit car le fournisseur de SharePoint Server 2007 utilise un nom de rôle en anglais. Toutefois, il n’est aucun rôle en anglais dans un site SharePoint non anglais.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n’apparaît pas, soumettez une demande au Service Clients et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web Microsoft suivant :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez disposer de HMC 4.5, ou mise à jour de correctif cumulatif 8 ou 9 de correctif cumulatif de mise à jour pour 4.5 HMC installé.

Nécessite un redémarrage

Vous n’êtes pas obligé de redémarrer l’ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Windowssharepointserviceswebservice.msi

Ne s'applique pas

644,096

13-Jul-2011

08:11

Ne s'applique pas

Déploiement


Pour déployer ce correctif, remplacez le fichier WindowsSharePointServicesWebService.msi existant sur chaque serveur SharePoint (COLLAB0n). Pour ce faire, procédez comme suit :

  1. Copier la nouvelle version du fichier WindowsSharePointServicesWebService.msi à partir de la mise à jour à chaque COLLAB0n.

  2. Exécuter la nouvelle version du fichier WindowsSharePointServicesWebService.msi sur chaque COLLAB0n.

  3. Redémarrez les Services Internet sur chaque COLLAB0n.

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Si vous recevez un message d’erreur à partir du fournisseur de SharePoint 2007 après avoir installé le composant WindowsSharePointServicesWebService.msi, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

939030 vous recevez un message d’erreur à partir du fournisseur de SharePoint 2007 lorsque vous essayez de mettre en service un site Windows SharePoint Services 3.0 à l’aide de HMC 4.0Pour plus d’informations sur le correctif cumulatif 9 Hosted Messaging et Collaboration 4.5, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Description de 2492952 de mise à jour cumulative 9 pour hébergé de la messagerie et de Collaboration 4.5

Besoin d’aide ?

Développez vos compétences

Découvrez des formations >

Accédez aux nouvelles fonctionnalités en avant-première

REJOINDRE MICROSOFT 365 INSIDERS >

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions de vos commentaires.

×