Symptômes
Vous essayez de vous connecter à Outlook sur le web (OWA) à l’aide du navigateur web Chrome pendant que le chargement du SSL est configuré. Dans ce cas, une fois que vous avez fourni vos informations d’identification, vous êtes redirigé vers un écran de connexion vide.
Cause
Les cookies de cadata (requis pour l’OWA de la société) sont marqués comme SameSite=None. Toutefois, la balise sécurisée sur ces cookies a été définie à l’aide de l’API IsSecureConnection. Cette API renvoie un état faux pour le cas « SSL déchargé ». Par conséquent, le cookie est rejeté par Chrome, car vous devez définir la valeur secure=true si SameSite=None est spécifié.
Résolution
Pour résoudre ce problème, installez l’une des mises à jour suivantes :
Mise à jour cumulative 11 pour Exchange Server 2019 ou une mise à jour cumulative ultérieure pour Exchange Server 2019
Mise à jour cumulative 22 pour Exchange Server 2016 ou une mise à jour cumulative ultérieure Exchange Server 2016
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Références
En savoir plus sur la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.