Symptômes

Dans Microsoft Outlook, vous devez vous rendre compte de l’un des problèmes suivants lorsque vous essayez de configurer les informations de libre-service ou lorsque vous tentez de déléguer les informations :
 

  • Lorsque vous acceptez une demande de réunion ou lorsque vous ajoutez un délégué à votre boîte aux lettres, vous recevez le message d’erreur suivant :

    Impossible d’enregistrer les informations de libre/occupé

  • Lorsque vous utilisez le commutateuroutlook.exe ligne de commande /cleanfreebusy pour démarrer Outlook, vous recevez le message d’erreur suivant :

    Nous n’avons pas pu nettoyer vos informations de libre/occupé locales.

  • Lorsque vous essayez d’ajouter un délégué, vous recevez l’un des messages d’erreur suivants :

    Les paramètres Délégués n’ont pas été enregistrés correctement. Impossible d’activer les informations de libre/occupé.

    Les paramètres Délégués n’ont pas été enregistrés correctement. Impossible d’activer la liste d’envoi de la part de. Vous n’avez pas les autorisations suffisantes pour effectuer cette opération sur cet objet.

  • Lorsque vous essayez d’ouvrir un élément de calendrier partagé, le message d’erreur suivant s’ouvre :

    Vous ne pouvez pas ouvrir cet élément. Impossible d’ouvrir les informations de libre/occupé

    De plus, l’événement suivant est connecté au journal application sur l’Outlook client :

    Type d’événement : Avertissement
    Source d’événement : Outlook
    Catégorie d’événement : Aucune
    ID d’événement : 25
    Date : date
    Heure : heure
    Utilisateur : N/A
    Ordinateur : Computer_name
    Description :
    Impossible d’enregistrer les informations de libre/occupé. Impossible d’ouvrir les informations de libre/occupé.

  • Lorsqu’un délégué tente de créer un élément dans le calendrier partagé ou dans le calendrier du responsable, il reçoit le message d’erreur suivant :

    Impossible d’ouvrir les informations de libre/occupé

Cause

Ces problèmes se produisent car une propriété de boîte aux lettres ne fait pas correctement référence à un message masqué dans la boîte aux lettres. Le message masqué contient des informations liées à l’une des fonctionnalités suivantes :
 

  • publication de la libre/occupé(e)

  • délégué

  • réservation directe

Résolution

Pour résoudre ce problème, utilisez l’une des méthodes suivantes pour forcer l’accès à des informations de libre/occupé masquées dans la boîte aux lettres.

Les étapes de cette section doivent être appliquées à la boîte aux lettres de l’utilisateur propriétaire du dossier Calendrier. Il s’agit de la boîte aux lettres dans laquelle vous essayez de créer les éléments de calendrier, d’utiliser le commutateur /cleanfreebusy ou de configurer les paramètres de délégué. 

Remarque : Le commutateur /cleanfreebusy n’est pas disponible dans les versions Outlook 2016 et ultérieures. Au lieu de cela, vous pouvez utiliser le commutateur /cleanroamedprefs.

Après avoir suivi ces étapes, vous deront peut-être reconfigurer les paramètres associés aux délégués et aux fonctionnalités de réservation directe.

Méthode 1 : utiliser l’cmdlet PowerShell

Vous devez avoir l’autorisation d’administrateur pour exécuter les cmdlets PowerShell pour supprimer la configuration de libre-service sur la boîte aux lettres, puis ajouter ou recréer les autorisations de délégué nécessaires :

  1. Exécutez l’cmdlet suivante pour exporter les autorisations actuelles du dossier Calendrier, ce qui peut être nécessaire pour recréer les paramètres d’autorisation de délégué :

    Get-MailboxFolderPermission -Identity <alias>:\Calendar

  2. Exécutez l’cmdlet PowerShell suivante sur la boîte aux lettres cible :

    Remove-MailboxFolderPermission -Identity <alias>:\Calendar -ResetDelegateUserCollectionNote Voir Remove-MailboxFolderPermission pour plus d’informations sur le paramètre

    ResetDelegateUserCollection.

  3. Exécutez l’cmdlet suivante une ou plusieurs fois, le cas échéant, pour ajouter ou recréer les autorisations de délégué nécessaires :

    Add-MailboxFolderPermission -Identity <alias>:\Calendar -User <delegate alias> -SharingPermissionFlag Delegate

Méthode 2 : utiliser l’outil MFCMAPI

Procédez comme suit :

  1. Quittez Outlook.

  2. Assurez-vous qu’un profil (de préférence configuré pour le mode en ligne) existe pour la boîte aux lettres.

    Remarque Si aucun profil n’existe pour la boîte aux lettres, utilisez l’élément Courrier du Panneau de contrôle pour la créer.

  3. Téléchargez l’outil MFCMAPI.

  4. Démarrez le MFCMapi.exe que vous avez téléchargé, puis sélectionnez OK.

  5. Si le profil est configuré pour le mode mis en cache, utilisez les étapes suivantes pour forcer temporairement le mode en ligne dans MFCMAPI :

    1. Dans le menu Outils, sélectionnez Options.

    2. Activez les deux options suivantes, puis sélectionnez OK.

      • Utiliser l’indicateur MDB_ONLINE lorsque vous appelez OpenMsgStore

      • Utiliser l’indicateur MAPI_NO_CACHE lors de l’appel OpenEntry

  6. Dans le menu Session, sélectionnez Ouverture de session.

  7. Dans la liste Nom du profil, sélectionnez le profil de la boîte aux lettres, puis OK.

  8. Double-cliquez sur le Magasin de messages Microsoft Exchange approprié.

  9. Dans le volet de navigation, sélectionnez Conteneur racine.

  10. Dans le volet Détails, cliquez avec le bouton droit PR_FREEBUSY_ENTRYIDS,sélectionnez Supprimerla propriété, puis OK.

  11. Dans le volet de navigation, développez Conteneur racine,développez le haut du magasin d’informations, puis sélectionnez Note de boîte de réception : le haut du magasin d’informations peut être localisée dans une autre langue en fonction des paramètres régionaux de la boîte aux

    lettres.

  12. Dans le volet Détails, cliquez avec le bouton droit PR_FREEBUSY_ENTRYIDS,sélectionnez Supprimerla propriété, puis OK.

  13. Supprimez le message LocalFreeBusy en suivant les étapes suivantes :

    1. Dans le volet de navigation, développez Conteneur racine.

    2. Double-cliquez sur Freebusy Data.

    3. Dans le volet supérieur, recherchez l’élément ayant l’objet de LocalFreebusy. Cliquez dessus avec le bouton droit, puis sélectionnez Supprimer le message.

    4. Pour le style de suppression, sélectionnez Suppression définitive DELETE_HARD_DELETE (non remboursable),puis OK.

  14. Fermez toutes les fenêtres MFCMAPI.

Reconfigurer les autorisations des délégués et la réservation directe

Si vous avez des paramètres personnalisés liés à la fonctionnalité délégués ou à la fonctionnalité de réservation directe, suivez les étapes appropriées.

Pour la fonctionnalité Délégués

  1. Démarrez Outlook.

  2. Sous l’onglet Fichier, sélectionnezParamètres compte, puis Accès délégué.

  3. Sélectionnez le délégué que vous voulez reconfigurer, puis Autorisations.

  4. Cliquez pour sélectionner les options de votre choix dans la boîte de dialogue Autorisations accordées aux délégués, puis sélectionnez OK.

  5. Répétez les étapes 3 et 4 pour tous les délégués.

  6. Sélectionnez OK.

  7. Sous l’onglet Fichier, sélectionnez Quitter.

Pour la fonctionnalité de réservation directe
  1. Démarrez Outlook.

  2. Sous l’onglet Fichier, sélectionnez Options,puis Calendrier.

  3. Dans Outlook 2016 2013, sélectionnez Accepter/Refuserautomatiquement ou, dans Outlook 2010, sélectionnez Planification des ressources.

  4. Sélectionnez les cases à cocher de votre choix.

  5. Sélectionnez OK deux fois.

  6. Dans le menu Fichier, sélectionnez Quitter.

Besoin d’aide ?

Développez vos compétences
Découvrez des formations
Accédez aux nouvelles fonctionnalités en avant-première
Rejoindre Microsoft Insider

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la traduction ?
Qu’est-ce qui a affecté votre expérience ?

Nous vous remercions pour vos commentaires.

×