Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous utilisez un ou plusieurs programmes pour déplacer des fichiers et pour renommer ces fichiers, vous pouvez rencontrer les deux problèmes suivants :

  • Parfois, vous recevez le message d’erreur suivant :

    Le fichier ou le répertoire est endommagé et illisible. Veuillez exécuter l’utilitaire Chkdsk.

  • Si vous exécutez l’outil Chkdsk.exe, l’outil Chkdsk.exe ne signale pas de problème avec le disque dur ou les fichiers d’index.

Cause

Ce problème peut se produire si vous exécutez Microsoft Windows Server 2003 sur un ordinateur qui possède plusieurs unités centrales (UC). Une condition de concurrence peut se produire lorsque deux threads distincts renommer et déplacement un fichier dans le système de fichier NTFS en même temps. Ce problème se produit car NTFS détermine à tort que le nom d’un dossier parent ne change pas lorsque NTFS ouvre un fichier. Par exemple, un thread pourrait renommer un fichier en même temps que l’autre thread se déplace vers le même fichier. NTFS essaie de supprimer un lien qui n’existe plus dans le fichier. Par conséquent, NTFS génère le message d’erreur répertorié plus haut dans cet article.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l’adresse suivante :

http://support.microsoft.com/contactus/?ws=supportRemarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Aucuns conditions préalables ne sont requis pour installer ce correctif.

Nécessite un redémarrage

Vous devez redémarrer votre ordinateur pour appliquer les modifications après avoir installé ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier (ou version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet Fuseau horaire dans l’outil Date et heure dans le Panneau de configuration.

Windows Server 2003, éditions 32 bits
   Date         Time   Version       Size     File name
----------------------------------------------------
07-Jun-2004 15:57 5.2.3790.181 619,008 Ntfs.sys
Windows Server 2003, éditions 64 bits
   Date         Time   Version       Size       File name
------------------------------------------------------
07-Jun-2004 16:02 5.2.3790.181 1,694,208 Ntfs.sys

État

Microsoft a confirmé qu’il s’agit d’un problème dans les produits Microsoft répertoriés dans la section « S’applique à » de cet article.

Plus d'informations

Pour plus d’informations sur la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×