Symptômes
Prenons l’exemple du scénario suivant :
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Boîte aux lettres de l’utilisateur A est hébergée par Microsoft Exchange Server 2016.
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L’utilisateur B utilise le fuseau horaire Israël et envoie l’utilisateur A une demande de réunion qui comporte un fichier .ics personnalisé ajouté. La demande de réunion peut être envoyée à l’aide d’un outil de SMTP Simple Mail Transfer Protocol (), comme Telnet.
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Le fichier .ics peut être généré manuellement par Exchange Server 2013 ou par certains des outils tiers.
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Le fichier .ics contient les propriétés à la fois RDATE et RRULE pour l’heure d’été et STANDARD. Vous pouvez ouvrir le fichier .ics à l’aide d’un éditeur de texte tel que le bloc-notes, pour vérifier les propriétés.
Dans ce scénario, l’utilisateur A reçoit une demande de réunion contenant une pièce jointe de « non pris en charge message.ics de calendrier ».
Cause
Ce problème se produit car le VTIMEZONE d’analyse échoue et la manière d’analyse iCal n’est pas correcte.
Résolution
Pour résoudre ce problème, installez 12 de mise à jour Cumulative pour Exchange Server 2016 ou une mise à jour cumulative ultérieure pour 2016 d’Exchange Server.
Statut
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.
Références
En savoir plus à propos de la terminologie utilisée par Microsoft pour décrire les mises à jour logicielles.
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.