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Symptômes

Supposons que vous activez le rôle Hyper-V sur un ordinateur qui exécute Windows Server 2008 R2. Vous redémarrez l’ordinateur après avoir activé le rôle Hyper-V. Toutefois, vous recevez le message d’erreur suivant lors de l’opération de redémarrage :

Stop 0x0000007E (ffffffffc0000096,
parameter2, parameter3,
parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED

Remarques

  • Les paramètres de ces messages d’erreur Stop peuvent varier selon la configuration réelle.

  • Les symptômes d’une erreur Stop peuvent varier, en fonction des options de défaillance système de votre ordinateur. Par exemple, l’ordinateur peut redémarrer lorsqu’une erreur d’arrêt se produit.

Cause

Ce problème se produit car le système utilise un état C qui est pris en charge par le processeur. Toutefois, le C-stateis non pris en charge par Hyper-V.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Désactiver la virtualisation de processeur dans le BIOS.

  2. Démarrez l’ordinateur normalement.

  3. Appliquer ce correctif, puis redémarrez l’ordinateur.

  4. Ré-activer la virtualisation de processeur dans le BIOS.

  5. Activer la virtualisation de processeur dans le BIOS pour activer le rôle Hyper-V.

Informations sur le correctif

D'importants correctifs de Windows Vista et Windows Server 2008 sont inclus dans les mêmes packages. Toutefois, un seul de ces produits peut être répertorié dans la page demande de correctif « ». Pour demander le package de correctif qui s’applique à Windows Vista et Windows Server 2008, sélectionnez simplement le produit figurant sur la page.

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être formuler une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du Service clientèle et support technique de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l'adresse suivante :

Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Aucuns conditions préalables ne sont requis pour les ordinateurs Windows Server 2008.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace aucun autre correctif.

Informations sur les fichiers

La version internationale de ce correctif possède les attributs de fichier (ou ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.

Windows Server 2008 R2, éditions basées sur les x64

Nom de fichier

Version de fichier

Taille du fichier

Date

Heure

Plateforme

Ntoskrnl.exe

6.1.7600.20510

5,511,256

20-Aug-2009

06:28

x64

Ntkrnlpa.exe

6.1.7600.20510

3,954,760

20-Aug-2009

05:54

Ne s'applique pas

Ntoskrnl.exe

6.1.7600.20510

3,899,480

20-Aug-2009

05:54

Ne s'applique pas

État

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

Description terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

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