Microsoft Dynamics CRM 2011 pour le volet aperçu du client Outlook ne s’affiche pas

Cet article fournit une résolution du problème qui ne s’affiche pas Microsoft Dynamics CRM volet d’aperçu du client Outlook 2011.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 2691482

Symptômes

Vous ne voyez pas le volet d’aperçu Microsoft Dynamics CRM 2011. Ce problème se produit lorsque le client Microsoft Dynamics CRM pour Outlook a des valeurs endommagées ou incorrectes pour les clés de Registre sur l’ordinateur client.

Prenons l’exemple du scénario suivant :

Dans le client Outlook dans la vue Activités, le volet Aperçu affiche le formulaire contact Outlook par défaut au lieu du formulaire d’activité Microsoft Dynamics CRM. Les lignes de l’affichage Grille peuvent également afficher l’icône incorrecte.

Cause

La clé DisableFormRegions de Registre sur l’ordinateur client est définie sur 2 au lieu de 0. Microsoft Dynamics CRM ne modifie pas cette clé. Si cette clé a été modifiée, cela peut avoir été effectué par un programme tiers accédant à la clé, ou éventuellement par une modification stratégie de groupe sur la clé.

Résolution

Pour résoudre ce problème :

  1. Sur l’ordinateur client, pointez sur le menu Démarrer, sélectionnez Exécuter, puis tapez Regedit.

  2. Recherchez la DisableFormRegions clé et, le cas échéant, remplacez la valeur par 0. Cela permet ensuite aux zones de formulaire de fonctionner correctement Microsoft Dynamics CRM extensions.

    Pour Outlook 2007 :
    HKCU\Software\Microsoft\Office\12.0\Outlook\Addins

    Pour Outlook 2010 :
    HKCU\Software\Microsoft\Office\14.0\Outlook\Addins
    HKCU\Software\Wow6432Node\Microsoft
    HKCU\Software\Office\Outlook\FormRegions

    Vous pouvez également effectuer une recherche dans le Registre de haut en bas en appuyant sur Ctrl+F sur le clavier et en recherchant DisableFormRegions.

Informations supplémentaires

Vérifiez si le problème est résolu. Si c’est le cas, vous n’avez plus besoin de cette section. Si le problème n’est pas résolu, vous pouvez contacter Support Microsoft.