Symptômes
Considérez le scénario suivant :
- Vous disposez d’un périphérique basé sur Windows Mobile qui a activé la fonction Direct Push.
- Vous utilisez Microsoft Office Outlook Mobile sur le périphérique pour recevoir et accepter des demandes de réunion plusieurs en même temps.
- Vous permet d’afficher un rendez-vous du calendrier dans Outlook 2003 sur un ordinateur.
Cause
Ce problème se produit parce que la notification d’accepter et de la notification de suppression pour les éléments de calendrier temporaire sont envoyées de manière désordonnés.
Résolution
Informations de mise à jour de logiciel
Un correctif pris en charge est désormais disponible auprès de Microsoft. Toutefois, il est conçu pour résoudre uniquement le problème décrit dans cet article. Il s’applique uniquement aux systèmes rencontrant ce problème spécifique.Pour résoudre ce problème, contactez les Services de Support technique Microsoft pour obtenir le correctif. Pour obtenir une liste complète des numéros de téléphone des Services de Support technique Microsoft et des informations sur les coûts de support, visitez le site Web de Microsoft à l’adresse suivante :Remarque Dans des cas particuliers, des frais généralement encourus pour les appels au support technique peuvent être annulés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s’appliqueront aux autres questions et problèmes qui ne relèvent pas de la mise à jour spécifique en question.
Comment faire pour installer la mise à jour de logiciel
Si vous pouvez connecter le périphérique à un ordinateur, procédez comme suit :- Connectez l’appareil Windows Mobile à l’ordinateur.
- Téléchargez et exécutez Windowsmobile-kb967834.msi.
- Suivez les instructions.
- Téléchargez le fichier de mise à jour appropriée pour l’appareil Windows Mobile à un ordinateur. Voici une liste des fichiers de mise à jour :
- Pour les périphériques Pocket PC, téléchargez un des fichiers suivants :
- Windowsmobile522td- kb967834.cab
- Windowsmobile523td- kb967834.cab
- Windowsmobile602td- kb967834.cab
- Windowsmobile604td- kb967834.cab
- Windowsmobile610td- kb967834.cab
- Windowsmobile613td- kb967834.cab
- Pour les périphériques SmartPhone, vous pouvez télécharger un des fichiers suivants :
- Windowsmobile522nt- kb967834.cab
- Windowsmobile523nt- kb967834.cab
- Windowsmobile602nt- kb967834.cab
- Windowsmobile604nt- kb967834.cab
- Windowsmobile610nt- kb967834.cab
- Windowsmobile613nt- kb967834.cab
- Pour les périphériques Pocket PC, téléchargez un des fichiers suivants :
- Joindre le fichier de mise à jour à un message électronique, puis envoyer le message électronique à un compte auquel vous pouvez accéder à partir du périphérique.
- Sur le périphérique, ouvrez le message électronique, puis enregistrez le fichier joint.
- Recherchez le fichier, puis installez la mise à jour.
Conditions préalables
Vous devez disposer d’une du suivant ultérieure installée sur votre ordinateur pour appliquer cette mise à jour :- AKU 2.2 pour Windows Mobile 5.0
- AKU 2.3 pour Windows Mobile 5.0
- AKU 0,2 pour Windows Mobile 6.0
- AKU 0,4 pour Windows Mobile 6.0
- AKU 1.0 pour Windows Mobile 6.1
- AKU 1.3 pour Windows Mobile 6.1
Nécessite un redémarrage
Vous devez redémarrer manuellement l’appareil pour terminer l’installation de la mise à jour logicielle si le périphérique ne redémarre pas automatiquement.Mettre à jour les informations sur le remplacement
Cette mise à jour ne remplace pas d'autres mises à jour.Informations sur les fichiers
La version anglaise de ce package de mise à jour logicielle a les attributs de fichier (ou attributs ultérieurs) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, elles sont converties en heure locale. Pour trouver la différence entre l’UTC et l’heure locale, utilisez l’onglet fuseau horaire dans l’élément de Date et heure dans le panneau de configuration.Nom de fichier | Taille du fichier | Date | Heure |
---|---|---|---|
WindowsMobile-kb967834.msi | 1,513,472 | 09-Mar-2009 | 18:57 |
Windowsmobile522nt- kb967834.cab | 612,034 | 03-Mar-2009 | 19:51 |
Windowsmobile522td- kb967834.cab | 615,610 | 03-Mar-2009 | 19:51 |
Windowsmobile523nt- kb967834.cab | 613,586 | 09-Mar-2009 | 18:17 |
Windowsmobile523td- kb967834.cab | 617,170 | 09-Mar-2009 | 18:17 |
Windowsmobile602nt- kb967834.cab | 779,962 | 27-Feb-2009 | 23:16 |
Windowsmobile602td- kb967834.cab | 783,034 | 27-Feb-2009 | 23:16 |
Windowsmobile604nt- kb967834.cab | 779,946 | 27-Feb-2009 | 23:16 |
Windowsmobile604td- kb967834.cab | 783,026 | 27-Feb-2009 | 23:16 |
Windowsmobile610nt- kb967834.cab | 934,670 | 27-Feb-2009 | 23:16 |
Windowsmobile610td- kb967834.cab | 937,742 | 27-Feb-2009 | 23:16 |
Windowsmobile613nt- kb967834.cab | 935,686 | 27-Feb-2009 | 23:16 |
Windowsmobile613td- kb967834.cab | 939,286 | 27-Feb-2009 | 23:16 |
Solution de contournement
Pour contourner ce problème, appliquez l’une des méthodes suivantes :
- Utiliser Outlook 2007 au lieu de Outlook 2003 sur l’ordinateur.
- Installer le juin 2009 mise à jour cumulative d’Office 2003 sur l’ordinateur. Pour plus d’informations sur la mise à jour cumulative, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :
État
Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».
Plus d'informations
Pour vérifier la version de Windows Mobile AKU que vous utilisez, procédez comme suit :
Remarque Microsoft ne propose pas de mises à jour pour Pocket PC ou pour les périphériques Windows Mobile. Contactez le fabricant du périphérique pour connaître la disponibilité de la version du système d’exploitation pour un périphérique spécifique.
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
- Cliquez sur Démarrer, puis cliquez sur paramètres.
- Cliquez sur les systèmes, puis cliquez sur à propos.
Remarque Microsoft ne propose pas de mises à jour pour Pocket PC ou pour les périphériques Windows Mobile. Contactez le fabricant du périphérique pour connaître la disponibilité de la version du système d’exploitation pour un périphérique spécifique.
Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
Description 824684 terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft