Message d'erreur : « Canon Easy-WebPrint EX n'est pas compatible avec Internet Explorer »

S’applique à : Internet Explorer 10Internet Explorer 9

Symptômes


Envisagez le scénario suivant :
  • Internet Explorer 9 ou version supérieure est installé sur votre ordinateur
  • Canon Easy-WebPrint EX est installé sur votre ordinateur
Lorsque vous démarrez Windows Internet Explorer, le message d'erreur suivant s'affiche :

Canon Easy-WebPrint EX n'est pas compatible avec Internet Explorer et est temporairement désactivé

Cause


Le plug-in Canon Easy-WebPrint EX est un composant d'Internet Explorer. Votre version actuelle du plug-in Canon Easy-WebPrint EX n'est pas compatible avec la version d'Internet Explorer installée sur l'ordinateur.


Résolution


Pour résoudre ce problème, accédez au site Web de Canon pour rechercher et télécharger la version la plus récente du plug-in Canon Easy-WebPrint EX.

Remarque : Pour Internet Explorer 10, les composants additionnels et les barres d'outils ne fonctionnent que dans Internet Explorer pour le Bureau.