Message d’erreur lorsque vous essayez d’installer Microsoft Dynamics CRM E-mail Router : « le sous-système Microsoft Exchange MAPI n’est pas installé sur ce système »

S’applique à : Microsoft Dynamics CRM 2011Dynamics CRM 4.0

Symptômes


Lorsque vous essayez d’installer Microsoft Dynamics CRM E-mail Router, vous recevez le message d’erreur suivant :
Le sous-système Microsoft Exchange MAPI n’est pas installé sur ce système.

Cause


Ce problème se produit car les composants suivants ne sont pas installés :
  • Les bibliothèques de client MAPI (Messaging API)
  • Collaboration Data Objects (CDO) 1.2.1

Résolution


Pour résoudre ce problème, installez les bibliothèques client MAPI et les CDO 1.2.1.

Pour obtenir le client MAPI CDO 1.2.1 et bibliothèques, visitez le site Web de Microsoft à l’adresse suivante :
http://www.microsoft.com/downloads/details.aspx?FamilyID=E17E7F31-079A-43A9-BFF2-0A110307611E&displaylang=en