Message d’erreur lorsque vous essayez de vous connecter à Communicator 2007 : « erreur d’intégration d’Outlook »


Symptômes


Lorsque vous tentez de vous connecter à Microsoft Office Communicator 2007 ou à Microsoft Office Communicator 2007 R2, vous recevez le message d’erreur suivant :
Erreur d’intégration d’Outlook
Par ailleurs, lorsque vous cliquez sur le message pour afficher les détails, vous recevez le message d’erreur suivant :
Un problème est survenu lors de la connexion à Microsoft Office Outlook. L’adresse de messagerie utilisée dans votre profil Outlook par défaut est différente de l’adresse de connexion utilisée dans Communicator. Modifiez votre profil Outlook par défaut pour qu’il corresponde à l’adresse de connexion que vous utilisez dans Communicator, puis déconnectez-vous et reconnectez-vous à Communicator.

Cause


Ce problème est provoqué par le contrôle de la comparaison des messages électroniques dans Communicator 2007. Si l’adresse SMTP principale de transfert de courrier électronique de l’objet utilisateur ne correspond pas à celle du profil Microsoft Office Outlook, vous recevez le message d’erreur d’intégration d’Outlook.

Résolution


Pour résoudre ce problème, désactivez la vérification par courrier électronique. Pour cela, appliquez l’une des méthodes suivantes :

Méthode 1

Important Cette section, méthode ou tâche contient des étapes vous indiquant comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756 Comment sauvegarder et restaurer le Registre dans Windows
Pour que nous puissions résoudre ce problème pour vous, consultez la section «laissez-moi résoudre le problème moi-même».

Je résous le problème moi-même

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la Dans le champ ouvrir , tapez regedit, puis appuyez sur entrée.
  3. Recherchez la sous-clé de Registre suivante et cliquez dessus avec le bouton droit :
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator
  4. Pointez sur nouveau, puis cliquez sur valeur DWORD.
  5. Tapez DisableEmailComparisonCheck comme nom de nouvelle entrée de Registre, puis appuyez sur entrée.
  6. Double-cliquez sur DisableEmailComparisonCheck, tapez 1 dans la zone données de la valeur , puis cliquez sur OK.
  7. Fermez l'Éditeur du Registre.

Méthode 2

  1. Téléchargez le package de stratégies de documentation pour Communicator 2007.
  2. Installez le package de stratégies de document Communicator 2007. Notez l’emplacement du fichier Communicator. adm. Remarque Par défaut, ce fichier se trouve dans le dossier «Drive: \Program Files\Microsoft Office Communications Server 2007 \ Documentation\Communicator 2007 Policies ».
  3. Cliquez sur Démarrer, puis sur Exécuter.
  4. Dans la Dans le champ ouvrir , tapez gpedit. msc, puis appuyez sur entrée.
  5. Dans l’éditeur d’objets de stratégie de groupe, développez Configuration ordinateur, cliquez avec le bouton droit sur modèles d’administration, pointez sur toutes les tâches, puis cliquez sur Ajouter/supprimer des modèles.
  6. Dans la boîte de dialogue Ajout/Suppression de modèles, cliquez sur Ajouter.
  7. Dans la boîte de dialogue modèles de stratégie , recherchez le fichier Communicator. adm, puis cliquez sur ouvrir.
  8. Dans la boîte de dialogue Ajout/suppression de modèles , cliquez sur Fermer.
  9. Dans l’éditeur d’objets de stratégie de groupe, développez Configuration ordinateur, développez modèles d’administration, développez paramètres de stratégie Microsoft Office Communicator, puis cliquez sur stratégies de fonctionnalités de Microsoft Office Communicator.
  10. Double-cliquez sur désactiver la vérification par courrier électronique pour l’intégration PIM Outlook, puis sélectionnez le Option activée , puis cliquez sur OK.
  11. Fermez l’éditeur d’objets de stratégie de groupe.