Problèmes de connexion d'Outlook avec les boîtes aux lettres Exchange en raison de l'exigence de chiffrement RPC

Résumé

L’article s’applique uniquement aux problèmes de connexion Outlook provoquées par l’exigence de chiffrement RPC.

The screenshot about RPC encryption option

Symptômes

Lorsque vous démarrez Microsoft Office Outlook à l’aide d’un profil qui inclut une boîte aux lettres sur un serveur qui exécute Microsoft Exchange Server 2010, Microsoft Exchange Server 2013 ou 2016 de Microsoft Exchange Server, les messages d’erreur suivants peut s’afficher :
Impossible de démarrer Microsoft Office Outlook. Impossible d’ouvrir la fenêtre Outlook. L'ensemble des dossiers n'a pas pu être ouvert.
Impossible d’ouvrir vos dossiers de messagerie par défaut. L’ordinateur Microsoft Exchange Server n’est pas disponible. Il y a des problèmes de réseau ou l’ordinateur Microsoft Exchange Server est arrêté pour maintenance.
La connexion avec le Microsoft Exchange Server n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action.
Impossible d’ouvrir vos dossiers de messagerie par défaut. La banque d'informations n'a pas pu être ouverte.
Outlook n’a pas pu se connecter. Vérifiez que vous êtes connecté au réseau et que vous utilisez le serveur et le nom de la boîte aux lettres appropriés. La connexion avec le Microsoft Exchange Server n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action.
En outre, si vous utilisez un profil en mode mis en cache, Outlook n’affiche pas une erreur. Au lieu de cela, vous pouvez rencontrer les problèmes suivants :
  • Outlook démarre dans un état déconnecté (le coin inférieur droit de la fenêtre Outlook affiche « Déconnecté », la capture de l’état est affichée ci-dessous d’écran).

    The screen shot for the lower-right corner of the Outlook windows
  • Outlook démarre et vous pouvez envoyer et recevoir des messages électroniques. Toutefois, vous ne voyez que deux connexions au sein de le « État de connexion de Microsoft Exchange », et vous pouvez voir le répertoire Type affiché comme déconnecté/connexion.

    The screenshot of this symptom
Lorsque vous essayez de créer un nouveau profil Outlook pour une boîte aux lettres sur un serveur qui exécute Exchange 2010 ou Microsoft Exchange Server 2013, les messages d’erreur suivants peut s’afficher :
L’action n’a pas pu aboutir. La connexion avec le Microsoft Exchange Server n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action.
Le nom n’a pas pu être résolu. La connexion avec le Microsoft Exchange Server n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action.
Outlook n’a pas pu se connecter. Vérifiez que vous êtes connecté au réseau et que vous utilisez le serveur et le nom de la boîte aux lettres appropriés. La connexion avec le Microsoft Exchange Server n'est pas disponible. Outlook doit être en ligne ou connecté pour effectuer cette action.
Le nom n’a pas pu être résolu. L’action n’a pas pu aboutir.
Votre nom de serveur ou de la boîte aux lettres n’a pas pu être résolu.

Cause

L’une des causes possibles est que vous utilisez Microsoft Office Outlook et que vous désactivez le paramètre de profil de chiffrer les données entre Microsoft Office Outlook et Microsoft Exchange . La configuration par défaut pour Exchange Server 2013 requiert le cryptage RPC à partir du Client Outlook, cela empêche le client à se connecter.

Remarque : La valeur par défaut d’Exchange Server 2010 version Manufacturing (RTM) configuration requiert le cryptage RPC. Ce comportement est une modification à partir de Microsoft Exchange Server 2010 Service Pack 1 où l’exigence de chiffrement RPC est désactivé par défaut. Toutefois, n’importe quel serveur CAS (Client Access) déployée avant le Service Pack 1, ou mis à niveau vers le Service Pack 1, conserve le paramètre demande le cryptage RPC existant qui pourrait encore empêcher le client peut se connecter.

Résolution

Remarque Si vous utilisez l'une des méthodes automatisées (stratégie de groupe ou d'un fichier .prf), assurez-vous de tester la méthode complètement avant de la déployer à grande échelle.

Méthode 1: Mettre à jour ou créer votre profil Outlook avec cryptage RPC

Mettre à jour manuellement un profil existant
Déployer un paramètre de stratégie de groupe pour mettre à jour les profils Outlook existants avec le cryptage RPC
Méthode 2 : Désactiver l’exigence de chiffrement sur tous les serveurs d’autorités de certification
Propriétés

ID d'article : 3032395 - Dernière mise à jour : 26 janv. 2017 - Révision : 1

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