Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Dans un environnement Microsoft Skype for Business Server 2019 ou Skype for Business Server 2015, vous recevez le message d'erreur suivant dans le journal Skype pour entreprise App d'un client UCWA (Skype for Business sur Mac, Skype for Business pour Android, ou Skype for Business pour iOS) ou dans le composant WebInfrastructure CLS des journaux des serveurs :

X-Ms-diagnostics 28042; raison "Trop de demandes en suspens pour un seul utilisateur.Ce problème empêche l'utilisateur de se connecter aux clients de l'UCWA.

Cause

Ce message d'erreur peut se produire en raison de plusieurs causes qui conduisent à l'utilisateur ayant 40 demandes en suspens avec le serveur. Notre analyse du problème indique que les demandes de connexion en cours entre Skype pour les serveurs d'affaires et d'échange en sont l'une des causes. Vous pouvez également vérifier eventID : 32019 dans les journaux d'événements d'application, et exécuter la transition synthétique Test-CsExStorageConnectivity pour confirmer l'existence de la connectivité entre Skype pour les serveurs Business et Exchange.

Résolution

Nous avons introduit un changement de conception pour chronomatation des connexions en attente au lieu d'accumuler des demandes en suspens pour un utilisateur.

Pour obtenir ce correctif, installez l'une des mises à jour suivantes :

  • Pour Skype for Business Server 2019, installez la mise à jour cumulative de décembre 2019 7.0.2046.151 pour Skype for Business Server 2019, Core Components et la mise à jour cumulative de décembre 2019 7.0.2046.151 pour Skype for Business Server 2019 et Unified Communications Managed API 5.0 Runtime.

  • Pour Skype for Business Server 2015, installez la mise à jour cumulative de juillet 2019 6.0.9319.559 pour Skype for Business Server 2015, Core Components et la mise à jour cumulative de juillet 2019 6.0.9319.559 pour Skype for Business Server 2015 et Unified Communications Managed API 5.0 Runtime.

Si ce problème continue de se produire après l'application de la mise à jour, nous vous encourageons à contacter le support Microsoft, et d'examiner la sortie de Test-CsExStorageConnectivity transition synthétique et Debug-CsStorageServiceFailures transition synthétique pour plus de dépannage sur ce problème.

Solution de contournement

Pour contourner ce problème, vous pouvez redémarrer les serveurs Front-End ou réinitialiser les services d'information Internet (IIS).

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×