Certaines fonctions ne fonctionnent pas si vous installez l'Assistant Configuration de la sécurité sur un serveur basé sur Windows Server 2008 Service Pack 2 Exchange Server 2007


Symptômes


Microsoft Exchange Server 2007 comporte des fichiers XML qui sont utilisés pour l’Assistant de Configuration de sécurité (SCW). Toutefois, les fichiers XML ne sont pas compatibles Windows Server 2008 Service Pack 2 (SP2). Par conséquent, lorsque vous installez l’Assistant sur un serveur Exchange Server 2007 pour Windows Server 2008 SP2, certaines fonctions ne fonctionnent pas correctement. Par exemple, console de gestion Exchange ou Exchange Server Best Practices Analyzer Tool ne fonctionne pas en l’utilisant à distance.

Cause


Ce problème se produit car le fichier XML Exchange2007_WinSrv2008.xml correspondant a une restriction codée en dur qui prend en charge uniquement la version RTM de Windows Server 2008 et Windows Server 2008 Service Pack 1 (SP1). En outre, le service serveur n’est pas inclus sous la forme d’un service requis pour Exchange Server 2007. Par conséquent, le service Registre distant est bloqué.

Résolution


Pour résoudre ce problème, installez le correctif cumulatif suivant :
Description de 2407025 du correctif cumulatif 2 pour Exchange Server 2007 Service Pack 3

État


Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations


Pour plus d’informations sur l’Assistant, visitez le site Web Microsoft suivant :