Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

After you apply Microsoft Skype for Business Server 2015 CU6 (December 2017 Cumulative Update), users are unable to sign in Skype for Business mobile apps over the Internet unless the following cmdlet is run:

Set-CsExternalAccessPolicy -EnableOutsideAccess $True

Cause

This issue occurs because the EnableOutsideAccess parameter in the ExternalAccessPolicy cmdlet applies to Skype for Business clients that use Unified Communications Web API (UCWA). For example, Skype for Business on Mac and Skype for Business mobile apps. The default value of the EnableOutsideAccess parameter is False that restricts external access for all UCWA clients of Skype for Business.

Resolution

This update enforces the ExternalAccessPolicy only applies to Skype for Business desktop clients (Skype for Business on Windows and Skype for Business on Mac).

To fix this issue, install the following updates:

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×