E-mail messages are not automatically sent or received at startup in Outlook

Symptoms

When you start Microsoft Outlook, Outlook does not automatically perform a send and receive operation to download messages from the server.

Cause

This behavior can occur because of a damaged Send/Receive group within Outlook.

Resolution

Outlook 2007 and earlier versions

To resolve this behavior, create a new Send/Receive group in Outlook:  
  1. On the Tools menu, point to Send/Receive Settings, and then click Define Send/Receive Groups
  2. Under Group Name, click the group, and then click Copy.
  3. Under Send/Receive Group Name, type the new group name, and then click OK.
  4. Under Group Name, click the old group name.
  5. Under both When Outlook is Online and
    When Outlook is Offline, click to clear the check box for
    Include this group in Send/Receive (F9).
  6. Click Close.
  7. Quit Outlook, and then restart Outlook.

Outlook 2010 and later versions

To resolve this behavior, create a new Send/Receive group in Outlook:  
  1. Click File, and then click Options.
  2. Click the Advanced tab.
  3. In the Find Send and Recieve section, click Send/Recieve.
  4. Under Group Name, click the group, and then click Copy.
  5. Under Send/Receive Group Name, type the new group name, and then click OK.
  6. Under Group Name, click the old group name.
  7. Under both When Outlook is Online and
    When Outlook is Offline, click to clear the check box for
    Include this group in Send/Receive (F9).
  8. Click Close.
  9. Quit Outlook, and then restart Outlook.
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מזהה פריט: 312336 - סקירה אחרונה: 23 בספט׳ 2015 - תיקון: 1

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