הבהרה של הישימות של עדכונים עבור 4.6 Framework של .NET ו- 4.6.1

סיכום

Microsoft קיבלה מספר שאלות מלקוחות ערכים לגבי הישימות של Microsoft .NET Framework 4.6 ואת עדכוני האבטחה של Microsoft .NET Framework 4.6.1. עדכוני .NET Framework 4.6 ו- 4.6.1 מיועדים להתקנה במערכות הכוללות רק את המוצרים .NET Framework 4.6 או 4.6.1 שהותקן קודם לכן. התקנת עדכון אבטחה עבור 4.6 Framework של .NET ו- 4.6.1 במערכת שבה מותקנת גירסה מוקדמת יותר של .NET Framework מותקנות אינו נתמך וגורם בעיות פונקציונליות. לקוחות ארגוניים צריכים להמשיך להסתמך רק על ניהול הישימות של Microsoft Update עבור פריסות עדכון האבטחה של הארגון.

הדרכה

הישימות של 4.6 Framework של .NET ו- 4.6.1 נקבע על פי הקווים המנחים הבאים:

  • לקוחות Windows Update (WU) ו- Windows Server Update שירותי WSUS אין לבצע שינויים כלשהם פרוצדורלי. לקוחות ב- WU ו- WSUS אמור להמשיך להסתמך על-עדכון (MU Microsoft) כדי לבדוק את הישימות של עדכוני אבטחה. Microsoft Update יציע באופן אוטומטי רק את העדכונים .NET Framework 4.6 ו- 4.6.1 ללקוחות שהתקינו את 4.6 מסגרת .NET או 4.6.1 במערכות שלהם. עדכונים אלה לא יוצע בכל מערכת בעלת גירסה קודמת .NET Framework מותקן.
  • לקוחות המשתמשים מנהל התצורה של מרכז המערכת של Microsoft או כל סביבות פריסה דומה גם אמור להמשיך להסתמך על Microsoft Update כדי לבדוק את הישימות של עדכוני האבטחה של .NET Framework.
  • לקוחות המשתמשים מנהל התצורה של מרכז המערכת או כל סביבות פריסה דומה אך מי, מסיבה כלשהי, באופן מוחלט לא יכול להסתמך על המידע שסופק ישימות Microsoft Update כדי ליצור ולנהל פריסות מותאמות אישית יש לאי-פורס את עדכוני האבטחה של .NET Framework 4.6 ו- 4.6.1 למערכות היעד המכילים בגירסאות קודמות של .NET Framework.
  • לקוחות בודדים יש להימנע להתקין באופן ידני את עדכוני האבטחה של .NET Framework 4.6 ו- 4.6.1 במערכות הכוללות את גירסה כלשהי שקדמו ל- 4.6 מסגרת .NET מותקן.
  • אנו מבקשים כי אתה מסתמך על תיעוד של Microsoft עבור עדכוני .NET Framework. עלוני, במרכז ההורדות של Microsoft ו מאמרי Microsoft Knowledge Base (KB) כל מתארים אילו גירסאות של Microsoft .NET Framework עדכון מיועד שיש להחיל את עדכון האבטחה.
  • בדרך כלל, על לקוחות בכל הגירסאות נתון של .NET Framework להתקין עדכונים החלים על הגירסה יעד של .NET Framework המותקנת במערכת שלהם. התקנות עדכונים המיועדים גירסה מתקדמת יותר או גירסה מוקדמת יותר של .NET Framework לא ייחסם אף-על-פי התקנה כזה אינו נתמך. ניתן לצפות מצב זה לא נתמך כדי לגרום לבעיות פונקציונליות.
  • לקבלת עזרה לקבוע איזו גירסה של .NET Framework מותקן במערכת שלך, עיין כיצד: לקבוע שבהם .NET Framework מותקנות גירסאות.

להפחתת הסיכון

אם עדכון אבטחה עבור 4.6 Framework של .NET ו- 4.6.1 הותקן במערכת שאינה כוללת את 4.6 מסגרת .NET או .NET Framework 4.6.1 מותקן, עליך מיד להסיר את עדכון האבטחה עבור תצורת שאינה נתמכת, ולאחר מכן להפעיל את Microsoft Update או לעבור אל מרכז ההורדות של Microsoft עבור התוכן עדכון האבטחה המתאים עבור 4.6 Framework של .NET ו- 4.6.1.
מאפיינים:

מזהה פריט: 3136092 - סקירה אחרונה: 25 בינו׳ 2017 - תיקון: 1

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

משוב