הטקסט מופיע קטן או שאינם קריאים בתצוגת מפת המסמך ב- Word


חשוב מאמר זה מכיל מידע אודות כיצד לשנות את הרישום. הקפד לגבות את הרישום לפני שתשנה אותו. ודא שאתה יודע כיצד לשחזר את הרישום במקרה שתתעורר בעיה. לקבלת מידע נוסף אודות גיבוי, שחזור ושינוי של הרישום, לחץ על מספר המאמר הבא כדי להציג את המאמר הרלוונטי מתוך Microsoft Knowledge Base:
256986 תיאור הרישום של Microsoft Windows

מאפייני הבעיה


בעת הצגת מפת המסמך במסמך Microsoft Word, הטקסט הכלול במפת המסמך עשוי להיראות קטנים או שאינם קריאים.

הערות
  • כדי להציג את מפת המסמך, לחץ על מפת מסמך בתפריט תצוגה .
  • ב- Microsoft Office Word 2007, תיתקל בבעיה זו בעת לחץ כדי לבחור בתיבת הסימון מפת מסמך בכרטיסיה תצוגה .
  • בעת גרירת חלון מפת המסמך כדי להגדיל אותה, הטקסט של מפת המסמך עשוי גם לגדול.

פתרון הבעיה


כדי לעקוף בעיה זו, השתמש באחת או יותר מהשיטות הבאות.

שיטה 1: מחיקת מפתח הנתונים של Word

אזהרה שינוי שגוי של הרישום באמצעות עורך הרישום או בשיטה אחרת, עלול לגרום לבעיות חמורות. בעיות אלה עלולות לחייב התקנה מחדש של מערכת ההפעלה. Microsoft אינה יכולה להבטיח כי ניתן יהיה לפתור בעיות אלה. שינוי הרישום הוא באחריותך הבלעדית.

כדי למחוק מפתח הנתונים של Word, בצע את הפעולות הבאות.

הערה לייצא את מפתח הרישום כגיבוי תמיד לפני מחיקת מפתח הרישום. הדבר חשוב מכיוון ייתכן שיהיה עליך לשחזר את הפונקציונליות המסופקת על-ידי המפתח.
  1. צא מכל התוכניות של Microsoft Office.
  2. לחץ על התחל, לחץ
    הפעל, סוג
    regedit בתיבה פתח ולאחר מכן לחץ על אישור.
  3. אתר את אחד ממפתחות הרישום הבאים, בהתאם לגירסת Word שבה אתה משתמש:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. לחץ על מפתח הנתונים .
  5. בצע אחת מהפעולות הבאות, בהתאם לגירסת Microsoft Windows שאתה מפעיל:
    • ב- Microsoft Windows 98, ב- Microsoft Windows Millennium מהאטת, ב- Microsoft Windows NT 4.0 או ב- Microsoft Windows 2000, לחץ
      ייצוא קובץ רישום בתפריט הרישום , הקלד שם קובץ עבור עותק הגיבוי של המפתח ולאחר מכן לחץ
      שמור.
    • ב- Microsoft Windows XP, לחץ על ייצוא בתפריט קובץ , הקלד שם קובץ עבור עותק הגיבוי של המפתח ולאחר מכן לחץ על שמור.
  6. ודא כי המפתח שזה עתה ייצאת נבחרה ולאחר מכן לחץ על מחק בתפריט עריכה .
  7. לחץ על כן כאשר מופיעה ההודעה הבאה:
    האם אתה בטוח שברצונך למחוק מפתח זה?
    הערה ב- Windows XP, לחץ על כן כאשר מופיעה ההודעה הבאה:
    האם אתה בטוח שברצונך למחוק מפתח זה ואת כל מפתחות המשנה שלו?
  8. בתפריט הרישום , לחץ
    יציאה כדי לצאת מעורך הרישום.

    הערה כדי לצאת מעורך הרישום ב- Windows XP, לחץ
    יציאה בתפריט קובץ .
לאחר מחיקת מפתח הרישום ולאחר מכן הפעל שוב את Word, Word יפעיל את תוכנית ההתקנה כדי לבנות כיאות את מפתח הרישום.

שיטה 2: לתצוגת חלוקה לרמות ואחורית

ב- Word 2002 וב -Word 2003

כדי לעבור לתצוגת חלוקה לרמות, לחץ על חלוקה לרמות בסרגל ה
תפריט תצוגה . בתפריט תצוגה , לחץ על התצוגה שהיו לך בעבר. לדוגמה, לחץ על פריסת הדפסה.

ב- Word 2007

לחץ על הכרטיסיה תצוגה , לחץ על חלוקה לרמותולאחר מכן לחץ כדי לנקות את תיבת הסימון מפת המסמך .

מצב


Microsoft אישרה כי מדובר בבעיה במוצרי Microsoft הרשומים במקטע 'חל על'.