שאלות נפוצות עבור Outlook 2000 > כללי

כיצד ניתן להתחבר לאינטרנט בעת הפעלת Outlook?


יש לעבוד ב- Internet Mode.

  1. בתפריט Tools, לחץ על Accounts, לחץ על Properties, לחץ על Connection ולאחר מכן בחר באפשרות Connect using my phone line.
  2. בתפריט Tools, לחץ על Options, לחץ על Mail Delivery ולאחר מכן בחר באפשרות Automatically dial when checking for new messages.

כאשר פותחים Mailbox של משתמש אחר כ- Special Folder ומנסים לבצע חיפוש אין אפשרות לסמן באפשרות "Search Subfolders”. כיצד ניתן להתגבר על הבעיה?



התוכנה בנויה כך מטעמי אבטחה.

יש צורך לבצע את החיפוש בכל תיקיה בנפרד.

בעת מיון רשימת אנשי הקשר, המיון לא מתבצע כראוי עבור אנשי קשר בעלי שמות בעברית. מה עלי לעשות?


ההגדרות האזוריות אינן מוגדרות כ- "עברית".


  1. סגור את התוכנה Microsoft Outlook.
  2. לחץ על המחשב שלי לחץ על לוח הבקרה לחץ על הגדרות אזוריות .
  3. בכרטיסיה הגדרות אזוריות בחר בעברית.

כיצד ניתן ליצור דפי HTML בתוכנה Outlook?



קיימת תוכנה שניתנת בחינם על-ידי Microsoft. התוכנה נקראת "Digital Dashboard Starter Kit". אפשר להורידה בכתובת:
http://www.microsoft.com/dns/km/DigitalDashboard.htm.

בפנקס הכתובת (Address book) לא מופיעה רשימת אנשי הקשר (Contacts), כיצד ניתן להוסיף אותה?



  1. לחץ באמצעות לחצן העכבר הימני על התיקיה Contacts.
  2. לחץ על Outlook Address Book ובחר ב- Properties.
  3. בחר באפשרות Show this folder as an e mail Address book.

כאשר אני מחזיר מענה (Reply) לדואר אלקטרוני שקיבלתי, הוא נשלח עם הטקסט המקורי, כיצד ניתן למנוע זאת?


הגדרות ברירת המחדל של E-Mail.

  1. פתח את התוכנה Microsoft Outlook.
  2. לחץ על Tools ולאחר מכן לחץ על Options.
  3. בחר בכרטיסיה E- mail Options.
  4. תחת On Replies And Forward בחר באפשרות Do Not Iinclude Original Message.
  5. לחץ על OK.

כאשר אני מקבל דואר אלקטרוני באנגלית הוא מופיע מיושר לימין ולא לשמאל. כיצד ניתן לתקן זאת?



  1. הפעל את תוכנת Microsoft Word 2000.
  2. לחץ על עיצוב ולאחר מכן לחץ על סגנון.
  3. בחר ב- שינוי הצבע על עיצוב ולאחר מכן לחץ על פסקה.
  4. סמן כיוון משמאל לימין, לחץ על אישור.
  5. סמן את האפשרות הוסף לתבנית ואת האפשרות עדכן אוטומטית, ולחץ על אישור.
  6. לחץ על החל.

פתחתי את האפשרות "סדר" (נמצאת בתפריט כלים), ואחת האפשרויות נקראת "דואר זבל אלקטרוני". מה מוגדר כ"דואר זבל", וכיצד מעבירים דואר לתיקיית "דואר זבל"?



לעיתים מתקבלות הודעות דואר המכילות מידע שיווקי וכדומה, אותן לא תמיד הנך מעוניין לקבל. לכן, ל- Outlook יש אפשרות לזהות הודעות אלה ולהעבירן באופן אוטומטי מתיבת הדואר הנכנס לתיקיית "דואר זבל" או לכל תיקיה אחרת שתבחר.


שינוי הגדרות עבור "דואר זבל":
  1. עבור לתיקיית הדואר הנכנס.
  2. בחר ב- תפריט כלים ולאחר מכן לחץ על סדר.
  3. לחץ על האפשרות דואר זבל אלקטרוני.
  4. בחר אם ברצונך להעביר את "דואר הזבל" לתיקיה אחרת (ובחר לאיזו תיקיה), או לשנות את צבעו (ובחר בצבע הרצוי).
הוספת כתובות לרשימה של שולחי "דואר זבל":


לחץ באמצעות לחצן העכבר הימני על אחת מהודעות הדואר שקיבלת, ולחץ על דואר זבל ולאחר מכן לחץ על הוסף לרשימת שולחי "זבל". דרך נוספת לביצוע הפעולה: כאשר אתה נמצא באפשרות סדר של תיקיית הדואר, לחץ במקום בו כתוב "לחץ כאן", ושם ערוך את רשימת שולחי "דואר זבל".


כיצד ניתן להדפיס את הקובץ המקושר שהגיע עם הודעת דואר ב- Outlook 2000?



יש להגדיר את האפשרות הנ"ל בשליחה להדפסה.

על מנת להדפיס את הקובץ המקושר עם הודעת הדואר מ- Outlook 2000 יש לבצע את הפעולות הבאות:
  1. פתח את הודעת הדואר שהתקבלה מהתיבה Inbox.
  2. עבור לתפריט קובץ ולאחר מכן לחץ על הדפסה.
  3. סמן את השורה הדפס קבצים מצורפים עם יחד עם הפריטים.
  4. לחץ על אישור.

בתוכנת Microsoft Outlook 2000, בפתיחת הודעה חדשה והוספת דגל, נפתח החלון "הוספת דגל להמשך טיפול". בשורה "הוסף דגל עבור" נבחרת האפשרות "המשך טיפול". כיצד ניתן לשנות את השעה המופיעה בשורה?



השעה נלקחת מהגדרות לוח השנה של Microsoft Outlook 2000.

כדי לקבוע שעה אחרת יש לשנות את השעה בהגדרות לוח השנה.

יש לבצע את הפעולות הבאות:
  1. סגור את ההודעה החדשה.
  2. בחר בתפריט כלים ולאחר מכן לחץ על אפשרויות.
  3. בחר בכרטיסיה העדפות.
  4. לחץ על לחצן אפשרויות לוח שנה.
  5. שנה את השעה במועד הסיום.
  6. לחץ על אישור.

כאשר אני יוצר תיקייה חדשה לא מופיע החלון השואל האם ברצוני להוסיף קיצור דרך לתיקייה זו לסרגל קיצורי הדרך של Outlook. מה עלי לעשות כדי שהחלון יופיע שוב?




בתחתית אותו חלון מופיעה שורה בה נרשם אל תציג שאלה זו יותר.
בפעם הקודמת הלקוח סימן שם -V- ועל כן חלון זה כבר לא מופיע.

יש לבצע שינוי ב- registry.
  1. בחר התחל>הפעלה והקלד regedit.
  2. גבה את ה- Registry Editor על ידי תפריט Registry-export registry file.
  3. במערכות ההפעלה Win NT ו- Windows 2000:
    HKEY_USERS\(The User ID Number*)\Software\Microsoft\Office\9.0 \Outlook\Options\NewFolder\NoShortcutPrompt

    לחץ פעמיים על ה-key: NoShortcutPrompt ושנה את הערך מ-1 ל-0.
  4. במערכות ההפעלה האחרות:
    HKEY_USERS
    \.Default\Software\Microsoft\Office\9.0\Outlook\Options\NewFolder\NoShortcutPrompt

    לחץ פעמיים על ה- key: NoShortcutPrompt ושנה את הערך מ-1 ל-0.
* לדוגמא, ... S-1-5-21-566587100-19.

כיצד אוכל לדעת היכן ממוקם קובץ ה- pst.* בתצורת אינטרנט בלבד?



  1. לחץ קליק ימיני על תקיות אישיות בחלון רשימת התיקיות.
  2. בחר במאפיינים עבור תקיות אישיות.
  3. לחץ על כפתור מתקדם... בלשונית כללי.
  4. בחלונית Path מופיע המסלול בו ממוקם הקובץ.

כאשר כותבים דואר חדש ולוחצים על כפתור attachment‏, לאחר בחירת הקובץ הרצוי אין את האופציה של הוספה כהיפר קישור (קיצור דרך). מה ניתן לעשות?


פורמט הדואר איננו Microsoft Outlook Rich Text‏ (טקסט עשיר).
  1. כנס לתפריט כלים - אפשרויות - כרטיסיית תבנית דואר.
  2. באפשרות חבר בתבנית הודעה זו בחר Microsoft Outlook Rich Text‏ (טקסט עשיר).
  3. פתח הודעה חדשה, הוסף attachment‏, בחר קובץ ולחץ על החץ שבכפתור הוסף.
  4. בחר היפר קישור (קיצור דרך).
מאפיינים:

מזהה פריט: 907113 - סקירה אחרונה: 28 באוק׳ 2006 - תיקון: 1

משוב