שאלות נפוצות עבור Outlook 2002 > הדרכה

תוכנת Outlook XP עובדת בצורה איטית באופן משמעותי, מה עושים?


האפשרות לאפשר לתוכנת Outlook XP לתקשר עם MSN Messenger זמינה.
בצע את השלבים הבאים:
  1. הכנס אל תוכנת Outlook XP .
  2. הכנס אל כלים > אפשרויות > אחר > יש להסיר את סימן ה-"V" מהאפשרות של אפשר העברת הודעות מיידית ב- - Microsoft Outlook

בעת שליחת דואר אלקטרוני לנמען דואר, חלון בחירת השמות מוצגת תחילה רשימת כתובות כללית. כיצד ניתן לשנות הגדרה זו כך שראשית תוצג רשימת אנשי הקשר במקום?



  1. לחץ על כלים > פנקס כתובות.
  2. לחץ על כלים > אפשרויות.
  3. בחר: אנשי קשר > בסעיף של: תחילה הצג רשימת כתובות זו.
  4. לחץ על אישור.
  5. פתח שנית את הודעת הדואר החדשה.

כיצד ניתן להעביר את תוכן תיקיית אנשי קשר מתוכנת Outlook 2002‏ לתוכנת Outlook Express 5‏?




בתוכנת Outlook 2002‏:
יצירת פנקס כתובות אישי - Personal Address Book‏.


  1. לחץ על כלים-שירותים.
  2. לחץ על הוספה ובחר בשירות Personal Address Book‏.
  3. הקלד שם קובץ או אשר את שם ברירת המחדל שמוצג.
  4. אשר את החלונות הפתוחים ואתחל את התוכנה.



הצגת תיקיית אנשי קשר בפנקס הכתובות של Outlook‏.


  1. סמן את תיקיית אנשי קשר (מתוך רשימת התיקיות או מתוך סרגל Outlook‏).
  2. לחץ קליק ימני ובחר במאפיינים.
  3. עבור ללשונית-פנקס כתובות של Outlook‏.
  4. הוסף V‏ ב: הצג תיקייה זו כפנקס כתובות של Outlook‏ ולחץ על אישור.



שינוי מאפייני Addressing‏‏ עבור אותו פרופיל ב- Outlook‏.


  1. לחץ על כלים-שירותים.
  2. עבור ללשונית Addressing‏.
  3. ב: הצג כתובות זו לראשונה ברשימה- בחר באנשי קשר.
  4. ב: שמור כתובות אישיות ב-בחר בפנקס כתובות אישי Personal Address Book‏.
  5. לחץ על אישור.



הוספת רשימת אנשי הקשר לפנקס הכתובות האישי- Personal Address Book‏.


  1. לחץ על כלים-פנקס כתובות.
  2. ב: הצג שמות מ-בחר באנשי קשר.
  3. סמן את אנשי הקשר אותם תרצה להוסיף לפנקס הכתובות האישי.
  4. לחץ קליק ימני על הרשימה המסומנת של אנשי קשר ומהתפריט בחר ב-הוסף לפנקס הכתובות האישי.



בתוכנת Outlook Express 5‏:
ייבוא פנקס כתובות אישי - Personal Address Book‏‏ מתוכנת Outlook 2002‏.


  1. לחץ על כלים-פנקס כתובות.
  2. לחץ על קובץ-ייבוא ובחר בפנקסי כתובות אחרים.
  3. בחר ב: Microsoft Exchange Personal Address Book‏ ולחץ על ייבוא.
  4. בתום התהליך לחץ על אישור ולאחר מכן על סגור.

כיצד ניתן לשנות את לוח השנה ב- Outlook XP‏ לתאריך עברי?


תצוגת לוח השנה מתבססת על ההגדרות האזוריות של מערכת ההפעלה.
  1. כנס לתפריט התחל - הגדרות - לוח הבקרה - הגדרות אזוריות
  2. בלשונית תאריך בחר בלוח שנה עברי, ולחץ על אישור.

כיצד ניתן להעביר פרטי איש קשר מתוך רשימת אנשי הקשר שב Outlook‏ בפורמט של קובץ?


יצוא תיקיית אנשי הקשר גורם ליצוא של כל אנשי הקשר והמטרה היא להעביר איש אחד
  1. כנס לתיקיית אנשי הקשר שבתוכנת Outlook‏.
  2. כנס לפרטי איש הקשר על ידי לחיצה כפולה.
  3. כנס לתפריט קובץ ובחר באפשרות ייצוא אל קובץ vcard‏...
  4. שמור את הקובץ במקום הרצוי.

בעת הקלדת כתובת דואר אלקטרוני בדואר חדש, נפתחת רשימת הכתובות הדומות למה שהוקלד. לפעמים מופיעות כתובות שגויות או מיותרות ויש צורך למחוק אותן, כיצד ניתן לעשות זאת?


הכתובות אינן רצויות
  1. פתח דואר חדש.
  2. הקלד את תחילת הכתובת עד לקבלת הרשימה.
  3. הזז בעזרת החיצים את הסימון עד לכתובת הרצויה.
  4. לחץ על מקש Delete‏ במקלדת למחיקת הרשומה.

כאשר מורידים דואר אלקטרוני משרת ספק האינטרנט ההודעות לא נשמרות על השרת. כיצד ניתן להשאיר עותק על השרת?


אפשרות זו נוחה למשתמשים מרובים באותו חשבן אינטרנט
  1. כנס לתפריט כלים - חשבונות דואר אלקטרוני.
  2. סמן את האפשרות הצג חשבונות דואר אלקטרוני קיימים ולחץ על הבא.
  3. סמן את חשבון הדואר (POP3‏) ולחץ על שינוי.
  4. כנס לאפשרות הגדרות נוספות.
  5. בחר את כרטיסיית מתקדם וסמן את האפשרות השאר עותק של ההודעות על השרת.

כיצד ניתן לשנות את צורת הגופן וגודלו במשימות של תוכנת Outlook?



  1. עמוד על תיקיית המשימות.
  2. כנס לתפריט תצוגה - תצוגה נוכחית - התאמה אישית של תצוגה נוכחית.
  3. לחץ על כפתור הגדרות אחרות.
  4. לחץ על גופן ליד האפשרות שורות.
  5. שנה את הגופן להגדרות הרצויות.

כאשר מתקבלות הודעות בתא הדואר לא ניתן לראות את תאריך קבלתן במלואו. מופיעה שעה בלבד או שמופיע תאריך ללא שעה. כיצד ניתן לשנות את פורמט התאריך?



  1. לחץ על הכותרת -התקבל- בעזרת לחצן ימני.
  2. בחר ב- - עיצוב עמודות.
  3. בחר בשדה התקבל ושנה את פורמט התאריך כרצונך.
  • התהליך זהה בגרסאות 97, 2000, 2002

כאשר אנשי הקשר ממוינים על פי שם חברה, או קטגוריה ועוברים לתיקיה אחרת וחוזרים לאנשי הקשר, השינוי אינו נשמר. מה ניתן לעשות?



  1. בחר בתפריט תצוגה
  2. בחר בתצוגה נוכחית
  3. בחר בהתאמה אישית של תצוגה נוכחית.
  4. לחץ ע לחצן קיבוץ לפי...
  5. בתיבת הבחירה ברירות מחדל להרחבה כיווץ, בחר את האפשרות הרצוייה, הכל מורחב, הכל מכווץ, או כפי שהוצג לאחרונה.
  • תקף גם לגרסאות 2000 + 97.

כיצד ניתן להגביל את גודל הקבצים שניתנים להורדה מקומית?


בדרך כלל מניעת הורדת קבצים גדולים למחשב המקומי.
  1. כנס לתפריט כלים - אפשרויות.
  2. עבור לכרטיסיית הגדרת דואר.
  3. בחר באפשרות שליחה/קבלה.
  4. בחר את קבוצת השליחה/קבלה ולחץ על עריכה.
  5. לחץ על לחצן הגבלת גודל ההודעה.
  6. הגדר את ההגבלות הרצויות.
  7. אשר את כל החלונות

לעיתים יש רצון לשנות עיצוב של תיקייה אחת בהתאם לתיקייה אחרת. עיצוב התיקייה כולל בתוכו הרשאות, כללים, תיאורים, טפסים ותצוגה. כיצד ניתן לבצע זאת?


הסיבה היא לראות מספר תיקיות באותה תצורה וסגנון
  1. וודא כי תוכנת Outlook‏‏ נמצאת במצב של ארגון או קבוצת עבודה: תפריט עזרה - אודות.
  2. וודא כי השירות Microsoft Exchange Service‏ קיים ברשימת השירותים של הפרופיל: תפריט כלים - שירותים - כרטיסיית Services‏.
  3. וודא כי במנהל התוספות ישנה התוספת Exchange Extensions Property Pages‏: כלים - אפשרויות - כרטיסיית אחר - אפשרויות מתקדמות - מנהל התוספות. במידה ולא קיים, לחץ על התקנה, בחר את הקובץ Outex.ecf‏ ולחץ על פתח. אשר את כל החלונות.
  4. עמוד על התיקייה אליה אתה רוצה להעתיק את העיצובים.
  5. כנס לתפריט קובץ - תיקייה - העתקת עיצוב תיקייה.
  6. בחלון הנפתח בחר את התיקייה ממנה אתה רוצה להעתיק וסמן את האפשרויות שאותן תרצה להעתיק.
  7. בהודעה המתקבלת לחץ על אישור.

לאחר קבלת פגישה הנשלחת כהודעת דואר, הודעת הדואר נמחקת ומופיעה הפגישה בלוח השנה. כיצד משאירים עותק של ההודעה בתיבת הודאר הנכנס



  1. כנס לתפריט כלים - אפשרויות.
  2. בלשונית העדפות לחץ על אפשרויות דואר.
  3. בחר באפשרות אפשרויות דואר אלקטרוני מתקדמות.
  4. הורד את הסימון מהאפשרות מחק בקשה לפגישה מתיבת הדואר הנכנס בעת מענה.

כיצד ניתן לשנות את שפת התיקיות בתוכנת Outlook XP‏ מעברית לאנגלית ולהפך?



  1. סגור את תוכנת Outlook‏.
  2. כנס לתפריט התחל > תוכניות > Microsoft Office Tools‏ > הגדרות שפה.
  3. בחר את השפה הרצויה (אנגלית או עברית).
  4. לחץ על התחל > הפעלה והקלד Outlook /resetfoldernames‏ ולחץ על אישור.

כיצד ניתן לסמן בצבע, הודעות דואר אלקטרוני המגיעות משולח מסויים, או לנמען מסויים בתוכנת Outlook XP‏ ?



  1. בחר בתפריט כלים> סדר
  2. בחלון הנפתח בחר בשימוש בצבעים
  3. הגדר בצבע הודעות מאת, השם המופיע בחלון השולח נקבע בעזרת סימון הודעה מאותו שולח.
  4. בחר את הצבע הרצוי
  • תקף לגרסאות 2000-2002

כיצד ניתן להציג חלוקה שונה של השעה בלוח השנה? (שעה מחולקת לרבע שעה, חצי שעה וכדומה)?


לעיתים יש צורך לקבוע מספר פגישות במשך שעה אחת
  1. פתח את תוכנת Outlook‏ ובחר בתיקית לוח השנה
  2. מעל השעות בצע לחיצה ימנית ובחר בחלוקת השעה לדקות לפי נוחותך (60, 30, 15, 10, 6, 5)

כיצד ניתן בתוכנת Outlook XP‏ לשמור את כל המסמכים המצורפים להודעה בצורה גורפת?



  1. פתח את תוכנת Outlook‏.
  2. פתח את הודעת הדואר המכילה את המסמכים שברצונך לשמור.
  3. היכנס לתפריט קובץ, ובחר באפשרות שמירת מסמכים מצורפים
  4. בחלון שמירת כל המסמכים המצורפים, לחץ על אישור.
  5. בחר את התיקיה בה ברצונך שהמסמכים ישמרו, ולחץ על שמור.

בתוכנת Outlook XP, כאשר יוצרים פגישה חדשה בלוח השנה, נוצרת לה תזכורת כברירת מחדל. כיצד ניתן לבטל אופציה זו?


הגדרה תחת אפשרויות לוח שנה.
  1. פתח את תוכנת Outlook XP.
  2. כנס לתפריט כלים > אפשרויות > העדפות.
  3. בטל את הסימון מהאפשרות "תזכורת ברירת מחדל", ולחץ על אישור.

כיצד ניתן ב- Outlook XP לצפות בדואר הנכנס כך שיהיה מסודר לפי שולח ההודעה?


הגדרת תצוגה.
  1. בחר בתיבת הדואר הנכנס.
  2. כנס לתפריט תצוגה > תצוגה נוכחית, ובחר באפשרות לפי שולח.

מיון כרטיסי אנשי קשר בתוכנת outlook


הצגת הכרטיסים לפי הסדר שנוח לך.

שינוי חד פעמי:
  1. פתח את תפריט תצוגה.
  2. בחר בתצוגה נוכחית.
  3. יש לבחור בתצוגת המיון הרצויה לך.

שינוי קבוע:
  1. יש לפתוח תפריט תצוגה.
  2. בחר בתצוגה נוכחית.
  3. בחר בהתאמה אישית של התצוגה הנוכחית.
  4. בחר בכרטיס מיון.
  5. לחץ על החץ בשורת מיון פרטים לפי ולבחור את צורת המיון הקבוע הרצויה לך.
  6. לסיום לחץ על אישור.

כיצד ניתן לפתוח את תוכנת Outlook לתיקיה מסויימת משורת הפקודה?




הכנס לתפריט התחל > הפעלה והקלד את הפקודה הבאה:



outlook /select foldername



יש לכתוב את שם התיקיה כפי שהוא מופיע בתוכנה בשורת הכתובת.



דוגמאות:


  • outlook /select outlook:calendar‏‏ יפתח את לוח השנה.
  • "outlook /select "outlook:my mail‏‏ יפתח את התיקיה my mail‏‏.

כיצד ניתן להגדיר את Outlook XP כך שהודעות דואר אלקטרוני בהן שם המשתמש מופיע בשדה עותק מוסתר בלבד, להופיע בצבע או בעיצוב שונה?


ניתן להשתמש בהתאה אישית של התצוגה.
  1. פתח את תוכנת Outlook, והיכנס לתיקיה בה אתה מעוניין להגדיר את התצוגה (לרוב תיקיית דואר נכנס).
  2. היכנס לתפריט תצוגה > תצוגה נוכחית > התאמה אישית של תצוגה נוכחית.
  3. לחץ על "עיצוב אוטומטי".
  4. לחץ על הוסף וקרא לכלל "עותק מוסתר".
  5. לחץ על כפתור "תנאי".
  6. סמן את "כאשר אני" ובחר באפשרות "בשורה עותק עם אנשים אחרים".
  7. לחץ על "אישור".
  8. לחץ על כפתור "גופן", ובחר בעיצוב הרצוי (לדוגמא, צבע ירוק).
  9. לחץ על "אישור" 3 פעמים.

כיצד להגדיר צבע לפגישות על פי תנאי. בגירסת XP‏ בלבד.



  1. פתח את לוח השנה שלך
  2. בחר בתפריט עריכה > עיצוב אוטומטי.
  3. בחלון שנפתח לחץ על הוסף ליצירת כלל חדש.
  4. תן שם לכלל שלך ובחר צבע עבור הכלל.
  5. כעת לחץ על לחצן תנאי בתחתית החלון.
  6. הגדיר את התנאי: בלשונית פעילויות ופגישות לחץ על- אורגן על ידי, או משתתפים והוסף את שם המארגן הפגישה או המשתתפים על פי הצורך. (ניתן להוסיף גם תנאים נוספים, כגון נושא, תאריך, תוכן וכיו"ב)
  7. אשר את כל החלונות

כיצד נעביר קטגוריות מותאמות אישית בתוכנת Microsoft Outlook 2002 ממשתמש למשתמש?


רשימת הקטגוריות נבנית ונרשמת ב"עורך הרישום" להלן Registry לאחר הוספת רשימת קטגוריות מותאמת אישית ולכן לא עוברת בתהליך "ייבוא / ייצוא"

אנא קרא את אזהרת ה Registry בקישור הבא :

http://www.microsoft.com/israel/support/kb/FAQwarning.asp


  1. לחץ על "התחל" / "הפעלה" / רשום Regedit ולחץ על "אישור".
  2. מצא את המפתח הבא:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Categories
  3. לחץ לחיצה ימנית על‏‏ Categories "‏ " ובחר ב- "ייצא"‏.
  4. בחלון שנפתח "ייצוא קובץ רישום" בחר תחת "שמור ב" את "שולחן העבודה".
  5. ב"שם הקובץ" רשום תאור לקובץ היצוא ולחץ על "שמור".
  6. סגור את חלון ה Registry.
  7. כדי להעביר את רשימת הקטגוריות המותאמות אישית למחשב אחר או למשתמש אחר העתק את הקובץ למשתמש שאליו ברצונך להעביר את רשימת הקטגוריות ולחץ לחיצה כפולה על הקובץ. קובץ זה יחליף את רשימת הקטגוריות המותאמות אישית אשר נמצאות כרגע ב Microsoft Outlook.

הערה: את הקובץ לא ניתן להעביר לתוכנת Microsoft Outlook מגירסה ישנה יותר בצורה זו.

כיצד נעביר קטגוריות מותאמות אישית מ- Outlook 2000 ל- Outlook 2002‏?


בעת העברת קובץ pst מ- Outlook 2000 ל- Outlook 2002, הקטגוריות המותאמות אישית לא עוברות. הקטגוריות המותאמות אישית אינן נמצאות בקובץ pst אלא רשומות ב- Registry‏.

אנא קרא את אזהרת ה- Registry בקישור הבא:
http://www.microsoft.com/israel/support/kb/FAQwarning.asp

על מנת להעביר את הקטגוריות נבצע את השלבים הבאים :



שלב א - נשמור את רשימת הקטגוריות המותאמת אישית.
  1. נלחץ על "התחל" > "הפעלה" נרשום Regedit ונלחץ על "אישור".
  2. ננווט לנתיב הבא :
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Categories
  3. נסמן את הערך MasterListומתוך התפריט נלחץ עלRegistryולאחר מכן עלExport Registry File
  4. בחלון שנפתח תחת " Save as Type‏" בחר באפשרות " (*.*) All Files ‏".
  5. תחת "File name‏"ניתן שם לקובץ המגובה עם סיומת TXT לדוגמא MasterList.txt ‏.
  6. תחת "Save In‏" נבחר את כונן A ובסיום נלחץ על "Save‏".



שלב ב- - נדביק את רשימת הקטגוריות המותרמת אישית ב Microsoft Office 2002 :
  1. פתח את הקובץ ששמרת בכונן A.
  2. העתק את כל הקטגוריות המופיעות בתוך הגרשיים כולל הסימן ; המפריד בין הקטגוריות.
  3. פתח איש קשר מסוים לחץ על לחצן "קטגוריות" ולאחר מכן על "רשימת קטגוריות ראשית".
  4. תחת הערך "קטגוריה חדשה" הדבק את הטקסט באמצעות לחיצה על המקשים CTRL+V.
  5. לחץ על "הוסף".
  6. לחץ על "אישור" וסגור את איש הקשר.


הערה: תוכל להדביק עד 255 תווים בקטגוריה חדשה. מעבר לגודל זה, הטקסט יחתך.

כיצד ניתן לקבע תבנית כתיבת הודעה לאיש קשר מסוים בתוכנת Microsoft Outlook‏?



  1. היכנס לתיקיית אנשי קשר.
  2. היכנס ע"י לחיצה כפולה לאיש הקשר, לו אנו רוצים לקבע תבנית.
  3. בשדה כתובת הדואר האלקטרוני, לחץ לחיצה כפולה על כתובת הדואר האלקטרוני.
  4. בחלון שנפתח, בשדה: "תבנית אינטרנט", ניתן לבחור את תבנית ההודעה לאחתמהאופציות הבאות:
    אפשר ל- Outlook להחליט על תבנית השליחה הטובה ביותר.
    שלח טקסט רגיל בלבד
    .
    שלח באמצעות תבנית טקסט עשיר
    .

כיצד ניתן לבצע חיפוש מתקדם של הודעות?



  1. לחץ על דואר נכנס.
  2. לחץ במקביל על SHIFT+CTRL‏ והאות F‏ .
  3. מלא את שם או נושא ההודעה.
  4. לחץ על חפש כעת.

כיצד ניתן לשלוח דואר ב- Microsoft Outlook‏ ללא זיהוי כתובת השולח (עותק מוסתר)?


אין ברצוננו שמקבלי הדואר יראו את רשימת התפוצה.

יש לבצע את הפעולות הבאות:


  1. יש לפתוח הודעת דואר חדשה.
  2. במידה ו- Word‏ הוא עורך הדואר, בסרגל הכלים,לחץ על החץ הנמצא בצמוד לכפתור "אפשרויות", בתיבה שתפתח בחר באופציה עותק מוסתר (BCC‏).
  3. במידה ו- Word‏ אינו מוגדר כעורך הדואר, יש ללחוץ על תצוגה ולבחור ב:"שדה BCC‏".
  4. לחיצה על אישור.
  5. לאחר לחיצה על שלח הדואר ישלח עם רשימת כתובות מוסתרת.

כיצד נבצע מחיקת פריטים מרשימת השלמה אוטומטית של נמענים בתוכנת Microsoft Outlook‏‏?




על מנת למחוק פריטים מרשימת ההשלמה האוטומטית של נמענים (כתוצאה מהקלדת שמו או מענו בצורה שגויה) נבצע את השלבים הבאים:
  1. בחלון של יצירת דואר חדש בשדה "אל" נקליד את שלושת האותיות הראשונות של הכתובת אותה נרצה למחוק.
  2. ברגע שנפתחת רשימת ההשלמה האוטומטית שהתוכנה זוכרת נאתר ונסמן את הכתובת אותה נרצהלמחוק בעזרת מקשי החצים במקלדת.
  3. ברגע שהכתובת אותה נרצה למחוק מסומנת נלחץ על מקשDelete במקלדת.

כיצד נשמור לוח שנה כדף אינטרנט ב- Outlook XP?



  1. סמן את תיקיית "לוח שנה".
  2. הכנס לתפריט "קובץ" / "שמירה כדף אינטרנט".
  3. בחר את הגדרות השמירה: משך הזמן, פרטי פעילות, רקע, כותרת וכמו כן את שם הקובץ. עליך לשמור את הקובץ בתוך תיקייה חדשה וריקה במיקום שתבחר!
  4. לחץ על "שמור".

כעת ניתן להיכנס לתיקייה שנבחרה לצורך השמירה ולהפעיל את הקובץ שצוין בשמירה.

כיצד ניתן להסתיר את הלשונית "נציגים" ב- Outlook XP‏?


כיצד ניתן לבטל את הלשונית "נציגים" (Delegates‏) המופיעה תחת תפריט "כלים / "אפשרויות ב- Outlook‏"? (אפשרות זו מופיעה בסביבת Exchange‏ בלבד)

בצע את הפעולות הבאות:
  1. היכנס ב- Outlook XP‏ לתפריט "כלים" / "אפשרויות" / "אחר" / "אפשרויות מתקדמות" / "מנהל התוספות".
  2. הורד את הסימון מהאפשרות "Delegate Access‏", ולחץ על אישור.

בזמן עבודה עם תוכנת Outlook XP‏ עליך לקבוע פגישות עם אדם הנמצא באזור זמן אחר, כיצד נבצע פעולה זו?


יש צורך להוסיף אזור זמן שני.

בצע את הפעולות הבאות :
  1. בתפריט "כלים" > "אפשרויות" > "העדפות" > "אפשרויות לוח שנה" > "אזור זמן".
  2. סמן את האפשרות "הצג אזור זמן נוסף".
  3. בחר באזור הזמן הרצוי, כמו כן ניתן להוסיף תווית לאזור זמן זה.
  4. אשר את כל תיבות הדו שיח הפתוחות.
  5. בלוח השנה כעת נוצרה עמודה נוספת של שעות אזור הזמן השני עם התווית שנבחרה.



 

כיצד ניתן לשנות את העיצוב האוטומטי של גופני סוגי ההודעות השונות, להגדירו ולהתאימו אישית על-ידי המשתמש, ב- Microsoft Outlook‏?




בצע את הפעולות הבאות :
  1. פתח את Microsoft Outlook‏.
  2. היכנס לתפריט "תצוגה" בחר ב-"תצוגה נוכחית" ולאחר מכן בחר ב- "התאמה אישית של תצוגה נוכחית...".
  3. בחלון "סיכום תצוגה" לחץ על לחצן "עיצוב אוטומטי...".
  4. בחלון "עיצוב אוטומטי" שנפתח ניתן לשנות את תצורת הגופנים עבור כללי ההודעה אשר נמצאים ומוגדרים כברירת מחדל, על ידי לחיצה על לחצן "גופן".


  • לא ניתן לשנות תנאי של כללים אשר הינם מובנים בתוכנה!
  • ניתן להפסיק כלל מלפעול, על-ידי הורדת הסימון מהתיבה.
  • ניתן להוסיף כללים חדשים עבור הודעות, על ידי לחיצה על כפתור "הוסף" ולאחר מכן קביעת השם, תצורת הגופן והתנאי לכלל זה.
  • ניתן למחוק אך ורק כללים חדשים שהוספו על-ידי המשתמש. לא ניתן למחוק כללים אשר הינם מובנים בתוכנה!
  • ניתן לשנות את סדר העדפת הכללים על ידי הזזתם מעלה או מטה בעזרת לחיצה על הכפתור המתאים - לא ניתן סדר העדפת כללים אשר הינם מובנים בתוכנה!



לאחר ביצוע כל השינויים יש לאשר את כל תיבות הדו-שיח הפתוחות.

כיצד ניתן למזער את Microsoft Outlook XP‏ אל מגש המשימות ולא אל שורת המשימות כמקובל?




בצע את הפעולות הבאות:
  1. פתח את תפריט התחל ובחר בהפעלה, רשום בשורה regedit‏ ולחץ על אישור.
  2. נווט אל המיקום: oftware\Microsoft\Office\10.0\Outlook\Prefernces‏\HKEY_CURRENT_USER
  3. יש לסמן את התיקייה: Preferences‏ על ידי לחיצה שמאלית.
  4. פתח את תפריט עריכה ובחר בחדש> ערך DWORD‏.
  5. בשם הערך החדש שיפתח רשום במדויק את השם הבא: MinToTray‏, ולחץ פעמיים על Enter
  6. בחלון עריכת ערך DWORD‏ בשורה השייכת לנתוני ערך הזן את הספרה 1.
  7. אשר את החלונית על ידי לחיצה על לחצן אישור וסגור את עורך הרישום.
  8. הפעל מחדש את Microsoft Outlook XP‏.

כיצד לבטל לחלוטין את האפשרות לתצוגה המקדימה ב- Microsoft Outlook 2002‏?


אפשרות זו טובה למניעת אפשרות פתיחה לא רצונית של הדואר האלקטרוני שהתקבל.

בצע את הפעולות הבאות:
  1. לחץ על "התחל" ולאחר מכן לחץ על "הפעלה", רשום Regedit‏ לאחר מכן על "אישור"
  2. נווט לנתיב הבא HKEY_CLASSES_ROOT\CLSID\{00020D75-0000-0000-C000-000000000046}\Shell\Open\Command‏
  3. בחלון השמאלי מצא את Default‏ ולחץ עליו פעמיים.
  4. בחלון נתוני ערך רשום C‏:\Programs\MICROSOFT\Office\OUTLOOK.EXE"/nopreview‏
  5. ולאחר מכן לחץ על אישור.
  6. צא מחלון עורך הרישום, הפעל מחדש את Microsoft Outlook‏.
מאפיינים:

מזהה פריט: 907120 - סקירה אחרונה: 28 באוק׳ 2006 - תיקון: 1

משוב