שאלות נפוצות עבור Outlook 2003 > הדרכה

כיצד ניתן לראות את כמות הדואר שנשלחה מכל כתובת E-Mail‏‏ ב- Outlook 2003‏‏?




כדי לראות את כמות הדואר הנמצא בתיבת הדואר מכל כתובת דואר אלקטרוני יש לבטל את "חלונית הקריאה".



כדי לבצע זאת לחץ על "תצוגה" > "חלונית קריאה" ובחר ב- "לא פעיל".

בתוכנת Microsoft Outlook 2003‏ יש חלונית מקדימה המציגה את הודעת הדואר, חלונית זו נקראת "חלונית קריאה" ניתן לשנות את מיקום החלונית לצד ימין / למטה ולמצב לא פעיל כיצד נשנה את מיקומה?




תחת תפריט "תצוגה" לחץ על "חלונית קריאה" ובחר בתצורה המתאימה.

כיצד נאפשר קבלת בקשות לפגישה באופן אוטומטי ב- Outlook‏?




בצע את הפעולות הבאות :
  1. פתח את תוכנות Outlook‏‏ גש לתפריט "כלים" > "אפשרויות".
  2. בלשונית העדפות לחץ על לחצן "אפשרויות לוח שנה".
  3. בחלון אפשרויות לוח שנה לחץ על לחצן "תזמון משאבים".
  4. סמן את השורה: "קבל אוטומטית בקשות לפגישות ועבד ביטולים"
  5. אשר את כל תיבות הדו שיח הפתוחות.

ב Outlook 2003‏ הוחלפה חלונית התצוגה המקדימה בחלונית קריאה. כיצד ניתן לעבוד בתצוגה הקודמת?




בצע את הפעולות הבאות :
  1. היכנס לתפריט "תצוגה" > "חלונית קריאה".
  2. בחר באפשרות "למטה".


בתוכנת Outlook 2003‏ קיימת תכונה מתקדמת לסינון אוטומטי של דואר זבל. דואר אלקטרוני המזוהה כדואר זבל מועבר לתיקיית דואר זבל. כיצד ניתן להגדיר את פעולת תכונה זו?




בצע את הפעולות הבאות :
  1. פתח את תוכנת Outlook 2003‏.
  2. היכנס לתפריט "כלים" > "אפשרויות" > "העדפות", ולחץ על "דואר זבל".
  3. בחר ברמת הסינון הדרושה, על פי הפירוט המופיע בחלון.

סימון האפשרות התחתונה יגרום לכך שהודעות המזוהות כדואר זבל ימחקו, ולא יועברו לתיקיית דואר זבל. בנוסף, ניתן להגדיר בלשונית "שולחים בטוחים" כתובות אשר לא יועברו לתיקיית דואר זבל בשום מקרה.
בלשונית "נמענים בטוחים" ניתן להגדיר כתובות אשר דברי דואר המוענים אליהן לא יועברו לתיקיית דואר זבל בשום מקרה, ובלשונית "שולחים חסומים" ניתן להגדיר כתובות אשר תמיד יועברו לתיקיית דואר זבל.


כיצד נבקש אפשרויות מעקב על כל ההודעות הנשלחות ב- Microsoft Outlook‏?



  • ניתן לעקוב אחר כל ההודעות הנשלחות בעזרת אישורי קריאה ואישורי מסירה.
    1. היכנס ל- Microsoft Outlook‏.
    2. הכנס לתפריט "כלים">"אפשרויות", בחלון האפשרויות, עבור ללשונית: "העדפות".
    3. בלשונית "העדפות", לחץ על לחצן: "אפשרויות דואר..."
    4. בחלון "אפשרויות דואר אלקטרוני" לחץ על לחצן: "אפשרויות מעקב..."
    5. בחלון "אפשרויות מעקב" תחת הכותרת: "עבור כל ההודעות שאני שולח בקש:" ניתן לסמן את האפשרויות: "אישור מסירה" ו/או "אישור קריאה".
  • אישור קריאה - בקשת אישור קריאה תשלח לנמען.אישור על הצגת ההודעה על צג הנמען תשלח רק לאחר אישורו של הנמען.
  • אישור מסירה - בקשת מסירה תשלח לשרת הדואר של הנמען.אישור על מסירת הודעה זו יתקבל לאחר שההודעה תגיע ליעדה, אל שרת הדואר של הנמען.האפשרות תלוייה בשרת הדואר של הנמען!

כיצד נעביר אוטומטית אישורים אל תיקייה שנבחר לאחר עיבודם ב- Microsoft Outlook‏?


ניהול יעיל של אישורים בתיקייה אחת (ללא שימוש בכללי הודעה). האפשרות מובנית ב- Outlook

בצע את הפעולות הבאות :
  1. כנס Microsoft Outlook ל
  2. כנס לתפריט "כלים" ובחר ב- "אפשרויות.".
  3. בחלון "אפשרויות" עבור ללשונית "העדפות".
  4. בלשונית "העדפות" לחץ על לחצן "אפשרויות דואר"
  5. בחלון "אפשרויות דואר אלקטרוני" לחץ על לחצן "אפשרויות מעקב.".
  6. בחלון "אפשרויות מעקב" יש לסמן את השורה:"לאחר העיבוד, העבר אישורים אל" ולאחר מכן לחץ על לחצן "עיון..." בכדי לנתב את האישורים לתיקייה המועדפת.
  7. לאחר ביצוע השינויים אשר את כל תיבות הדו-שיח הפתוחות.


כיצד ניתן למזער את Microsoft Office Outlook 2003‏ אל מגש המשימות במקום למזערו אל שורת המשימות?


שאלה זו מסבירה כיצד באפשרותנו לצמצם את Outlook 2003 לכדי אייקון קטן במגש המשימות.

בצע את הפעולות הבאות :
  1. פתח את תוכנת Microsoft Office Outlook 2003‏, לחץ לחיצה ימנית עם העכבר על סמל התוכנה אשר מופיע במגש המשימות בצידו השמאלי תחתון של המסך ובחר באפשרות: "הסתר כאשר ממוזער".
  2. כעת בכל פעם שנלחץ על "מזער" התוכנה לא תוצג בשורת המשימות אלא רק במגש המשימות.
  3. בכדי להציג שוב את Outlook‏ - ניתן ללחוץ שוב לחיצה ימנית עם העכבר על סמל התוכנה ולבחור באפשרות: "פתח את Outlook‏" וכמו כן ניתן ללחוץ לחיצה כפולה על סמל התוכנה.

כיצד נגדיל את משך ההתראה על הודעה חדשה ב- - Microsoft Outlook 2003‏ בשולחן העבודה?


בכל פעם שמתקבלת הודעת דואר, מציג Outlook 2003‏ התראה על כך על גבי השולחן עבודה, ביכולתנו לשנות את משך ההתראה שתופיע על השולחן עבודה.

בצע את הפעולות הבאות :


  1. לחץ על תפריט "כלים" > "אפשרויות", בלשונית "העדפות" לחץ על הכפתור "אפשרויות דואר אלקטרוני".
  2. לחץ על "אפשרויות דואר אלקטרוני מתקדמות" > "הגדרות התראה בשולחן העבודה".
  3. הזז את מד הזמן המגדיר את משך זמן ההתראה של ההודעה כרצונך.

כיצד נציג הודעה על שולחן העבודה כאשר מתקבלת הודעת דואר אלקטרוני חדש ב- Microsoft Outlook 2003?


ב Microsoft Outlook 2003‏ ניתן לקבוע כי כאשר מתקבלת הודעת דואר אלקטרוני חדשה, היא תוצג על גבי שולחן העבודה.

בצע את הפעולות הבאות :
  1. לחץ על תפריט "כלים" > "אפשרויות".
  2. בלשונית "העדפות" לחץ על "אפשרויות דואר אלקטרוני" > "אפשרויות דואר אלקטרוני מתקדמות".
  3. סמן את הסימון ליד האפשרות "הצג בשולחן העבודה התראה בדבר הודעת דואר אלקטרוני חדשה"

כיצד נסנן דואר זבל ב- Outlook 2003‏?


ב Outlook 2003‏ ישנן כמה אפשרויות מתקדמות וחדשות של חסימת דואר זבל, שאלה נפוצה זו מסבירה כיצד לבצע את הפעולה.

ע"מ לסנן דואר זבל בצע את הפעולות הבאות:


  1. גש אל "כלים" >"אפשרויות", בחר בלשונית "העדפות".
  2. תחת "דואר אלקטרוני" לחץ על "דואר זבל", תחת לשונית "אפשרויות" בחר את הרמה הרצויה לך.
  3. ללא סינון אוטומטי, דואר משולחים חסומים עובר לתיקיית "דואר זבל", רק דואר שהגיע משולחים חסומים יועבר לתיקיית דואר זבל.
  4. נמוכה,העבר את דואר הזבל הברור ביותר לתיקיית דואר זבל.כל דואר הנחשד כדואר זבל יועבר אוטומטית לתיקיית דואר זבל.
  5. רמה גבוהה רוב דואר הזבל עובר לתיקיית דואר זבל, אולם ישנה אפשרות שגם דואר רגיל ייתפס לתיקייה זו,מומלץ מאד לבדוק את תיקייה זו מפעם לפעם ע"מ לבדוק שדואר חיוני לא הגיעה לתיקייה זו.
  6. רשימות בטוחות ,רק אנשים מרשימת השולחים הבטוחים בלבד יכנס לתיבת הדואר הנכנס.
  7. ישנה גם אפשרות שדואר המוגדר כדואר זבל ימחק לצמיתות, במקום שישלח לתיקיית "דואר זבל".

כיצד ניתן ליצור תיקיות חיפוש ב- Microsoft Office Outlook 2003?


תיקיית חיפוש מאפשרת למצוא דואר ספציפי שנשלח בתצורה כלשהיא (כמו נמען או מען מסויים)

בצע את הפעולות הבאות:
  1. פתח את תפריט "קובץ" > "חדש" > "תיקיית חיפוש".
  2. בבחירת התאמה אישית יש לסמן "יצירת תיקיית חיפוש מותאמת אישית" > "בחירה" ותן שם לתיקייה.
  3. לחץ על "קריטריונים", בלשונית הודעות יש אפשרויות לקבוע מילות חיפוש ובאילו שדות.
  4. בלשוניות "אפשרויות נוספות" ו"מתקדם" יש אפשרות לקבוע קטגוריות פרטניות יותר לתיקיית חיפוש.

כיצד נבצע דחיסה של קובץ התיקיות האישיות (PST‏)?


קובץ התיקיות האישיות לעיתים גדל ומכביד על פעולת ה- Outlook, יש באפשרותנו לבצע דחיסה לקובץ התיקיות האישיות (PST‏) כך שגודלו יצומצם ככל הניתן.

בצע את הפעולות הבאות :
  1. היכנס לתפריט "קובץ" > "ניהול קבצי נתונים".
  2. בתפריט הנפתח בחר את קובץ ה- PST‏ שלך ולחץ על "הגדרות".
  3. בחר באפשרות "דחוס כעת"
  4. תתקבל הודעה על ביצוע דחיסה ובסיומה לחץ על אישור החלון, סגור את החלון "קבצי נתונים של Outlook".

כיצד נוכל להגדיר את לוח השנה ב-Microsoft Outlook‏ כך שיופיע עם תאריך עברי ולועזי יחד?


על מנת לעבוד בצורה יותר נוחה ישנה אפשרות לצפות בשני התאריכים יחד

בצע את הפעולות הבאות:
  1. ב-Microsoft Outlook ‏ לחץ על "כלים" > "אפשרויות" > לשונית "העדפות" > "אפשרויות לוח שנה..."
  2. בחלון הנפתח תחת קטגוריה "אפשרויות מתקדמות" סמן "אפשר לוח שנה חלופי".
  3. בשני השדות בחר באפשרות "עברי", אשר את החלונות.

כיצד ניתן לשנות את מראה ההודעות המתקבלות ב- Outlook 2003‏ מתצוגה מפורטת לתצוגה הדומה לתצוגה של Outlook 2002‏?


שאלה נפוצה זו עונה על הצרכים של משתמשים אשר התרגלו לעבוד עם Outlook 2002‏.

בצע את הפעולות הבאות:


  1. לחץ על "תצוגה" > "סדר לפי" > "התאמה אישית".
  2. לחץ על "הגדרות אחרות". תחת "קווי רשת וכותרות קבוצות" סמן את "הוסף צללית לכותרות קבוצות".
  3. ואשר את כל החלונות.

כיצד ניצור שדה בתוך כרטיס של איש קשר ב- Outlook כך שהוא יותאם אישית?


התאמה אישית של אנשי קשר כך שהשדות יכילו את השמות בהם אנו מעוניינים.

בצע את הפעולות הבאות:
  1. היכנס לאנשי קשר ב-Outlook‏, בתפריט "תצוגה", הצבע על "סדר לפי" > "תצוגה נוכחית" > "התאמה אישית של תצוגה נוכחית".
  2. לחץ על "שדות" > "שדה חדש" והזן את המידע הרצוי.
  3. בתצוגה רשימת טלפונים, בחר בשדה החדש ולאחר מכן השתמש בלחצנים הזז למעלה והזז למטה כדי לקבוע את סדר התצוגה.

כיצד נשחזר את הגדרות התצוגה של Outlook 2003‏ לברירת מחדל?


הגדרות התצוגה שונו ויש צורך לשחזר אותם לברירת המחדל כיוון שלא ניתן לשחזר מה נעשה או שההגדרות הנוכחיות לא מתאימות לצורת העבודה שאליה התרגלנו.

בצע את הפעולות הבאות:
  1. תחת לשונית "תצוגה" לחץ על "סדר לפי" ובחר ב- "התאמה אישית".
  2. לחץ על "איפוס תצוגה נוכחית", כשתופיע השאלה "האם אתה בטוח שברצונך שברצונך לאפס את התצוגה <שם התצוגה> להגדרות המקוריות שלה?" לחץ על "אישור" ולאחר מכן לחץ שוב על "אישור".

כיצד נקבץ (נסדר) את ההודעות שנכנסות לתיבת "דואר נכנס" על פי נושא מסוים?


באפשרותנו לסדר את תיבת הדואר הנכנס לפי תאריך, הגודל, חשיבות ועוד אפשרויות מגוונות.

בצע את הפעולות הבאות:


  1. תחת לשונית "תצוגה" בחר ב- "סדר לפי".
  2. בחר ב"התאמה אישית" ולחץ על "קיבוץ לפי".
  3. בחלון שנפתח תחת "קבץ פריטים לפי" נבחר את השדה שלפיו נרצה למיין ונקבע באיזה סדר נרצה לסדר ,עולה או יורד, כעת אשר את כל החלונות.

כיצד ניתן ליצור חתימה מתקדמת הכוללת "לוגו" עבור הודעות הדוא"ל שלי?


חתימה דיגיטלית מתקדמת הכוללת את לוגו החברה הינה הכרחית עבור עבודה מול גורמים שונים מחוץ לחברה בא אנו עובדים.

בצע את הפעולות הבאות:
  1. פתח את Microsoft Outlook‏, פתח את תפריט "כלים" > "באפשרויות"..
  2. עבור ללשונית "תבנית דואר" ולחץ על לחצן "חתימות".
  3. לחץ על "חדש", בחר ב- "התחל עם חתימה ריקה" ולחץ על הבא.
  4. לחץ על "עריכה מתקדמת", אשר את השאילתה שתוצג על ידי לחיצה על "כן".
  5. כעת פתח תוכנה מתקדמת לטובת העריכה המתקדמת של החתימה דוגמת Word‏ או FrontPage‏.
  6. ערוך את חתימתך על פי רצונך והתאמתך האישית (כולל הדבקת התמונה).
  7. סגור את חלון התוכנה אשר שימשה אותך בעריכה.
  8. כאשר תשאל האם ברצונך לשמור את השינויים ב- "ללא שם.htm‏" ענה ב-כן.
  9. אשר את חלונית יצירת החתימה ב- Microsoft Outlook‏.

Microsoft Outlook‏ זוכר את כתובות המייל שהוקלדו בשדות מאת, אל, עותק, ועותק מוסתר ושומר אותן.כל תחילת הקלדה של דואר אלקטרוני הכתובת תזוהה ע"י Microsoft Outlook‏. כיצד נבטל את ההשלמה האוטומטית של כתובות דואר אלקטרוני?


לעתים יש צורך כי הכתובות דואר לא יוצגו באופן אוטומטי, יש צורך לשנות הגדרה בתוכנות על מנת שההשלמה לא תתבצע באופן אוטומטי.

בצע את הפעולות הבאות:
  1. בתפריט "כלים", לחץ על "אפשרויות".
  2. בלשונית העדפות לחץ על "אפשרויות דואר אלקטרוני", ולאחר מכן לחץ על "אפשרויות דואר אלקטרוני מתקדמות".
  3. תחת בעת "שליחת הודעה", בטל את הסימון בתיבת הסימון "הצע שמות בעת השלמת השדות אל, עותק ועותק מוסתר".

כיצד ניתן להוסיף תמונה לאיש קשר ב- Microsoft Outlook 2003‏?


על מנת לזהות את איש הקשר קיימת האפשרות להוסיף בנוסף תמונה כך שזיהוי איש הקשר יהיה פשוט.

בצע את הפעולות הבאות:
  1. באנשי קשר, צור או פתח איש קשר.
  2. בתפריט "פעולות", לחץ על "הוסף תמונה", ואתר את התמונה שברצונך להוסיף.
  3. לחץ פעמיים על התמונה שברצונך להוסיף, גודל התמונה משתנה אוטומטית לשם התאמה מיטבית לשטח התמונה של איש הקשר.

כאשר מוגדרים מספר חשבונות דואר ב-Microsoft Outlook, כיצד נבטל את תהליך שליחת וקבלת דואר עבור חשבונות מסוימים?


לעתים ישנם פרופילים שבם אנו איננו משתמשים, ברצוננו לבטל את השליחה והקבלה האוטומטית שלהם.

בצע את הפעולות הבאות:
  1. לחץ על "כלים" > "אפשרויות..." > לשונית "הגדרת דואר".
  2. לחץ על "שליחה/קבלה..." > "עריכה".
  3. בחלון הנפתח יופיע בצד כל החשבונות הפעילים, בחר את החשבון שברצונך לבטל עבורו את פעולת בדיקת הדואר.
  4. הסר את סימון ה"V‏" מהאפשרות "כלול את החשבון הנבחר בקבוצה זו".
  5. בצע את שלבים 6-7 עבור כל שאר החשבונות שברצונך לבטל ואשר את כל החלונות.

ב Outlook 2003 כיצד נגדיר את סמן העכבר שישתנה בעת קבלת דואר אלקטרוני חדש?


על מנת לקבל סימן על קבלת דואר אלקטרוני חדש ישנה אפשרות לקבל את הדיווח גם באמצעות שינוי סמן העכבר, עוד דרך נחמדה לבדיקת קבלת דואר חדש.

בצע את הפעולות הבאות:
  1. בתפריט "כלים" > "אפשרויות" > "אפשרויות דואר אלקטרוני" > "אפשרויות דואר מתקדמות".
  2. תחת "כאשר מגיעים פריטים חדשים אל תיבת הדואר הנכנס שלי", בחר בתיבת הסימון "שנה לרגע את סמן העכבר".
  3. אשר את כל החלונות.

כיצד נשנה את מידת השקיפות של התרעות קבלת הדואר בשולחן העבודה ב- Outlook 2003‏?


לעתים ברצוננו לראות את הנמצא מאחורי ההודעה או לחלופין לראות את תקציר ההודעה בצורה טובה יותר.

בצע את הפעולות הבאות:
  1. לחץ על תפריט "כלים" > "אפשרויות"
  2. בלשונית "העדפות" לחץ על הכפתור "אפשרויות דואר אלקטרוני"
  3. לחץ על "אפשרויות דואר אלקטרוני מתקדמות" > "הגדרות התראה בשולחן העבודה"
  4. תחת "שקיפות" בחר במידת השקיפות הרצויה, ואשר את כל החלונות.

ברצוני להעביר מידע מ- Outlook 2003‏ לגרסאות קודמות יותר, כיצד ניתן להעביר את המידע מ- Outlook 2003‏ לגרסאות ישנות אשר משתמשות בפורמט ישן יותר של קובץ נתונים?


ב- Outlook 2003‏ ניתן לעבוד עם שני פורמטים שונים של קבצי PST‏. פורמט קובץ PST‏ של גרסאות 2002 ומטה בנוי בפורמט ANSI - American National Standards Institute‏ ותכולתו המקסימאלית מגיעה ל- 2GB‏ ב- Outlook 2003‏, קבצי ה- - PST‏ הם בפורמט Unicode‏ כברירת מחדל, גודלו המקסימאלי של קובץ ה- PST‏ בפורמט Unicode‏ הוא 20GB‏.

בצע את הפעולות הבאות:
  1. הפעל את Outlook‏, תפריט "קובץ" > "ניהול קבצי נתונים" > "הוספה".
  2. בחר ב: Outlook 97-2002 Personal Folders File‏ ולחץ על "אישור".
  3. תן שם לקובץ ה- PST‏ ולחץ על "אישור" > "סגור".
  4. לחץ על "רשימת התיקיות" בתחתית חלונית הניווט, תוכל לראות כעת את הקובץ שיצרת ברשימת התיקיות.
  5. גרור את ההודעות מהתיקיות הקודמות אל התיקיות החדשות תחת הקובץ החדש שיצרת.
  6. כעת תוכל להשתמש בקובץ זה בגרסאות ישנות יותר של Outlook‏.
  7. לתשומת ליבך! יתכנו הודעות מסוימות שנוצרו בפורמט Unicode‏ אשר לא יוצגו באופן מלא בקובץ מסוג ANSI‏.

כיצד ניתן להוסיף איזור זמן נוסף ללוח השנה?


אפשרות זו טובה לדוגמא ללקוח הנמצא בישראל ועובד מול ניו-יורק ומעוניין לקבל את שני איזורי הזמן בלוח השנה.

בצע את הפעולות הבאות:
  1. פתח את היומן של Microsoft Outlook‏.
  2. לחץ לחיצה ימנית עם העכבר על השעה ביום בלוח השנה.
  3. לחץ על "שינוי אזור זמן" ובחר בתיבת הסימון "הצג אזור זמן נוסף".
  4. תחת "איזור זמן" בחר בעיר הרצויה ולחץ על "אישור".

כאשר מוגדרים מספר חשבונות דואר, כיצד נבטל את בדיקת הדואר עבור חשבונות מסוימים ב-Microsoft Outlook?


יש לבטל את תהליך בדיקת הדואר עבור חשבונות מסוימים המוגדרים ב-Outlook‏.

בצע את הפעולות הבאות:
  1. לחץ על "כלים" > "אפשרויות..." ובחר בלשונית "הגדרת דואר".
  2. לחץ על "שליחה/קבלה..." ובחלון הנפתח לחץ על "עריכה".
  3. בחלון הנפתח יופיע בצד כל החשבונות הפעילים, בחר את החשבון שברצונך לבטל עבורו את פעולת בדיקת הדואר.
  4. הסר את סימון ה"V‏" מהאפשרות "כלול את החשבון הנבחר בקבוצה זו".
  5. בצע את שלבים 6-7 עבור כל שאר החשבונות שברצונך לבטל ואשר את כל החלונות.

בעת יצירת הודעה חדשה ב-Microsoft Outlook‏‏, נפתח ה-Word‏‏ כעורך דואר, כיצד נבטל זאת?


האפשרות "השתמש ב- Microsoft Office Word‏‏ לעריכת דואר אלקטרוני" מסומנת כברירת מחדל.

בצע את הפעולות הבאות:


  1. לחץ על תפריט "כלים" > "אפשרויות", בחר בלשונית "תבנית דואר".
  2. בטל את הסימון מהאפשרות "השתמש ב-Microsoft Office Word‏‏ לעריכת דואר אלקטרוני".

על מנת לחסוך בזמן, ניתן להוריד לתיבת הדואר הנכנס את תיאור הפריט בלבד במקום את תוכן ההודעה כולה, כיצד ניתן לבצע פעולה זו?


שליטה באפשרויות ההורדה בתיבת הדואר הנכנס ב- Microsoft Outlook

בצע את הפעולות הבאות:
  1. בחר בתפריט "כלים" > "אפשרויות"‏‏ > "הגדרת דואר"‏‏
  2. לחץ על "שליחה/קבלה"‏ > "עריכה", סמן את "דואר מרוחק"
  3. סמן את "הורד תיאור פריט בלבד"


כיצד ניתן לחסום באופן קבוע מייל SPAM‏ המכיל HTML‏ ב OUTLOOK 2003‏?


ברצוני לחסום את כל המיילים המכילים קבצי HTML‏, כיצד ניתן לבצע זאת.

בצע את הפעולות הבאות:
  1. לחץ על תפריט "כלים" -> "אפשרויות" -> בלשונית "אבטחה" לחץ על הכפתור "שינוי הגדרות הורדה אוטומטית"
  2. סמן את האפשרות "אל תוריד באופן אוטומטי תמונות או תוכן אחר בדואר אלקטרוני בתבנית HTML‏"

כיצד נפתח את Microsoft Outlook‏ בתיקייה שנבחר מרשימת התיקיות הקיימת?


ברצוננו לשנות את תפקוד ברירת המחדל של Outlook‏.

בצע את הפעולות הבאות:
  1. פתח את Microsoft Outlook‏, לחץ על "כלים" ->‏"אפשרויות".
  2. גש ללשונית "אחר" -> "אפשרויות מתקדמות...".
  3. לחץ על כפתור "עיון" שליד "התחל בתיקייה זו", בחר את התיקייה שברצונך להתחיל איתה ולחץ על "אישור" פעמיים.

כיצד נבצע עדכון אנשי קשר ברשימת תפוצה קיימת לאחר שבוצעו שינויים בפרטי אנשי הקשר?


שלא יהיה צורך לבצע את העדכון מחדש עבור כל איש קשר ברשימת התפוצה מחדש.

בצע את הפעולות הבאות:
  1. בחר בתיקיית "אנשי הקשר", לחץ פעמיים על סמל רשימת תפוצת אנשי הקשר שברצונך לבצע בה את העדכון.
  2. בחלון הנפתח לחץ על לחצן "עדכן כעת", כל אנשי הקשר ברשימה יתעדכנו בהתאם לשינויים שבוצעו.

כיצד נשמור את לוח השנה של Microsoft Outlook‏ בפורמט HTML ?


בצורה פשוטה זו ניתן לפרסם את הלוח שנה ברשת או לשולחו כקובץ מצורף.

בצע את הפעולות הבאות:
  1. פתח את Microsoft Outlook‏‏ גש ללוח השנה.
  2. לחץ על "קובץ" ולאחר מכן על "שמירה כדף אינטרנט".
  3. לחץ על הפקד "עיון" כדי לקבוע את מיקום השמירה, תן שם לקובץ ולחץ על "שמור".

זמן התזכורת המוגדר כברירת מחדל ב outlook‏‏ הוא 15 דקות, ניתן לשנות את ההגדרה ולקבוע זמן תזכורת אחר באופן קבוע לכל הפגישות, כיצד נבצע זאת?


לכל אחד נוח לעבוד עם התראה אחרת כיוון שכל סוג עבודה דורשת התראה אחרת.

בצע את הפעולות הבאות:
  1. בחר בתפריט "כלים" -> "אפשרויות", בחר בלשונית "העדפות"
  2. בחלק של "לוח שנה" שנה את הזמן לפי הצורה אתה הינך מעוניין לעבוד.

אינדקס אנשי הקשר ב Outlook 2003‏ מופיע בשפה אחת (התואמת את ההגדרות האזוריות של מערכת ההפעלה) כיצד ניתן להוסיף שפה שנייה?


שפת האינדקס מושפעת מן ההגדרות האזוריות של מערכת ההפעלה. ומופיעה רק שפה אחת.

בגרסה קודמת ניתן היה להוסיף אינדקס בשפה נוספת באופן זמני בלבד. יציאה מהתוכנה הייתה מאפסת את האינדקס.



על מנת להוסיף שפה נוספת באופן קבוע עקוב אחר ההנחיות הבאות:


  1. בחר בתפריט "כלים"/"אפשרויות"
  2. בחר בלשונית "העדפות"
  3. לחץ על "אפשרויות אנשי קשר"
  4. תחת "אפשרויות עבור אינדקס אנשי קשר" סמן את האפשרות "הצג אינדקס נוסף עבור אנשי קשר" ובחר בשפה הרצויה.

כיצד ליצור חתימה (שאינה אוטומטית) ב- Outlook‏ כאשר Word‏ עורך הדואר?


כאשר Word‏ משמש כ- עורך הדואר ניתן להוסיף חתימה אחת אוטומטי, אולם אם רוצים להוסיף ריבוי חתימות או חתימה שאינה מתווספת לכל הודעה יש להוסיף את החתימה באמצעות טקסט אוטומטי.
  1. צור את החתימה שלך במסמך Word‏.
  2. סמן את החתימה.
  3. בחר בתפריט "הוספה" > "טקסט אוטומטי"
  4. בחר ב"חדש"
  5. תן שם לחתימה שלך.







שים לב: החתימה תופיע תחת הקטגוריה "רגיל" בטקסט אוטומטי, ולאו דווקא תחת "חתימות".

כיצד נגביל את גודל קובץ הנתונים בתוכנת Outlook 2003?


גודל קובץ הנתונים ב- Outlook 2003 יכול להגיע עד לגודל מקסימלי של 20 ג'יגה בייט. לעיתים אין ברצוננו שמחשבים בארגון בו אנו נמצאים או אפילו המחשב האישי שלנו ינצל את כל יכולת התפיחה של קובץ הנתונים של Outlook. יש באפשרותנו להגביל את הגודל המקסימלי ואף לקבוע רמת התראה לגודל קובץ הנתונים שלנו.

כדי להשיג מטרה זו נבצע את הפעולות הבאות:


  1. נלחץ על "התחל" -> "הפעלה" ונקליד את הפקודה regedit
  2. כעת ננווט למיקום הבא בעורך הרישום:
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\PST
    שים לב: אם הערכים אינם קיימים יש להוסיף אותם.
  3. כעת כאשר אנו נמצאים במיקום הנ"ל נוסיף את הערכים הבאים:
    MaxLargeFileSize REG_DWORD 0x00000001 – 0x00005000 0x00005000 20GB
    WarnLargeFileSize REG_DWORD 0x00000000 – 0x00005000 0x00004C00 19GB



כפי שניתן לראות ערכי ברירת המחדל הם:


  • גודל מקסימלי - 20 ג'יגה בייט
    גודל אזהרה - 19 ג'יגה בייט.



על-ידי שינוי/הוספה של ערכים אלו לגודל הרצוי יש באפשרותנו להגביל את גודל קובץ הנתונים.

כיצד נוסיף את תפריט "מועדפים" ב- Microsoft Office Outlook 2003‏?


לפעמים עולה הצורך להיכנס למועדפים מתוך התוכנה, בגרסאות הקודמות תפריט המועדפים הופיע כברירת מחדל בשורת התפריטים, אך בגרסת 2003, תפריט זה אינו מופיע.
  1. פתח את Microsoft Office Outlook 2003‏.
  2. לחץ על תפריט "כלים" ולאחר מכן על "התאמה אישית...".
  3. עבור ללשונית "פקודות".
  4. בחלק ה-"קטגוריות" סמן את "שורת תפריטים".
  5. בחלק ה-"פקודות" סמן את "מועדפים" וגרור אותו עם הלחצן השמאלי של העכבר אל המיקום בשורת התפריטים על פי התאמתך האישית.
  6. לחץ על "סגור".
מאפיינים:

מזהה פריט: 907124 - סקירה אחרונה: 28 באוק׳ 2006 - תיקון: 1

משוב