שאלות נפוצות עבור PowerPoint 2000 > כללי

כאשר פותחים מצגת שנכתבה במחשב אחר, חלק מהתווים אשר קיימים במצגת לא מופיעים, כיצד ניתן להתגבר על הבעיה?


הגופן לא קיים במחשב שבו נפתחה המצגת.
  1. פתח את המצגת במחשב בו היא נכתבה.
  2. בחר בתפריט קובץ ולאחר מכן לחץ על שמירה בשם.
  3. בגרסה Office 97: סמן "v" ליד הטבע גופנים.
  4. בגרסה של Office 2000: לחץ על כלים ולאחר מכן לחץ על הטבע גופנים.

כאשר אנו שומרים או סוגרים קובץ בתוכנת PowerPoint97, התוכנה מגיבה לאט מן הצפוי. כיצד ניתן להתגבר על תקלה זו?


היומן בתוכנה Outlook מנהל רישום של הפעולות אותן מבצע PowerPoint. מכיוון שכך, הוא גוזל משאבי מערכת, וככל שהיומן מתמלא הוא מאט יותר ויותר את PowerPoint.

  1. כדי להפעיל את Microsoft Outlook, לחץ על התחל, לאחר מכן לחץ על תוכניות ולאחר מכן לחץ על Microsoft Outlook.
  2. לחץ על Tools, לאחר מכן לחץ על Options, ובחר בכרטיסיה Journal.
  3. הסר את סימן הביקורת מכל תיבות הסימון ולחץ על אישור.

יצרתי מצגת ב- PowerPoint 2000 וברצוני להעביר את אחת השקופיות לתוכנת Word. כיצד ניתן לעשות זאת?



  1. הפעל את התוכנה Microsoft PowerPoint.
  2. גש לתפריט תצוגה לחץ על סדרן שקופיות.
  3. בחר בשקופית הרצויה.
  4. לחץ על תפריט עריכה ולאחר מכן לחץ על העתק.
  5. הפעל את Microsoft Word.
  6. עמוד במקום הרצוי, לחץ על תפריט עריכה ולאחר מכן לחץ על הדבק.

בשמירת מצגת כארוז ולך מתקבלת הודעה: לאשף אין אפשרות לארוז מצגת זו מאחר ששם הקובץ מכיל תווים מורחבים. מה עלי לעשות על מנת להימנע מהבעיה?


האשף אינו תומך בשמות קבצים בעברית.
יש לשמור את המצגת בשם לועזי .
מאפיינים:

מזהה פריט: 907139 - סקירה אחרונה: 27 באוק׳ 2006 - תיקון: 1

משוב