שאלות נפוצות עבור Word 2000 > הדרכה

בעת הקלדת התו ' לאחר הקלדת טקסט באנגלית, המילה מתהפכת. כיצד ניתן להתגבר על הבעיה?



  1. בתפריט כלים, לחץ על תיקון שגיאות אוטומטי ולאחר מכן בחר בכרטיסיה עיצוב בעת ההקלדה.
  2. באפשרות החלף בעת ההקלדה, נקה את תיבת הסימון "גרשיים רגילים" ב"גרשיים מסולסלים".
  3. לחץ על אישור.

כיצד ניתן להגדיר את כיוון הסמן משמאל לימין או מימין לשמאל כברירת מחדל?



  1. בתפריט עיצוב, לחץ על סגנון.
  2. לחץ על שינוי.
  3. לחץ על עיצוב ולאחר מכן לחץ על פיסקה.
  4. בתיבה כיוון, בחר באפשרות מימין לשמאל.
  5. בתיבה יישור, בחר באפשרות לימין ולאחר מכן לחץ על אישור.
  6. בחר בתיבות הסימון הוסף לתבנית ועדכן אוטומטית ולאחר מכן לחץ על אישור.
  7. לחץ על לחצן החל.

כיצד ניתן לבטל את ההתראה על מאקרו בעת פתיחת קובץ ב- Word 2000?



  1. בתפריט כלים, הצבע על מאקרו ולאחר מכן לחץ על אבטחה.
  2. בכרטיסיה רמת אבטחה, הורד את רמת האבטחה של המערכת.
אזהרה: אם תבצע הליך זה לא יוצגו התראות על וירוסי מאקרו וייתכן שיופעלו וירוסים ללא התראה מוקדמת.

בעת הוספת כותרת עליונה או תחתונה לא מופיעים שדות בטקסט האוטומטי. כיצד ניתן לפתור את הבעיה?


התבנית normal פגומה.
  1. לחץ על התחל, הצבע על חפש ולאחר מכן לחץ על קבצים או תיקיות.
  2. בתיבה בשם, הקלד normal.dot.
  3. לחץ באמצעות לחצן העכבר הימני על שם הקובץ שנמצא, לאחר מכן לחץ על שנה שם.
  4. שנה את הסיומת dot ל- old.
  5. הפעל מחדש את Word 2000.

לאחר הקלדה של טקסט בעברית ובאנגלית בתוך סוגריים, סגרתי את הסוגריים וניסיתי להמשיך להקליד מספרים מחוץ לסוגריים. המספרים הופיעו בתוך הסוגריים. כיצד ניתן להקליד את המספרים מחוץ לסוגריים?



לפני הקלדת המספרים, הקש Ctrl + }.

בעת הפעלת בודק האיות ב- Word 2000, לא מאותרות שגיאות כתיב במסמך למרות שקיימות בו שגיאות כתיב. כיצד ניתן לתקן זאת?


כברירת מחדל, בדיקת האיות אינה מופעלת.
  1. לחץ פעמיים על עברית בתחתית המסך.
  2. נקה את תיבת הסימון אל תבדוק איות או דקדוק.
  3. לחץ על לחצן ברירת מחדל ולאחר מכן לחץ על אישור.
כל מסמך שתיצור מעכשיו בתבנית Hnormal יעבור בדיקת איות באופן אוטומטי.


יש לחזור על פעולות אלה עבור כל תבנית מלבד Hnormal.

בעת עבודה ב- Word 2000 בדיקת האיות אינה פועלת בעברית ובאנגלית. כיצד ניתן לפתור את הבעיה?



  1. הפעל את Word.
  2. בתפריט כלים, הצבע על שפה ולאחר מכן לחץ על הגדרת שפה.
  3. נקה את תיבת הסימון אל תבדוק איות או דקדוק.
  4. לחץ על ברירת מחדל.

בעת פתיחת מסמך Word מגירסה קודמת, מספרי הטלפון מוצגים הפוך. מה עלי לעשות?



אחד החידושים החשובים הקיימים ב- Office 2000 הוא שילובה בסטנדרט ה- Unicode העולמי, אשר נתמך ע"י מוצרי תוכנה של חברות התוכנה הגדולות בעולם, כדרך התיקנית לטיפול בשפות. המעבר ל- Unicode מביא עימו מספר יתרונות חשובים אולם גם משנה את הגדרתם של תוים מסויימים, כגון תו המקף. ב- Office 2000 המקף הינו תו נטרלי ומתנהג לפי התוים שסביבו. במקרה של כתיבת טלפון בצורת קידומת-מספר, כדוגמת ‎‎‎03‎-‎5552222, בגופן עברי, התצוגה תיראה כך: ‎‎5552222‎-‎03, במקום התצוגה המקובלת.

לפיכך, אם כיוון התצוגה הינו בעלת חשיבות עלינו להקפיד לשנות את לוח המקשים לאנגלי כשאנו מקישים מספר הכולל מקף.

כדי להמיר את תצוגת מספרי הטלפון במסמכים קיימים, עליך להתקין ולהריץ את הקובץ dashme.exe על מסמך בודד או תיקיית מסמכים.

לחץ להורדת הקובץ .


מדוע בעת פתיחת מסמך Word מגירסה קודמת מספרי הטלפון מוצגים הפוך?



אחד החידושים החשובים הקיימים ב- Office 2000 הוא שילובו בתקן ה- Unicode העולמי, המאפשר תמיכה בכל השפות הנפוצות במוצר אחד. Unicode הוא תקן עולמי והוא נתמך על-ידי מוצרי תוכנה של חברות התוכנה הגדולות בעולם כתקן לטיפול בשפות.

המעבר ל- Unicode מספק מספר יתרונות חשובים ביותר ללקוחות Office:
  1. אפשרות להציג כל שפה במסמכי Office 2000
    לראשונה, יש למשתמשי Office אפשרות לפתוח מסמך שקיבלו מקרובים, לקוחות, או ספקים בכל מקום בעולם ולקרוא אותו בשפה בה נכתב, ללא צורך בממירים מיוחדים או במספר מערכות הפעלה. לדוגמה, משתמש ישראלי יוכל לפתוח מסמך בערבית או בסינית ולקרוא את תוכנו.
  2. קבלת כל העדכונים שיפותחו עבור Office בארה"ב

    לראשונה, משתמשי Office בישראל יוכלו להתקין כל Service Release וכל עדכון שיצא למוצר האמריקאי במקביל ליתר הלקוחות בעולם. אין צורך כעת להמתין לשחרור גירסאות ותיקונים מיוחדים למוצרים בעברית.
  3. פתיחת מסמכים שמקורם ב- Office 2000
    מאחר ש- Office 2000 העברי זהה למוצר האמריקני (מלבד הגדרות מקומיות ותוספות ממשק), יש אפשרות לשלוח מסמכים מגירסה אחת לאחרת מבלי לשנות עיצובים או לבצע המרות מיוחדות.
  4. כתיבת צירופי אות-מקף-מספר ללא שימוש ברווחים מפרידים
    יתרון משמעותי נוסף במעבר ל- Unicode הוא הסרת המגבלה בהקשת צירופים כדוגמת הצירוף: "‏ה‏-‏5‏". עד היום, כדי לכתוב זאת היה צורך להפריד את המקף מהמספר באמצעות רווח. הודות למעבר ל- Unicode ניתן לכתוב צירוף זה בצורה רגילה לחלוטין.
עם זאת, חשוב לציין כי המעבר לתקן ה- Unicode במוצרי Office 2000 מביא עמו מספר שינויים, כגון השינוי בסימן המקף (מינוס). המקף מתפקד כעת כתו עברי לכל דבר, ולפיכך מאפשר כתיבה של צירופי 'אות-מקף-מספר' מימין לשמאל. עם זאת חשוב לדעת כי בשל היות המקף תו עברי הוא מתנהג כך גם במקרה של כתיבת מספר טלפון בצורת קידומת-מספר, כדוגמת ‎‎‎03‎-‎5552222, בגופן עברי. התצוגה תיראה כך: ‎‎5552222‎-‎03, במקום התצוגה המקובלת. לפיכך, אם כיוון התצוגה משמעותי, עליך להקפיד לשנות את לוח המקשים לאנגלי בעת הקלדת מספר הכולל מקף.

יצרתי מצגת ב- PowerPoint וברצוני להעביר את אחת השקופיות לתוכנת Word. כיצד ניתן לעשות זאת?



  1. הפעל את התוכנה Microsoft PowerPoint.
  2. גש לתפריט תצוגה לחץ על סדרן שקופיות.
  3. בחר בשקופית הרצויה.
  4. לחץ על תפריט עריכה ולאחר מכן לחץ על העתק.
  5. הפעל את Microsoft Word.
  6. עמוד במקום הרצוי, לחץ על תפריט עריכה ולאחר מכן לחץ על הדבק.

כיצד אוכל לקבוע רוחב עמודה של טבלה כברירת מחדל?



  1. גש לתפריט טבלה > הוסף > הוסף טבלה...
  2. בחר ברוחב עמודה קבוע בחלק של התנהגות התאמה אוטומטית.
  3. סמן את האפשרות קבע כברירת מחדל עבור טבלאות חדשות.
  4. אשר את החלון.

כיצד ניתן לבטל את האפשרות של מספור אוטומטי?



על מנת לבטל את האפשרות של מספור אוטומטי בצע את השלבים הבאים:
  1. פתח את Word 2000 הכנס אל כלים > תיקון שגיאות אוטומט >לשונית עיצוב אוטומטי > להסיר את סימן ה-"V" מהאפשרויות:
    1. רשימות עם תבליטים אוטומטיות.
    2. פסקאות אחרות.
    לאחר מכן עבור אל לשונית עיצוב בעת הקלדה >הסר את סימן ה-"V" מהאפשרויות:
    1. רשימות עם תבליטים אוטומטיות.
    2. רשימות ממוספרות אוטומטית.
  2. לאחר שביצעת את השלבים הנראים למעלה האפשרות למספור אוטומטי מבוטלת.

כיצד ניתן לגרום ל- -Word לכתוב טקסט באופן אוטומטי?



  1. עמוד במקום כלשהו במסמך Word והקלד את הפקודה (50,50)rand=
  2. לחץ על מקש enter
  3. כעת יופיע לך טקסט אוטומטי

כיצד ניתן לשנות את מיקום ברירת המחדל לשמירת קבצים ב- - WORD 2000?



  1. פתח מסמך Word, בחר בכלים>אפשרויות>מיקומי קבצים
  2. לחץ קליק כפול על מסמכים בתחתית החלון
  3. נתב את בחירת התיקיות לתיקייה החדשה הרצויה
  4. לחץ על אישור

ברצוני להוסיף את שם הקובץ והנתיב של מסמך Word2000, מה עליי לעשות?



  1. מקם את הסמן במקום בו הנך מעוניין להוסיף את שם הקובץ והנתיב של המסמך
  2. הכנס לתפריט הוספה>שדה>מידע אודות המסמך.
  3. בחלק השמאלי של החלון בחר ב- file name
  4. לחץ על לחצן אפשרויות
  5. בחר בלשונית בוררים ספציפיים לשדה
  6. ודא כי מסומנת האופציה p\ ולחץ על לחצן הוסף לשדה
  7. לחץ על אישור
  8. שמור את הקובץ
  9. כעת יופיע שם הקובץ והנתיב.

כיצד ניתן למספר תוויות מען בתוכנת Word 2000 ?



על מנת למספר תוויות מען בתוכנת Word 2000 בצע את הפעולות הבאות:
  1. הפעל את תוכנת Word 2000 .
  2. הכנס אל כלים> מיזוג דואר.
  3. תחת מסמך ראשי לחץ על צור >בחר תוויות מען> לחץ על מסמך ראשי חדש.
  4. תחת מקור נתונים לחץ על קבל נתונים> בחר שימוש בפנקס כתובות> בחלונית שימוש פנקס כתובות בחר
    Personal address book >ולחץ אישור.
  5. בחלונית מפרידי רשומות כותרת תחת מפריד שדות בחר Tab תחת מפריד רשומות בחר Enter >לחץ אישור.
  6. לחץ על הגדרת מסמך ראשי.
  7. חלונית אפשרויות תווית מופיעה>לחץ על תווית חדשה>מלא את שם התווית>התאם אישית את התווית ולאחר לחץ אישור.
  8. תחת מספר מוצר סמן את התווית שיצרת ולחץ אישור.
  9. חלונית יצירת תווית חדשה מופיעה>לחץ על הוסף שדה מיזוג>סמן מתוך הרשימה את השדות העונים לדרישותיך>לחץ אישור.
  10. תחת מזג את הנתונים עם המסמך לחץ על מיזוג>חלונית מזג מופיעה >לחץ מיזוג.
  11. התוויות מופיעות כרגע על הדף>סמן את התוויות>בשורת התפריטים לחץ על עיצוב>תבליטים ומספור בחר בצורת המספור הראויה ,ראה כי המספור בוצע לגבי תוויות המען.

כיצד ניתן ליצור כותרות שונות לעמודים זוגיים ואי זוגיים בתוכנת Word 2000‏?



  1. תצוגה > כותרת עליונה ותחתונה.
  2. לחץ על הגדרת עמוד (האייקון של הספר הפתוח) בסרגל של כותרת עליונה ותחתונה.
  3. בלשונית פריסה סמן "V" ליד כותרות שונות לעמודים זוגיים ואי זוגיים.

כעת, ניתן לראות שהתצוגה המקדימה באותה הלשונית השתנתה.

כאשר מבצעים ניקוד חולם ב- word‏ , הניקוד אינו ממוקם באופן הרצוי.


יש שתי אפשרויות לניקוד החולם

את החולם יש להציב ע"י הפעלת הCaps Lock‏ ולאחר לחיצה על מקש Shift‏ יש ללחוץ על מקש מינוס "-" (במקום השימוש המקובל בספרה 9)

כיצד ניתן לכתוב שבר עם קן מאוזן בין המונה למכנה?



  1. לחץ על הוספה-> שדה.
  2. בקטגוריות בחר משוואות ונוסחאות ובשמות שדות סמן את Eq‏.
  3. במלבן מעל התיאור בהמשך ל- Eq‏ יש להוסיף (1,2)f‏\ כאשר המספרים בתוך הסוגריים מייצגים את השבר הרצוי (בדוגמא מדובר בשבר של חצי) משמאל לימין, המספר הראשון בסוגריים מייצג את המונה והמספר השני את המכנה.
  4. לחץ על אישור והשבר יתקבל על המסך.





הקובץ לא יפתח תקין בWord97

כיצד ניתן להוסיף טקסט מותאם אישי לתכונת טקסט אוטומטי שמשלימה את המילה כולה למרות שהוקלד רק תחילתה.



  1. כנס בתוך word‏ לתפריט: כלים -> תיקון שגיאות אוטומטי -> טקסט אוטומטי .
  2. הזן את הטקסט שברצונך להוסיף בשורת ההזנה.
  3. לחץ על הוסף.
  4. לחץ על אישור.
  5. כעת, לאחר כתיבת תחילת הטקסט שהוספת, לחץ על F3‏ והטקסט יופיע.

ברצוני לשנות את צבע סימני הניקוד בתוכנת Word‏, מה עלי לעשות?



  1. כנס לתפריט כלים->אפשרויות.
  2. בלשונית ימין לשמאל תחת הקטגוריה הצג סמןאת האפשרות ליד -צבע שונה לסימני ניקוד-.
  3. בחר את הצבע הרצוי ולחץ על אישור.

כיצד ניתן להחליף מילה שגויה במסמך קיים?


מילה נכתבה באופן עקבי בצורה שגויה וכעת יש צורך לאתר אותה במסמך ולהקלידה בצורה תקינה.

יש להקיש על CTRL + H או לפתוח את התפריט "עריכה" ולבחור ב"אפשרות החלפה".
  1. יש להקליד את המילה או המשפט השגויים בשורה "חפש את".
  2. יש להקליד את המילה או המשפט הנכונים בשורה "החלף ב..."
מאפיינים:

מזהה פריט: 907214 - סקירה אחרונה: 27 באוק׳ 2006 - תיקון: 1

משוב