שאלות נפוצות עבור Word 2002 > הדרכה

כשמזיזים את העכבר על גבי המסמך, מתווספים בסמוך לסמן ארבעה קווים. מהי מטרתם והאם ניתן לבטל קווים אלו?


הדבר מאפשר הקלדה באזור פנוי כלשהו במסמך לאחר לחיצה כפולה. תכונה זו זמינה בתצוגות הבאות:פריסת הדפסה ופריסת Internet.

כדי לבטל תכונה זו:
  1. היכנס לכלים > אפשרויות.
  2. בחר בלשונית עריכה.
  3. הורד את הסימון שמופיע לצד השורה: מאפשר שימוש בתכונת לחץ והקלד.
  4. לחץ על אישור.

בתכנת Word XP‏, על מנת להיכנס לקישור במסמך יש ללחוץ על מקש CTRL‏ ורק אז על הקישור. כיצד ניתן לבטל את האפשרות כך שלחיצה על העכבר תביא לקישור?



  1. היכנס בתוכנת Word‏ לתפריט כלים - אפשרויות - עריכה
  2. בטל את הסימון מהאפשרות CTRL‏+לחיצה להפעלת היפר קישור.
  3. לחץ על אישור.

כיצד ניתן להוסיף טקסט מותאם אישית לטקסט אוטומטי?



  1. היכנס לתפריט: הוספה > טקסט אוטומטי > טקסט אוטומטי > לשונית טקסט אוטומטי.
  2. הזן את הטקסט המבוקש בשורת ההזנה.
  3. לחץ על הוסף.
  4. לחץ על אישור.
  5. כעת לאחר כתיבת תחילת הטקסט, בלחיצה על F3‏ - הטקסט יופיע.

כברירת מחדל לאחר התקנת תוכנת Word XP‏, בכל פעם שפותחים את התוכנה מתקבלת חלונית המשימות של מסמך חדש. כיצד נבטלה?



  1. בתוך תוכנת Word‏: היכנס לכלים > אפשרויות.
  2. בלשונית תצוגה הורד את הסימון ליד האפשרות "חלונות משימות אתחול" ולחץ על אישור.

כעת, בכל פעם שנפתח את התוכנה, חלונית המשימות של מסמך חדש לא תופיע.

כאשר מפרידים שתי מילים - בתוכנת Word‏ - במקף, המילים נחשבות לשתי מילים שונות. כיצד ניתן לאחד את השתי המילים כך שיחשבו כמילה אחת?




יש להוסיף את סימן המקף על ידי לחיצה על Ctrl+shift‏+ מקף.

כברירת מחדל בתוכנת Word Xp‏, כל קובץ אשר נפתח או ניצור יפתח לנו בחלון נפרד בשורת המשימות של Windows.




על מנת שיהיה סמל יחיד של Word‏ בשורת המשימות נבצע את השלבים הבאים:
  1. בתוך תוכנת Word‏, היכנס לכלים > אפשרויות.
  2. בלשונית תצוגה הורד את הסימון מהאפשרות -חלונות בשורת המשימות-.

ניקוי תיבת סימון זה יציג סמל יחיד של Word‏ בשורת המשימות של Windows.

כתבתי מכתב עם הערות ואני מעוניין להדפיסו, אך אינני מעוניין שההערות יודפסו.כיצד אעשה זאת?



  1. כנס לתפריט קובץ - הדפסה.
  2. בתא הדפס את: בחר באפשרות - מסמך.
  3. לחץ על אישור.

ברצוני לשנות את צבע סימני הניקוד בתוכנת Word XP‏, מה עלי לעשות?



  1. כנס אל תפריט כלים--אפשרויות.
  2. בלשונית -עברית ואחרים- תחת הקטגוריה -הצג- סמן את האפשרות ליד המשפט -צבע שונה לסימני ניקוד-.
  3. בחר את הצבע הרצוי ולחץ על אישור.

כיצד ניתן להעתיק טקסט אוטומטי מתבנית אחת לתבנית שניה?


טקסט אוטומטי הינה אפשרות של הוספת טקסטים כתובים מראש בלחיצת כפתור אחת. הוספת טקסט אוטומטי מוסיפה אותו לתבנית וכאשר יוצרים תבנית חדשה הטקסטים לא עוברים אליה
  1. כנס לתפריט כלים - תבניות ותוספות.
  2. בחר באפשרות סדרן.
  3. בחר בכרטיסיית טקסט אוטומטי
  4. בצד ימין בחר את התבנית הישנה ובצד שמאל את התבנית החדשה. כדי לוודא שבחרת את התבנית הנכונה לחץ על סגור קובץ בשני הצדדים ואז לחץ על פתיחת קובץ ובחר את הקבצים הרצויים.
  5. סמן את הטקסט האוטומטי שאותו תרצה להעביר והעבר אותו בעזרת לחצן העתק.

אני מעוניין שיפתח חלון מאפייני מסמך כאשר אני שומר את המסמך, כיצד אעשה זאת?



  1. היכנס לתפריט: כלים > אפשרויות > שמירה.
  2. סמן את האפשרות: בקש מאפייני מסמך.
  3. לחץ על אישור.
  4. כעת, לאחר שתשמור את המסמך יפתח חלון המאפיינים.

איך מנקדים כיתוב עברי בתוכנת Word‏ ?



  1. יש לשים את הסמן משמאל לאות העברית אותה רוצים לנקד
  2. יש ללחוץ על הלחצנים Shift + CapsLock‏ כאשר כוון הכתיבה והשפה מוגדרים עברית
  3. תוך כדי לחיצה על הלחצנים שהוזכרו יש ללחוץ על המספרים שמעל האותיות ומתקבלים הצירופים הבאים:
‏ ; - שְ
1 - שֱ
2 - שֲ
3 - שֳ
4 - שִ
5 - שֵ
6 - שֶ
7 - שַ
8 - שָ
9 - שׂ
0 - שׁ
- - שֹ
= - שּ
\ - שֻ

כיצד ניתן לשנות את דמות המסייע של Office‏?



  1. לחיצה ימנית בעכבר על המסייע.
  2. בחר, בחירת מסייע.
  3. בלשונית גלריה: לחץ הבא ודפדף בין הדמויות.
  4. כאשר הגעת לדמות הרצוייה לחץ על אישור.

כיצד ניתן להוסיף ליד כל שורה ב- Word‏ את מספר השורה?



  1. היכנס לתפריט: קובץ > הגדרת עמוד.
  2. בחר בלשונית: פריסה.
  3. לחץ על הלחצן - מספרי שורות.
  4. סמן את התיבה - הוסף מספור שורות.
  5. אשר את כל החלונות הפתוחים.

כיצד ניתן לוודא שתוכנת Word‏ תכניס את תוכן המסמך הנוכחי להודעת דואר אלקטרוני, במקום לצרף את המסמך להודעה?



  1. היכנס לתפריט: כלים > אפשרויות > לשונית כללי.
  2. נקה את הסימון מן התיבה - הצמד לדואר.
  3. היכנס לתפריט: קובץ > שלח אל.
  4. בחר באפשרות: נמען דואר (כטקסט).

באפשרותנו לחסוך שטח מסך בתצוגת פריסת הדפסה על-ידי הסתרת הרווח הלבן בראשו ובתחתיתו של כל עמוד ובשטח האפור בין עמודים. כיצד?



  1. כנס לתפריט: כלים -> אפשרויות.
  2. בחר בלשונית: תצוגה.
  3. נקה את הסימון מן התיבה: רווח לבן בין עמודים.
  4. לחץ על אישור.

כאשר כותבים שבר יש צורך שיראה במסמך בצורת שבר פשוט ולא כשני מספרים המופרדים בסימן מלוכסן. כיצד ניתן לעשות זאת?



  1. כנס לתפריט כלים - אפשרויות תיקון שגיאות אוטומטי.
  2. בכרטיסיית עיצוב אוטומטי סמן את האפשרות שברים (1/2) בתווי שברים.
  3. בכרטיסיית עיצוב בעת ההקלדה יש לסמן את אותה האפשרות.

כיצד ניתן לקבוע בתוכנת Word‏‏ בדיקת איות באנגלית בריטית כברירת מחדל?


יש להגדיר לוח מקשים בריטי במקום לוח מקשים אמריקאי.

במידה והעבודה מתבצעת על Windows 98/ME/2000‏‏:
  1. היכנס לתפריט התחל > הגדרות > לוח בקרה > שירותי טקסט.
  2. לחץ על הוספה ומרשימת השפות בחר ב"אנגלית (בריטניה)" ולחץ על אישור.
  3. בחר מרשימת השפות המותקנות את אנגלית ארה"ב ולחץ על הסר.





במידה והעבודה מתבצעת על Windows XP‏‏:
  1. היכנס לתפריט התחל > לוח בקרה > הגדרות אזור ושפה.
  2. עבור ללשונית שפות ולחץ על פרטים.
  3. לחץ על הוספה ומרשימת השפות בחר ב"אנגלית (בריטניה)" ולחץ על אישור.
  4. בחר מרשימת השפות המותקנות את אנגלית ארה"ב ולחץ על הסר.

לעיתים יש צורך למספר כל עמוד במסמך בפני עצמו ולא כחלק מכל המספור האוטומטי במסמך. כיצד ניתן לבצע זאת?




הפתרון לבעיה זו מורכב משני שלבים:

שלב א'
  1. מקם את הסמן במיקום ממנו ברצונך לשנות את המספור.
  2. פתח את תפריט הוספה.
  3. פתח את התפריט מעבר.
  4. בחר בסוג המעבר הרצוי.
  5. לחץ על אישור.

שלב ב'
  1. בחר את תפריט הוספה.
  2. פתח את מספרי עמודים.
  3. פתח את תבנית
  4. בשורה התחל מ: יש לציין את המספר שבו יתחיל המקטע.
  5. לחץ על אישור.

בעקבות פעולה מסויימת, נעלמו אחד או יותר מלחצני ברירת המחדל של הסרגל הראשי (לחצנים כגון קובץ/עריכה/חלון/עזרה ועוד...). כיצד באפשרותי להחזירם?


תבנית הבסיס של תוכנת Word נפגמה או שבוצעה פעולה לא מכוונת שגרמה להעלמות סרגלי הכלים.

פתרון 1:
סגור את Word, בצע חיפוש לקובץ normal.dot ושנה את כל הקבצים שיימצאו לבעלי סיומת old.

פתרון 2:
  1. פתח את Word.
  2. ניגש לתצוגה > סרגלי כלים > התאמה אישית (במידה ואין לנו את לחצן התצוגה, נעמוד על אחד מסרגלי הכלים, נלחץ לחצן ימני של העכבר ואז התאמה אישית)
  3. נבחר בלשונית פקודות ובחלון הקטגוריות נבחר באפשרות של "תפריטים מוכללים".
  4. כל שנותר כעת זה לגרור מחלון הפקודות את הלחצן שחסר לנו, למקם אותו על הסרגל הראשי ולסגור את חלון ההתאמה האישית.

כיצד ניתן ליצור מאקרו פשוט בתוכנת Word ולהקצות לו לחצן מותאם אישית?


יצירת לחצן המפעיל פעולה או סדרה של פעולות אותן אתה מבצע פעמים רבות באופן קבוע.
  1. בחר בתפריט כלים > מאקרו > הקלטת מאקרו חדש.
  2. תן שם למאקרו.
    באפשרותך להקצות את המאקרו שלך ללחצן בסרגל הכלים או למקש קיצור. (ניתן לעשות זאת גם בשלב מאוחר יותר).
  3. על מנת להקצות את המאקרו המיועד לסרגל הכלים, לחץ על סרגלי כלים.
  4. בחלון התאמה אישית בלשונית פקודות, תוכל כעת לראות לחצן מותאם אישית, גרור את הלחצן לסרגל הכלים שלך.
  5. לחץ על סגור.
  6. כעת מתחיל תהליך ההקלטה. כל פעולה שתבצע כעת ירשם במאקרו.
    בצע את הפעולה אותה אתה מעוניין שהמאקרו יבצע. הקפד לבצע אותה בצורה פשוטה ולא להוסיף לה פעולות נוספות שאינן אמורות להיכלל במאקרו.
  7. עם סיום הפעולה, הקפד לעצור את ההקלטה בעזרת הלחצן עצור (ריבוע כחול) בסרגל שנפתח עם תחילת ההקלטה.
    כעת תוכל לבצע שוב ושוב את אותה הפעולה ע"י לחיצה על הלחצן שיצרת.





הוראות אלה תקפות לגרסאות 97/2000/2002

כיצד ניתן לשנות את גופן ברירת המחדל של התרשימים, בתוכנות Word + Excel‏?


ההגדרות מגיעות מתוך Excel.
  1. פתח את תוכנת Excel.
  2. בחר בתפריט כלים > אפשרויות
  3. בחר בלשונית כללי
  4. בגופן סטנדרטי בחר בגופן ובגודל הרצוי.
  5. אם קיבלת הודעה שעליך להפעיל את Excel מחדש על מנת שההגדרות יכנסו לתוקף לחץ על אישור.







כעת הגופן בתרשימים יהיה כפי שקבעת.



תקף לגרסאות 2000 ו- 2002

כיצד להעביר סרגל כלים מותאם אישית מתבנית אחת לשניה.



  1. פתח את התבנית בה מופיעים סרגלי הכלים.
  2. בחר בתפריט כלים > תבנית ותוספות
  3. לחץ על הלחצן סדרן
  4. לפניך חלון המציג השוואה בין שתי תבניות.
  5. וודא כי בצד האחד מופיע התבנית בה מופיעים סרגלי הכלים ובצד השני מופיעה תבנית היעד, אליה אתה מעוניין להעתיק את הסרגל.
  6. במידה ומופיעים בחלונות הנ"ל קבצים שונים, לחץ על סגור קובץ, ולאחר מכן על פתח קובץ, ואתר את התבנית המתאימה.
  7. בחר בלשונית סרגלי כלים.
  8. בחלונית המכילה את תבנית המקור סמן את הסרגל הרצוי, ולחץ על העתק.
  9. וודא כי הסרגל מופיע כעת ברשימה בתבנית היעד ולחץ על סגור.



תקף לגבי כל גרסאות התוכנה

כיצד ניתן ליצור לחצן להפעלת מאקרו שנוצר בידי המשתמש?


ניתן לקבוע לחצן מותאם אישית לפקודת מאקרו ראשית יש ליצור את המאקרו בעזרת תפריט כלים> הקלטת מאקרו חדש.

לאחר שהמאקרו הוקלט ניתן ליצור לחצן מותאם אישית אשר יפעיל את המאקרו.
  1. .בחר בתפריט תצוגה > סרגלי כלים > התאמה אישית
  2. בלשונית פקודות סמן את הקטגוריה פקודות מאקרו
  3. בחר את הלחצן המותאם אישית המופיע תחת חלון הפקודות וגרור אותו לסרגל הכלים.
  4. כעת סמן את הלחצן המותאם אישית בזמן שחלון ההתאמה האישית עדיין פתוח, ולחץ עליו עם הלחצן הימני של העכבר.



קיימות מספר אפשרויות להתאמה אישית של הלחצן, והן מתוארות להלן:


  1. הקצאת מאקרו - בחר מתוך התפריט המקוצר באפשרות הקצאת מקרו ובחר במאקרו אותו הלחצן צריך להפעיל.
  2. בחירת ציור לחצן - בחר מתוך התפריט המקוצר באפשרות שנה ציור לחצן ובחר בציור המתאים לך.
  3. עריכת ציור מותאם אישית - בחר מתוך התפריט המקוצר באפשרות עריכת ציור לחצן. תוכל לבצע עריכה של הציור באמצעות תצוגת התמונה.



תקף לכל גרסאות התוכנה

כיצד ניתן להגדיר הוספה קלה ומהיר של תמונה אשר נמצאת בשימוש רב על ידי המשתמש?



  1. לחץ על "הוספה", "תמונה" ובחר ב"אוסף תמונות".
  2. בחר בתמונה המבוקשת, והוסף למסמך.
  3. סמן את התמונה, ע"י לחיצה על לחצן ימני ובחר בהעתק.
  4. הכנס ל"כלים" ובחר ב"אפשרויות תיקון שגיאות אוטומטי"‏.
  5. בחלון "החלף" רשום את שם התמונה (בחר שם כרצונך).
  6. לחץ על "הוסף" ואישור.
  7. תוכל לבטל הגדרה זו בכל עת בדיוק מהמיקום בו הגדרת זאת.

כיצד ניתן ב- Word, להפוך אותיות אנגליות קטנות לאותיות גדולות, או להיפך?



  1. בחר את הטקסט שברצונך לשנות.
  2. היכנס לתפריט עיצוב > שינוי רישיות.
  3. בחר באפשרות הרצויה - אותיות קטנות או אותיות רישיות.

כיצד ניתן להגדיר מקשי קיצור לסימנים?


נוכל להגדיר מקשי קיצור לסימנים שונים הניתנים להוספה בתוכנת word כדי לאפשר הוספה מהירה של סימנים אלו לטקסט.

כדי להגדיר מקשי קיצור לסימן כל שהוא נבצע את הפעולות הבאות :


  1. נלחץ על תפריט "הוספה" > "סימן".
  2. נבחר את הסימן לו נרצה להגדיר מקשי קיצור מהרשימה.
  3. נלחץ על לחצן "מקש קיצור".
  4. בחלון שנפתח נקליד את צירוף מקשי הקיצור שנבחר לדוגמא: ALT+CTRL+F ,בתיבה תחת הכותרת "הקש מקש קיצור חדש".
  5. במידה והזנו צירוף מקשים שלא נכתב בתיבה ככל הנראה צירוף מקשים זה כבר מוקצה לפעולה אחרת.
  6. נוודא שבתיבה "שמור שינויים ב:" מופיעה התבנית בה ישמר השינוי ,בדרך כלל שם התבנית הואNormal.dot ‏‏ ונלחץ על לחצן "הקצה".
  7. נלחץ על לחצן "סגור" ושוב על "סגור" כדי לסיים את הפעולה.
  8. בפעם הבאה שנקיש את צרוף המקשים שבחרנו יתווסף לטקסט הסימן המשוייך למקשי הקיצור.

כיצד נוסיף מילים למילון בתוכנת Word‏?


נרצה להוסיף מילים למילון של תוכנת Word כדי שבבדיקת האיות מילים אלו לא יופיעו כטעות כתיב. לדוגמא: שמות פרטיים, שם עסק וכו".

כדי להוסיף מילים למילון של תוכנת Word‏ נבצע את השלבים הבאים :
  1. בתוכנת Word‏ נלחץ על תפריט "כלים" > "אפשרויות" ונעבור ללשונית "איות ודקדוק".
  2. בחלון שנפתח נלחץ על לחצן "מילונים מתואמים אישית".
  3. מרשימת המילונים נבחר את המילון אותו נרצה לשנות ונלחץ על "שינוי".
  4. בחלון שנפתח נקליד את המילה אותה נרצה להוסיף ונלחץ על לחצן "הוסף".
  5. מחלון זה נוכל להוסיף או להסיר מילים מהמילון".
  6. דרך נוספת להוסיף מילים למילון היא ללחוץ לחיצה ימנית על מילה שהקלדנו וזוהתה כשגיאה ולבחור באפשרות "הוסף למילון".

כיצד ניתן להגדיר שתי כותרות עליונות שונות לשני עמודים באותו מסמך?



  1. הכנס לתוכנת Word‏ .
  2. לחץ על "קובץ" > הגדרת עמוד".
  3. עבור ללשונית "פריסת עמוד", סמן את האפשרות "עמוד ראשון שונה".
  4. כעת תוכל להגדיר כותרת עליונה שונה בכל עמוד.

כיצד ניתן להציג טקסט מוסתר על המסך/המדפסת ב- Word‏?


כשמקלידים טקסט מוסתר ב- Microsoft Word‏ הוא לא מוצג על המסך ולא מוצג בהדפסה.

על מנת לאפשר הצגת טקסט נסתר נבצע את הפעולות הבאות:
  1. לחץ על "כלים" > "אפשרויות" בלשונית "תצוגה" סמן את התיבה ליד "טקסט מוסתר".
  2. לחץ על "כלים" > "אפשרויות" בלשונית "הדפסה" סמן את התיבה ליד "טקסט מוסתר".

כיצד נערוך מסמך ב"תצוגה מקדימה" ב- Word‏?



  1. בחלונית "תצוגה מקדימה" לחץ בסרגל הכלים על "זכוכית המגדלת".
  2. בחר במסמך את הקטע שברצונך לערוך וערוך אותו.

כיצד נשנה את המרווח בין השורות לחצי שורה ב- Microsoft Word‏?



  1. סמן עם העכבר את הפיסקה שברצונך לשנות.
  2. לחץ עם הכפתור הימני של העכבר על הפיסקה.
  3. בתפריט שמופיע בחר באפשרות פיסקה.
  4. שנה את "מרווח בין השורות של" ל- 0.5.

כיצד לשנות את כיוון כתיבת הטקסט מלמעלה-למטה או מלמטה-למעלה ב- Word 2002‏?




ניתן לשנות את כיוון הטקסט בword כאשר הטקסט מופיע בתוך תיבת טקסט או בתוך תא בטבלה.


  1. כתוב את הטקסט שלך בתוך תא בטבלה או בתוך תיבת טקסט‏‏ .
  2. סמן את הטקסט .
  3. בחר בתפריט "עיצוב" / "כיוון טקסט".
  4. בחר את הכיוון הרצוי ולחץ על "אישור" .

כיצד נבצע מיון של רשימה ב- Word לפי סדר האלף בית?




כדי לבצע מיון של נתונים בתוכנהמבלי שנצטרך להזין את הנתונים בטבלה נבצע את השלבים הבאים:


  1. נסמן את כל הרשימה אותה נרצה למיין בתוך המסמך .
  2. נלחץ על תפריט "טבלה" בסרגל הכלים ונבחר באפשרות "מיון"‏.
  3. בחלון שנפתח נבחר את סוג המיון ( טקסט או מספר) והאם לבצע את המיון בסדר עולה או יורד.
נאשר את החלון ולאחר מכן הרשימה תסודר לפי האפשרויות שהגדרנו.

כיצד נטמיע גופנים במסמך Word על מנת שנראה אותם גם במערכת אחרת ?


הגופן שבחרנו למסמך לא נמצא במחשב אליו הועבר המסמך

כדי להתגבר על הבעיה ניתן לשמור את המסמך בצורה כזו שגם הגופנים שבחרנו ישמרו יחד עם המסמך.

כדי לבצע זאת נבצע את השלבים הבאים:
  1. מתוך תוכנת Microsoft Word‏ נלחץ על תפריט "כלים" / "אפשרויות".
  2. נעבור ללשונית "שמירה" ונסמן את תיבת הסימון ליד "הטבע גופני True‏ Type‏".

בפעם הבאה שנשמור מסמך ישמרו הגופנים בהם השתמשנו יחד עם המסמך.

כיצד נוסיף שברים למסמך Word‏‏ מלבד השברים 1/2, 1/4, 3/4?



  1. מקם את הסמן בנקודה בה הינך מעוניין להוסיף את השבר .
  2. הכנס לתפריט: "הוספה" / "שדה".
  3. בחלונית "שמות שדות" בחר בשדה: "Eq‏‏".
  4. לחץ על הלחצן: "קודי שדה" .
  5. בחלונית "קודי שדה" הקלד את הנוסחה בצורה הבאה: (EQ \F(a,b‏‏. כאשר האות a‏‏ מסמנת את המונה והאות b‏‏ מסמנת את המכנה.לדוגמה את השבר 1/8 נקליד בצורה כזו: (EQ \F(1,8‏‏.
  6. לחץ על אישור.


כיצד ניתן להעתיק קובץ PDF למסמך ב- Word?




בצע את הפעולות הבאות על מנת להעתיק מסמך שלם :


  1. פתח את קובץ ה-PDF‏ ולחץ בתפריט על "Continue" / "View‏".
  2. בתפריט "Select All" / "Edit‏".
  3. בתפריט "Copy" / "Edit‏".
  4. היכנס ל- Word, בחר בתפריט "עריכה" / "הדבק".



בצע את הפעולות הבאות על מנת להעתיק דף בודד:
  1. פתח את קובץ ה-PDF‏ גש לדף הרצוי.
  2. בתפריט ""Text Select Tool" / "Basic Tools‏.
  3. בתפריט Select All" / "Edit‏".
  4. בתפריט "Copy" / "Edit‏".
  5. היכנס ל- Word, בחר בתפריט "עריכה" / "הדבק".

כיצד ניתן לעבור מעמוד לעמוד בתוך מסמך, על פי מספרי עמודים?


לדוגמא, לעבור מעמוד 2 במסמך ישירות לעמוד 65 ללא צורך בשימוש בגלילה.

בצע את הפעולות הבאות :
  1. בתחתית פס הגלילה לחץ על העיגול שבין החצים מעלה ומטה.
  2. בתפריט הנפתח בחר ב"עבור אל" (החץ הכחול).
  3. הזן את מספר העמוד אליו ברצונך להגיע ולחץ על אישור.



תקף לכל גרסאות התוכנה

כיצד לגרום ל-Word 2002‏ להציג מספר מסמכים בחלון אחד?


בגרסה החדשה של מעבד התמלילים Word‏ ניתן לבחור להציג מספר מסמכים בחלון תוכנה אחד, בניגוד ל- Word 2000‏ בו כל מסמך הוצג בחלון נפרד.

כדי לבחור הצגת כל המסמכים בחלון אחד:


  1. היכנס לתפריט "כלים" > "אפשרויות".
  2. עבור ללשונית "תצוגה".
  3. בטל את הסימון ליד "חלונית משימות הפעלה" ולחץ על "אישור".

כיצד ניצור סיסמא לקובץ Word‏, כדי להגן עליו מפני פתיחה או שינוי?




בצע את הפעולות הבאות:
  1. בחר בתפריט "קובץ" > "שמירה בשם".
  2. בחלון השמירה בחר ב"כלים" > "אפשרויות אבטחה".
  3. הקלד סיסמא לפתיחה ולחץ על "אישור".
  4. הקלד שנית את הסיסמא, לחץ על "אישור" ושמור את הקובץ.

כיצד ניתן להסיר מסמכים מועדפים שהוספו לתפריט "עבודה" ב- Word‏?




בצע את הפעולות הבאות:
  1. פתח את Word‏, לחץ על צירוף המקשים: - Ctrl Alt‏ שים לב- קיימת חשיבות לחיצה על Ctrl Alt‏ שמאליים, כמו כן לחיצה על - אשר נמצא בצידה השמאלי של המקלדת מעל שורות האותיות.
  2. צירוף שלושת המקשים הנ"ל יביא לשינוי סמן הכתיבה לסמן - (מינוס).
  3. בחר את תפריט "עבודה" ולחץ על הקובץ שברצונך להסיר מרשימה זו.

כאשר שומרים מסמך Word‏ מקום השמירה הוא המסמכים שלי, כיצד ניתן לשנות זאת?




בצע את הפעולות הבאות :
  1. לחץ על "כלים" > "אפשרויות" בחלון הנפתח יש לבחור בלשונית "מיקומי קבצים".
  2. ברשימה יש לסמן את "מסמכים" וללחוץ על "שינוי".
  3. בחלון שנפתח יש לבחור את המקום החדש בו רוצים שהמסמך ישמר כברירת מחדל.
מאפיינים:

מזהה פריט: 907220 - סקירה אחרונה: 27 באוק׳ 2006 - תיקון: 1

משוב