אינך במצב לא מקוון כעת, ממתין לחיבור לאינטרנט

כיצד להתאים אישית את סרגל המיקומים שלי בתיבות הדו-שיח 'פתיחה' ו'שמירה בשם' ב- Office

התמיכה עבור Office 2003 הסתיימה

Microsoft סיימה את התמיכה עבור Office 2003 ב-8 באפריל 2014. שינוי זה השפיע על עדכוני התוכנה ואפשרויות האבטחה שלך. למד על מה זה אומר בשבילך ועל איך להישאר מוגן.

חשוב מאמר זה מכיל מידע על אופן שינוי הרישום. הקפד לגבות את הרישום לפני שתשנה אותו. ודא שאתה יודע לשחזר את הרישום במקרה שתתעורר בעיה. לקבלת מידע נוסף על אופן הגיבוי, השחזור והשינוי של הרישום, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
256986 תיאור הרישום של Microsoft Windows (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)
מאמר זה הוא תוצאה של האחדה עם המאמר שלהלן, שכבר פורסם: 282087
תקציר
מאמר זה מתאר כיצד להתאים אישית את סרגל המיקומים שלי ב- Microsoft Office. סרגל המיקומים שלי מופיע בחלונית הימנית של תיבות הדו-שיח פתיחה ושמירה בשם בתוכניות Microsoft Office.

ההתאמות האישיות הבאות זמינות עבור סרגל המיקומים שלי.

כיצד להוסיף פריטים לסרגל המיקומים שלי

כדי להוסיף פריט לסרגל המיקומים שלי ב- Office 2002 או ב- Office 2003, בצע את הפעולות הבאות:
  1. בתפריט קובץ בכל אחת מתוכניות Office, לחץ על פתיחה.
  2. בתיבת הדו-שיח פתיחה, בחר את הפריט שברצונך להוסיף בחלונית התוכן. לדוגמה, ברשימה חפש ב:, לחץ על המסמכים שלי. בחלונית התוכן, לחץ על התמונות שלי.
  3. לחץ על כלים, ולאחר מכן לחץ על הוסף למיקומים שלי.
כדי להוסיף פריט לסרגל המיקומים שלי ב- Office 2007, בצע את הפעולות הבאות:
  1. בכל אחת מתוכניות Office 2007, לחץ על לחצן Microsoft Officeלחצן Microsoft Office ולאחר מכן לחץ על פתיחה.
  2. בתיבת הדו-שיח פתיחה, לחץ על הכונן, התיקיה או מיקום האינטרנט שעבורו ברצונך ליצור קיצור דרך לסרגל המיקומים שלי.
  3. לחץ באמצעות לחצן העכבר הימני על שטח ריק בסרגל המיקומים שלי מתחת לקיצורי הדרך הקיימים ולאחר מכן לחץ על הוסף שם תיקיה. קיצור הדרך החדש מופיע בתחתית סרגל המיקומים שלי.
הערה באפשרותך להוסיף עד 256 פריטים לסרגל המיקומים שלי.

כיצד להסיר פריטים מסרגל המיקומים שלי

כדי להסיר פריט מסרגל המיקומים שלי ב- Office 2002 או ב- Office 2003, בצע את הפעולות הבאות:
  1. בתפריט קובץ בכל אחת מתוכניות Office, לחץ על פתיחה.
  2. בסרגל המיקומים שלי, לחץ באמצעות לחצן העכבר הימני על הפריט שברצונך להסיר ולאחר מכן לחץ על הסר.
כדי להסיר פריט מסרגל המיקומים שלי ב- Office 2007, בצע את הפעולות הבאות:
  1. בכל אחת מתוכניות Office 2007, לחץ על לחצן Microsoft Officeלחצן Microsoft Office ולאחר מכן לחץ על פתיחה.
  2. בתיבת הדו-שיח פתיחה, לחץ באמצעות לחצן העכבר הימני על הפריט שברצונך להסיר ולאחר מכן לחץ על הסר.
הערה פריטי ברירת המחדל הבאים, המופיעים בסרגל המיקומים שלי, אינם ניתנים להסרה או לשינוי שם.

Office 2003 ו- Office 2007
  • המסמכים האחרונים שלי
  • שולחן עבודה
  • המסמכים שלי
  • המחשב שלי
  • מיקומי הרשת שלי
Office 2002
  • History
  • המסמכים שלי
  • שולחן עבודה
  • Favorites
  • מיקומי הרשת שלי
ניתן להסתיר פריטים אלה מסרגל המיקומים שלי. לקבלת דוגמה המראה כיצד להסיר מיקום סטנדרטי, ראה סעיף "הפניה לערך רישום".

כיצד לשנות שם של פריטים מסרגל המיקומים שלי

כדי לשנות שם של פריט בסרגל המיקומים שלי ב- Office 2002 או ב- Office 2003, בצע את הפעולות הבאות:
  1. בתפריט קובץ בכל אחת מתוכניות Office, לחץ על פתיחה.
  2. בסרגל המיקומים שלי, לחץ באמצעות לחצן העכבר הימני על הפריט הרצוי לך ולאחר מכן לחץ על שנה שם.
  3. בתיבת הדו-שיח שינוי שם מיקום, הקלד את השם הרצוי לך ולאחר מכן לחץ על אישור.
כדי לשנות שם של פריט בסרגל המיקומים שלי ב- Office 2007, בצע את הפעולות הבאות:
  1. בכל אחת מתוכניות Office 2007, לחץ על לחצן Microsoft Officeלחצן Microsoft Office ולאחר מכן לחץ על פתיחה.
  2. בסרגל המיקומים שלי, לחץ באמצעות לחצן העכבר הימני על הפריט הרצוי לך ולאחר מכן לחץ על שנה שם.
  3. בתיבת הדו-שיח שינוי שם, הקלד את השם הרצוי לך ולאחר מכן לחץ על אישור.

כיצד לארגן מחדש פריטים בסרגל המיקומים שלי

כדי לארגן מחדש פריטים בסרגל המיקומים שלי ב- Office 2002 או ב- Office 2003, בצע את הפעולות הבאות:
  1. בתפריט קובץ בכל אחת מתוכניות Office, לחץ על פתיחה.
  2. בסרגל המיקומים שלי, לחץ באמצעות לחצן העכבר הימני על הפריט שברצונך להזיז ולאחר מכן לחץ על העבר למעלה או על העבר למטה.
כדי לארגן מחדש פריטים בסרגל המיקומים שלי ב- Office 2007, בצע את הפעולות הבאות:
  1. בכל אחת מתוכניות Office 2007, לחץ על לחצן Microsoft Officeלחצן Microsoft Office ולאחר מכן לחץ על פתיחה.
  2. בסרגל המיקומים שלי, לחץ באמצעות לחצן העכבר הימני על הפריט שברצונך להזיז ולאחר מכן לחץ על העבר למעלה או לחץ על העבר למטה.

כיצד לשנות את גודל הסמלים בסרגל המיקומים שלי

כדי לשנות את הגודל של סמלי הפריטים בסרגל המיקומים שלי ב- Office 2002 או ב- Office 2003, בצע את הפעולות הבאות:
  1. בתפריט קובץ בכל אחת מתוכניות Office, לחץ על פתיחה.
  2. לחץ באמצעות לחצן העכבר הימני באזור ריק בסרגל המיקומים שלי ולאחר מכן לחץ על סמלים קטנים או על סמלים גדולים.
כדי לשנות את הגודל של סמלי הפריטים בסרגל המיקומים שלי ב- Office 2007, בצע את הפעולות הבאות:
  1. בכל אחת מתוכניות Office 2007, לחץ על לחצן Microsoft Officeלחצן Microsoft Office ולאחר מכן לחץ על פתיחה.
  2. לחץ באמצעות לחצן העכבר הימני באזור ריק בסרגל המיקומים שלי ולאחר מכן לחץ על סמלים קטנים או לחץ על סמלים גדולים.

כיצד לערוך את הרישום להסתרת פריטי שולחן עבודה

אזהרה שינוי שגוי של הרישום באמצעות עורך הרישום או בשיטה אחרת עלול לגרום לבעיות חמורות. בעיות אלה עלולות לחייב התקנה מחדש של מערכת ההפעלה. Microsoft אינה ערבה לכך שבעיות אלה ניתנות לפתרון. שינוי הרישום הוא באחריותך הבלעדית.

באפשרותך להסיר סמלי ברירת מחדל בסרגל המיקומים שלי על-ידי שינוי רישום המערכת.

הערה לפחות סמל אחד חייב להופיע תמיד בסרגל המיקומים שלי. אם תנסה להסיר את כל סמלי ברירת המחדל בסרגל המיקומים שלי, סמל שולחן עבודה יישאר. אם תוסיף סמל מותאם אישית אחד, תראה סמל מותאם אישית זה במקום סמל שולחן העבודה. כדי להסתיר את פריט שולחן העבודה בסרגל המיקומים שלי, בצע את הפעולות הבאות:
  1. צא מכל תוכניות Office.
  2. לחץ על התחל, לחץ על הפעלה, הקלד regedit בתיבה פתח את ולאחר מכן לחץ על אישור.
  3. הרחב את מפתח המשנה הבא.

    Office 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places\StandardPlaces
    Office 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places\StandardPlaces
    Office XP
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places\StandardPlaces
  4. בתפריט קובץ, לחץ על ייצוא.
  5. בתיבת הדו-שיח ייצוא קובץ רישום, הקלד יצא ל- Office בתיבה שם הקובץ ולאחר מכן לחץ על שמור.
  6. לחץ על שולחן העבודה.
  7. בתפריט עריכה, הצבע על חדש ולאחר מכן לחץ על ערך DWORD.
  8. בתיבה ערך חדש#1, הקלד Show ולאחר מכן הקש ENTER.
  9. לחץ באמצעות לחצן העכבר הימני על Show ולאחר מכן לחץ על שנה.
  10. בתיבת הדו-שיח עריכת ערך DWORD, הקלד 0 בתיבה נתוני ערך ולאחר מכן לחץ על אישור.
  11. צא מעורך הרישום.

הפניה לערך רישום

ערכים בסרגל המיקומים שלי כלולים במפתח הרישום הבא.

Office 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common\Open Find\Places
Office 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Open Find\Places
Office XP
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find\Places
המפתח Places מכיל את שני מפתחות המשנה הבאים:
  • StandardPlaces
  • UserDefinedPlaces

מפתח המשנה StandardPlaces

מפתח משנה זה מכיל את חמש המפתחות הבאים המתאימים לחמישה פריטי ברירת המחדל המופיעים בסרגל המיקומים שלי:
שם המפתחפריט בסרגל המיקומים שלי
שולחן עבודהשולחן עבודה
MyComputerMyComputer
MyDocumentsהמסמכים שלי
Publishingמיקומי הרשת שלי
RecentHistory

מפתח המשנה UserDefinedPlaces

מפתח משנה זה מכיל מפתחות המתאימים לפריטים שנוספו לסרגל המיקומים שלי. המפתחות בטבלה הבאה הם דוגמאות למפתחות שנמצאים במפתח המשנה UserDefinedPlaces:
שם המפתחפריט בסרגל המיקומים שלי
Place0firstplaceadded
Place1secondplaceadded
Place2thirdplaceadded
ניתן להשתמש בערכים הבאים עבור מפתחות הכלולים במפתחות StandardPlaces ו- UserDefinedPlaces:
שםסוגאפשרויות נתונים
ViewDWORD{1=List, 2=Details, 3=Summary, 4=Preview}
ArrangeByDWORD{1=Name, 2=Type, 3=Size, 4=Date}
SortAscending DWORDבוליאני למיון בסדר עולה ויורד.
IndexDWORDמיקום יחסי בסרגל המיקומים שלי.
ShowDWORDאפס כדי להסתיר מיקום סטנדרטי.
OfficeKBHowTo inf WD2003 VSO2007 PRJ2007 PUB2007 PPT2007 OneNote2007 OL2007 XL2007
מאפיינים:

מזהה פריט: 826214 - סקירה אחרונה: 02/25/2008 18:07:20 - תיקון: 6.3

Microsoft Office Access 2003, Microsoft Office Excel 2003, Microsoft Office FrontPage 2003, Microsoft Office Publisher 2003, Microsoft Office Word 2003, Microsoft Access 2002 Standard Edition, Microsoft Excel 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft Publisher 2002 Standard Edition, Microsoft Word 2002 Standard Edition, Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Publisher 2007, Microsoft Office Project Professional 2007, Microsoft Office Project Standard 2007, Microsoft Office PowerPoint 2007, Microsoft Office Outlook 2007, Microsoft Office Outlook 2007 with Business Contact Manager, Microsoft Office OneNote 2007, Microsoft Office Excel 2007

  • kbhowtomaster KB826214
משוב