בדיקת איות ודקדוק ב- Office

כל תוכניות Microsoft Office יכולות לבדוק את האיות, ורוב התוכניות יכולות לבדוק את הדקדוק. 

אם אתה מגלה שבדיקת האיות או הדקדוק אינה פועלת באופן הצפוי, ראה בודק האיות והדקדוק אינו פועל כמצופה. אם ברצונך לבדוק את האיות או הדקדוק בשפה שאינה שפת ברירת המחדל, ראה בדיקת איות ודקדוק בשפה אחרת.

משתמש ב-Office 365? ייתכן שתרצה לבחון את התכונה החדשה ורבת-העוצמה 'עורך' ב-Word! ראה עורך - מסייע הכתיבה שלך לקבלת מידע נוסף.

הפעלת בודק האיות והדקדוק באופן ידני

כדי להפעיל בדיקת איות ודקדוק בקובץ, פשוט הקש F7 או בצע שלבים אלה:

  1. ברוב התוכניות של Office, לחץ על סקירה ברצועת הכלים. ב- Access או ב- InfoPath, באפשרותך לדלג על שלב זה. ב- Project, תצטרך לעבור אל הכרטיסיה פרוייקט.

  2. לחץ על בדיקת איות או על איות ודקדוק.

    לחצן 'איות ודקדוק' בכרטיסיה 'סקירה' ברצועת הכלים

  3. אם התוכנית מאתרת שגיאות איות, מופיעה תיבת דו-שיח עם המילה הראשונה שאינה מאויתת כראוי שנמצאה על-ידי בודק האיות.

  4. לאחר שתחליט כיצד לפתור את שגיאת האיות (להתעלם ממנה, להוסיף אותה למילון של התוכנית או לשנות אותה), התוכנית תעבור אל המילה הבאה שאויתה בצורה שגויה.

לחץ על כותרת להלן לקבלת מידע נוסף

רוב התוכניות של Office מחפשות באופן אוטומטי שגיאות איות ודקדוק פוטנציאליות בזמן ההקלדה, כך שאינך צריך לבצע פעולה כלשהי כדי להציג שגיאות בזמן העבודה. 

הערות: 

  • בדיקת איות ודקדוק אוטומטית אינה זמינה ב- Access‏, Excel ו- Project. ניתן להפעיל בדיקת איות באופן ידני על-ידי הקשת F7.

  • בדיקת דקדוק אוטומטית זמינה רק ב- Outlook‏, Word ו- PowerPoint 2013 (או גירסאות חדשות יותר).

Office מסמן שגיאות איות פוטנציאליות בקו אדום מסולסל, ושגיאות דקדוק פוטנציאליות בקו כחול מסולסל.

אם שגיאות איות או דקדוק אינן מסומנות, ייתכן שהבדיקה האוטומטית מבוטלת. תוכל להפעיל את בודק האיות והדקדוק האוטומטי.

כאשר אתה רואה שגיאת איות או דקדוק שברצונך לקבל סיוע כדי לתקן אותה, לחץ באמצעות לחצן העכבר הימני על המילה או צירוף המילים המסומנים בקו תחתון ובחר אחת מהאפשרויות לתיקון השגיאה.

אם Office מסמן מילים כבעלות איות שגוי, אך הן מאויתות באופן הרצוי לך, בחר הוסף למילון כדי ללמד את Office לא לסמן מילה זו כשגיאת איות בעתיד. לקבלת מידע נוסף, ראה: הוספה או עריכה של מילים במילון בדיקת איות.

אם אינך מעוניין ש- Office יסמן שגיאות פוטנציאליות בקווים מסולסלים בזמן העבודה, באפשרותך לבטל את בדיקת האיות והדקדוק האוטומטית:

  1. פתח את אפשרויות האיות והדקדוק:

    • ב- OneNote‏, PowerPoint‏, Publisher‏, Visio ו- Word: בתפריט קובץ, לחץ על אפשרויות ולאחר מכן לחץ על הגהה.

    • בכרטיסיה בית, לחץ על החץ שלצד האפשרות בדיקת איות או תחתיה ולאחר מכן לחץ על אפשרויות איות.

    • ב- Outlook: בתפריט קובץ, לחץ על אפשרויות, לחץ על דואר ולאחר מכן לחץ על איות ותיקון אוטומטי.

  2. בחר או נקה את תיבת הסימון בדוק איות בעת ההקלדה. בתוכניות שכוללות בדיקת דקדוק אוטומטית, תוכל גם לבחור או לנקות את תיבת הסימון סמן שגיאות דקדוק בעת ההקלדה.

    תיבת הסימון 'בדוק איות בעת ההקלדה'

    הערה: ב- Word, באפשרותך להפעיל או לבטל את בודק האיות עבור המסמך שעמו אתה עובד או עבור כל המסמכים החדשים. בחר אפשרות ברשימה חריגים עבור ולאחר מכן בחר או נקה את תיבות הסימון הסתר שגיאות איות במסמך זה בלבד והסתר שגיאות דקדוק במסמך זה בלבד.

אם אינך מעוניין ש- Office יבדוק את הדקדוק (בין אם בעת הפעלת בודק איות או באופן אוטומטי בעת ההקלדה), באפשרותך לבטל זאת:

  1. פתח את אפשרויות האיות והדקדוק:

    • ב- OneNote‏, PowerPoint‏, Publisher‏, Visio ו- Word: בתפריט קובץ, לחץ על אפשרויות ולאחר מכן לחץ על הגהה.

    • בכרטיסיה בית, לחץ על החץ שלצד האפשרות בדיקת איות או תחתיה ולאחר מכן לחץ על אפשרויות איות.

    • ב- Outlook: בתפריט קובץ, לחץ על אפשרויות, לחץ על דואר ולאחר מכן לחץ על איות ותיקון אוטומטי.

  2. נקה את תיבות הסימון סמן שגיאות דקדוק בעת ההקלדה ובדוק דקדוק יחד עם איות.

    תיבות הסימון הקשורות לדקדוק

    הערה: לא כל תוכניות Office כוללות את שתי אפשרויות אלה.

ב- Word‏, Outlook ו- PowerPoint 2013 (או גירסאות חדשות יותר), באפשרותך לכפות בדיקה מחדש של המילים והדקדוק שדילגת עליהם בעבר על-ידי ביצוע הפעולות הבאות:

  1. פתח את המסמך או הפריט שברצונך לבדוק.

  2. בתפריט קובץ, לחץ על אפשרויות > הגהה > בדוק מסמך מחדש. ב- Outlook, אפשרות זו נמצאת תחת קובץ > אפשרויות > דואר > איות ותיקון אוטומטי.

  3. לחץ על כן כשמוצגת הודעת אזהרה לגבי איפוס בודק האיות והדקדוק.

  4. לחץ על אישור בתיבת הדו-שיח כדי לחזור אל המסמך ולאחר מכן הפעל שוב את בודק האיות הדקדוק.

אנחנו מקשיבים!

מאמר זה עודכן לאחרונה על-ידי בן בתאריך 28 באוקטובר 2019. אם לדעתך מאמר זה שימושי, ובפרט אם לדעתך הוא אינו שימושי, השתמש בפקדי המשוב להלן כדי להשאיר לנו הצעות יעילות לשיפורו.

למידע נוסף

בדיקת מידת הקריאות של המסמך

בודק האיות והדקדוק אינו פועל כמצופה

בחירת אפשרויות דקדוק וסגנון כתיבה ב- Office 2013 וגירסאות קודמות

הוספת מילים למילון בדיקת האיות

בודק האיות או הדקדוק אינו בודק כראוי מילים בשפה אחרת

בחירת אפשרויות תיקון שגיאות אוטומטי עבור רישיות, איות וסימנים

ביצוע בדיקת איות לפני שליחת הודעה ב- Outlook

יישומי Office עבור Mac בודקים באופן אוטומטי אם קיימות שגיאות פוטנציאליות של דקדוק ואיות בעת ההקלדה. אם אתה מעדיף לחכות לסיום הכתיבה לפני בדיקת האיות והדקדוק, באפשרותך לבטל את בדיקת האיות והדקדוק האוטומטית, או לבדוק איות ודקדוק בבת אחת.

Word

בדיקת האיות והדקדוק באופן אוטומטי, בעת ההקלדה

Word מסמן שגיאות איות פוטנציאליות בקו אדום מסולסל, ושגיאות דקדוק פוטנציאליות בקו ירוק מסולסל.

עצה: אם שגיאות איות או דקדוק אינן מסומנות, ייתכן שעליך להפעיל את בדיקת האיות והדקדוק האוטומטית, שמוסברת גם בפרוצדורה הבאה.

כשאתה רואה שגיאת איות או דקדוק, לחץ על העכבר יחד עם מקש Control על המילה או צירוף מילים ובחר אחת מהאפשרויות.

אם Word סימן בדגל באופן שגוי כמילה שאינה מאויתת כראוי, וברצונך להוסיף את המילה למילון כך ש-Word יזהה אותה כראוי בעתיד ראה הוספה או עריכה של מילים במילון בדיקת איות

  1. בתפריט Word, לחץ על העדפות > איות ודקדוק.

  2. בתיבת הדו-שיח איות ודקדוק, תחת איות, סמן או נקה את תיבת הסימון בדוק איות בעת ההקלדה.

  3. תחת בדיקת דקדוק, סמן או נקה את התיבה בדוק דקדוק בעת ההקלדה.

  4. סגור את תיבת הדו-שיח כדי לשמור את השינויים.

  1. בכרטיסיה סקירה, לחץ על איות ודקדוק.

  2. אם Word מוצא שגיאה פוטנציאלית, תיבת הדו-שיח איות ודקדוק תיפתח, שגיאות איות יוצגו כטקסט אדום, ושגיאות דקדוק יוצגו כטקסט ירוק.

  3. כדי לתקן שגיאה, בצע אחת מהפעולות הבאות:

    • הקלד את התיקון בתיבה ולאחר מכן לחץ על שנה.

    • תחת Suggestions, לחץ על המילה שבה ברצונך להשתמש ולאחר מכן לחץ על Change.

    כדי לדלג על שגיאה, בצע אחת מהפעולות הבאות:

    • לחץ על התעלם כדי לדלג על מופע זה של השגיאה בלבד.

    • לחץ על התעלם מהכול כדי לדלג על כל המופעים של השגיאה.

    • עבור שגיאת דקדוק, לחץ על משפט הבא כדי לדלג על מופע זה של השגיאה ולעבור לשגיאה הבאה.

    כדי לדלג על מילה שאויתה באופן שגוי בכל המסמכים, לחץ על הוסף כדי להוסיף אותה למילון. אפשרות זו פועלת רק עבור מילים המאויתות באופן שגוי. לא ניתן להוסיף דקדוק מותאם אישית למילון.

  4. לאחר שתתקן שגיאה, תתעלם ממנה או תדלג עליה, Word יעבור להבאה בתור. כאשר Word יסיים את בדיקת המסמך, תופיע הודעה על כך שבדיקת האיות והדקדוק הושלמה.

  5. לחץ על אישור כדי לחזור למסמך.

באפשרותך לנקות או לאפס את הרשימה של מילים מהן התעלמת, כדי ש-Word יחפש בעיות איות ודקדוק שכבר אמרת לו בעבר להתעלם מהן.

הערה: בעת איפוס הרשימה של מילים שהמערכת התעלמה מהן ודקדוק, הרשימה מנוקה רק עבור המסמך הפתוח כעת. פעולה זו לא תשפיע על כל בעיית איות או דקדוק שבמסמכים קודמים אמרת ל-Word להתעלם מהן.

  1. פתח את המסמך שברצונך לבדוק.

  2. בתפריט כלים, הצבע על איות ודקדוק, ולאחר מכן לחץ על אפס מילים ודקדוק שמהם המערכת התעלמה.

    כדי לנקות את רשימות המילים והדקדוק שמהן Word מתעלם, לחץ על ‘איפוס מילים ודקדוק שמהם המערכת התעלמה‘.

    Word מציג אזהרה לגבי הפעולה שמאפסת את בודק האיות ואת בודק הדקדוק.

    גרום לכך ש-Word יבדוק איות ודקדוק לגביהם אמרת ל-Word להתעלם מוקדם יותר, על-ידי לחיצה על ‘כן‘.
  3. לחץ על כן כדי להמשיך.

  4. לחץ על הכרטיסיה סקירה ולאחר מכן לחץ על איות ודקדוק כדי לבדוק איות ודקדוק.

Outlook

בדיקת האיות והדקדוק באופן אוטומטי, בעת ההקלדה

כברירת מחדל, Outlook בודק אם קיימות שגיאות איות בעת ההקלדה. Outlook משתמש בקו תחתון אדום מקווקו כדי לציין שגיאות איות אפשריות וקו ירוק מקווקו כדי לציין שגיאות דקדוק אפשריות.

  1. כשאתה רואה מילה עם קו תחתון מקווקו, לחץ עם העכבר ומקש Control על המילה או המשפט ובחר אחת מהאפשרויות.

  2. בתפריט הקיצור, בצע אחת מהפעולות הבאות:

    • לחץ על אחת מהאפשרויות בחלקו העליון של תפריט הקיצור.

    • לחץ על התעלם מאיות כדי להתעלם ממופע אחד של המילה.

    • לחץ על למד איות כדי להוסיף את המילה למילון האיות.

לאחר פתיחת הודעת דואר אלקטרוני:

  • כדי ש-Outlook יתכן שגיאות איות אוטומטית, בתפריט Outlook לחץ על העדפות. לחץ על איות ודקדוק תחת הגדרות אישיות. לחץ על התיבה שלצד בדוקאיותבעת ההקלדה.

  • כדי להפעיל או לבטל את בדיקת הדקדוק האוטומטית, בתפריט Outlook, לחץ על העדפות. לחץ על איות ודקדוק תחת הגדרות אישיות. לחץ על התיבה שלצד בדוק דקדוק בעת ההקלדה.

בדוק איות כהעדפת הסוג שלך

באפשרותך לתקן את כל בעיות האיות והדקדוק בו-זמנית לאחר סיום כתיבת הודעה או פריטים אחרים.

  1. בתפריט עריכה, הצבע על בדיקת איות ודקדוק, ולאחר מכן לחץ על הצג איות ודקדוק.

  2. בצע אחת מהפעולות הבאות:

    • ברשימת ההצעות, לחץ על המילה שבה ברצונך להשתמש או הזן איות חדש בתיבה שלמעלה, ולאחר מכן לחץ על שנה.

    • לחץ על התעלם כדי להתעלם מהמילה הזאת ולעבור למילה הבאה שאינה מאויתת כראוי.

    • לחץ על הוסף כדי להוסיף את המילה למילון האיות.

עצה: קיצור המקשים עבור דילוג אל שגיאת האיות או הדקדוק הבאה הוא פקודה + ; .

PowerPoint

ניתן לבדוק איות ב- PowerPoint, אך לא ניתן לבדוק דקדוק.

בדיקת איות באופן אוטומטי במהלך ההקלדה

PowerPoint מאתר באופן אוטומטי שגיאות איות פוטנציאליות ומסמן אותן בקו אדום גלי.

עצה: אם שגיאות איות אינן מסומנות, ייתכן שעליך להפעיל את בדיקת האיות האוטומטית, שמוסברת גם בפרוצדורה הבאה.

כשאתה רואה שגיאת איות, הקש על Ctrl+לחיצה או לחץ באמצעות לחצן העכבר הימני על המילה או צירוף מילים ובחר אחת מהאפשרויות המוצעות.

  1. בתפריט PowerPoint, לחץ על העדפות > איות.

  2. בתיבת הדו-שיח איות, סמן או נקה את התיבה בדוק איות בעת ההקלדה.

  1. בכרטיסיה סקירה, לחץ על איות.

  2. אם PowerPoint מוצא שגיאה פוטנציאלית, החלונית איות תיפתח ושגיאות יוצגו.

  3. כדי לתקן שגיאה, בצע אחת מהפעולות הבאות:

    • תיקון השגיאה בשקופית.

    • לחץ על אחת מהמילים המוצעות בחלונית איות ולאחר מכן לחץ על שנה.

    כדי לדלג על שגיאה, בצע אחת מהפעולות הבאות:

    • לחץ על התעלם כדי לדלג על מופע זה של השגיאה בלבד.

    • לחץ על התעלם מהכול כדי לדלג על כל המופעים של השגיאה.

    • לחץ על הוסף כדי לדלג על מילה בכל המסמכים ולהוסיף אותה למילון.

  4. לאחר שתתקן שגיאה, תתעלם ממנה או תדלג עליה, PowerPoint יעבור להבאה בתור. כאשר PowerPoint יסיים את בדיקת המצגת, תופיע הודעה על כך שבדיקת האיות הושלמה.

  5. לחץ על אישור כדי לחזור למצגת. 

Excel

ניתן לבדוק איות ב-Excel, אך לא ניתן לבדוק דקדוק.

בדיקת כל האיות בבת אחת

  1. בכרטיסיה סקירה, לחץ על איות.

    הערה: תיבת הדו-שיח איות לא תיפתח אם לא זוהו שגיאות איות, או אם המילה שאתה מנסה להוסיף כבר קיימת במילון.

  2. בצע אחת מהפעולות הבאות.

    לשם

    בצע פעולה זו

    שינוי המילה

    תחת Suggestions, לחץ על המילה שבה ברצונך להשתמש ולאחר מכן לחץ על Change.

    שינוי כל מופע של מילה זו במסמך זה

    תחת Suggestions, לחץ על המילה שבה ברצונך להשתמש ולאחר מכן לחץ על Change All.

    התעלמות ממילה שאינה מאויתת כראוי ומעבר למילה הבאה שאינה מאויתת כראוי

    לחץ על התעלם פעם אחת.

    התעלמות מכל מופע של מילה זו במסמך זה ומעבר למילה הבאה שאינה מאויתת כראוי

    לחץ על Ignore All.

למידע נוסף

בדיקת איות ודקדוק בשפה אחרת

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×