נושאים קשורים
×
שמירה והדפסה
שמירה והדפסה

הדפסת תוויות עבור רשימת הדיוור שלך

הדפדפן שלך אינו תומך בווידאו. התקן את Microsoft Silverlight‏, Adobe Flash Player או Internet Explorer 9.

כאשר רשימת הכתובות שלך מוגדרת בגיליון Excel באפשרותך להשתמש במיזוג דואר ב- Word כדי ליצור תוויות מען. ודא שהנתונים שלך שגויים ושיעוצבו בצורה אחידה.

נשתמש בתפריט אשף כדי להדפיס את התוויות שלך. עבור אל דברי דואר > התחל מיזוג דואר > אשף מיזוג דואר צעד אחר צעד.

  1. בתפריט מיזוג דואר , בחר תוויות.

  2. בחר התחל מסמך >אפשרויות תווית כדי לבחור את גודל התווית. בחר את ספקי התוויות ואתמספר המוצר שלך. תוכל למצוא את מספר המוצר על חבילת התוויות שלך. בחר באפשרות אישור

    עצה: אם אף אחת מהאפשרויות אינה תואמת לתוויות שלך, בחר תווית חדשה, הזן את פרטי התווית ותן לה שם. בחר אישור כדי להוסיף את התווית החדשה לרשימה מספר מוצר.

  3. בחר בחר נמענים >עיון כדי להעלות את רשימת הדיוור. בחר את טבלת רשימת הדיוור ולאחר מכן> אישור.

  4. בחר סדר את התוויות >בלוק הכתובת כדי להוסיף פרטי נמענים. בחר אישור. כדי לשכפל את התווית הראשונה, בחר עדכן את כל התוויות

  5. בחר תצוגה מקדימה של התוויות כדי לערוך פרטים כגון מרווח בין פיסקאות.

  6. בחר השלם את ההתקדמות. בחר הדפס> אישור> אישור כדי להדפיס את התוויות.

  7. עבור אל קובץ > שמור אם ברצונך לשמור את המסמך.

זקוק למידע נוסף?

מקורות הנתונים שבהם באפשרותך להשתמש למיזוג דואר

כדי ליצור עמוד של תוויות עם גרפיקה, ראה הוספת גרפיקה לתוויות

כדי להוסיף ברקודים לתוויות של רשימת הדיוור, ראה הוספת ברקודים לתוויות

  1. עבור אל דואר >הפעלת מיזוג דואר >תוויות.

    בכרטיסיה 'דברי דואר', האפשרות 'התחל מיזוג דואר' והאפשרות 'תוויות' מסומנות

  2. בתיבת הדו-שיח אפשרויות תווית, בחר את ספק התוויות ברשימה מוצרי תוויות .

    בחר מותג של מוצרי תוויות ולאחר מכן בחר את מספר המוצר הספציפי.
  3. ברשימה מספר מוצר , בחר את מספר המוצר על חבילת התוויות שלך.

    עצה: אם אף אחת מהאפשרויות אינה תואמת לתוויות שלך, בחר תווית חדשה, הזן את פרטי התווית ותן לה שם. בחר אישור כדי להוסיף את התווית החדשה לרשימה מספר מוצר.

  4. בחר OK.

    המסמך מציג כעת טבלה עם חלוקה לרמות של התוויות. אם אינך רואה את החלוקה לרמות, עבור אל פריסת טבלה ובחר הצג קווי רשת.

  5. עבור אל קובץ > שמור כדי לשמור את המסמך.

  6. עבור אל >בחר נמענים ולאחר מכן בחר אפשרות.

    למידע נוסף, ראה מקורות הנתונים שבהם באפשרותך להשתמש למיזוג דואר.

    בכרטיסיה 'דברי דואר', האפשרות 'בחירת נמענים' מסומנת עם רשימה של אפשרויות

  7. בחר אישור.

  8. עבור אל דברי >הוסף שדה מיזוג ובחר את השדות שיוצגו בתוויות שלך.

    בכרטיסיה 'דברי דואר', האפשרות 'הוסף שדה מיזוג' מסומנת

  9. בחר OK.

  10. עצב את השדות בתווית הראשונה כך שהתווית תיראה כפי שאתה מעוניין ששאר התוויות ייראו.

  11. עבור אל דברי דואר >לעדכן תוויות.

  12. עבור אל תוצאות >מקדימה.

    בכרטיסיה 'דברי דואר', האפשרות 'תצוגה מקדימה של תוצאות' מסומנת

    בחר שוב הצג תוצאות בתצוגה מקדימה כדי להציג, להוסיף או להסיר שדות מיזוג. בחר עדכן תוויות כשתסיים אם תבצע שינויים.

  13. כאשר התוויות ייראו כפי שאתה רוצה, עבור אל דברי דואר >סיום & מיזוג > הדפסת מסמכים.

    בכרטיסיה 'דברי דואר', האפשרויות 'סיים ומזג' ו'הדפס מסמכים' מסומנות

    עצה: כדי לסקור ולעדכן כל תווית בנפרד לפני ההדפסה, עבור אל > סיום & מיזוג > עריכת מסמכים בודדים. לאחר שתסיים, עבור אל קובץ ולאחר >הדפס כדי להדפיס את התוויות.

למידע נוסף

יצירה והדפסה של תוויות

יצירת מקור נתונים עבור מיזוג דואר

חשוב:  Office עבור Mac 2011 אינו נתמך עוד. שדרג ל- Microsoft 365 כדי לעבוד מכל מקום ומכל מכשיר ולהמשיך ולקבל תמיכה.

שדרג כעת

בעת ביצוע מיזוג דואר, Word מוסיף את הרשומות ממקור נתונים, או רשימת נמענים, למסמך ראשי. רשימת נמענים עבור פעולת מיזוג דואר יכולה להיות גיליון של Excel‏, פנקס הכתובות של Office‏, מסד נתונים של FileMaker Pro, מסמך Word או קובץ מלל בעל ערכים מופרדים.

חשוב: כדי להשלים הליך זה, דרושה לך רשימת נמענים קיימת, כגון מסמך Word המכיל כתובות. לקבלת מידע נוסף אודות אופן ההגדרה של רשימת נמענים, ראה יצירת מקור נתונים עבור מיזוג דואר

  1. בתפריט קובץ , בחר מסמך ריק חדש.

    נפתח מסמך Word ריק חדש. מסמך זה הופך למסמך הראשי שלך.

  2. בתפריט View, בחר Print Layout.

  3. בתפריט Tools, בחר Mail Merge Manager.

  4. תחת 1. בחר סוג מסמך, בחר צור חדש ולאחר מכן בחר תוויות.

  5. תחת מידע אודות המדפסת, בחר את סוג המדפסת שבה אתה משתמש.

  6. בתפריט המוקפץ מוצרי תוויות, לחץ על יצרן התוויות שלך.

    עצה: עבור מוצרי תוויות נוספים, בתפריט המוקפץ מוצרי תוויות, בחר אחר.

  7. תחת מספר מוצר, בחר את סוג התווית שברשותך ולאחר מכן בחר אישור.

    עצה: לקבלת מידע אודות השוליים ומאפיינים אחרים של תווית, בחר פרטים.

  8. במנהל מיזוג דואר, תחת 2. בחירת רשימת נמענים, בחר קבל רשימה ולאחר מכן בחר את המקור עבור רשימת הנמענים (לדוגמה, Office הכתובות).

  9. בתפריט המוקפץ הוספת שדה מיזוג, בחר שם שדה ברשימה (לדוגמה, FirstName).

    Word מוסיף את שם השדה לתיבה תווית לדוגמה.

    עצה: כדי לחזור לתיבת דו-שיח זו בהמשך, במנהל מיזוג דואר תחת 2. בחר רשימת נמענים, בחר הוסף או הסר מצייני מיקום בתוויות הוספה או הסרה של לחצן מצייני מיקום.

  10. חזור על שלב 9 עבור כל שדה שברצונך שיופיע בתוויות שלך.

  11. לאחר שתוסיף את כל השדות הרצויים, בחר אישור.

    שמות השדות שלך יועתקו אל כל התוויות במסמך הראשי.

  12. במסמך הראשי, ערוך את התווית הראשונה כדי להוסיף רווחים, פסיקים ותווי החזרת גררה במקומות הרצויים.

  13. במנהל מיזוג דואר, תחת 2. בחירת רשימת נמענים, c מלא את הפריטים כדי להשלים את לחצן 'מלא פריטים כדי להשלים מסמך' .

    Word מחיל את העיצוב המשמש אותך עבור התווית הראשונה על כל התוויות.

  14. כדי להשלים את הכנת התוויות, בצע אחת מהפעולות הבאות:

לשם

בצע פעולה זו

תצוגה מקדימה של התוויות

במנהל מיזוג דואר, תחת 5. הצג את התוצאות בתצוגה מקדימה, בחר הצג נתונים ממוזגים לחצן 'הצג נתונים ממוזגים'.

הדפסת התוויות באופן מיידי

במנהל מיזוג דואר, תחת 6. סיים ומזג, בחר מזג למדפסת כפתור 'מיזוג למדפסת'.

יצירת מסמך המכיל את התוויות הממוזגות וניתן לשמירה

במנהל מיזוג דואר, תחת 6. סיים ומזג, בחר מזג למסמך חדש כפתור לביצוע מיזוג דואר.

למידע נוסף

יצירה והדפסה של תוויות

יצירת מעטפות באמצעות מיזוג דואר

יצירת מקור נתונים עבור מיזוג דואר

זקוק לעזרה נוספת?

הרחב את הכישורים שלך

סייר בהדרכה >

קבל תכונות חדשות לפני כולם

הצטרף למשתתפי Microsoft insider >

האם מידע זה היה שימושי?

עד כמה אתם מרוצים מאיכות השפה?
מה השפיע על החוויה שלכם?

תודה על המשוב!

×