יצירה או התאמה אישית של תבניות עמוד

תבנית היא פריסה מעוצבת מראש שניתן להחיל על עמוד חדש כדי לספק רמה של עקביות ולחסוך זמן. OneNote מגיע עם מספר תבניות מוכללות, כולל רקעים של עמודים דקורטיביים ורשימות לביצוע. באפשרותך ליצור תבנית משלך או להתאים אישית תבנית קיימת.

באפשרותך להשתמש בתבניות OneNote כפי שהן, לשנות אותן לפי רצונך או ליצור משלך.

יצירת תבנית של עמוד חדש

  1. ברשימת העמודים בצדו השמאלי של המסך, בחר הוסף עמוד.

    הוסף דפים נוספים למחברות שלך.

  2. בחר תצוגה > גודל הנייר.

    צילום מסך של לחצן 'גודל עמוד' ב- OneNote 2016.

  3. בחלונית המשימות גודל הנייר, הגדר את גודל הנייר ואת שולי ההדפסה.

  4. הוסף תוכן כלשהו שברצונך שיופיע בתבנית.

    כל דף חדש שאתה יוצר באמצעות תבנית זו יכיל מידע זה.

  5. כשתסיים, בחר שמור עמוד נוכחי כתבנית בתחתית חלונית המשימות גודל הנייר.

    שמירת עמוד כתבנית

  6. בתיבת הדו-שיח שמירה כתבנית, תן לתבנית שם ולחץ על שמור.

הערה:  בעת החלת תבנית על עמוד, תוכל לבחור את התבנית מהרשימה התבניות שלי בחלונית המשימות תבניות.

לראש הדף

התאמה אישית של תבנית עמוד

  1. בחר הוספה > תבניות עמוד > תבניות עמוד.

    צילום מסך של לחצן 'תבניות עמוד' ב- OneNote 2016.

  2. בחלונית המשימות תבניות, לחץ על החצים הקטנים שלצד שמות הקטגוריות כדי להרחיב אותן.

  3. בחר את שם התבנית שברצונך להתאים אישית.

    התבנית תוחל על עמוד חדש ריק.

  4. ברצועת הכלים, בחר תצוגה > גודל הנייר.

  5. בחלונית המשימות גודל הנייר, הגדר את גודל הנייר ואת שולי ההדפסה.

  6. ערוך או מחק את תוכן העמוד הקיים ולאחר מכן בחר שמור עמוד נוכחי כתבנית בתחתית חלונית המשימות גודל הנייר.

    שמירת עמוד כתבנית

  7. בתיבת הדו-שיח שמירה כתבנית, תן לתבנית שם ולחץ על שמור.

הערה:  כשאתה מחיל תבנית על עמוד, תוכל לבחור את התבנית המותאמת אישית מהרשימה התבניות שלי בחלונית המשימות תבניות.

לראש הדף

שיטות עבודה מומלצות ליצירת תבניות עמודים

  • הפעל את האפשרות 'קווי סרגל' (תצוגה > קווי סרגל) כדי שתוכל ליישר ביתר קלות תיבות טקסט, תמונות וכל תוכן אחר בתבנית. לפני שמירת העבודה שלך, בטל שוב את האפשרות 'קווי סרגל', אלא אם ברצונך שהם יהיו חלק מהתבנית.

  • השתמש בסגנונות פיסקה (בית > סגנונות) כדי לעצב טקסט וכותרות כדי לשמור על עקביות הסגנונות שלך.

  • אין להשתמש בתמונה כתמונת רקע אלא אם היא חיונית לעיצוב של התבנית שלך. תמונות רקע משפיעות על גודל הקובץ ועלולות לגרום לכך שטקסט המוצב מעל התמונה יומר לתמונה אם תשלח את העמוד בדואר אלקטרוני. שקול להציב תמונות בחלק העליון, התחתון או בצדדים במקום מאחורי הטקסט.

  • ודא שטקסט מציין המיקום ברור וקל לזיהוי כך שכל מי שמשתמש בתבנית יוכל לדעת איזה מידע צריך להכיל כל מציין מיקום. לדוגמה, תיבת טקסט שאמורה להכיל שם חברה, יכולה להיקרא "[שם חברה]".

  • ודא שטבלאות ותמונות ממוקמות בבירור ושהכותרות שלהן נפרדות מהטקסט שיוזן בהמשך. תיבות טקסט מתרחבות כאשר ממלאים אותן בתוכן ועמוד עלול להפוך להיות עמוס במהירות.

  • בחר צבע גופן שיהיה גלוי לעין ללא צבע הרקע כאשר התבנית תודפס.

  • מקם את הטקסט והאובייקטים בתוך שולי ההדפסה של העמוד.

לראש הדף

יצירת תבנית של עמוד חדש

  1. לחץ על הוסף עמוד כדי ליצור עמוד ריק חדש.

    הוסף דפים נוספים למחברות שלך.

  2. לחץ על הצג אתגודל הנייר >.

    ניתן לשנות את גודל הנייר כך שיתאים לתבנית שאתה יוצר

  3. בחלונית המשימות גודל הנייר, הגדר את גודל הנייר ואת שולי ההדפסה.

  4. הוסף תוכן כלשהו שברצונך שיופיע בתבנית.

    כל דף חדש שאתה יוצר באמצעות תבנית זו יכיל מידע זה.

  5. לאחר שתסיים, לחץ על שמור עמוד נוכחי כתבנית בתחתית חלונית המשימות גודל הנייר .

    שמירת עמוד כתבנית

  6. בתיבת הדו-שיח שמירה כתבנית, תן לתבנית שם ולחץ על שמור.
     

הערה:  בעת החלת תבנית על עמוד, תוכל לבחור את התבנית מהרשימה התבניות שלי בחלונית המשימות תבניות.

לראש הדף

התאמה אישית של תבנית עמוד

  1. לחץ על הוסף >תבניות דף >תבניות עמוד.

    הצג את התבניות הזמינות ב- OneNote.

  2. בחלונית המשימות תבניות, לחץ על החצים הקטנים שלצד שמות הקטגוריות כדי להרחיב אותן.

  3. לחץ על שם התבנית שברצונך להתאים אישית.

    התבנית תוחל על עמוד חדש ריק.

  4. ברצועת הכלים, לחץ על הצג אתגודל הנייר >.

  5. בחלונית המשימות גודל הנייר, הגדר את גודל הנייר ואת שולי ההדפסה.

  6. ערוך או מחק את תוכן העמוד הקיים ולאחר מכן לחץ על שמור עמוד נוכחי כתבנית בתחתית חלונית המשימות גודל הנייר .

    שמירת עמוד כתבנית

  7. בתיבת הדו-שיח שמירה כתבנית, תן לתבנית שם ולחץ על שמור.

הערה:  כשאתה מחיל תבנית על עמוד, תוכל לבחור את התבנית המותאמת אישית מהרשימה התבניות שלי בחלונית המשימות תבניות.
 

לראש הדף

שיטות עבודה מומלצות ליצירת תבניות עמודים

  • הפעל את האפשרות 'קווי סרגל' (תצוגה > קווי סרגל) כדי שתוכל ליישר ביתר קלות תיבות טקסט, תמונות וכל תוכן אחר בתבנית. לפני שמירת העבודה שלך, בטל שוב את האפשרות 'קווי סרגל', אלא אם ברצונך שהם יהיו חלק מהתבנית.

  • השתמש בסגנונות פיסקה (בית > סגנונות) כדי לעצב טקסט וכותרות כדי לשמור על עקביות הסגנונות שלך.

  • אין להשתמש בתמונה כתמונת רקע אלא אם היא חיונית לעיצוב של התבנית שלך. תמונות רקע משפיעות על גודל הקובץ ועלולות לגרום לכך שטקסט המוצב מעל התמונה יומר לתמונה אם תשלח את העמוד בדואר אלקטרוני. שקול להציב תמונות בחלק העליון, התחתון או בצדדים במקום מאחורי הטקסט.

  • ודא שטקסט מציין המיקום ברור וקל לזיהוי כך שכל מי שמשתמש בתבנית יוכל לדעת איזה מידע צריך להכיל כל מציין מיקום. לדוגמה, תיבת טקסט שאמורה להכיל שם חברה, יכולה להיקרא "[שם חברה]".

  • ודא שטבלאות ותמונות ממוקמות בבירור ושהכותרות שלהן נפרדות מהטקסט שיוזן בהמשך. תיבות טקסט מתרחבות כאשר ממלאים אותן בתוכן ועמוד עלול להפוך להיות עמוס במהירות.

  • בחר צבע גופן שיהיה גלוי לעין ללא צבע הרקע כאשר התבנית תודפס.

  • מקם את הטקסט והאובייקטים בתוך שולי ההדפסה של העמוד.

לראש הדף

במאמר זה

יצירת תבנית מתוך דף 2010 של OneNote

  1. צור או פתח את העמוד שבו ברצונך להשתמש כתבנית עמוד.

  2. בחלונית השמאלית, לחץ על החץ כלפי מטה לצד עמוד חדשולאחר מכן לחץ על תבניות עמוד.

  3. בחלק התחתון של חלונית התבניות , לחץ על שמור עמוד נוכחי כתבנית.

  4. הקלד שם עבור תבנית העמוד ולאחר מכן לחץ על שמור.

בכל פעם שתרצה להוסיף עמוד חדש למקטע OneNote הנוכחי בהתבסס על תבנית העמוד השמורה, בחלונית השמאלית, לחץ על החץ לצד עמוד חדשולאחר מכן לחץ על תבניות עמוד. לחץ על התבניות שליולאחר מכן לחץ על שם התבנית השמורה.

לראש הדף

יצירת תבנית ממקטע OneNote 2010

  1. צור או פתח את המקטע שבו ברצונך להשתמש כתבנית.

  2. לחץ על הכרטיסיה קובץ ולאחר מכן לחץ על שמירה בשם.

  3. תחת שמור נוכחי, לחץ על מקטע.

  4. תחת בחר עיצוב, לחץ על OneNote 2010 סעיף (*. one).

  5. לחץ על שמור בשם.

  6. בחר שם ומיקום כדי לשמור את תבנית המקטע ולאחר מכן לחץ על שמור.

בכל פעם שתרצה להוסיף מקטע חדש לאחת ממחברות שלך בהתבסס על תבנית המקטע השמורה, אתר את התבנית במחשב שלך ולחץ עליה פעמיים כדי לפתוח אותה ב-OneNote. לחץ וגרור את הכרטיסיה כותרת מקטע מהפינה הימנית העליונה של המסך אל אחת ממחברות שלך בצד הימני של המסך כדי להוסיף מקטע חדש למחברת בהתבסס על תבנית המקטע שלך.

הערה:  אם אתה מעדיף זאת, באפשרותך גם להוסיף את המקטע למחברת על-ידי הצבת עותק של קובץ תבנית המקטע בתיקיה במחשב שבו שמורה המחברת. כברירת מחדל, מחברות OneNote נשמרות ב- C:\Users\<username>\OneNote מחברות \<שם מחברת>.

לראש הדף

יצירת תבנית ממחברת של OneNote 2010

  1. צור או פתח את המחברת שבה ברצונך להשתמש כתבנית.

  2. לחץ על הכרטיסיה קובץ ולאחר מכן לחץ על שמירה בשם.

  3. תחת שמור נוכחי, לחץ על מחברת.

  4. תחת בחר עיצוב, לחץ על חבילת OneNote (*. onepkg).

  5. לחץ על שמור בשם.

  6. בחר שם ומיקום כדי לשמור את תבנית המקטע ולאחר מכן לחץ על שמור.

בכל פעם שתרצה ליצור מחברת חדשה לגמרי בהתבסס על תבנית המחברת השמורה, אתר את התבנית במחשב שלך ולחץ עליה פעמיים כדי לפתוח אותה ב-OneNote. הקלד שם עבור המחברת החדשה, ובחר מיקום לשמירתו (כברירת מחדל, מחברות OneNote נשמרות ב- C:\Users\<username>\OneNote מחברות \<מחברת שם>) ולאחר מכן לחץ על צור.

לראש הדף

שיטות עבודה מומלצות בעת יצירת תבניות OneNote 2010

להלן כמה עצות ועצות שאנו ממליצים שתזכור בעת יצירת תבניות OneNote 2010. תבניות נוטות לשמש שוב ושוב, ולכן מומלץ לוודא שהן מעוצבות בצורה יעילה ככל האפשר כדי למקסם את הנוחות.

  • בחר באפשרות נקה וצבעים שונים עבור כל מקטע כדי להקל על ההבחנה.

  • אם התבנית שלך מיועדת להדפסה, זכור שצבעי עמוד (כגון קווי כלל) מופיעים רק כאשר התבנית שלך מוצגת במחשב ולא כאשר התבנית מודפסת. הקפד לבחור צבע גופן שיהיה גלוי ללא צבע הרקע בעת הדפסת התבנית.

  • אם התבנית שלך מיועדת להדפסה, ודא ששולי העמוד הם לפחות 0.4 ", ושכל הטקסט והאובייקטים ממוקמים בשוליים.

  • זכור ששימוש בתמונה כתמונת רקע ישפיע על גודל הקובץ ועלול לגרום לטקסט להיות ממוקם מעל לתמונה כאשר אתה שולח את הדף בדואר אלקטרוני. מומלץ להשתמש בקבצי JPEG עבור תמונות ולמקם תמונות בחלק העליון, התחתון או הצידי של עמוד במקום מאחורי הטקסט, אלא אם כן הוא חיוני לעיצוב שלך.

  • השתמש בקווי כללים (הקש CTRL + SHIFT + R כדי להראות קווי כלל) כדי לעזור ליישר תיבות טקסט, תמונות ותוכן אחר שאתה מוסיף לעמודים.

  • בעת הוספת טקסט מציין מיקום בתבניות, ודא שהוא ברור וקל לזיהוי, כך שכל מי שמשתמש בתבנית (כולל אתה, אם תחזור אליו לאחר זמן רב) יוכל לדעת איזה מידע כל מציין מיקום אמור להכיל. לדוגמה, כאשר אתה מוסיף תיבת טקסט המיועדת להכיל שם חברה, אכלס את תיבת הטקסט באמצעות "[שם חברה]".

  • אם אתה משתמש בטבלאות, בתמונות ובמידע דומה, ודא שהן ממוקמות בבירור ביחס לאפשרות זו, ושהכותרות שלהם נפרדות באופן ברור מהטקסט שיוזן כאשר התבנית ממולאת. זכור שאובייקטים כגון תיבות טקסט עשויים להתרחב כאשר הם מלאים בתוכן אמיתי במקום בתוכן מציין מיקום.

לראש הדף

איזו פעולה ברצונך לבצע?

החלת תבנית עמוד

OneNote מספק כמה תבניות עמוד שיסייעו לך להתחיל לעבוד; מרקעים דקורטיביים לעמודי הערות פונקציונליים, כגון מתכננים ולביצוע רשימות.

בצע את הפעולות הבאות:

  1. בתפריט קובץ , הצבע על חדשולאחר מכן לחץ על עמוד מתבנית.

  2. בחלונית המשימות תבניות , תחת הוסף עמוד, לחץ על קטגוריה ברשימה ולאחר מכן לחץ על שם התבנית שבה ברצונך להשתמש. OneNote יוצר עמוד חדש במקטע הנוכחי בהתבסס על התבנית שנבחרה.

עצה: כדי להחיל במהירות תבניות שהיו בשימוש לאחרונה על עמוד חדש, ברשימה כרטיסיות עמודים, לחץ על החץ לצד לחצן דף חדש ולאחר מכן לחץ על שם התבנית שברצונך להחיל. לחץ על תבנית ריקה אם ברצונך ליצור עמוד ריק חדש.

הערה: עיצובים רבים של תבניות כוללים תוכן עמוד שמופיע במקומות ספציפיים. לכן ניתן להחיל תבניות רק על עמודים חדשים שאינם מכילים עדיין הערות. כדי להשתמש בתבנית עבור הערות שכבר השתמשת בהן, צור עמוד חדש מהתבנית הרצויה ולאחר מכן העתק את ההערות הקיימות אליה.

לראש הדף

התאמה אישית של תבנית

אם אינך מעוניין ליצור תבנית חדשה לגמרי בעצמך, באפשרותך לשנות בקלות את התוכן והמראה של תבנית קיימת ולאחר מכן לשמור אותה כתבנית מותאמת אישית.

בצע את הפעולות הבאות:

  1. בתפריט עיצוב , לחץ על תבניות.

  2. בחלונית המשימות תבניות , תחת הוסף עמוד, לחץ על קטגוריה ולאחר מכן לחץ על שם התבנית שברצונך לשנות.

  3. בתפריט קובץ , לחץ על הגדרת עמודולאחר מכן, בחלונית המשימות הגדרת עמוד , שנה את האפשרויות הרצויות.

  4. שנה את כל התוכן בעמוד כך שהוא ייראה כפי שאמור להופיע בכל פעם שיווצרו עמודים חדשים בהתבסס על התבנית ששינית. באופן דומה, מחק את כל תוכן התבנית הקיים שאינך מעוניין לשמור.

  5. בחלק התחתון של חלונית המשימות ' הגדרת עמוד ', לחץ על שמור עמוד נוכחי כתבנית.

  6. בתיבת הדו שמירה כתבנית , הקלד שם בתיבה שם תבנית .

  7. כדי להחיל תבנית זו על כל עמוד חדש שאתה מוסיף למקטע הנוכחי במחברת, בחר את תיבת הסימון קבע כתבנית ברירת מחדל עבור עמודים חדשים במקטע הנוכחי .

  8. לחץ על שמירה.

הערה: תבניות שאתה מותאם אישית נוספות באופן אוטומטי לרשימה התבניות שלי בחלונית המשימות תבניות .

לראש הדף

יצירת תבנית חדשה

בנוסף לתבניות ש-OneNote מספק, באפשרותך לעצב עמוד במחברת באופן הרצוי, ולאחר מכן לשמור אותו כתבנית חדשה.

  1. בתפריט קובץ , הצבע על חדשולאחר מכן לחץ על עמוד.

    הערה: באפשרותך גם ליצור עמוד חדש על-ידי לחיצה על עמוד חדש מעל כרטיסיות העמודים.

  2. בתפריט קובץ , לחץ על הגדרת עמודולאחר מכן, בחלונית המשימות הגדרת עמוד , הגדר את האפשרויות הרצויות.

  3. הוסף את התוכן לעמוד שברצונך שיופיע בכל פעם שיווצרו עמודים חדשים בהתבסס על התבנית המותאמת אישית שלך.

    לדוגמה, אם אתה יוצר תבנית עבור הערות פגישה, באפשרותך להוסיף מקטע סדר יום וכותרות עבור התאריך והשעה של הפגישה.

  4. בחלק התחתון של חלונית המשימות ' הגדרת עמוד ', לחץ על שמור עמוד נוכחי כתבנית.

  5. בתיבת הדו שמירה כתבנית , הקלד שם בתיבה שם תבנית .

  6. כדי להחיל תבנית זו על כל עמוד חדש שאתה מוסיף למקטע הנוכחי במחברת, בחר את תיבת הסימון קבע כתבנית ברירת מחדל עבור עמודים חדשים במקטע הנוכחי .

  7. לחץ על שמירה.

הערה: תבניות שאתה יוצר נוספות באופן אוטומטי לרשימה התבניות שלי בחלונית המשימות תבניות .

לראש הדף

זקוק לעזרה נוספת?

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×