פתרון בעיות חיפוש ב- Outlook

בחר את התרחיש המתאר בצורה הטובה ביותר את בעיית החיפוש שלך ב- Outlook:

החיפוש של Outlook לא מחזיר תוצאות

כאשר אינך מקבל תוצאות באמצעות חיפוש Outlook, בצע את השלבים הבאים לפי הסדר המסופק:

  • ב- Windows 10: בחר בלחצן התחל, בחר הגדרות > עדכון & אבטחהולאחר מכן בחר פתרון בעיות. חפש ולחץ על חיפוש וי יצירת אינדקסולחץ על הפעל את פותר הבעיות.

  • ב- Windows 8.1: מההתחלה, חפש הגדרות. בהגדרות , חפש פתרון בעיותובחר פתרון בעיות בתוצאות החיפוש. חפש ולהפעיל את פותר הבעיות של חיפוש וי יצירת אינדקס.

  • ב- Windows 7: מההתחלה,בחר לוח הבקרהולאחר מכן בחר פתרון בעיות. חפש ולהפעיל את פותר הבעיות של חיפוש וי יצירת אינדקס.

  1. הפעל את Outlook ולחץ בתיבת החיפוש.

  2. בחר כלי חיפוש > מצב יצירת אינדקס מתפריט חיפוש.

  3. כאשר תיבת הדו-שיח מצב יצירת אינדקס מופיעה, אתה אמור לראות את הפעולות

    הבאות: מצב יצירת אינדקס עבור חיפוש Outlook

אם Outlook לא סיים ליצור אינדקס, שים לב לפריטים שנותרו להוספה לאינדקס, המתן חמש דקות ולאחר מכן בדוק שוב. אם מספר הפריטים לא פחת, המשך לשלב הבא.

  1. הפעל את Outlook ולחץ בתיבת החיפוש.

  2. בחר כלי חיפוש > מיקומים לחיפוש מתפריט חיפוש.

  3. ודא שכל קבצי הנתונים/מאגרי הנתונים המופיעים ברשימה נבחרו.

  1. לחץ על תפריט התחלה של Windows ולחץ בתיבה חיפוש.

  2. הקלד services.msc והקש Enter.

  3. תחת שם עמודה, חפש ולחץ פעמיים על חיפוש Windows.

  4. הגדר את סוג ההפעלהלאוטומטי (התחלה מושהית) אם הוא עדיין לא היה.

  5. אם מצב השירות אינו מוצג פועל,לחץ על לחצן התחל מתחתיו כדי להפעיל את השירות.

  1. צא מ- Outlook.

  2. פתח את אפשרויות יצירת אינדקס בלוח הבקרה של Windows.

  3. בתיבת הדו-שיח אפשרויות יצירת אינדקס, ודא ש- Microsoft Outlook מופיע בעמודה מיקומים כלולים.

  4. אם Microsoft Outlook אינו מופיע, בחר שנה ולאחר מכן לחץ כדי לסמן את תיבת הסימון לצד Microsoft Outlook.

  5. בחר אישור ולאחר מכן בחר סגור.

בצע שלבים אלה כדי לוודא שהתצורה של אפשרויות יצירת האינדקס נקבעה כראוי:

  1. צא מ- Outlook.

  2. פתח את אפשרויות יצירת אינדקס בלוח הבקרה של Windows.

  3. בתיבת הדו-שיח אפשרויות יצירת אינדקס, בחר מתקדם.

  4. בחר את הכרטיסיה סוגי קבצים.

  5. גלול כלפי מטה עד שתמצא את msg בעמודה סיומת ובחר אפשרות זו.

  6. ודא שהאפשרות מאפייני אינדקס ותוכן הקובץ זמינה.

  7. בחר אישור ולאחר מכן בחר סגור.

הערה: ודא שעמודה תיאור מסנן מציגה Office Outlook MSG IFilter. אם לא, שירות החיפוש של Windows אינו פועל כהלכה, או של- Microsoft Outlook לא היתה אפשרות להתקין את המסננים כראוי. בכל מקרה, עליך לפנות לתמיכה של Microsoft לקבלת עזרה בנוגע לבעיה.

  1. צא מ- Outlook.

  2. פתח את אפשרויות יצירת אינדקס בלוח הבקרה של Windows.

  3. בתיבת הדו-שיח אפשרויות יצירת אינדקס, בחר מתקדם.

  4. בתיבת הדו-שיח אפשרויות מתקדמות, בחר בנה מחדש.

  5. בחר אישור ולאחר מכן בחר סגור.

אם יצירת האינדקס לא הסתיימה, פנה לתמיכה של Microsoft כדי לבקש סיוע בנוגע ל- Windows Desktop Search.

בצע שלבים אלה כדי ליצור פרופיל חדש ולבדוק את החיפוש:

  1. ב- Outlook, בחר קובץ > הגדרות חשבון > נהל פרופילים. לחלופין, באפשרותך לצאת מ- Outlook ולפתוח את דואר לוח הבקרה של Windows.

  2. בתיבת הדו-שיח התקנת דואר - Outlook, בחר הצגת פרופילים ולאחר מכן בחר הוספה בכרטיסיה כללי.

  3. בתיבה שם פרופיל, הקלד שם עבור הפרופיל החדש ולאחר מכן בחר אישור.

  4. אם תתבקש לעשות זאת, ספק את פרטי החשבון, כגון כתובת הדואר האלקטרוני והסיסמה, ובחר הבא.

  5. בחר סיום. תמצא את שם הפרופיל החדש שהוספת בכרטיסיה כללי בתיבת הדו-שיח דואר.

  6. תחת בעת הפעלת Microsoft Outlook, השתמש בפרופיל זה, בחר הצג בקשה לבחירת פרופיל בו ייעשה שימוש ולאחר מכן בחר אישור.

  7. הפעל מחדש את Outlook.

  8. ברשימה הנפתחת בתיבת הדו-שיח בחירת פרופיל, בחר את שם הפרופיל החדש שיצרת ובחר אישור.

  9. לחץ על תיבת החיפוש ונסה לבצע חיפוש.

אם החיפוש פועל, ייתכן שקיימת בעיה בפרופיל הישן. ייתכן שתרצה להפוך פרופיל זה לפרופיל ברירת המחדל החדש ולהעביר מידע מהפרופיל הישן לפרופיל החדש.

שלבי הגישה לכלי התיקון משתנים בהתאם למערכת ההפעלה. בחר את מערכת ההפעלה שלך מבין האפשרויות הבאות.

  • בחר את מערכת ההפעלה שלך
  • Windows 10:
  • Windows 8 או Windows 8.1
  • Windows 7 או Windows Vista
  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחל לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר אפליקציות ותכונות מהתפריט המוקפץ.

    צילום מסך של תפריט התחלה המציג יישומים ותכונות
  2. בחר את המוצר של Microsoft Office שברצונך לתקן ובחר שנה.

    הערה: פעולה זו תתקן את חבילת Office כולה גם אם מדובר רק ביישום מסוים שברצונך לתקן, כגון Word או Excel. אם מותקן אצלך יישום עצמאי, תוכל לחפש את היישום לפי שמו.

  3. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, תראה את האפשרויות הבאות כדי להמשיך בתיקון. בצע את השלבים בהתאם לסוג ההתקנה שלך.

    לחץ והפעל

    בחלון כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון > תקן כדי להבטיח שהכל יתוקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    מבוסס-MSI

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  4. פעל על-פי ההוראות שעל המסך עד לסיום התיקון.

  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחלה לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר לוח הבקרה מהתפריט המוקפץ.

    תופיע רשימת אפשרויות ופקודות לאחר שתקיש על מקש סמל Windows +‏ X
  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ באמצעות לחצן העכבר הימני על המוצר של Microsoft Office שברצונך לתקן ובתפריט הנפתח, בחר שנה.

    הערה: אם יש לך חבילה כגון Microsoft 365 Family, Office Home & Student 2016 או Office Home and Student 2013, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

  1. לחץ על לחצן התחלה לחצן 'התחל' של Windows 7 > לוח הבקרה.

  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ על המוצר של Office שברצונך לתקן ולאחר מכן לחץ על שנה.

    הערה: אם יש לך חבילה כגון Microsoft 365 Family, Office Home & Student 2016 או Office Home and Student 2013, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

  1. לחץ על הלחצן הבא כדי להוריד ולהתקין את כלי התמיכה להסרת התקנה של Office.

  2. בצע את השלבים הבאים כדי להוריד את כלי התמיכה להסרת התקנה בהתאם לדפדפן שלך.

    עצה: הורדת הכלי והתקנתו עשויות להימשך כמה דקות. לאחר השלמת ההתקנה, חלון המוצרים של הסרת ההתקנה של Office ייפתח.

    Microsoft Edge או Chrome

    • בפינה הימנית התחתונה, לחץ באמצעות לחצן העכבר הימני על SetupProd_OffScrub.exe > פתח.

      היכן ניתן לאתר ולפתוח את קובץ ההורדה של מסייע התמיכה בדפדפן האינטרנט Chrome

    Microsoft Edge (ישן יותר) או Internet Explorer

    • בחלק התחתון של חלון הדפדפן, בחר הפעל כדי להפעיל את SetupProd_OffScrub.exe.

      היכן ניתן לאתר ולפתוח את קובץ ההורדה של מסייע התמיכה בדפדפן האינטרנט Microsoft Edge או Internet Explorer

    Firefox

    • בחלון המוקפץ, בחר שמור קובץ, ולאחר מכן, בפינה השמאלית העליונה של חלון הדפדפן, בחר את חץ ההורדות > SetupProd_OffScrub.exe.

      היכן ניתן לאתר ולפתוח את קובץ ההורדה של מסייע התמיכה בדפדפן האינטרנט Chrome
  3. בחר את הגירסה שאת התקנתה ברצונך להסיר ולאחר מכן בחר 'הבא'.

  4. פעל בהתאם להוראות המסכים הנותרים וכשתתבקש לעשות זאת, הפעל מחדש את המחשב.

    לאחר הפעלת המחשב מחדש, הכלי להסרת ההתקנה נפתח מחדש באופן אוטומטי כדי להשלים את השלב הסופי של תהליך הסרת ההתקנה. בצע את ההנחיות הנותרות.

  5. בחר את השלבים עבור הגירסה של Office שברצונך להתקין או להסיר את התקנתה. סגור את הכלי להסרת ההתקנה.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

הערה: אם שלבים אלה לא עוזרים, נסה את השלבים המתקדמים במאמר זה: אין תוצאות חיפוש עבור חשבונות POP , IMAP או Exchange

החיפוש של Outlook מחזיר תוצאות לא מלאות

כאשר אתה מקבל תוצאות לא מלאות באמצעות חיפוש Outlook, בצע את השלבים הבאים לפי הסדר המפורט:

אם תוצאות החיפוש החסרות נמצאות בתיקיה 'פריטים שנמחקו', באפשרותך להוסיף תיקיה זו לתוצאות החיפוש שלך:

  1. הפעל את Outlook.

  2. לחץ על >אפשרויות קובץולאחר מכן בחר חיפוש.

  3. בחר את תיבת הסימון כלול הודעות מהתיקיה פריטים שנמחקו בכל קובץ נתונים בעת חיפוש בתיבת הסימון כל הפריטים ולחץ על אישור.

  4. הפעל מחדש את Outlook.

באפשרותך להגביר את הזמן בהגדרות הלא מקוונות של חשבון הדואר האלקטרוני שלך כך שהודעות הדואר האלקטרוני שלך מאוחסנות במטמון באופן מקומי כדי ליצור אינדקס. לשם כך:

  1. הפעל את Outlook.

  2. לחץ על קובץ > הגדרות חשבון > הגדרות חשבון.

  3. בכרטיסיה דואר אלקטרוני, בחר את חשבון הדואר האלקטרוני שלך ולחץ על שנה.

  4. גרור את המחוון הורד דואר אלקטרוני עבור העבר: לכמות הזמן הרצויה או ימינה ימינה אל הכל.

  5. לחץ על הבאולאחר מכן על בוצע. סגור את החלון והפעל מחדש את Outlook.

כברירת מחדל, Outlook יציג 250 תוצאות חיפוש. באפשרותך להגדיל זאת כדי להציג את כל התוצאות, אך החיפוש יהיה איטי יותר. לשם כך:

  1. פתח את Outlook.

  2. לחץ על >אפשרויות קובץולאחר מכן בחר חיפוש.

  3. נקה את תיבת הסימון שפר את מהירות החיפוש על-ידי הגבלת מספר התוצאות המוצגות ולחץ על אישור.

  4. הפעל מחדש את Outlook.

בעת חיפוש ב- Outlook באמצעות כל תיבות הדואר אוכל הטווחים של פריטי Outlook, מוחזרות תוצאות מוגבלות או לא מוחזרות עבור תיבת הדואר של הארכיון. באפשרותך לחפש פריטים שהועברו לתיבת דואר של ארכיון שהורחבה באופן אוטומטי רק על-ידי חיפוש בתיקיה עצמה. בחר את תיקיית הארכיון ברשימת התיקיות כדי לבחור את האפשרות תיקיה נוכחית כטווח החיפוש. אם תיקיה באזור אחסון מורחב אוטומטי מכילה תיקיות משנה, עליך לחפש בכל תיקיית משנה בנפרד. לקבלת מידע נוסף, ראה מבט כולל על אחסון בלתי מוגבל בארכיון ב- Microsoft 365.

החיפוש ב- Outlook לא מוצא הודעות דואר אלקטרוני ישנות יותר

כאשר אינך מוצא הודעות דואר אלקטרוני מעל 6 חודשים באמצעות חיפוש Outlook, בצע את השלבים הבאים בסדר שסופק:

אם תוצאות החיפוש החסרות נמצאות בתיקיה 'פריטים שנמחקו', באפשרותך להוסיף תיקיה זו לתוצאות החיפוש שלך:

  1. הפעל את Outlook.

  2. לחץ על >אפשרויות קובץולאחר מכן בחר חיפוש.

  3. בחר את תיבת הסימון כלול הודעות מהתיקיה פריטים שנמחקו בכל קובץ נתונים בעת חיפוש בתיבת הסימון כל הפריטים ולחץ על אישור.

  4. הפעל מחדש את Outlook.

באפשרותך להגביר את הזמן בהגדרות הלא מקוונות של חשבון הדואר האלקטרוני שלך כך שהודעות הדואר האלקטרוני שלך מאוחסנות במטמון באופן מקומי כדי ליצור אינדקס. לשם כך:

  1. הפעל את Outlook.

  2. לחץ על קובץ > הגדרות חשבון > הגדרות חשבון.

  3. בכרטיסיה דואר אלקטרוני, בחר את חשבון הדואר האלקטרוני שלך ולחץ על שנה.

  4. גרור את המחוון הורד דואר אלקטרוני עבור העבר: לכמות הזמן הרצויה או ימינה ימינה אל הכל.

  5. לחץ על הבאולאחר מכן על בוצע. סגור את החלון והפעל מחדש את Outlook.

כברירת מחדל, Outlook יציג 250 תוצאות חיפוש. באפשרותך להגדיל זאת כדי להציג את כל התוצאות, אך החיפוש יהיה איטי יותר. לשם כך:

  1. פתח את Outlook.

  2. לחץ על >אפשרויות קובץולאחר מכן בחר חיפוש.

  3. נקה את תיבת הסימון שפר את מהירות החיפוש על-ידי הגבלת מספר התוצאות המוצגות ולחץ על אישור.

  4. הפעל מחדש את Outlook.

הכרטיסיה חיפוש אפורה (Outlook 2016 בלבד)

הדבר עשוי להתרחש לאחר שדרוג ל- Windows 10 גירסה 1709 וגירסאות קודמות. הבעיה תוקנה בגירסאות 1803 ואילך של Windows 10. כדי לפתור בעיה זו, בצע שלב זה:

שלבי הגישה לכלי התיקון משתנים בהתאם למערכת ההפעלה. בחר את מערכת ההפעלה שלך מבין האפשרויות הבאות.

  • בחר את מערכת ההפעלה שלך
  • Windows 10:
  • Windows 8 או Windows 8.1
  • Windows 7 או Windows Vista
  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחל לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר אפליקציות ותכונות מהתפריט המוקפץ.

    צילום מסך של תפריט התחלה המציג יישומים ותכונות
  2. בחר את המוצר של Microsoft Office שברצונך לתקן ובחר שנה.

    הערה: פעולה זו תתקן את חבילת Office כולה גם אם מדובר רק ביישום מסוים שברצונך לתקן, כגון Word או Excel. אם מותקן אצלך יישום עצמאי, תוכל לחפש את היישום לפי שמו.

  3. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, תראה את האפשרויות הבאות כדי להמשיך בתיקון. בצע את השלבים בהתאם לסוג ההתקנה שלך.

    לחץ והפעל

    בחלון כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון > תקן כדי להבטיח שהכל יתוקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    מבוסס-MSI

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  4. פעל על-פי ההוראות שעל המסך עד לסיום התיקון.

  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחלה לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר לוח הבקרה מהתפריט המוקפץ.

    תופיע רשימת אפשרויות ופקודות לאחר שתקיש על מקש סמל Windows +‏ X
  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ באמצעות לחצן העכבר הימני על המוצר של Microsoft Office שברצונך לתקן ובתפריט הנפתח, בחר שנה.

    הערה: אם יש לך חבילה כגון Microsoft 365 Family, Office Home & Student 2016 או Office Home and Student 2013, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

  1. לחץ על לחצן התחלה לחצן 'התחל' של Windows 7 > לוח הבקרה.

  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ על המוצר של Office שברצונך לתקן ולאחר מכן לחץ על שנה.

    הערה: אם יש לך חבילה כגון Microsoft 365 Family, Office Home & Student 2016 או Office Home and Student 2013, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

תיבת דואר משותפת: בעיות בתוצאות חיפוש

אם אינך מקבל תוצאות צפויות מחיפוש בתיבות דואר משותפות או אם אתה מקבל שגיאה, בצע אחת מהפעולות הבאות:

הפוך חיפוש שרת ללא זמין כפתרון לטווח קצר. לשם כך, בצע את השלבים הבאים:

חשוב: השלבים הבאים מראים כיצד לשנות את הרישום. עם זאת, עלולות להתרחש בעיות חמורות אם תשנה את הרישום בצורה שגויה. הקפד לעקוב אחר השלבים בצורה מדויקת. לקבלת הגנה נוספת, גבה את הרישום לפני שתשנה אותו. לאחר מכן, תוכל לשחזר את הרישום במקרה של בעיה. לקבלת מידע נוסף על אופן הגיבוי והשחזור של הרישום, עבור אל כיצד לגבות ולשחזר את הרישום ב- Windows.

  1. ב- Windows, לחץ באמצעות לחצן העכבר הימני על התחל ולאחר מכן בחר הפעלה. בתיבה פתח את:, הקלד regedit ולאחר מכן לחץ על אישור. פעולה זו תפתח את עורך הרישום.

  2. בתיבת הדו-שיח של עורך הרישום, אתר מפתח משנה זה ברישום ולאחר מכן לחץ עליו:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. לחץ על עריכה > חדש > ערך DWORD.

  4. הקלד DisableServerAssistedSearch עבור שם ה- DWORD ולאחר מכן הקש Enter.

  5. לחץ באמצעות לחצן העכבר הימני על DisableServerAssistedSearch ולאחר מכן לחץ על שנה.

  6. בתיבה נתוני ערך, הקלד 1 כדי להפוך את ערך הרישום לזמין ולאחר מכן לחץ על אישור.

  7. סגור את עורך הרישום ולאחר מכן הפעל מחדש את Windows.

הערה: מדיניות זו ושיקולים חשובים אחרים מתועדים בבלוג החיפוש.

כדי לחפש בתיבת דואר משותפת, לחץ על תיבת הדואר והשתמש בטווח התיקיה הנוכחית. זוהי מגבלת עיצוב הפועלת כעת עבור עדכונים עתידיים. עבור אל הבלוג הכרת טווחי חיפוש לקבלת פרטים נוספים אודות הטווחים הנתמכים כאשר.

כדי לעקוף בעיה זו, באפשרותך להוסיף את תיבת הדואר המשותפת כחשבון Exchange משני לפרופיל. תחילה תצטרך לבדוק אם תיבת הדואר המשותפת כבר מופיעה כחשבון בפרופיל. אם כן, יהיה עליך להסיר אותו. לשם כך, בצע את השלבים הבאים:

  • בתפריט קובץ, בחר הגדרות חשבון ולאחרמכן בחר שוב הגדרות חשבון.

  • לחץ פעמיים על חשבון Exchange.

  • בחר הגדרות נוספותולאחר מכן בחר בכרטיסיה מתקדם.

  • במקטע פתח תיבות דואר נוספות אלה, בחר את תיבת הדואר המשותפת ולאחר מכן בחר הסר.

הוסף את תיבת הדואר המשותפת כחשבון משני לפרופיל על-ידי ביצוע השלבים הבאים:

  • בתפריט קובץ, בחר הוסף חשבון.

  • בתיבת דו-שיח זו, תמלא את השם המלא של תיבת הדואר, לדוגמה, support@company.com.

  • כאשר תתבקש להזין סיסמה, בחר באפשרות היכנס באמצעות חשבון אחר והשתמש באישורי חשבון Exchange שיש להם הרשאות לתיבת הדואר המשותפת.

בעת חיפוש בתיבת דואר משותפת שנוספה כתיבת דואר נוספת, אתה עשוי לראות שגיאה זו:

  • "אנחנו נתקלים בבעיות בהבאת תוצאות מהשרת. ייתכן שפריטים מסוימים לא ייכללו בתוצאות החיפוש שלך."

הדבר יתרחש אם אתה משתמש בגירסה קבועה של רשיון רב משתמשים (MSI) של Outlook. זוהי מגבלה בשלב זה עם גירסאות קבועות של Office.

כדי לעקוף זאת, באפשרותך להפוך חיפוש שרת ללא זמין כפתרון לטווח קצר. לשם כך, בצע את השלבים הבאים:

חשוב: השלבים הבאים מראים כיצד לשנות את הרישום. עם זאת, עלולות להתרחש בעיות חמורות אם תשנה את הרישום בצורה שגויה. הקפד לעקוב אחר השלבים בצורה מדויקת. לקבלת הגנה נוספת, גבה את הרישום לפני שתשנה אותו. לאחר מכן, תוכל לשחזר את הרישום במקרה של בעיה. לקבלת מידע נוסף על אופן הגיבוי והשחזור של הרישום, עבור אל כיצד לגבות ולשחזר את הרישום ב- Windows.

  1. ב- Windows, לחץ באמצעות לחצן העכבר הימני על התחל ולאחר מכן בחר הפעלה. בתיבה פתח את:, הקלד regedit ולאחר מכן לחץ על אישור. פעולה זו תפתח את עורך הרישום.

  2. בתיבת הדו-שיח של עורך הרישום, אתר מפתח משנה זה ברישום ולאחר מכן לחץ עליו:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. לחץ על עריכה > חדש > ערך DWORD.

  4. הקלד DisableServerAssistedSearch עבור שם ה- DWORD ולאחר מכן הקש Enter.

  5. לחץ באמצעות לחצן העכבר הימני על DisableServerAssistedSearch ולאחר מכן לחץ על שנה.

  6. בתיבה נתוני ערך, הקלד 1 כדי להפוך את ערך הרישום לזמין ולאחר מכן לחץ על אישור.

  7. סגור את עורך הרישום ולאחר מכן הפעל מחדש את Windows.

הערה: מדיניות זו ושיקולים חשובים אחרים מתועדים בבלוג החיפוש.

ב- Microsoft Outlook 2016 עבור Mac, ייתכן שתקבל הודעה "ללא תוצאות" בעת ניסיון לחפש הודעת דואר אלקטרוני או להחיל מסנן על תיקיה, ופריטים של משימות אינם מוצגים בתיקיה משימות. בנוסף, בעת חיפוש פריטי דואר באמצעות החיפוש המקורי של Mac OS זרקור, ייתכן שהחיפוש שלך לא נכשל.

הדבר עשוי להתרחש מהסיבות הבאות:

  • יצירת האינדקס של החיפוש זרקור אינה שלמה.

  • שם הפרופיל מכיל תווים מיוחדים כגון קו נטוי (/).

  • הפרופיל או אחת מתיקיות האב שלו מתווספים ללשונית פרטיות ב- Spotlight.

  • התיקיה פרופילים של Outlook 15 אינה ממוקמת תחת ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • אינדקס החיפוש של זרקור פגום.

כדי לפתור בעיה זו, בצע את הפעולות הבאות:

  1. הפעל את כלי השירות OutlookSearchRepair.

  2. אם לאחרונה יצרת פרופיל Outlook חדש ב- Outlook 2016 עבור Mac, הוספת חשבון חדש או אם ייבאת לאחרונה נתונים חדשים ממקור כגון קובץ PST או OLM, ייתכן שלא ניתן להשלים את יצירת האינדקס של זרקור. במקרה זה, Outlook עבור Mac מציג הודעה "ללא תוצאות". כדי לפתור בעיה זו, המתן עד לסיום יצירת האינדקס ולאחר מכן חפש שוב.

  3. ודא לשם הפרופיל שלך ב- Outlook 2016 עבור Mac אין תווים מיוחדים, כגון קו נטוי (/).

כדי להציג את שם הפרופיל או הזהות שלך ב- Outlook 2016 עבור Mac:

  1. לחץ על עבור, יישומים.

  2. Right-Click Microsoft Outlook ובחר הצג תוכן חבילה.

  3. הרחב את תוכן, SharedSupport ופתח את Outlook Profile Manager.


אם שם הפרופיל או הזהות מכיל תו מיוחד, בצע את השלבים הבאים כדי לשנות את השם:

  1. פתח את התיקיה Outlook 2016 for Mac Profile הממוקמת ב: /Users/<Username>/Library/Group Containers/UBF8T346G9. פרופילי Office/Outlook/Outlook 15/

  2. שנה את שם התיקיה Outlook 2016 for Mac Profile והסר את התווים המיוחדים.

אם הבעיה עדיין לא נפתרה, ייתכן שאינדקס זרקור פגום. כדי לבצע מחדש את האינדקס זרקור, בצע את הפעולות הבאות:

  1. הפעל מחדש את ה- Mac כדי להפעיל מחדש את שירותי זרקור.

  2. נווט אל Finder > Applications > Utilities > Terminal.

  3. הקלד mdimport -L.

    חשוב: אם אתה רואה יותר ממופע אחד של "Microsoft Outlook Spotlight Importer.mdimporter", מחק את יישום Outlook שבו אינך משתמש, רוקן אותו מהפח אשפה, הפעל מחדש את ה- Mac ותחזור לשלב 1..

  4. במסוף, בצע מחדש את פעולת מסד הנתונים של Outlook באמצעות הפקודה הבאה והחלפה של שם המשתמש שלך עבור מציין המיקום של <user_name>: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15 Profiles/<my_profile_name>"

    הערה: בפקודה זו, הנתיב לאחר "-g" הוא נתיב ברירת המחדל של התקנת Outlook. הנתיב לאחר "-d1" הוא נתיב ברירת המחדל של הפרופיל שלך, <my_profile_name> הוא , כברירת מחדל "פרופיל ראשי". יהיה עליך להחליף את הנתיבים בפועל אם אתה משנה את שם הפרופיל שלך או התקנת את Outlook במיקום אחר.

השלמת ההשלמה של ה- Reindexing תושלם. לאחר השלמת התהליך, צא מ- Outlook ולאחר מכן הפעל אותו מחדש. 

אם עדיין אין באפשרותך לחפש ב- Spotlight לאחר ביצוע שלבים אלה, ואם אפשרת מספיק זמן כדי שהשלמת את יצירת האינדקס של זרקור, ייתכן שיהיה עליך להסיר את התקנת Office עבור Mac ולהתקין אותו מחדש. 

למידע נוסף

כיצד לצמצם את קריטריוני החיפוש לביצוע חיפושים טובים יותר ב- Outlook

חיפוש הודעה או פריט באמצעות חיפוש מיידי

זקוק לעזרה נוספת?

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×