שיתוף פרטי לוחות זמנים ומשימות באמצעות תרשים גנט ב- Visio

שיתוף פרטי לוחות זמנים ומשימות באמצעות תרשים גנט ב- Visio

תרשים גנט עוזר לך לתזמן את פעילויות הפרוייקט ולעקוב אחר התקדמותך. כדי להעביר מידע מפורט אודות פעילות ולתזמן מידע למנהלים או לחברי צוות אחרים, באפשרותך ליצור תרשים גנט ב- Microsoft Visio. באפשרותך גם להשתמש בתרשים גנט כדי לנהל את לוח הזמנים של הפרוייקט ברמת הפעילות.

הגדרת תרשים גנט

  1. בחר קובץ > חדשולאחר מכן חפש את לוח זמנים.

  2. לחץ על תרשים גנטולאחר מכן לחץ על צור.

  3. בתיבת הדו-שיח אפשרויות תרשים גנט, הגדר את התאריכים עבור ציר הזמן:

    • לחץ על הכרטיסיה תאריך ולאחר מכן בחר את האפשרויות הרצויות.
      יחידות ראשיות הן יחידת הזמן הארוך ביותר (כגון שנים או חודשים) שתרצה להשתמש בה בתרשים, ויחידות משניות הן היחידות המזעריות ביותר (כגון ימים או שעות).

    • בכרטיסיה עיצוב אובייקט, לחץ על הצורות והתוויות שתרצה להשתמש ותוויות בפעילויות, אבני דרך ועמודות סיכום ולאחר מכן לחץ על אישור.
      אם אינך בטוח איזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב מאוחר יותר.

הוספת נתונים לתרשים גנט

משימות

כל פעילות בתרשים גנט תופסת שורה במסגרת התרשים. בעת הקלדת שמות פעילויות בתאים בתיבת הדו-עמודה, משכי פעילות מיוצגים כמייצגי פעילויות באזור תחת ציר הזמן.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי שם פעילות

  • לחץ על התא בתיבת עמודה המכילה את הפעילות ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים גנט המכיל את התאריך או משך הזמן שברצונך לשנות ולאחר מכן הקלד את המידע החדש.

הקלד משך זמן באופן הבא:

  • 1h עבור שעה אחת

  • 1d עבור יום אחד

  • 1w עבור שבוע אחד

  • 1m עבור חודש אחד

הוספת שורות פעילות חדשות

  • גרור צורת שורה מהחלון צורות ושחרר אותה בתרשים במקום הרצוי עבור השורה החדשה.

הוספת מחווני אחוז ביצוע לפעילויות

  1. בחר עמודה מימין למקום שבו ברצונך שיופיע אחוז עמודה הביצוע.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.

  3. תחת סוג עמודה, לחץ על % ביצועולאחר מכן לחץ על אישור.

במהלך ביצוע ההתקדמות בפעילות, הקלד את אחוז הפעילות שהושלמה בתיבת הדו-עמודה. מחוון אחוז ביצוע מופיע בשורת המשימות.

מחיקת משימה

  • בחר תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט,בקבוצה פעילויות, לחץ על מחק.

אבני דרך

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח זמנים ולא פעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה לפעולות שפעולה יש לבצע

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מהחלון צורות ושחרר אותה בתרשים שבו ברצונך ליצור שורת אבן דרך חדשה.

  2. לחץ באמצעות לחצן העכבר הימני על התא עמודה של השורה המייצגת את אבן הדרך ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הגדר את התאריך ולחץ על אישור. התאריך בתיבת עמודה משתנה כך שיתאים לתאריך בתיבת הדו-עמודה, ומשך הזמן מוגדר לאפס (0).

המרת משימה קיימת לאבני דרך

  • הקלד משך של אפס (0) ברשימה משך עמודה של השורה המייצגת את הפעילות שברצונך להמיר לאבני דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. בחר את האפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • בחר תא כלשהו בשורה המייצג את אבן הדרך שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט,בקבוצה פעילויות, לחץ על מחק.

פעילויות ערסל

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב כמה פעילויות כפופות תחת פעילות מטרייה אחת.

מטרה

פעולה לפעולות שפעולה יש לבצע

יצירת פעילויות כפופות תחת פעילות ערסל

פעילות ערסל היא שורת פעילות רגילה. הוא מסכם את הפעילויות הכפופות שמוסטות פנימה מתחתיה. כדי ליצור פעילויות כפופות:

  1. בחר תא המכיל שם פעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על הסט פנימה.

הפעילות המוסטת פנימה כפופה כעת לפעילות הערסל שמעליה.

הגדרת משך הזמן עבור פעילות ערסל

  1. בשורה של הפעילות הכפורה הראשונה, לחץ על התא בתיבת הדו-עמודה ולאחר מכן הקלד את תאריך ההתחלה עבור פעילות זו.

  2. עבור אותה פעילות כפופה, לחץ על התא בתיבת הדו-עמודה ולאחר מכן הקלד את תאריך הסיום עבור פעילות זו.

  3. חזור על שלבים 1 ו- 2 עבור כל משימה כפופה.

משך פעילות הערסל מתמלא באופן אוטומטי לאחר הוספת פרטי משך הפעילות עבור כל הפעילויות הכפופות.

קידום פעילות (Outdent)

  • לחץ באמצעות לחצן העכבר הימני על שם הפעילות שברצונך לקדם ולאחר מכן, בתפריט הקיצור, לחץ על הת החוצה.

שינוי המראה של שורת פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על סרגל הזמן של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור.

  2. תחת עמודות סיכום, בחר את הסימנים הרצויים עבור ההתחלה והסיום של הסורגים ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

כאשר אתה גורם לפעילות אחת בתרשים גנט להיות תלויה בתרשים גנט אחר, חץ מחבר את שני מייצגי הפעילויות. אם תשנה תאריך או משך של הפעילות שפעילות אחרת תלויה בה, תאריכי הפעילות התלויים ישתנו גם הם.

מטרה

פעולה לפעולות שפעולה יש לבצע

הגדרת יחסי תלות בין פעילויות

  1. בחר את תאי השם של הפעילויות ואבני הדרך שברצונך לקשר. כדי לבחור פעילויות מרובות, החזק את מקש Ctrl לחוץ בעת בחירתך.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על קישור.

מעבר יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לשבור על-ידי לחיצה בתאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש Ctrl לחוץ בעת בחירתך.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על בטל קישור.

שינוי הסגנון של חצי תלות

  • לאחר פתיחת תרשים גנט, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S.

הוספת טורים

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי שם של עמודה

  • לחץ על הכותרת של עמודה שאת שמה ברצונך לשנות ולאחר מכן הקלד שם חדש.

הוספת נתונים שעוצבו מראש עמודה

  1. בחר את כותרת עמודה מימין למקום שבו ברצונך שהכותרת עמודה תופיע.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.

  3. ברשימה סוג עמודה, לחץ על עמודה המתאים לסוג הנתונים שברצונך להוסיף ולאחר מכן לחץ על אישור.

הוספת קובץ נתונים עמודה שאתה מעצב בעצמך

  1. בחר את כותרת עמודה מימין למקום שבו ברצונך שהכותרת עמודה תופיע.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.

  3. ברשימה סוג עמודה, לחץ על אחת מהעמודות המוגדרות על-ידי המשתמש התואמת לתבנית שהנתונים יהיו בה (לדוגמה, 'עשרוני המוגדר על-ידי המשתמש', 'טקסטהמוגדר על-ידי המשתמש' או 'שעה מוגדרת על-ידי המשתמש') ולאחר מכן לחץ על אישור.

  4. הקלד שם חדש עבור עמודה.

הערה: אם תוסיף יותר מטקסט אחד עמודה, לחץ על אפשרות טקסט אחרת המוגדרת על-ידי המשתמש בכל פעם. לדוגמה, לחץ על טקסט המוגדר על-ידי המשתמש 1 עבור עמודה, טקסט המוגדר על-ידי המשתמש 2 עבור עמודה המשתמש, וכך הלאה.

מחיקה (הסתרה) של עמודה

  • בחר את הכותרת של עמודה שברצונך למחוק (הסתר).

  • בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הסתר.

הערה: בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהתרשים עמודה נשמרים בקובץ. כדי להציג את עמודה שוב מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוסף עמודה. מהרשימה, בחר את עמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

העברת עמודה

  1. לחץ על הכותרת של עמודה שברצונך להעביר.

  2. גרור את עמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה משמאל למיקום עמודה, מקם את נקודת האמצע של עמודה שאתה עובר משמאל לנקודות האמצע של נקודת עמודה.

    • כדי להעביר עמודה בצד ימין של עמודה, מקם את נקודת האמצע של עמודה שאתה עובר ימין של נקודת האמצע של נקודת עמודה.

    • כדי להעביר עמודה ימין של אזור ציר הזמן, מקם את נקודת האמצע של עמודה שאתה עובר ימין של נקודת האמצע של אזור ציר הזמן.

ציר הזמן

ציר הזמן הוא קנה מידה של יחידות זמן ראשיות ומשניות שנוהמות מהתאריך שהפרוייקט שלך מתחיל עד לתאריך שהוא מסתיים. באפשרותך להגדיר את יחידות הזמן עבור ציר הזמן, תאריכי ההתחלה והסיום שלו והימים שקולים להיות ימים שאינם ימי עבודה.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי תאריך התחלה או סיום, או את שניהם

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.

  2. בתיבת הדו-שיח אפשרויות תרשים גנט, תחת טווח ציר זמן, הגדר את טווח התאריכים.

שינוי יחידות זמן

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.

  2. בתיבת הדו-שיח אפשרויות תרשיםגנט,תחת יחידות זמן , בחר את היחידות הראשיות ויחידות משניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם ימי עבודה

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על קביעת תצורה של זמן עבודה.

  2. בתיבת הדו-שיח קביעת תצורה של זמן עבודה, בחר את האפשרויות הרצויות עבור ימי עבודה וזמן עבודהולאחר מכן לחץ על אישור.

גלילה לפעילות או לאבני דרך מסוימים

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול לה על-ידי לחיצה בתא המכיל את שם הפעילות.

  2. בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על גלול לפעילות.

גלילה לתאריך מסוים

  • כדי לגלול לסוף ציר הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל סיום.

  • כדי לגלול יחידה משנית אחת שמאלה, בכרטיסיה תרשים גנט,בקבוצה ניווט, לחץ על הבא.

  • כדי לגלול יחידה משנית אחת ימינה, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על הקודם.

  • כדי לגלול לתחילת ציר הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל התחל.

שינוי הרוחב של אזור ציר הזמן

  1. בחר את סרגל עמודה.

  2. גרור את נקודת האחיזה לבחירה בצד השמאלי של עמודה בכיוון אחד עד שהאזור יהיה הרוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המוצק המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה לבחירה במרכז הימני של המסגרת לכיוון ימין.

הערה: בעת הרחבת ציר הזמן כדי להציג יחידות זמן נוספות, באפשרותך גם לשנות את תאריך הסיום המשויך לפרוייקט שלך.

איזו פעולה ברצונך לבצע?

שימוש בתרשים גנט ככלי תקשורת

בתרשים גנט, רכיבים גרפיים כגון מייצגי פעילויות וחצים מייצגים פעילויות ואת יחסי התלות ביניהן כדי שתוכל לעקוב אחר האופן בו השינויים בפעילות אחת משפיעים על האחרים.

באפשרותך גם לקבץ כמה פעילויות כפופות תחת פעילות ערסל אחת ולהוסיף תיאורים, משאבים נדרשים ואחוזי השלמה לכל פעילות.

פעילויות מוצגות כפסים בציר זמן.

תרשים גנט עם מייצגי פעילויות

באפשרותך להפיק במהירות לוח זמנים עם ביאורים חזותיים עבור מצגת על-ידי החלת ערכת צבעים והוספת תוויות טקסט לתרשים גנט.

אם אתה מתחיל לוח זמנים עבור פרוייקט מורכב כתרשים גנט של Visio, באפשרותך לייצא בקלות את נתוני לוח הזמנים ל- Microsoft Project 2010 ולאחר מכן להשתמש ב- Project כדי לתכנן ולנהל את הפרוייקט בפירוט.

מוצר

השתמש כאשר

Visio

  • ברצונך להכין לוח זמנים עם ביאורים חזותיים עבור מצגת.

  • ברצונך להגדיר את הפעילויות הבסיסיות בלוח זמנים בשלבים המוקדמים של פרוייקט.

  • לוח הזמנים שלך כולל פחות מ- 30 משימות.

Project

  • ברצונך להשתמש בכלי ניהול פרוייקטים עם אפשרויות מלאות לתכנון ולתזמון של פרוייקט.

  • לוח הזמנים שלך כולל עשרות משימות.

  • עליך להקצות משאבים מרובים לפעילויות או לחבר לוחות זמנים עבור פרוייקטים שונים.

לראש הדף

הגדרת תרשים גנט

  1. בכרטיסיה קובץ, לחץ על חדש.

  2. תחת בחר תבנית , לחץעל תזמוןולאחר מכן לחץ פעמיים על תרשים גנט.

  3. בתיבת הדו-שיח אפשרויות תרשים גנט, הגדר את התאריכים עבור ציר הזמן. באפשרותך גם לבחור כיצד ברצונך לעצב את עמודות הפעילויות, אבני הדרך ורכיבי תרשים אחרים:

    • לחץ על הכרטיסיה תאריך ולאחר מכן בחר את האפשרויות הרצויות.

      הערה: יחידות ראשיות הן יחידת הזמן הארוך ביותר (כגון שנים או חודשים) שתרצה להשתמש בה בתרשים, ויחידות משניות הן היחידות המזעריות ביותר (כגון ימים או שעות).

    • בכרטיסיה עיצוב אובייקט, לחץ על הצורות והתוויות שתרצה להשתמש ותוויות בפעילויות, אבני דרך ועמודות סיכום ולאחר מכן לחץ על אישור.
      תיבת הדו-שיח 'אפשרויות תרשים גנט'

הערה: אם אינך בטוח איזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב מאוחר יותר.

מסגרת תרשים מקרוב

לאחר הגדרת תרשים גנט, תופיע מסגרת תרשים כללית.

המסגרת היא כמו בד ציור ריק שבו ניתן לצייר את פרטי לוח הזמנים שלך:

  • בתיבת הדו-עמודה, לחץ על תא ולאחר מכן הקלד כדי להחליף את הטקסט הכללי בשם פעילות ספציפי. באפשרותך להוסיף פעילויות נוספות עם התקדמות הפרוייקט.

  • בתחילה, התאריכים בעמודות התחלהוסיום משקפים את תאריך ההתחלה שציינת עבור הפרוייקט. כדי לשנות את התאריך, לחץ על תא ולאחר מכן הקלד.

  • משך עמודה מתעדכן באופן אוטומטי בעת הקלדת תאריכי התחלה וסיום חדשים. באפשרותך גם להקליד אחד מהתאריכים ומשך הזמן כדי לציין את אורך הפעילות.

  • בציר הזמן (האזור שכותרתו 2000 עם חודשים המוצגים להלן), היחידות הראשיות נמצאות בחלק העליון, ויחידות משניות נמצאות בחלק התחתון. ציר הזמן מתחיל ומסתיים עם תאריכי ההתחלה והסיום שציינת. בעת הוספת תאריכי התחלה וסיום של פעילות או משכי זמן, עמודות פעילות מופיעות באזור שמתחת ציר הזמן, והאזור מתרחב.

עצה: כדי להקליט נתונים נוספים אודות כל משימה, באפשרותך להוסיף עמודות נוספות. לדוגמה, באפשרותך להוסיף משאב עמודה כך שתרשים גנט ישקף את האחראי לכל פעילות.

לראש הדף

הוספת נתונים לתרשים גנט

באפשרותך למלא את המסגרת בנתונים המשקפים את פרטי לוח הזמנים של הפרוייקט. באפשרותך להוסיף ולמקד את רכיבי לוח הזמנים הבאים:

משימות

תרשים גנט עם מייצגי פעילויות

כל פעילות בתרשים גנט תופסת שורה במסגרת התרשים. בעת הקלדת שמות פעילויות בתאים בתיבת הדו-עמודה, משכי פעילות מיוצגים כמייצגי פעילויות באזור תחת ציר הזמן.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי שם פעילות

  • לחץ על התא בתיבת עמודה המכילה את הפעילות ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים גנט המכיל את התאריך או משך הזמן שברצונך לשנות ולאחר מכן הקלד את המידע החדש.

הערה: הקלד משך זמן באופן הבא:

  • 1h עבור שעה אחת

  • 1d עבור יום אחד

  • 1w עבור שבוע אחד

  • 1m עבור חודש אחד

הוספת פעילויות חדשות בחלק התחתון של תרשים גנט

  • בחר את מסגרת תרשים הגנט על-ידי לחיצה על הקו המוצק המקיף את התרשים. כדי ליצור שורת פעילות חדשה, בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על חדש.
    הקבוצה 'פעילויות'

הוספת פעילות חדשה בין שתי פעילויות קיימות

  • בחר תא כלשהו בשורה שברצונך ששורת פעילות חדשה תופיע לעיל ולאחר מכן, בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על חדש.
    הקבוצה 'פעילויות'

הוספת מחווני אחוז ביצוע לפעילויות

  1. בחר את החלק המוצלל בחלק העליון של עמודה מימין למקום שבו ברצונך שאחוז ביצוע עמודה יופיע ולאחר מכן, בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.
    הקבוצה 'עמודות'

  2. תחת סוג עמודה, לחץ על % ביצועולאחר מכן לחץ על אישור.

  3. במהלך ביצוע ההתקדמות בפעילות, הקלד את אחוז הפעילות שהושלמה בתיבת הדו-עמודה. מחוון אחוז ביצוע מופיע בשורת המשימות.

מחיקת משימה

  • בחר תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט,בקבוצה פעילויות, לחץ על מחק.
    הקבוצה 'פעילויות'

אבני דרך

אבני דרך בתרשים גנט

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח זמנים ולא פעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה לפעולות שפעולה יש לבצע

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מה סטנסיל צורות תרשים גנט אל מסגרת תרשים גנט ושחרר אותה בין התאים המכילים את שמות הפעילויות עבור הפעילויות שברצונך שאבן הדרך תעקוב אחריהן ותקדם לה.

  2. לחץ באמצעות לחצן העכבר הימני על התא עמודה של השורה המייצגת את אבן הדרך ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הקלד את התאריך הרצוי ולאחר מכן לחץ על אישור. התאריך בתיבת עמודה משתנה כך שיתאים לתאריך בתיבת הדו-עמודה, ומשך הזמן מוגדר לאפס (0).

המרת משימה קיימת לאבני דרך

  • הקלד משך של אפס (0) ברשימה משך עמודה של השורה המייצגת את הפעילות שברצונך להמיר לאבני דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. בחר את האפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • בחר תא כלשהו בשורה המייצג את אבן הדרך שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט,בקבוצה פעילויות, לחץ על מחק.
    הקבוצה 'פעילויות'

פעילויות ערסל

תרשים גנט עם פעילויות ערסל ופעילויות כפופות

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב כמה פעילויות כפופות תחת פעילות מטרייה אחת.

מטרה

פעולה לפעולות שפעולה יש לבצע

יצירת פעילות ערסל עם פעילויות כפופות

  1. הוסף פעילות ערסל ופעילויות כפופות או אבני דרך לתרשים גנט.

  2. כדי לבחור פעילות כפופה, בחר תא המכיל את שם הפעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  3. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על הסט פנימה.
    הקבוצה 'פעילויות'

הגדרת משך הזמן עבור פעילות ערסל

  1. בשורה של הפעילות הכפורה הראשונה, לחץ על התא בתיבת הדו-עמודה ולאחר מכן הקלד את תאריך ההתחלה עבור פעילות זו.

  2. עבור אותה פעילות כפופה, לחץ על התא בתיבת הדו-עמודה ולאחר מכן הקלד את תאריך הסיום עבור פעילות זו.

  3. חזור על שלבים 1 ו- 2 עבור כל משימה כפופה.

הערה: משך פעילות הערסל מתמלא באופן אוטומטי לאחר הוספת פרטי משך הפעילות עבור כל הפעילויות הכפופות.

הסגמה (כניסה) של פעילות

  • בחר את שם הפעילות שברצונך להסג ולאחר מכן, בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על הסט פנימה.
    הקבוצה 'פעילויות'

קידום פעילות (Outdent)

  • לחץ באמצעות לחצן העכבר הימני על שם הפעילות שברצונך לקדם ולאחר מכן, בכרטיסיה תרשים גנט,בקבוצה פעילויות, לחץ על Oudent.
    הקבוצה 'פעילויות'

שינוי המראה של שורת פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על שורת הפעילות של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור.

  2. תחת עמודות סיכום, בחר את הסימנים הרצויים עבור ההתחלה והסיום של הסורגים ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

אבני דרך בתרשים גנט

כאשר אתה גורם לפעילות אחת בתרשים גנט להיות תלויה בתרשים גנט אחר, חץ מחבר את שני מייצגי הפעילויות. אם תשנה תאריך או משך של הפעילות שפעילות אחרת תלויה בה, תאריכי הפעילות התלויים ישתנו גם הם.

מטרה

פעולה לפעולות שפעולה יש לבצע

הגדרת יחסי תלות בין פעילויות

  1. בחר את הפעילויות ואבני הדרך שביניהם ברצונך להגדיר יחסי תלות על-ידי לחיצה בתאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הבחירה.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על קישור.
    הקבוצה 'פעילויות'

מעבר יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לשבור על-ידי לחיצה בתאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הבחירה.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על בטל קישור.
    הקבוצה 'פעילויות'

שינוי הסגנון של חצי תלות

  • לאחר פתיחת תרשים גנט, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S.

עמודות נתונים

לוח זמנים של פרוייקט בנוי מנתונים ספציפיים לפעילות. ההצטברות של תאריכי התחלה ומשכי זמן של פעילות קובעת את תאריך הסיום עבור הפרוייקט. בתרשים גנט של Visio, עליך לאחסן נתוני פעילויות בעמודות נתונים.

אם ברצונך להקליט ולהציג נתוני פעילויות נוספים בתרשים גנט, באפשרותך להוסיף עמודות חדשות. לדוגמה, ייתכן שתרצה להוסיף עמודה עבור הערות פעילות שבה באפשרותך לתאר פעילויות מורכבות או ייחודיות, עמודה עבור משאבים כדי לרשום את האנשים האחראים להשלמת כל פעילות, או עמודה עבור אחוז ביצוע כדי לעקוב אחר אחוז הביצוע של כל פעילות.


תרשים גנט עם מייצגי פעילויות

כברירת מחדל, בעת יצירת תרשים גנט חדש, התרשים מכיל עמודות שם פעילות, התחלה, סיום ומשך זמן. באפשרותך לסדר מחדש את העמודות הקיימות, להוסיף עמודות חדשות ולמחוק עמודות שאין לך עוד צורך להוסיף.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי שם של עמודה

  • לחץ על הכותרת של עמודה שאת שמה ברצונך לשנות ולאחר מכן הקלד שם חדש.

הוספת נתונים שעוצבו מראש עמודה

  1. בחר את כותרת עמודה מימין למקום שבו ברצונך שהכותרת עמודה תופיע.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.
    הקבוצה 'עמודות'

  3. ברשימה סוג עמודה, לחץ על עמודה המתאים לסוג הנתונים שברצונך להוסיף ולאחר מכן לחץ על אישור.

הוספת קובץ נתונים עמודה שאתה מעצב בעצמך

  1. בחר את כותרת עמודה מימין למקום שבו ברצונך שהכותרת עמודה תופיע.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.
    הקבוצה 'עמודות'

  3. ברשימה סוג עמודה, לחץ על אחת מהעמודות המוגדרות על-ידי המשתמש התואמת לתבנית שהנתונים יהיו בה (לדוגמה, 'עשרוני המוגדר על-ידי המשתמש', 'טקסטהמוגדר על-ידי המשתמש' או 'שעה מוגדרת על-ידי המשתמש') ולאחר מכן לחץ על אישור.

  4. הקלד שם חדש עבור עמודה.

הערה: אם תוסיף יותר מטקסט אחד עמודה, לחץ על אפשרות טקסט אחרת המוגדרת על-ידי המשתמש בכל פעם. לדוגמה, לחץ על טקסט המוגדר על-ידי המשתמש 1 עבור עמודה, טקסט המוגדר על-ידי המשתמש 2 עבור עמודה המשתמש, וכך הלאה.

מחיקה (הסתרה) של עמודה

  • בחר את הכותרת של עמודה שברצונך למחוק (הסתר).

  • בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הסתר.
    הקבוצה 'עמודות'

הערה: בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהתרשים עמודה נשמרים בקובץ. כדי להציג את עמודה שוב מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוסף עמודה. מהרשימה, בחר את עמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

העברת עמודה

  1. לחץ על הכותרת של עמודה שברצונך להעביר.

  2. גרור את עמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה משמאל למיקום עמודה, מקם את נקודת האמצע של עמודה שאתה עובר משמאל לנקודות האמצע של נקודת עמודה.

    • כדי להעביר עמודה בצד ימין של עמודה, מקם את נקודת האמצע של עמודה שאתה עובר ימין של נקודת האמצע של נקודת עמודה.

    • כדי להעביר עמודה ימין של אזור ציר הזמן, מקם את נקודת האמצע של עמודה שאתה עובר ימין של נקודת האמצע של אזור ציר הזמן.

הערה: אם אזור ציר הזמן ארוך, ייתכן שיהיה עליך להקטין את התצוגה כדי להזיז את עמודה מעבר לנקודות האמצע של האזור. כדי להקטין את התצוגה, בתפריט תצוגה, הצבע עלשנה גודל תצוגה ולאחר מכן לחץ על רמת גודל התצוגה הרצויה.

ציר הזמן

ציר הזמן הוא קנה מידה של יחידות זמן ראשיות ומשניות שנוהמות מהתאריך שהפרוייקט שלך מתחיל עד לתאריך שהוא מסתיים. באפשרותך להגדיר את יחידות הזמן עבור ציר הזמן, תאריכי ההתחלה והסיום שלו והימים שקולים להיות ימים שאינם ימי עבודה.

תרשים גנט עם מייצגי פעילויות

באפשרותך לגלול לתאריך או לפעילות מסוימים בציר הזמן, ולשנות את הרוחב של אזור ציר הזמן ולהציג תאריכים נוספים.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי תאריך התחלה או סיום, או את שניהם

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.
    הקבוצה 'ניהול'

  2. בתיבת הדו-שיח אפשרויות תרשים גנט, תחת טווח צירזמן , שנה את הלחיצה על התאריך שברצונך לשנות.

שינוי יחידות זמן

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.
    הקבוצה 'ניהול'

  2. בתיבת הדו-שיח אפשרויות תרשיםגנט,תחת יחידות זמן , בחר את היחידות הראשיות ויחידות משניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם ימי עבודה

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על קביעת תצורה של זמן עבודה.
    הקבוצה 'ניהול'

  2. בתיבת הדו-שיח קביעת תצורה של זמן עבודה, בחר את האפשרויות הרצויות עבור ימי עבודה וזמן עבודהולאחר מכן לחץ על אישור.

גלילה לפעילות או לאבני דרך מסוימים

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול לה על-ידי לחיצה בתא המכיל את שם הפעילות.

  2. בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על גלול לפעילות.
    הקבוצה 'ניווט'

גלילה לתאריך מסוים

  • כדי לגלול לסוף ציר הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל סיום.

  • כדי לגלול יחידה משנית אחת שמאלה, בכרטיסיה תרשים גנט,בקבוצה ניווט, לחץ על הבא.

  • כדי לגלול יחידה משנית אחת ימינה, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על הקודם.

  • כדי לגלול לתחילת ציר הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל התחל.
    הקבוצה 'ניווט'

שינוי הרוחב של אזור ציר הזמן

  1. לחץ פעם אחת באזור האפור בחלק העליון של אזור ציר הזמן ולאחר מכן לחץ שוב כדי לבחור את ציר עמודה.

  2. גרור את נקודת האחיזה הכחולה לבחירה בצד השמאלי של עמודה בכיוון אחד עד שהאזור יהיה הרוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המוצק המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה הכחולה לבחירה במרכז הימני של המסגרת לכיוון ימין.

הערה: בעת הרחבת ציר הזמן כדי להציג יחידות זמן נוספות, באפשרותך גם לשנות את תאריך הסיום המשויך לפרוייקט שלך.

לראש הדף

הדפסת תרשים גנט גדול

אם אינך יוצר לוח זמנים עבור פרוייקט קטן, תרשים הגנט שלך צפוי להירחב מעבר לגבולות של עמוד מדפסת רגיל אחד. הטבלה הבאה מתארת כמה בעיות הדפסה שאתה עשוי להיתקל בהן ושלבים שתוכל לבצע לפני ההדפסה שיעזור לך לקבל את התוצאות שאתה מצפה.

בעיה

פתרון

פעולה לפעולות שפעולה יש לבצע

רק חלק מתרשים גנט מודפס.

ודא שהתרשים כולו מתאים לדף ציור.

  1. בכרטיסיה עיצוב, בקבוצה הגדרת עמוד, לחץ על מפעיל תיבת הדו-שיח הגדרת עמוד.

  2. בתיבת הדו-שיח הגדרת עמוד, לחץ על הכרטיסיה גודל עמוד, תחת גודל הדפסה, בחר התאם ל.

  3. לצד התאם ל,הקלד "1" בגיליון(ים) על-פני התיבה והקלד "1" בתיבה למטה של הגיליון.

  4. לחץ על החל ולאחר מכן לחץ על אישור.

כיוון העמוד המודפס ודף הציור אינו זהה.

שנה את כיוון העמוד של המדפסת.

  • בכרטיסיה עיצוב, בקבוצה הגדרת עמוד, לחץ על כיווןולאחר מכן לחץ על הכיוון הרצוי.

אינך יודע כמה עמודים התרשים יודפס לאורך.

הצג בתצוגה מקדימה כיצד הציור יודפס לפני שתדפיס אותו.

  • בכרטיסיה קובץ, לחץ על הדפס ולאחר מכןלחץ על הצג לפני הדפסה.

אינך יודע היכן יתרחשו מעברי העמוד.

הפעל מעברי עמוד כדי לראות כמה עמודים התרשים יחצה.

  • בכרטיסיה תצוגה, בקבוצה הצג, בחר מעברי עמוד. קווים אפורים בתרשים מציינים היכן יתרחשו מעברי העמוד.

מעברים בין העמודים המודפסים מתרחשים בעמדות לא מביכות.

שנה את הגדרות השוליים כדי לשלוט ב חלופה בין עמודים. השוליים גדולים יותר, כך השוליים גדולים יותר בין העמודים.

  1. בכרטיסיה עיצוב, בקבוצה הגדרת עמוד, לחץ על מפעיל תיבת הדו-שיח הגדרת עמוד.

  2. בכרטיסיה הגדרת הדפסה, תחת נייר מדפסת,לחץ על הגדרה.

  3. הקלד את הגדרות השוליים הרצויות ולאחר מכן לחץ על אישור פעמיים.

לראש הדף

איזו פעולה ברצונך לבצע?

שימוש בתרשים גנט ככלי תקשורת

בתרשים גנט, רכיבים גרפיים כגון מייצגי פעילויות וחצים מייצגים פעילויות ואת יחסי התלות ביניהן כדי שתוכל לעקוב אחר האופן בו השינויים בפעילות אחת משפיעים על האחרים.

באפשרותך גם לקבץ כמה פעילויות כפופות תחת פעילות ערסל אחת ולהוסיף תיאורים, משאבים נדרשים ואחוזי השלמה לכל פעילות.

פעילויות מוצגות כפסים בציר זמן.

דוגמה לתרשים גנט

באפשרותך להפיק במהירות לוח זמנים עם ביאורים חזותיים עבור מצגת על-ידי החלת ערכת צבעים והוספת תוויות טקסט לתרשים גנט.

אם אתה מתחיל לוח זמנים עבור פרוייקט מורכב כתרשים גנט של Visio, באפשרותך לייצא בקלות את נתוני לוח הזמנים ל- Microsoft Office Project ולאחר מכן להשתמש ב- Office Project כדי לתכנן ולנהל את הפרוייקט בפירוט. לקבלת מידע נוסף אודות ייצוא תרשימי גנט מ- Office Visio, ראה עזרה ב- Microsoft Office Visio.

מוצר

השתמש כאשר

Office Visio

  • ברצונך להכין לוח זמנים עם ביאורים חזותיים עבור מצגת.

  • ברצונך להגדיר את הפעילויות הבסיסיות בלוח זמנים בשלבים המוקדמים של פרוייקט.

  • לוח הזמנים שלך כולל פחות מ- 30 משימות.

Office Project

  • ברצונך להשתמש בכלי ניהול פרוייקטים עם אפשרויות מלאות לתכנון ולתזמון של פרוייקט.

  • לוח הזמנים שלך כולל עשרות משימות.

  • עליך להקצות משאבים מרובים לפעילויות או לחבר לוחות זמנים עבור פרוייקטים שונים.

לראש הדף

הגדרת תרשים גנט

הגדר תחילה את מסגרת התרשים הבסיסית ואת התאריכים עבור ציר הזמן. באפשרותך גם לבחור כיצד ברצונך לעצב את עמודות הפעילויות, אבני הדרך ורכיבי תרשים אחרים.

מאוחר יותר תוכל לשנות את התאריכים, להוסיף או למחוק פעילויות ואבני דרך וליצור יחסי תלות בין פעילויות. באפשרותך גם להחיל ערכת צבעים ולהוסיף כותרת ומקרא.

  1. ב- Visio, בתפריט קובץ, הצבע על חדש ,הצבע על תזמוןולאחר מכן לחץ על תרשים גנט.

  2. לחץ על הכרטיסיה תאריך ולאחר מכן בחר את האפשרויות הרצויות.

    יחידות ראשיות הן יחידת הזמן הארוך ביותר (כגון שנים או חודשים) שתרצה להשתמש בה בתרשים, ויחידות משניות הן היחידות המזעריות ביותר (כגון ימים או שעות).

  3. בכרטיסיה עיצוב אובייקט, לחץ על הצורות והתוויות שתרצה להשתמש ותוויות בפעילויות, אבני דרך ועמודות סיכום ולאחר מכן לחץ על אישור.

אם אינך בטוח איזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב מאוחר יותר.

מסגרת תרשים מקרוב

לאחר הגדרת תרשים גנט, תופיע מסגרת תרשים כללית.

המסגרת היא כמו בד ציור ריק שבו ניתן לצייר את פרטי לוח הזמנים שלך:

  • בתיבת הדו-עמודה, לחץ על תא ולאחר מכן הקלד כדי להחליף את הטקסט הכללי בשם פעילות ספציפי. באפשרותך להוסיף פעילויות נוספות עם התקדמות הפרוייקט.

  • בתחילה, התאריכים בעמודות התחלהוסיום משקפים את תאריך ההתחלה שציינת עבור הפרוייקט. כדי לשנות את התאריך, לחץ על תא ולאחר מכן הקלד.

  • משך עמודה מתעדכן באופן אוטומטי בעת הקלדת תאריכי התחלה וסיום חדשים. באפשרותך גם להקליד אחד מהתאריכים ומשך הזמן כדי לציין את אורך הפעילות.

  • בציר הזמן (האזור שכותרתו 2000 עם חודשים המוצגים להלן), היחידות הראשיות נמצאות בחלק העליון, ויחידות משניות נמצאות בחלק התחתון. ציר הזמן מתחיל ומסתיים עם תאריכי ההתחלה והסיום שציינת. בעת הוספת תאריכי התחלה וסיום של פעילות או משכי זמן, עמודות פעילות מופיעות באזור שמתחת ציר הזמן, והאזור מתרחב.

כדי להקליט נתונים נוספים אודות כל משימה, באפשרותך להוסיף עמודות נוספות. לדוגמה, באפשרותך להוסיף משאב עמודה כך שתרשים גנט ישקף את האחראי לכל פעילות.

לראש הדף

הוספת נתונים לתרשים גנט

באפשרותך למלא את המסגרת בנתונים המשקפים את פרטי לוח הזמנים של הפרוייקט. באפשרותך להוסיף ולמקד את רכיבי לוח הזמנים הבאים:

משימות

תרשים גנט עם מייצגי פעילויות

כל פעילות בתרשים גנט תופסת שורה במסגרת התרשים. בעת הקלדת שמות פעילויות בתאים בתיבת הדו-עמודה, משכי פעילות מיוצגים כמייצגי פעילויות באזור תחת ציר הזמן.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי שם פעילות

  • לחץ על התא בתיבת עמודה המכילה את הפעילות ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים גנט המכיל את התאריך או משך הזמן שברצונך לשנות ולאחר מכן הקלד את המידע החדש.

הקלד משך זמן באופן הבא:

  • 1h עבור שעה אחת

  • 1d עבור יום אחד

  • 1w עבור שבוע אחד

  • 1m עבור חודש אחד

הוספת פעילויות חדשות בחלק התחתון של תרשים גנט

  • בחר את מסגרת תרשים הגנט על-ידי לחיצה על הקו המוצק המקיף את התרשים. כדי ליצור שורות פעילות חדשות, גרור את נקודת האחיזה הירוקה לבחירה במרכז התחתון של המסגרת.

הוספת פעילות חדשה בין שתי פעילויות קיימות

  • לחץ באמצעות לחצן העכבר הימני על תא כלשהו בשורה שברצונך ששורת פעילות חדשה תופיע לעיל ולאחר מכן לחץ על משימה חדשה בתפריט הקיצור.

הוספת מחווני אחוז ביצוע לפעילויות

  1. לחץ באמצעות לחצן העכבר הימני על החלק המוצללת בחלק העליון של עמודה מימין למקום שבו ברצונך שאחוז ביצוע עמודה יופיע ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. תחת סוג עמודה, לחץ על % ביצועולאחר מכן לחץ על אישור.

  3. במהלך ביצוע ההתקדמות בפעילות, הקלד את אחוז הפעילות שהושלמה בתיבת הדו-עמודה. מחוון אחוז ביצוע מופיע בשורת המשימות.

מחיקת משימה

  • לחץ באמצעות לחצן העכבר הימני על תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן לחץ על מחק משימה בתפריט הקיצור.

שינוי המראה של שורת משימות

  • לחץ באמצעות לחצן העכבר הימני על שורת המשימות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. מהרשימה, לחץ על האפשרויות הרצויות ולאחר מכן לחץ על אישור.

אבני דרך

אבני דרך בתרשים גנט

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח זמנים ולא פעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה לפעולות שפעולה יש לבצע

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מה סטנסיל צורות תרשים גנט אל מסגרת תרשים גנט ושחרר אותה בין התאים המכילים את שמות הפעילויות עבור הפעילויות שברצונך שאבן הדרך תעקוב אחריהן ותקדם לה.

  2. לחץ באמצעות לחצן העכבר הימני על התא עמודה של השורה המייצגת את אבן הדרך ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הקלד את התאריך הרצוי ולאחר מכן לחץ על אישור. התאריך בתיבת עמודה משתנה כך שיתאים לתאריך בתיבת הדו-עמודה, ומשך הזמן מוגדר לאפס (0).

המרת משימה קיימת לאבני דרך

  • הקלד משך של אפס (0) ברשימה משך עמודה של השורה המייצגת את הפעילות שברצונך להמיר לאבני דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. בחר את האפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על תא כלשהו בשורה המייצג את אבן הדרך שברצונך למחוק ולאחר מכן לחץ על מחק משימה בתפריט הקיצור.

פעילויות ערסל

תרשים גנט עם פעילויות ערסל ופעילויות כפופות

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב כמה פעילויות כפופות תחת פעילות מטרייה אחת.

מטרה

פעולה לפעולות שפעולה יש לבצע

יצירת פעילות ערסל עם פעילויות כפופות

  1. הוסף פעילות ערסל ופעילויות כפופות או אבני דרך לתרשים גנט.

  2. כדי לבחור פעילות כפופה, לחץ על תא המכיל את שם הפעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  3. לחץ באמצעות לחצן העכבר הימני על אחת מהפעילויות שנבחרו ולאחר מכן לחץ על כניסה בתפריט הקיצור.

הגדרת משך הזמן עבור פעילות ערסל

  1. בשורה של הפעילות הכפורה הראשונה, לחץ על התא בתיבת הדו-עמודה ולאחר מכן הקלד את תאריך ההתחלה עבור פעילות זו.

  2. עבור אותה פעילות כפופה, לחץ על התא בתיבת הדו-עמודה ולאחר מכן הקלד את תאריך הסיום עבור פעילות זו.

  3. חזור על שלבים 1 ו- 2 עבור כל משימה כפופה.

משך פעילות הערסל מתמלא באופן אוטומטי לאחר הוספת פרטי משך הפעילות עבור כל הפעילויות הכפופות.

הסגמה (כניסה) של פעילות

  • לחץ באמצעות לחצן העכבר הימני על שם הפעילות שברצונך להוריד ולאחר מכן לחץ על כניסה בתפריט הקיצור.

קידום פעילות (Outdent)

  • לחץ באמצעות לחצן העכבר הימני על שם המשימה שברצונך לקדם ולאחר מכן לחץ על הת החוצה בתפריט הקיצור.

שינוי המראה של שורת פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על שורת הפעילות של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור.

  2. תחת עמודות סיכום, בחר את הסימנים הרצויים עבור ההתחלה והסיום של הסורגים ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

אבני דרך בתרשים גנט

כאשר אתה גורם לפעילות אחת בתרשים גנט להיות תלויה בתרשים גנט אחר, חץ מחבר את שני מייצגי הפעילויות. אם תשנה תאריך או משך של הפעילות שפעילות אחרת תלויה בה, תאריכי הפעילות התלויים ישתנו גם הם.

מטרה

פעולה לפעולות שפעולה יש לבצע

הגדרת יחסי תלות בין פעילויות

  1. בחר את הפעילויות ואבני הדרך שביניהם ברצונך להגדיר יחסי תלות על-ידי לחיצה בתאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הבחירה.

  2. לחץ באמצעות לחצן העכבר הימני על אחת מהפעילויות שנבחרו ולאחר מכן לחץ על קישור פעילויות בתפריט הקיצור.

מעבר יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לשבור על-ידי לחיצה בתאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הבחירה.

  2. לחץ באמצעות לחצן העכבר הימני על אחת מהפעילויות שנבחרו ולאחר מכן לחץ על בטל קישור פעילויות בתפריט הקיצור.

שינוי הסגנון של חצי תלות

  • לאחר פתיחת תרשים גנט, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S בתפריט הקיצור.

עמודות נתונים

לוח זמנים של פרוייקט בנוי מנתונים ספציפיים לפעילות. ההצטברות של תאריכי התחלה ומשכי זמן של פעילות קובעת את תאריך הסיום עבור הפרוייקט. בתרשים גנט של Visio, עליך לאחסן נתוני פעילויות בעמודות נתונים.

אם ברצונך להקליט ולהציג נתוני פעילויות נוספים בתרשים גנט, באפשרותך להוסיף עמודות חדשות. לדוגמה, ייתכן שתרצה להוסיף עמודה עבור הערות פעילות שבה באפשרותך לתאר פעילויות מורכבות או ייחודיות, עמודה עבור משאבים כדי לציין את האנשים האחראים להשלמת כל פעילות, או עמודה עבור אחוז ביצוע כדי לעקוב אחר אחוז הביצוע של כל פעילות.


תרשים גנט עם מייצגי פעילויות

כברירת מחדל, בעת יצירת תרשים גנט חדש, התרשים מכיל עמודות שם פעילות, התחלה, סיום ומשך זמן. באפשרותך לסדר מחדש את העמודות הקיימות, להוסיף עמודות חדשות ולמחוק עמודות שאין לך עוד צורך להוסיף.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי שם של עמודה

  • לחץ על הכותרת של עמודה שאת שמה ברצונך לשנות ולאחר מכן הקלד שם חדש.

הוספת נתונים שעוצבו מראש עמודה

  1. לחץ באמצעות לחצן העכבר הימני על כותרת עמודה מימין למקום שבו ברצונך שהכותרת עמודה החדשה תופיע ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. ברשימה סוג עמודה, לחץ על עמודה המתאים לסוג הנתונים שברצונך להוסיף ולאחר מכן לחץ על אישור.

הוספת קובץ נתונים עמודה שאתה מעצב בעצמך

  1. לחץ באמצעות לחצן העכבר הימני על כותרת עמודה מימין למקום שבו ברצונך שהכותרת עמודה תופיע ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. ברשימה סוג עמודה, לחץ על אחת מהעמודות המוגדרות על-ידי המשתמש התואמת לתבנית שהנתונים יהיו בה (לדוגמה, 'עשרוני המוגדר על-ידי המשתמש', 'טקסטהמוגדר על-ידי המשתמש' או 'שעה מוגדרת על-ידי המשתמש') ולאחר מכן לחץ על אישור.

  3. הקלד שם חדש עבור עמודה.

הערה: אם תוסיף יותר מטקסט אחד עמודה, לחץ על אפשרות טקסט אחרת המוגדרת על-ידי המשתמש בכל פעם. לדוגמה, לחץ על טקסט המוגדר על-ידי המשתמש 1 עבור עמודה, טקסט המוגדר על-ידי המשתמש 2 עבור עמודה המשתמש, וכך הלאה.

מחיקה (הסתרה) של עמודה

  • לחץ באמצעות לחצן העכבר הימני על הכותרת עמודה שברצונך למחוק (להסתיר) ולאחר מכן לחץ על הסתר עמודה בתפריט הקיצור.

הערה: בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהתרשים עמודה נשמרים בקובץ. כדי להציג את עמודה שוב מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור. מהרשימה, בחר את עמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

העברת עמודה

  1. לחץ על הכותרת של עמודה שברצונך להעביר.

  2. גרור את עמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה משמאל למיקום עמודה, מקם את נקודת האמצע של עמודה שאתה עובר משמאל לנקודות האמצע של נקודת עמודה.

    • כדי להעביר עמודה בצד ימין של עמודה, מקם את נקודת האמצע של עמודה שאתה עובר ימין של נקודת האמצע של נקודת עמודה.

    • כדי להעביר עמודה ימין של אזור ציר הזמן, מקם את נקודת האמצע של עמודה שאתה עובר ימין של נקודת האמצע של אזור ציר הזמן.

הערה: אם אזור ציר הזמן ארוך, ייתכן שיהיה עליך להקטין את התצוגה כדי להזיז את עמודה מעבר לנקודות האמצע של האזור. כדי להקטין את התצוגה, בתפריט תצוגה, הצבע עלשנה גודל תצוגה ולאחר מכן לחץ על רמת גודל התצוגה הרצויה.

ציר הזמן

ציר הזמן הוא קנה מידה של יחידות זמן ראשיות ומשניות שנוהמות מהתאריך שהפרוייקט שלך מתחיל עד לתאריך שהוא מסתיים. באפשרותך להגדיר את יחידות הזמן עבור ציר הזמן, תאריכי ההתחלה והסיום שלו והימים שקולים להיות ימים שאינם ימי עבודה.

תרשים גנט עם מייצגי פעילויות

באפשרותך לגלול לתאריך או לפעילות מסוימים בציר הזמן, ולשנות את הרוחב של אזור ציר הזמן ולהציג תאריכים נוספים.

מטרה

פעולה לפעולות שפעולה יש לבצע

שינוי תאריך התחלה או סיום, או את שניהם

  1. בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על אפשרויות תאריך בתפריט הקיצור.

  2. תחת טווח ציר זמן, בחר תאריך התחלה או סיום או שעה חדשים ולאחר מכן לחץ על אישור.

שינוי יחידות זמן

  1. בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על אפשרויות תאריך בתפריט הקיצור.

  2. תחת יחידות זמן,בחר את היחידות הראשיותויחידות משניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם ימי עבודה

  1. בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על קביעת תצורה של זמן עבודה בתפריט הקיצור.

  2. בחר את האפשרויות הרצויות עבור ימי עבודה ו זמן עבודהולאחר מכן לחץ על אישור.

גלילה לפעילות או לאבני דרך מסוימים

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול לה על-ידי לחיצה בתא המכיל את שם הפעילות.

  2. בסרגל הכלים תרשים גנט, לחץ על לחצן גלול לפעילות.

הערה: אם אינך רואה את סרגל הכלים תרשים גנט,בתפריט תצוגה, הצבע על סרגלי כליםולאחר מכן לחץ על תרשים גנט.

גלילה לתאריך מסוים

בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על אחת מהאפשרויות הבאות בתפריט הקיצור:

  • גלול אל תאריך סיום, כדי לגלול לסוף ציר הזמן.

  • גלול יחידה אחת שמאלה, כדי לגלול יחידה משנית אחת שמאלה.

  • גלול יחידה אחת ימינה, כדי לגלול יחידה משנית אחת ימינה.

  • גלול אל תאריך התחלה, כדי לגלול לתחילת ציר הזמן.

שינוי הרוחב של אזור ציר הזמן

  1. לחץ פעם אחת באזור האפור בחלק העליון של אזור ציר הזמן ולאחר מכן לחץ שוב כדי לבחור את ציר עמודה.

  2. גרור את נקודת האחיזה הירוקה לבחירה בצד השמאלי של עמודה בכיוון אחד עד שהאזור יהיה הרוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המוצק המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה הירוקה לבחירה במרכז הימני של המסגרת לכיוון ימין.

הערה: בעת הרחבת ציר הזמן כדי להציג יחידות זמן נוספות, באפשרותך גם לשנות את תאריך הסיום המשויך לפרוייקט שלך.

לראש הדף

הדפסת תרשים גנט גדול

אם אינך יוצר לוח זמנים עבור פרוייקט קטן, תרשים הגנט שלך צפוי להירחב מעבר לגבולות של עמוד מדפסת רגיל אחד. הטבלה הבאה מתארת כמה בעיות הדפסה שאתה עשוי להיתקל בהן ושלבים שתוכל לבצע לפני ההדפסה שיעזור לך לקבל את התוצאות שאתה מצפה.

בעיה

Sol ution

פעולה לפעולות שפעולה יש לבצע

רק חלק מתרשים גנט מודפס.

ודא שהתרשים כולו מתאים לדף ציור.

  1. בתפריט קובץ, לחץ על אפשרויות הדפסה.

  2. לחץ על הכרטיסיה גודל עמוד, לחץ על גודל כדי להתאים לתוכן הציורולאחר מכן לחץ על אישור.

כיוון העמוד המודפס ודף הציור אינו זהה.

שנה את כיוון העמוד של המדפסת.

  1. בתפריט קובץ, לחץ על אפשרויות הדפסה.

  2. לחץ על הכרטיסיה הגדרת הדפסה, לחץ על הכיוון הרצוי ולאחר מכן לחץ על אישור.

אינך יודע כמה עמודים התרשים יודפס לאורך.

הצג בתצוגה מקדימה כיצד הציור יודפס לפני שתדפיס אותו.

  • בתפריט קובץ, לחץ על הצג לפני הדפסה.

אינך יודע היכן יתרחשו מעברי העמוד.

הפעל מעברי עמוד כדי לראות כמה עמודים התרשים יחצה.

  • בתפריט תצוגה, לחץ על מעברי עמוד. קווים אפורים בתרשים מציינים היכן יתרחשו מעברי העמוד.

מעברים בין העמודים המודפסים מתרחשים במקומות מביכים.

שנה את הגדרות השוליים כדי לשלוט ב חלופה בין עמודים. השוליים גדולים יותר, כך השוליים גדולים יותר בין העמודים.

  1. בתפריט קובץ, לחץ על אפשרויות הדפסה.

  2. בכרטיסיה הגדרת הדפסה, לחץ על הגדרה.

  3. הקלד את הגדרות השוליים הרצויות ולאחר מכן לחץ על אישור פעמיים.

לראש הדף

זקוק לעזרה נוספת?

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×