אין אפשרות ליצור הגדרת מדיניות קבוצתית התקנת תוכנה בבקר תחום לקריאה בלבד ב- Windows Server 2008 R2

תופעות

שקול את התרחיש הבא:

  • השתמש במסוף ניהול המדיניות הקבוצתית (GPMC) כדי להתחבר אל בקר תחום לקריאה בלבד שבו פועל Windows Server 2008 R2.

  • קביעת תצורה של הגדרת המדיניות הקבוצתית של התקנת תוכנה במיקום הבא עבור אובייקט מדיניות קבוצתית (GPO):

    המחשב Configuration\Policies\Software \ התקנת

  • אתה יוצר חבילת התקנת תוכנה עבור GPO זה.

  • הגדרות מדיניות קבוצתית, בחירת האפשרות שהוקצתה עבור שיטת פריסה של חבילת ההתקנה של התוכנה.

בתרחיש זה, הגדרת מדיניות קבוצתית התקנה של תוכנה לא נוצר. בנוסף, האירועים הבאים נרשמים ביומן היישום:הערה בעיה זו אינה מתרחשת בבקר תחום לקריאה/כתיבה.

סיבה

הבעיה מתרחשת כאשר סיומת התקנת תוכנה של מדיניות קבוצתית מנסה לעדכן מידע ב- Active Directory Domain Services (AD DS) בבקר תחום לקריאה בלבד. עם זאת, ההרחבה לא לבדוק אם בקר התחום הוא בקר תחום לקריאה בלבד. מאחר שבקר תחום לקריאה בלבד אינה תומכת שינויים של Active Directory, ההרחבה של התקנת תוכנה של מדיניות קבוצתית אינה מעדכנת AD DS.

פתרון

כדי לפתור את הבעיה, התקן את התיקון החם בבקר התחום לקריאה בלבד.

מידע על תיקונים חמים

תיקון חם נתמך זמין מ-Microsoft. עם זאת, תיקון חם זה מיועד לפתור רק את הבעיה המתוארת במאמר זה. יש להחיל תיקון חם זה רק במערכות שהתעוררה בהן הבעיה המתוארת במאמר זה. תיקון חם זה עשוי לעבור בדיקות נוספות. לכן, אם המערכת שברשותך לא נפגעה באופן חמור מבעיה זו, מומלץ להמתין לעדכון התוכנה הבא המכיל תיקון חם זה. אם התיקון החם זמין להורדה, ישנו סעיף "הורדת תיקון חם זמינה" בראש מאמר Knowledge Base. אם מקטע זה אינו מופיע, פנה לשירות הלקוחות והתמיכה של Microsoft כדי לקבל את התיקון החם. הערה אם בעיות נוספות מתרחשות או אם נדרש פתרון בעיות כלשהו, ייתכן שתצטרך ליצור בקשת שירות נפרדת. דמי התמיכה המקובלים יחולו על שאלות וסוגיות תמיכה נוספות אשר אינן מצריכות את התיקון חם הספציפי הזה. לקבלת רשימה מלאה של מספרי הטלפון של התמיכה ושירות הלקוחות של Microsoft או כדי ליצור בקשת שירות נפרדת, בקר באתר האינטרנט הבא של Microsoft:

הערה הטופס "הורדת תיקון חם זמינה" מציג את השפות שעבורן התיקון החם זמין. אם אינך רואה את השפה שלך, הסיבה לכך היא שהתיקון חם אינו זמין עבור שפה זו.

דרישות מוקדמות

כדי להחיל תיקון חם זה, המחשב שלך חייב לפעול Windows Server 2008 R2. בנוסף, המחשב חייב לכלול Active Directory Domain Services (AD DS) מותקן.

דרישה להפעלה מחדש

ייתכן שיהיה עליך להפעיל מחדש את המחשב לאחר החלת תיקון חם זה.

מידע על החלפת התיקון החם

תיקון חם זה אינו מחליף תיקון חם שפורסם בעבר.

פרטי הקובץ

הגירסה האנגלית (ארה ב) של תיקון חם זה מתקינה קבצים הכוללים את התכונות המפורטות בטבלאות הבאות. התאריכים והשעות המתייחסים לקבצים הללו רשומים לפי זמן אוניברסלי מתואם (UTC). התאריכים והשעות עבור קבצים אלה במחשב המקומי שלך מוצגים בזמן המקומי, עם הפרש שעון הקיץ (DST) הנוכחי שלך. בנוסף, התאריכים והשעות עשויים להשתנות בעת ביצוע פעולות מסוימות על הקבצים.

הערות מידע קובץ Windows Server 2008 R2

חשוב

  • קובצי MANIFEST (. manifest) וקובצי MUM (. mum) המותקנים עבור כל סביבה הן רשומות בנפרד במקטע נוספים פרטי קובץ עבור Windows Server 2008 R2 ועבור Windows 7". MUM ו- MANIFEST, וקבצים קבצי קטלוג (. cat) המשויכים האבטחה, חשובים במיוחד לשמירה על מצב הרכיבים המעודכנים. קובצי קטלוג האבטחה, שעבורם לא מפורטות תכונות, נחתמים באמצעות חתימה דיגיטלית של Microsoft

עבור כל גירסאות מבוססות x64 הנתמכות של Windows Server 2008 R2

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×