דואר אלקטרוני נכשלת ייווצרו Dynamics 365 עם כפילויות המוצגת כ שגיאת סינכרון

מאפיין הבעיה

בעת סקירת הודעות דוא ל היו ניתוח עבור קידום אוטומטי על-ידי Dynamics 365, תראה הודעת דוא ל שנכשלו ייווצרו Dynamics 365 עם כפילויות המוצגת כשגיאת סנכרון.

סיבה

כאשר ב- Dynamics 365 מעריך דואר אלקטרוני בתיבת הדואר שלך, מתבצעת הערכה של תנאים מרוביםכדי לקבוע אם ההודעה יש באופן אוטומטי ליצור כפעילות דואר אלקטרוני ב- Dynamics 365. הוא אחד מהתנאים להעריך אם הודעת הדואר האלקטרוני כבר במעקב ב- Dynamics 365. בדיקה זו מונעת שני משתמשים או תורים מתוך קידום זהה שהתקבלו דואר אלקטרוני.

פתרון

אם הודעת הדואר האלקטרוני זהה כבר נוצרה ב- Dynamics 365 מכיוון עובדה מתיבת הדואר של משתמש אחר שקיבל את הודעת הדואר האלקטרוני גם, ניתן להתעלם אירוע זה. אם אינך בטוח שאם הודעת הדואר האלקטרוני כבר נמצאת במעקב ב- Dynamics 365, באפשרותך לחפש אותה באמצעות מזהה את ההודעה. Tהוא מאפיין מזהה הודעה של הודעת הדואר האלקטרוני משמשת כמזהה ייחודי.

  1. פתח את יישום האינטרנט של Microsoft Dynamics 365.

  2. פתח חיפוש מתקדם באמצעות הלחצן זמין בפינה השמאלית העליונה של סרגל (סמל משפך) הניווט.

  3. שנה הנפתחת לחפשהודעות דואר אלקטרוני.

  4. לחץ על הרשימה הנפתחת תחת Mesages דואר אלקטרוני ובחר מזהה הודעה

  5. מלוח המחוונים כשלים של סנכרון בצד השרת, העתק את ערך מזהה הודעה מלאה מתוך עמודה מזהה Exchange ב נכשל הודעות דואר אלקטרוני נכנסות לסינכרון.

  6. שימוש השוויון תנאי להדביק מזהה ההודעה חלק הזנת טקסט שהתנאי עבור מזהה הודעה.

  7. לחץ על לחצן ' תוצאות ' כדי להפעיל את השאילתה.

  8. הצג את התוצאות כדי לבדוק אם הדואר האלקטרוני זהה כבר במעקב כדואר אלקטרוני ב- Dynamics 365.

 

 

 

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×