מצב מדפסת חדשה הוא "לא מקוון" לאחר מחיקת תור הדפסה ולאחר מכן הפעלה מחדש של מחשב מבוסס Windows

מאפייני הבעיה

עיין בתרחיש הבא:

  • אתה מוחק תור הדפסה כאשר הוא נמצא במצב לא מקוון.

  • אתה מוסיף תור הדפסה חדש בעל אותו שם כמו זה של תור ההדפסה הישן.

  • אתה מפעיל מחדש את המחשב.

בתרחיש זה, המצב של תור ההדפסה החדש מוצג כלא מקוון.

MoreInformation

סיבה

בעיה זו מתרחשת אם מוגדר ערך הרישום הבא במחשב כאשר אתה מעביר את המדפסת למצב לא מקוון:

מפתח: HKEY_CURRENT_CONFIG\System\CurrentControlSet\Control\Print\Printers\<print queue name>
ערך: PrinterOnLine
Data: 0

עם זאת, ערך זה לא נמחק על-ידי הקובץ Localspl.dll בעת מחיקת תור ההדפסה. לכן, כאשר אתה מוסיף תור הדפסה בעל שם זהה לזה של תור ההדפסה הישן, תור ההדפסה החדש יורש את מצב לא מקוון של תור ההדפסה שנמחק.

פתרון הבעיה

כדי שאנו נתקן בעיה זו עבורך, עבור לסעיף "תקנו עבורי". אם אתה מעדיף לתקן בעיה זו בעצמך, עבור לסעיף "אני מעדיף לתקן בעצמי".

תקנו עבורי



כדי לתקן בעיה זו באופן אוטומטי, לחץ על הלחצן או על הקישור תקן. אז לחץ על הפעלה בתיבת הדו-שיח הורדת קובץ ופעל בהתאם לשלבים באשף התיקון.





הערות

  • הפעל חבילה זו לאחר שאתה מוחק תור הדפסה אך לפני הוספת תור הדפסה חדש באותו שם.

  • ייתכן שאשף זה מוצג באנגלית בלבד. עם זאת, התיקון האוטומטי פועל גם עבור גרסאות של Windows בשפות אחרות.

  • אם אינך נמצא מול המחשב שבו אירעה הבעיה, שמור את הפתרון בכונן הבזק או בתקליטור ולאחר מכן הפעל אותו במחשב שבו אירעה הבעיה.


כעת עבור אל הסעיף "האם הבעיה נפתרה?".



אני מעדיף לתקן בעצמי

כדי לפתור בעיה זו, לחץ לחיצה ימנית בתור ההדפסה החדש בכלי 'מדפסות ופקסים', ואז מחק את ההגדרה השתמש במדפסת במצב לא מקוון. פעולה זו מאפסת את מפתח הרישום לערך הנכון. לחילופין, תוכל למחוק את מפתח הרישום המוזכר בסעיף "גורם" לאחר שאתה מוחק תור הדפסה אך לפני הוספת תור הדפסה חדש באותו שם.


האם הבעיה נפתרה?

  • בדוק אם הבעיה נפתרה. אם הבעיה נפתרה, סעיף זה הושלם. אם הבעיה לא נפתרה, באפשרותך .

  • אנו מעריכים את המשוב שלך. כדי לספק משוב או כדי לדווח על בעיות כלשהן בפתרון זה, השאר הערה בבלוג "" או שלח לנו .

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×