קבצים מצורפים אינם מסומנים ב-Dynamics 365 לאחר הפעלת ההגנה מפני הליכי משנה של Office 365 (ATP)

מאפיין הבעיה

בעת שימוש בסינכרון בצד השרת עם Dynamics 365 ו-Office 365 הגנה מפני הליכי משנה (ATP) מופעל, ייתכן שקבצים מצורפים יהיו חסרים בדואר האלקטרוני שנוצר ב-Dynamics 365. ייתכן שתראה קובץ מצורף שנכלל בשם "סריקת ATP מתבצעת. eml", אך הקובץ המצורף המקורי לא יתווסף ל-Dynamics 365.

סיבה

אם ATP מוגדר עם מדיניות הקבצים המצורפים הבטוחה "משלוח דינאמי" והודעת דואר אלקטרוני מתקבלת בתיבת הדואר הנכנס של המשתמש עם קובץ מצורף, 2 מיילים עם אותו מזהה הודעת דוא ל יהיה קיים. המשתמש יקבל את הראשון ללא הקובץ המצורף המקורי כאשר ה-ATP סורק את הקבצים המצורפים. הדואר האלקטרוני השני יחליף את הראשון לאחר השלמת הסריקה.

התכונה ' סינכרון בצד השרת ' תעקוב אחר הודעות דואר אלקטרוני עם אותו מזהה הודעה פעם אחת כדי להימנע משכפול. אם הדואר האלקטרוני השני אינו מגיע ל-Exchange לפני שמחזור הסינכרון מתחיל מ-Dynamics 365, ייתכן שהקובץ המצורף המקורי לא יתבצע במעקב למערכת.

פתרון

השתמש במדיניות "החלף" בתצורה של קובץ מצורף בטוח של ATP.

מידע נוסף אודות אפשרויות מדיניות של מצורפים בטוחים של ATP

https://docs.microsoft.com/office365/securitycompliance/set-up-atp-safe-attachments-policies#step-3-learn-about-atp-safe-attachments-policy-options

 

 

זקוק לעזרה נוספת?

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Microsoft insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×