מאפיין הבעיה
בעת ניסיון להשתמש ב-Dynamics 365 App for Outlook, מופיעה ההודעה הבאה:
"מצטער, משהו השתבש בזמן אתחול האפליקציה. נא נסה שוב, או הפעל מחדש את היישום. "
סיבה
אם לחצת על קישור העזרה בהודעת השגיאה והיא הכוונת אותך למאמר זה, סביר להניח שנתקלת בבעיה מוכרת הקשורה לאסימון שפג תוקפו.
פתרון
Microsoft מודעת לבעיה שעלולה לגרום לשגיאה זו ולשחרר תיקון. בינתיים, באפשרותך לעקוף בעיה זו על-ידי ניקוי מטמון הדפדפן עם השלבים המסופקים במאמר הבא: