How to enable the add-in for Business Contact Manager in Outlook
Original KB number: 2977962
Symptoms
In Microsoft Outlook 2010 or 2013 with Business Contact Manager, you may experience the following symptoms:
The Business Contact Manager button is missing from the Navigation Pane in Outlook.
The Business Contact Manager option is missing from the Outlook Backstage under the File tab.
In the Navigation Pane, Business Contact Manager folder icons will appear as normal Outlook icons.
In Outlook Contacts on the Home ribbon, when you select a Business Contact Manager element in the Folder List, you do not see the Business Contact Manager commands on the Ribbon such as Mail Merge, Marketing, Assign To, Create Linked Business Contact as shown.
Cause
The Business Contact Manager Add-in is not loaded in Outlook.
Resolution
Configure the Business Contact Manager Add-in to load in Outlook by using the following steps.
Outlook 2010 and 2013
In Outlook, select File, Options, and then clselectick Add-Ins.
Find the Business Connectivity Services Add-In in the list of Add-ins.
If the Business Connectivity Services Add-In is under the Disabled Application Add-ins section, do the following:
- Select Disabled Items, and then select Go.
- Select Addin: BCSAddin.dll, select Enable, and then select Close.
Select COM Add-ins, and then select Go.
Enable the following Add-Ins:
Business Contact Manager for Outlook
Business Contact Manager Loader for OutlookSelect OK.
More information
Important
This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, see How to back up and restore the registry in Windows.
You can also set the load behavior of the Add-ins in the Registry. To do this, follow these steps:
Select Start, and then select Run. Type regedit in the Open box, and then select OK.
Locate and then select the following registry subkeys:
HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.Connect.4
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\Outlook\Addins\Microsoft.BusinessSolutions.eCRM.OutlookAddIn.NativeConnect.4
Note
The
HKEY_LOCAL_MACHINE\Software\Wow6432Node
hive will be available only when Windows is 64-bit and Office is 32-bit. For more information, see Addins for Office programs may be registered under the \Wow6432Node.Right-click LoadBehavior, and then select Modify.
In the Value data box, type 3, and then select OK.
Exit Registry Editor.
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