Microsoft FRx सिस्टम आवश्यकताएँ

लागू: Microsoft Dynamics AX 4.0Microsoft Dynamics AX 3.0Microsoft Dynamics NAV 5.0

परिचय


यह आलेख Microsoft FRx संस्करण और सर्विस पैक विशिष्ट सामान्य लेज़र के संस्करणों के लिए आवश्यक हैं जो सूचीबद्ध करता है।

अधिक जानकारी


Microsoft FRx के संस्करण का निर्धारण

आप उपयोग कर रहे Microsoft FRx के संस्करण का निर्धारण करने के लिए, Microsoft FRx प्रारंभ करें। FRx के बारे में मदद मेनू पर, क्लिक करें।

Windows Vista के साथ Microsoft FRx

Windows Vista चला रहे कंप्यूटर पर Microsoft FRx 6.7 का उपयोग करने के लिए, आप Microsoft FRx 6.7 सर्विस पैक 9 (6.7.9111) या कोई बाद का संस्करण स्थापित करना होगा।

Microsoft FRx Microsoft Office सुइट्स के साथ

2007 Microsoft Office सुइट चलाने वाले किसी कंप्यूटर पर Microsoft FRx 6.7 का उपयोग करने के लिए, आप Microsoft FRx 6.7 सर्विस पैक 9 (6.7.9111) या कोई बाद का संस्करण स्थापित करना होगा।

2010 Microsoft Office सुइट चलाने वाले किसी कंप्यूटर पर Microsoft FRx 6.7 का उपयोग करने के लिए, आप Microsoft FRx 6.7 सर्विस पैक 12 (6.7.12008) स्थापित करना आवश्यक है।

Microsoft FRx Microsoft Dynamics GP के साथ

Microsoft Dynamics GP संस्करणMicrosoft FRx संस्करण
Microsoft Dynamics GP 2010Microsoft FRx 6.7 सर्विस पैक 11 (6.7.11027) या बाद के संस्करण
Microsoft Dynamics GP 10.0Microsoft FRx 6.7 सर्विस पैक 9 (6.7.9111) या बाद के संस्करण
Microsoft Dynamics GP 9.0Microsoft FRx 6.7 सर्विस पैक 5 (6.7.5014) या बाद के संस्करण
Microsoft व्यवसाय समाधान - ग्रेट Plains 8.0Microsoft FRx 6.7

Microsoft FRx Microsoft Dynamics SL के साथ

Microsoft Dynamics SL संस्करणMicrosoft FRx संस्करण
Microsoft Dynamics SL 2011Microsoft FRx 6.7 सर्विस पैक 11(6.7.11027) या बाद के संस्करण
Microsoft Dynamics SL 7.0Microsoft FRx 6.7 सर्विस पैक 9 (6.7.9111) या बाद के संस्करण
Microsoft Dynamics SL 6.5Microsoft FRx 6.7 सर्विस पैक 5 (6.7.5014) या बाद के संस्करण
Microsoft व्यवसाय समाधान - सोलोमन 6.0 सर्विस पैक 1Microsoft FRx 6.7 सर्विस पैक 3 (6.7.3073) या बाद के संस्करण
Microsoft व्यवसाय समाधान - सोलोमन 6.0Microsoft FRx 6.7 सर्विस पैक 2 (6.7.2013) या पूर्व संस्करण
Microsoft व्यवसाय समाधान - सोलोमन 6.0, के सर्विस पैक स्तर का निर्धारण कैसे करें के बारे में अधिक जानकारी के लिए Microsoft नॉलेज़ बेस में आलेख देखने के लिए निम्न आलेख संख्या पर क्लिक करें:

850447

Microsoft Dynamics SL के संस्करणों, रिलीज़ेज़ और कर्नेल की सूची बनाता है

Microsoft FRx Microsoft व्यवसाय समाधान छोटे व्यवसाय वित्तीय स्थितियाँ के साथ

Microsoft व्यवसाय समाधान छोटे व्यवसाय वित्तीय स्थितियाँ संस्करणMicrosoft FRx संस्करण
Microsoft व्यवसाय समाधान छोटे व्यवसाय वित्तीय स्थितियाँ 9.0Microsoft FRx 6.7 सर्विस पैक 5 (6.7.5015) या बाद के संस्करण
Microsoft व्यवसाय समाधान छोटे व्यवसाय वित्तीय स्थितियाँ 8.0Microsoft FRx 6.7

Microsoft FRx Microsoft Dynamics AX के साथ

Microsoft Dynamics AX संस्करणMicrosoft FRx संस्करण
Microsoft Dynamics AX 2009Microsoft FRx 6.7 सर्विस पैक 10 (6.7.10343) या बाद के संस्करण
Microsoft Dynamics AX 4.0Microsoft FRx 6.7 सर्विस पैक 6 (6.7.6062) या बाद के संस्करण
Microsoft Dynamics AX 3.0Microsoft FRx 6.7

नोट FRx Dynamics AX 2012 के साथ समर्थित नहीं है।
नोट आप Microsoft SQL Server 2005 के साथ Microsoft Dynamics AX 4.0 का उपयोग करते हैं, तो आपको Microsoft FRx 6.7 सर्विस पैक 7 (6.7.7032) या कोई बाद का संस्करण स्थापित करना होगा।


Microsoft FRx Microsoft Dynamics नेविगेशन के साथ

Microsoft Dynamics नेविगेशन संस्करणMicrosoft FRx संस्करण
Microsoft Dynamics नेविगेशन 2009Microsoft FRx 6.7 सर्विस पैक 11 (6.7.11027) या बाद के संस्करण
Microsoft Dynamics नेविगेशन 5.0Microsoft FRx 6.7 सर्विस पैक 9 (6.7.9111) या बाद के संस्करण
Microsoft Dynamics नेविगेशन 4.0Microsoft FRx 6.7

संदर्भ


के लिए Microsoft FRx 6.7 सर्विस पैक को प्राप्त करने के लिए, कि आप एक भागीदार या एक ग्राहक हैं के आधार पर निम्न Microsoft वेबसाइट, में से एक पर जाएँ: