Unable to Open or View Downloaded File without File Extension

Izjava o odricanju odgovornosti za sadržaj o otpisanom proizvodu u bazi znanja

Ovaj je članak napisan o proizvodu za koji Microsoft više ne pruža podršku. Članak će stoga ostati nepromijenjen i više se neće ažurirati.

Symptoms

When you try to open or save a file you downloaded from the Internet, you may experience one of the following symptoms:

  • When you try to open the file, you are prompted to choose a program to view the file, and this may occur even if you have a program associated with this file type.
  • When you try to save this file, the file may be saved with a document (.doc) file extension, and this may occur even if the file is not a document.

Cause

This issue can occur if both of the following conditions exist:

  • The Web address of the file you downloaded does not have a file extension.
  • The file you downloaded does not contain a content-disposition header.

Resolution

To resolve this issue, contact the administrator of the Web site to request a file extension be added to the file, or a content-disposition header be added to the file.

To work around this issue if you know the proper file extension, rename the file, and add the appropriate file extension. To rename a file, right-click it, type the new file name, and then press ENTER.
Svojstva

ID članka: 208948 - posljednja izmjena: 22. lip 2014. - verzija: 1

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