Missing tasks or assignments in task or usage report

Symptoms

In Microsoft Project, when you print or print preview a report, some tasks or assignments may not be displayed. This problem may occur even if you apply the All Tasks or All Resources filter to the report.

Cause

This behavior may occur when subtasks or assignments are hidden (collapsed) in a task or resource view.

When subtasks are hidden in a task view such as the Gantt Chart, those subtasks are not displayed in either task reports or crosstab reports that show task details.

When resource assignments are hidden in a Task Usage view, or task assignments are hidden in a Resource Usage view, those assignments are not displayed in crosstab reports that display assignments.

Workaround

To work around this behavior, display the hidden (collapsed) subtasks or assignments.

To display hidden subtasks in a task view such as the Gantt Chart in Project 2010, follow these steps:

  1. On the View tab, click Gantt Chart.
  2. Click the heading of the Task Name column to select all tasks.
  3. On the View tab, click Outline, and then click All Subtasks.

To display hidden subtasks in a task view such as the Gantt Chart in Project 2007 and earlier versions, follow these steps:
  1. On the View menu, click Gantt Chart.
  2. Click the heading of the Task Name column to select all tasks.
  3. On the Project menu, point to Outline, point to Show, and then click All Subtasks.
To display hidden tasks' assignments in a Resource Usage view, or resourve assignments in a Task Usage view in Project 2010, follow these steps:

  1. On the View tab, click Resource Usage or Task Usage.
  2. Click the heading of the Resource Name column or Task Name column to select all rows and assignments.
  3. On the Project menu, click Outline, and then click All Subtasks.

To display hidden tasks' assignments in a Resource Usage view, or resource assignments in a Task Usage view in Project 2007 and earlier versions, follow these steps:
  1. On the View menu, click Resource Usage or Task Usage.
  2. Click the heading of the Resource Name column or Task Name column to select all rows and assignments.
  3. On the Project menu, point to Outline, and then click Show Assignments.
Svojstva

ID članka: 242656 - posljednja izmjena: 18. ruj 2011. - verzija: 1

Povratne informacije